<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>News from Out &amp; About Puerto Vallarta - Out &amp; About Nashville - LGBT news, events and gay guide</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://outandaboutnashville.com/xmlrpc.php" />
    <meta name="msvalidate.01" content="04D84A96F6A449853B6C564F3CEEC6EF" />
<meta property="fb:pages" content="191906527569989" />

<!-- This site is optimized with the Yoast SEO Premium plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://outandaboutnashville.com/puertovallartanews" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="News from Out &amp; About Puerto Vallarta - Out &amp; About Nashville - LGBT news, events and gay guide" />
<meta property="og:url" content="https://outandaboutnashville.com/puertovallartanews" />
<meta property="og:site_name" content="Out &amp; About Nashville - LGBT news, events and gay guide" />
<meta property="article:publisher" content="https://www.facebook.com/OutandAboutNashville/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="News from Out &amp; About Puerto Vallarta - Out &amp; About Nashville - LGBT news, events and gay guide" />
<meta name="twitter:site" content="@outandaboutnash" />
<meta name="twitter:creator" content="@outandaboutnash" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Out &amp; About Nashville - LGBT news, events and gay guide &raquo; Feed" href="https://outandaboutnashville.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Out &amp; About Nashville - LGBT news, events and gay guide &raquo; Comments Feed" href="https://outandaboutnashville.com/comments/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-2624031-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-2624031-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/outandaboutnashville.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://outandaboutnashville.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://outandaboutnashville.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='https://outandaboutnashville.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/css/lightbox.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://outandaboutnashville.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=93bc67e89bc4998b79b2f1fa650def01' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://outandaboutnashville.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://outandaboutnashville.com/wp-content/themes/Newspaper/style.css?ver=1578836979' type='text/css' media='all' />
<link rel='stylesheet' id='oapv_style1-css'  href='https://outandaboutnashville.com/wp-content/themes/Newspaper/css/style1.css?ver=1578836979' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/outandaboutnashville.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/js/lightbox.min.js?ver=3.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v3.2","fb_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-content/plugins/wp-embed-facebook/inc/js/fb.min.js?ver=3.0.8'></script>
<link rel='https://api.w.org/' href='https://outandaboutnashville.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://outandaboutnashville.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://outandaboutnashville.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://outandaboutnashville.com/?p=24961' />
<link rel="alternate" type="application/json+oembed" href="https://outandaboutnashville.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foutandaboutnashville.com%2Fpuertovallartanews" />
<link rel="alternate" type="text/xml+oembed" href="https://outandaboutnashville.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foutandaboutnashville.com%2Fpuertovallartanews&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.7.8.1 - https://schema.press -->
<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/outandaboutnashville.com\/puertovallartanews","headline":"News from Out &#038; About Puerto Vallarta","description":"JTNDc2NyaXB0JTIwc3JjJTNEJTIyaHR0cCUzQSUyRiUyRmZlZWRzLmZlZWRidXJuZXIuY29tJTJGWW91clNvdXJjZUZvckxnYnRUcmF2ZWxHdWlkZVRvdXJpc21OZXdzSW5mb3JtYXRpb25BbmRFdmVudHMlM0Zmb3JtYXQlM0RzaWdwcm8lMjIlMjB0eXBlJTNEJTIydGV4dCUyRmphdmFzY3JpcHQlMjIlMjAlM0UlM0MlMkZzY3JpcHQlM0UlM0Nub3NjcmlwdCUzRSUwQSUwQVN1YnNjcmliZSUyMHRvJTIwUlNTJTIwaGVhZGxpbmUlMjB1cGRhdGVzJTIwZnJvbSUzQSUyMCUzQ2ElMjBocmVmJTNEJTIyaHR0cCUzQSUyRiUyRmZlZWRzLmZlZWRidXJuZXIuY29tJTJGWW91clNvdXJjZUZvckxnYnRUcmF2ZWxHdWlkZVRvdXJpc21OZXdzSW5mb3JtYXRpb25BbmRFdmVudHMlMjIlM0UlM0MlMkZhJTNFJTBBUG93ZXJlZCUyMGJ5JTIwRmVlZEJ1cm5lciUwQSUwQSUzQyUyRm5vc2NyaXB0JTNFJTNDc2NyaXB0JTIwc3JjJTNEJTIyaHR0cCUzQSUyRiUyRmZlZWRzLmZlZWRidXJuZXIuY29tJTJGWW91clNvdXJjZUZvckxnYnRUcmF2ZWxHdWlkZVRvdXJpc21OZXdzSW5mb3JtYXRpb25BbmRFdmVudHMlM0Zmb3JtYXQlM0RzaWdwcm8lMjIlMjAlMEE="},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/outandaboutnashville.com\/puertovallartanews","headline":"News from Out &#038; About Puerto Vallarta","description":"JTNDc2NyaXB0JTIwc3JjJTNEJTIyaHR0cCUzQSUyRiUyRmZlZWRzLmZlZWRidXJuZXIuY29tJTJGWW91clNvdXJjZUZvckxnYnRUcmF2ZWxHdWlkZVRvdXJpc21OZXdzSW5mb3JtYXRpb25BbmRFdmVudHMlM0Zmb3JtYXQlM0RzaWdwcm8lMjIlMjB0eXBlJTNEJTIydGV4dCUyRmphdmFzY3JpcHQlMjIlMjAlM0UlM0MlMkZzY3JpcHQlM0UlM0Nub3NjcmlwdCUzRSUwQSUwQVN1YnNjcmliZSUyMHRvJTIwUlNTJTIwaGVhZGxpbmUlMjB1cGRhdGVzJTIwZnJvbSUzQSUyMCUzQ2ElMjBocmVmJTNEJTIyaHR0cCUzQSUyRiUyRmZlZWRzLmZlZWRidXJuZXIuY29tJTJGWW91clNvdXJjZUZvckxnYnRUcmF2ZWxHdWlkZVRvdXJpc21OZXdzSW5mb3JtYXRpb25BbmRFdmVudHMlMjIlM0UlM0MlMkZhJTNFJTBBUG93ZXJlZCUyMGJ5JTIwRmVlZEJ1cm5lciUwQSUwQSUzQyUyRm5vc2NyaXB0JTNFJTNDc2NyaXB0JTIwc3JjJTNEJTIyaHR0cCUzQSUyRiUyRmZlZWRzLmZlZWRidXJuZXIuY29tJTJGWW91clNvdXJjZUZvckxnYnRUcmF2ZWxHdWlkZVRvdXJpc21OZXdzSW5mb3JtYXRpb25BbmRFdmVudHMlM0Zmb3JtYXQlM0RzaWdwcm8lMjIlMjAlMEE=","copyrightYear":"2019"}]</script>



<!-- This site is optimized with the Schema plugin v1.7.8.1 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/outandaboutnashville.com\/puertovallartanews"},"url":"https:\/\/outandaboutnashville.com\/puertovallartanews","headline":"News from Out & About Puerto...","datePublished":"2019-07-05T08:38:46-05:00","dateModified":"2020-01-10T11:23:02-06:00","publisher":{"@type":"Organization","@id":"https:\/\/outandaboutnashville.com\/#organization","name":"Out &amp; About Nashville","logo":{"@type":"ImageObject","url":"https:\/\/outandaboutnashville.com\/wp-content\/uploads\/2019\/08\/oanlogo.png","width":600,"height":60}},"description":"JTNDc2NyaXB0JTIwc3JjJTNEJTIyaHR0cCUzQSUyRiUyRmZlZWRzLmZlZWRidXJuZXIuY29tJTJGWW91clNvdXJjZUZvckxnYnRUcmF2ZWxHdWlkZVRvdXJpc21OZXdzSW5mb3JtYXRpb25BbmRFdmVudHMlM0Zmb3JtYXQlM0RzaWdwcm8lMjIlMjB0eXBlJTNEJTIydGV4dCUyRmphdmFzY3JpcHQlMjIlMjAlM0UlM0MlMkZzY3JpcHQlM0UlM0Nub3NjcmlwdCUzRSUwQSUwQVN1YnNjcmliZSUyMHRvJTIwUlNTJTIwaGVhZGxpbmUlMjB1cGRhdGVzJTIwZnJvbSUzQSUyMCUzQ2ElMjBocmVmJTNEJTIyaHR0cCUzQSUyRiUyRmZlZWRzLmZlZWRidXJuZXIuY29tJTJGWW91clNvdXJjZUZvckxnYnRUcmF2ZWxHdWlkZVRvdXJpc21OZXdzSW5mb3JtYXRpb25BbmRFdmVudHMlMjIlM0UlM0MlMkZhJTNFJTBBUG93ZXJlZCUyMGJ5JTIwRmVlZEJ1cm5lciUwQSUwQSUzQyUyRm5vc2NyaXB0JTNFJTNDc2NyaXB0JTIwc3JjJTNEJTIyaHR0cCUzQSUyRiUyRmZlZWRzLmZlZWRidXJuZXIuY29tJTJGWW91clNvdXJjZUZvckxnYnRUcmF2ZWxHdWlkZVRvdXJpc21OZXdzSW5mb3JtYXRpb25BbmRFdmVudHMlM0Zmb3JtYXQlM0RzaWdwcm8lMjIlMjAlMEE=","author":{"@type":"Person","name":"Jerry Jones","url":"https:\/\/outandaboutnashville.com\/author\/jjones\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/7b80a62f4307972bbc5afc62c6004ed7?s=96&d=mm&r=g","height":96,"width":96}},"commentCount":"0"}</script>

<meta property="fb:pages" content="191906527569989" />			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/outandaboutnashville.com\/wp-admin\/","wpRestNonce":"dd72806d05","wpRestUrl":"https:\/\/outandaboutnashville.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>

<!-- This site is optimized with the Schema plugin v1.7.8.1 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://outandaboutnashville.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://outandaboutnashville.com/puertovallartanews",
                "name": "News from Out &#038; About Puerto Vallarta"
            }
        }
    ]
}</script>


<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }
    
    .td-theme-wrap .td_block_template_4 .td-related-title .td-cur-simple-item:before {
        border-color: #222222 transparent transparent transparent !important;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #111111;
    }

    
    .post blockquote p,
    .page blockquote p {
    	color: #595959;
    }
    .post .td_quote_box,
    .page .td_quote_box {
        border-color: #595959;
    }


    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        background-position: center center;
    }

    
    .td-footer-wrapper::before {
        opacity: 0.1;
    }



    
    ul.sf-menu > .td-menu-item > a,
    .td-theme-wrap .td-header-menu-social {
        font-size:12px;
	
    }
    
    .post blockquote p,
    .page blockquote p,
    .td-post-text-content blockquote p {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-size:16px;
	line-height:28px;
	
    }
</style>

<script>
(function(i,s,o,g,r,a,m)
{i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new 
Date();a=s.createElement(o),m=s.getElementsByTagName(o)
[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','
https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-2624031-1', 'auto');
ga('send', 'pageview');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://outandaboutnashville.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://outandaboutnashville.com/puertovallartanews",
                                "name": "News from Out &#038; About Puerto Vallarta"
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://outandaboutnashville.com/wp-content/uploads/2013/08/cropped-OAN_Logo_OLWeb_2-e1547819208423-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://outandaboutnashville.com/wp-content/uploads/2013/08/cropped-OAN_Logo_OLWeb_2-e1547819208423-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://outandaboutnashville.com/wp-content/uploads/2013/08/cropped-OAN_Logo_OLWeb_2-e1547819208423-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://outandaboutnashville.com/wp-content/uploads/2013/08/cropped-OAN_Logo_OLWeb_2-e1547819208423-1-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.td_uid_156_5bd438acdf12b_rand{
    display:none !important;
}

#td-outer-wrap {
    overflow:visible !important;
}

#pointers {
	display:none;
}
.gay-guide-listing {
	margin-top:0;
	margin-bottom:0;
}
.gay-guide-category-description {
		margin-bottom:0;
}
.guide-wrap {
	box-shadow: 0px 0px 10px 1px rgba(214, 214, 214, 0.7);
	margin-bottom:30px !important;
	border-bottom:6px solid #e92933;
}
.guide-wrap:hover {
	border-bottom:none;
}
@media (max-width: 768px) {
	.bodywrap {
    height: auto !important;
    overflow: hidden;
	}
	.gay-guide-listing.listing-premium.listing-has-featured-image .listing-header {
    margin: -20px -15px 20px -15px;

}
	.td-container, .tdc-row {
    overflow: hidden;
}

}




.signup_news {
  width:100%;
  text-align:center;
	margin-top:90px;
}
.signup_heading h2 {
  font-size: 26px;
	font-weight:bold;
  text-transform:uppercase;
   color:#fff;
}


.signup_image{
  width:120px;
  height:120px;
  margin:0 auto;
  background: #f33f58;
  border-radius:50%;
  color:#fff;
  z-index:1;
	margin-top: -75px;
  border: 5px solid #fff;
  
}
.signup_image i{
 font-size:50px;
  line-height:110px;

}

.signup_des p {
  font-size: 16px;
  margin-bottom: 30px;
  color:#fff;
  
}
.signup_btn a{
  text-decoration: none;
  font-size: 18px;
  font-weight: bold;
  color:#fff;
  width:100%;
  background:#f33f58;
  display:block;
  padding:10px;
  text-transform:uppercase;
}
.signup_btn i{
font-size: 20px;
  margin-right: 7px;
}
.signup_btn a:hover{
  text-decoration: none !important;
  color:#fff;
  width:100%;
  background:#d42c43;
  display:block;
  padding:10px;
  text-transform:uppercase;
}
.signup_body {
  background:#363d4d;
  padding:20px 10px;
  margin-top:-20px;
}

.listing-address-city-state, .listing-phone {
	margin-bottom:5px;
}




		</style>
		
<!-- Button style compiled by theme -->

<style>
    
</style>

<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCvnW92wJilnv2H4ef0xxNaXdWk3tNIwBM"></script>
<!-- header ads code -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/18834008/Leaderboard', [728, 90], 'div-gpt-ad-1578333979097-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/18834008/Sidebar-Upper', [[300, 600], [336, 280], [300, 250]], 'div-gpt-ad-1578327309827-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /18834008/CustomAd1 -->
<div id='div-gpt-ad-1578328267740-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578328267740-0'); });
  </script>
</div>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/18834008/CustomAd1', [[336, 280], [300, 250]], 'div-gpt-ad-1578333836898-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/18834008/Sidebar-Lower', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1578333959376-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style>	<meta property="fb:pages" content="191906527569989" />
</head>

<body class="page-template-default page page-id-24961 news-from-out-about-puerto-vallarta global-block-template-1 wpb-js-composer js-comp-ver-6.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/OutandAboutNashville/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/outandaboutnash/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/out-&-about-nashville" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/outandaboutnash" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCR9dcdqkFxcN5g66WoOJ13w" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-19020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-19020"><a href="https://outandaboutnashville.com/">Home</a></li>
<li id="menu-item-18992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18992"><a href="https://outandaboutnashville.com/news">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://outandaboutnashville.com/letters-editor">Letters to the Editor</a></li>
	<li class="menu-item-0"><a href="https://outandaboutnashville.com/local-news-0">Local News</a></li>
	<li class="menu-item-0"><a href="https://outandaboutnashville.com/national-news-0">National News</a></li>
	<li class="menu-item-0"><a href="https://outandaboutnashville.com/opinion">Opinion</a></li>
	<li class="menu-item-0"><a href="https://outandaboutnashville.com/regional-news">Regional News</a></li>
</ul>
</li>
<li id="menu-item-18998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18998"><a href="https://outandaboutnashville.com/community">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://outandaboutnashville.com/community-events-0">Community Events</a></li>
	<li class="menu-item-0"><a href="https://outandaboutnashville.com/nightlife-0">Nightlife</a></li>
	<li class="menu-item-0"><a href="https://outandaboutnashville.com/pictures">Pictures</a></li>
</ul>
</li>
<li id="menu-item-19002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19002"><a href="https://outandaboutnashville.com/entertainment">Arts &#038; Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://outandaboutnashville.com/books-0">Books</a></li>
	<li class="menu-item-0"><a href="https://outandaboutnashville.com/comics-0">Comics</a></li>
	<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/entertainment/drag/">Drag</a></li>
	<li class="menu-item-0"><a href="https://outandaboutnashville.com/film-0">Film</a></li>
	<li class="menu-item-0"><a href="https://outandaboutnashville.com/music-0">Music</a></li>
	<li class="menu-item-0"><a href="https://outandaboutnashville.com/television-0">Television</a></li>
	<li class="menu-item-0"><a href="https://outandaboutnashville.com/theater-0">Theater</a></li>
	<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/entertainment/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-19009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19009"><a href="https://outandaboutnashville.com/lifestyle">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://outandaboutnashville.com/fashion-0">Fashion</a></li>
	<li class="menu-item-0"><a href="https://outandaboutnashville.com/food-drink-0">Food &amp; Drink</a></li>
	<li class="menu-item-0"><a href="https://outandaboutnashville.com/health-fitness-0">Health &amp; Fitness</a></li>
	<li class="menu-item-0"><a href="https://outandaboutnashville.com/holidays">Holidays</a></li>
	<li class="menu-item-0"><a href="https://outandaboutnashville.com/sports-0">Sports</a></li>
	<li class="menu-item-0"><a href="https://outandaboutnashville.com/travel-0">Travel</a></li>
</ul>
</li>
<li id="menu-item-18953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18953"><a href="https://outandaboutnashville.com/contests">Contests</a></li>
<li id="menu-item-19807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19807"><a href="https://outandaboutnashville.com/guide">GAY GUIDE</a></li>
<li id="menu-item-23280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23280"><a href="https://outandaboutnashville.com/events/">Events</a></li>
<li id="menu-item-22468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22468"><a href="https://outandaboutnashville.com/october-2018/">Print Issue</a></li>
<li id="menu-item-23486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23486"><a href="https://outandaboutnashville.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-23496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23496"><a href="https://outandaboutnashville.com/out-about-puerto-vallarta/">Out &#038; About Puerto Vallarta</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://outandaboutnashville.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, March 14, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-header" class="top-header-menu"><li id="menu-item-18989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-18989"><a href="https://www.newschannel5.com/plus/out-and-about-today">O&#038;A TODAY</a></li>
<li id="menu-item-23137" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23137"><a href="https://outandaboutnashville.com/the-newswire/">Newswire</a></li>
<li id="menu-item-19016" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19016"><a href="https://outandaboutnashville.com/join-our-team/">Join Our Team</a></li>
<li id="menu-item-19017" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19017"><a href="https://outandaboutnashville.com/advertise-in-the-gay-guide/">Advertise in the Gay Guide</a></li>
<li id="menu-item-19018" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19018"><a href="https://outandaboutnashville.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-19019" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19019"><a href="https://outandaboutnashville.com/about-oan/">About O&#038;AN</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/OutandAboutNashville/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/outandaboutnash/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/out-&-about-nashville" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/outandaboutnash" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCR9dcdqkFxcN5g66WoOJ13w" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                <h1 class="td-logo">            <a class="td-main-logo" href="https://outandaboutnashville.com/">
                <img src="https://outandaboutnashville.com/wp-content/uploads/2018/08/logo.png" alt="" title="Nashville\'s LGBTQ Magazine"/>
                <span class="td-visual-hidden">Out &amp; About Nashville &#8211; LGBT news, events and gay guide</span>
            </a>
        </h1>            </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_5e6c9c5556424_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><div class="td-all-devices">
    <!-- Your NON AdSense code here - this ad will show on all devices -->
</div>
<!-- /18834008/Leaderboard -->
<div id='div-gpt-ad-1578333979097-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578333979097-0'); });
  </script>
</div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://outandaboutnashville.com/">
			<img src="https://outandaboutnashville.com/wp-content/uploads/2018/10/Logo_Footer-300x108.png" alt="" title="Nashville\'s LGBTQ Magazine"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://outandaboutnashville.com/">
			<img src="https://outandaboutnashville.com/wp-content/uploads/2018/08/logo.png" alt="" title="Nashville\'s LGBTQ Magazine"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-19020"><a href="https://outandaboutnashville.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-18992"><a href="https://outandaboutnashville.com/news">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5e6c9c5557aaf_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5e6c9c5557aaf" ><script>var block_td_uid_2_5e6c9c5557aaf = new tdBlock();
block_td_uid_2_5e6c9c5557aaf.id = "td_uid_2_5e6c9c5557aaf";
block_td_uid_2_5e6c9c5557aaf.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5e6c9c5557aaf_rand","tdc_css_class":"td_uid_2_5e6c9c5557aaf_rand","tdc_css_class_style":"td_uid_2_5e6c9c5557aaf_rand_style"}';
block_td_uid_2_5e6c9c5557aaf.td_column_number = "3";
block_td_uid_2_5e6c9c5557aaf.block_type = "td_block_mega_menu";
block_td_uid_2_5e6c9c5557aaf.post_count = "4";
block_td_uid_2_5e6c9c5557aaf.found_posts = "3549";
block_td_uid_2_5e6c9c5557aaf.header_color = "";
block_td_uid_2_5e6c9c5557aaf.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e6c9c5557aaf.max_num_pages = "888";
tdBlocksArray.push(block_td_uid_2_5e6c9c5557aaf);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5e6c9c5557aaf" id="td_uid_3_5e6c9c5558681" data-td_block_id="td_uid_2_5e6c9c5557aaf" data-td_filter_value="" href="https://outandaboutnashville.com/news">All</a><a class="mega-menu-sub-cat-td_uid_2_5e6c9c5557aaf"  id="td_uid_4_5e6c9c5558735" data-td_block_id="td_uid_2_5e6c9c5557aaf" data-td_filter_value="27" href="https://outandaboutnashville.com/letters-editor">Letters to the Editor</a><a class="mega-menu-sub-cat-td_uid_2_5e6c9c5557aaf"  id="td_uid_5_5e6c9c55587bd" data-td_block_id="td_uid_2_5e6c9c5557aaf" data-td_filter_value="4" href="https://outandaboutnashville.com/local-news-0">Local News</a><a class="mega-menu-sub-cat-td_uid_2_5e6c9c5557aaf"  id="td_uid_6_5e6c9c5558841" data-td_block_id="td_uid_2_5e6c9c5557aaf" data-td_filter_value="5" href="https://outandaboutnashville.com/national-news-0">National News</a><a class="mega-menu-sub-cat-td_uid_2_5e6c9c5557aaf"  id="td_uid_7_5e6c9c55588c9" data-td_block_id="td_uid_2_5e6c9c5557aaf" data-td_filter_value="26" href="https://outandaboutnashville.com/opinion">Opinion</a><a class="mega-menu-sub-cat-td_uid_2_5e6c9c5557aaf"  id="td_uid_8_5e6c9c5558947" data-td_block_id="td_uid_2_5e6c9c5557aaf" data-td_filter_value="25" href="https://outandaboutnashville.com/regional-news">Regional News</a></div></div><div id=td_uid_2_5e6c9c5557aaf class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://outandaboutnashville.com/coronavirus-101-a-free-online-training-on-covid-19/" rel="bookmark" class="td-image-wrap" title="Coronavirus 101 &#8211; A Free Online Training on COVID-19"><img width="218" height="150" class="entry-thumb" src="https://outandaboutnashville.com/wp-content/uploads/2020/03/unnamed-25-218x150.jpg" srcset="https://outandaboutnashville.com/wp-content/uploads/2020/03/unnamed-25-218x150.jpg 218w, https://outandaboutnashville.com/wp-content/uploads/2020/03/unnamed-25-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Coronavirus 101 &#8211; A Free Online Training on COVID-19"/></a></div>                <a href="https://outandaboutnashville.com/news" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/coronavirus-101-a-free-online-training-on-covid-19/" rel="bookmark" title="Coronavirus 101 &#8211; A Free Online Training on COVID-19">Coronavirus 101 &#8211; A Free Online Training on COVID-19</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://outandaboutnashville.com/cody-stallings-joins-oan-team/" rel="bookmark" class="td-image-wrap" title="Cody Stallings Joins O&#038;AN Team"><img width="218" height="150" class="entry-thumb" src="https://outandaboutnashville.com/wp-content/uploads/2020/03/IMG_3068-218x150.jpeg" srcset="https://outandaboutnashville.com/wp-content/uploads/2020/03/IMG_3068-218x150.jpeg 218w, https://outandaboutnashville.com/wp-content/uploads/2020/03/IMG_3068-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cody Stallings Joins O&#038;AN Team"/></a></div>                <a href="https://outandaboutnashville.com/local-news-0" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/cody-stallings-joins-oan-team/" rel="bookmark" title="Cody Stallings Joins O&#038;AN Team">Cody Stallings Joins O&#038;AN Team</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://outandaboutnashville.com/hrc-national-cancels-public-events-including-nashville-gala/" rel="bookmark" class="td-image-wrap" title="HRC National Cancels Public Events, Including Nashville Gala, Amid Coronavirus Fears"><img width="218" height="118" class="entry-thumb" src="https://outandaboutnashville.com/wp-content/uploads/2017/11/hrc-nashville-gala-dinner-announcement-for-web.jpg" srcset="https://outandaboutnashville.com/wp-content/uploads/2017/11/hrc-nashville-gala-dinner-announcement-for-web.jpg 672w, https://outandaboutnashville.com/wp-content/uploads/2017/11/hrc-nashville-gala-dinner-announcement-for-web-300x162.jpg 300w" sizes="(max-width: 218px) 100vw, 218px" alt="hrc nashville gala dinner announcement for web cei" title="HRC National Cancels Public Events, Including Nashville Gala, Amid Coronavirus Fears"/></a></div>                <a href="https://outandaboutnashville.com/national-news-0" class="td-post-category">National News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/hrc-national-cancels-public-events-including-nashville-gala/" rel="bookmark" title="HRC National Cancels Public Events, Including Nashville Gala, Amid Coronavirus Fears">HRC National Cancels Public Events, Including Nashville Gala, Amid Coronavirus Fears</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://outandaboutnashville.com/after-lee-finally-declares-emergency-cooper-issues-covid-19-statement/" rel="bookmark" class="td-image-wrap" title="After Lee (Finally) Declares Emergency, Cooper Issues COVID-19 Statement"><img width="218" height="150" class="entry-thumb" src="https://outandaboutnashville.com/wp-content/uploads/2020/03/CoronaVirusPressC-4832-218x150.jpg" srcset="https://outandaboutnashville.com/wp-content/uploads/2020/03/CoronaVirusPressC-4832-218x150.jpg 218w, https://outandaboutnashville.com/wp-content/uploads/2020/03/CoronaVirusPressC-4832-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mayor Cooper Addresses Coronavirus" title="After Lee (Finally) Declares Emergency, Cooper Issues COVID-19 Statement"/></a></div>                <a href="https://outandaboutnashville.com/local-news-0" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/after-lee-finally-declares-emergency-cooper-issues-covid-19-statement/" rel="bookmark" title="After Lee (Finally) Declares Emergency, Cooper Issues COVID-19 Statement">After Lee (Finally) Declares Emergency, Cooper Issues COVID-19 Statement</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e6c9c5557aaf" data-td_block_id="td_uid_2_5e6c9c5557aaf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5e6c9c5557aaf" data-td_block_id="td_uid_2_5e6c9c5557aaf"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-18998"><a href="https://outandaboutnashville.com/community">Community</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5e6c9c556699b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5e6c9c556699b" ><script>var block_td_uid_9_5e6c9c556699b = new tdBlock();
block_td_uid_9_5e6c9c556699b.id = "td_uid_9_5e6c9c556699b";
block_td_uid_9_5e6c9c556699b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_5e6c9c556699b_rand","tdc_css_class":"td_uid_9_5e6c9c556699b_rand","tdc_css_class_style":"td_uid_9_5e6c9c556699b_rand_style"}';
block_td_uid_9_5e6c9c556699b.td_column_number = "3";
block_td_uid_9_5e6c9c556699b.block_type = "td_block_mega_menu";
block_td_uid_9_5e6c9c556699b.post_count = "4";
block_td_uid_9_5e6c9c556699b.found_posts = "760";
block_td_uid_9_5e6c9c556699b.header_color = "";
block_td_uid_9_5e6c9c556699b.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e6c9c556699b.max_num_pages = "190";
tdBlocksArray.push(block_td_uid_9_5e6c9c556699b);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5e6c9c556699b" id="td_uid_10_5e6c9c5567853" data-td_block_id="td_uid_9_5e6c9c556699b" data-td_filter_value="" href="https://outandaboutnashville.com/community">All</a><a class="mega-menu-sub-cat-td_uid_9_5e6c9c556699b"  id="td_uid_11_5e6c9c5567910" data-td_block_id="td_uid_9_5e6c9c556699b" data-td_filter_value="7" href="https://outandaboutnashville.com/community-events-0">Community Events</a><a class="mega-menu-sub-cat-td_uid_9_5e6c9c556699b"  id="td_uid_12_5e6c9c5567999" data-td_block_id="td_uid_9_5e6c9c556699b" data-td_filter_value="8" href="https://outandaboutnashville.com/nightlife-0">Nightlife</a><a class="mega-menu-sub-cat-td_uid_9_5e6c9c556699b"  id="td_uid_13_5e6c9c5567a18" data-td_block_id="td_uid_9_5e6c9c556699b" data-td_filter_value="9" href="https://outandaboutnashville.com/pictures">Pictures</a></div></div><div id=td_uid_9_5e6c9c556699b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://outandaboutnashville.com/tornado-relief-benefit-show-at-play-dance-bar-tomorrow-night/" rel="bookmark" class="td-image-wrap" title="Tornado Relief Benefit Show at PLAY Dance Bar Tomorrow Night"><img width="218" height="150" class="entry-thumb" src="https://outandaboutnashville.com/wp-content/uploads/2020/03/nashville-tornadorelief-030720_instagramsquare1-218x150.jpg" srcset="https://outandaboutnashville.com/wp-content/uploads/2020/03/nashville-tornadorelief-030720_instagramsquare1-218x150.jpg 218w, https://outandaboutnashville.com/wp-content/uploads/2020/03/nashville-tornadorelief-030720_instagramsquare1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="tornado relief fundraiser banner" title="Tornado Relief Benefit Show at PLAY Dance Bar Tomorrow Night"/></a></div>                <a href="https://outandaboutnashville.com/community-events-0" class="td-post-category">Community Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/tornado-relief-benefit-show-at-play-dance-bar-tomorrow-night/" rel="bookmark" title="Tornado Relief Benefit Show at PLAY Dance Bar Tomorrow Night">Tornado Relief Benefit Show at PLAY Dance Bar Tomorrow Night</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://outandaboutnashville.com/profile-nina-west/" rel="bookmark" class="td-image-wrap" title="Profile: Nina West, the Pride of Season 11 of RuPaul&#8217;s Drag Race"><img width="218" height="150" class="entry-thumb" src="https://outandaboutnashville.com/wp-content/uploads/2020/03/NinaWeb-01-218x150.png" srcset="https://outandaboutnashville.com/wp-content/uploads/2020/03/NinaWeb-01-218x150.png 218w, https://outandaboutnashville.com/wp-content/uploads/2020/03/NinaWeb-01-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nina West" title="Profile: Nina West, the Pride of Season 11 of RuPaul&#8217;s Drag Race"/></a></div>                <a href="https://outandaboutnashville.com/entertainment" class="td-post-category">Arts &amp; Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/profile-nina-west/" rel="bookmark" title="Profile: Nina West, the Pride of Season 11 of RuPaul&#8217;s Drag Race">Profile: Nina West, the Pride of Season 11 of RuPaul&#8217;s Drag&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://outandaboutnashville.com/its-time-to-get-involved/" rel="bookmark" class="td-image-wrap" title="It’s Time to Get Involved"><img width="218" height="150" class="entry-thumb" src="https://outandaboutnashville.com/wp-content/uploads/2020/03/88106557_10158542311337922_883877421676232704_n-e1583411262948-218x150.jpg" srcset="https://outandaboutnashville.com/wp-content/uploads/2020/03/88106557_10158542311337922_883877421676232704_n-e1583411262948-218x150.jpg 218w, https://outandaboutnashville.com/wp-content/uploads/2020/03/88106557_10158542311337922_883877421676232704_n-e1583411262948-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nashville Tornado as seen from Vanderbilt hospital" title="It’s Time to Get Involved"/></a></div>                <a href="https://outandaboutnashville.com/community" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/its-time-to-get-involved/" rel="bookmark" title="It’s Time to Get Involved">It’s Time to Get Involved</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://outandaboutnashville.com/gatsby-themed-2020-art-splash-gala-this-saturday/" rel="bookmark" class="td-image-wrap" title="Gatsby-Themed 2020 Art Splash Gala This Saturday"><img width="218" height="150" class="entry-thumb" src="https://outandaboutnashville.com/wp-content/uploads/2020/03/82264484_2859987954023066_1353861910327459840_o-218x150.jpg" srcset="https://outandaboutnashville.com/wp-content/uploads/2020/03/82264484_2859987954023066_1353861910327459840_o-218x150.jpg 218w, https://outandaboutnashville.com/wp-content/uploads/2020/03/82264484_2859987954023066_1353861910327459840_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Art Splash Mooves and Grooves" title="Gatsby-Themed 2020 Art Splash Gala This Saturday"/></a></div>                <a href="https://outandaboutnashville.com/community-events-0" class="td-post-category">Community Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/gatsby-themed-2020-art-splash-gala-this-saturday/" rel="bookmark" title="Gatsby-Themed 2020 Art Splash Gala This Saturday">Gatsby-Themed 2020 Art Splash Gala This Saturday</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5e6c9c556699b" data-td_block_id="td_uid_9_5e6c9c556699b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5e6c9c556699b" data-td_block_id="td_uid_9_5e6c9c556699b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-19002"><a href="https://outandaboutnashville.com/entertainment">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5e6c9c55707e3_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_14_5e6c9c55707e3" ><script>var block_td_uid_14_5e6c9c55707e3 = new tdBlock();
block_td_uid_14_5e6c9c55707e3.id = "td_uid_14_5e6c9c55707e3";
block_td_uid_14_5e6c9c55707e3.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_14_5e6c9c55707e3_rand","tdc_css_class":"td_uid_14_5e6c9c55707e3_rand","tdc_css_class_style":"td_uid_14_5e6c9c55707e3_rand_style"}';
block_td_uid_14_5e6c9c55707e3.td_column_number = "3";
block_td_uid_14_5e6c9c55707e3.block_type = "td_block_mega_menu";
block_td_uid_14_5e6c9c55707e3.post_count = "4";
block_td_uid_14_5e6c9c55707e3.found_posts = "2431";
block_td_uid_14_5e6c9c55707e3.header_color = "";
block_td_uid_14_5e6c9c55707e3.ajax_pagination_infinite_stop = "";
block_td_uid_14_5e6c9c55707e3.max_num_pages = "608";
tdBlocksArray.push(block_td_uid_14_5e6c9c55707e3);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5e6c9c55707e3" id="td_uid_15_5e6c9c5571864" data-td_block_id="td_uid_14_5e6c9c55707e3" data-td_filter_value="" href="https://outandaboutnashville.com/entertainment">All</a><a class="mega-menu-sub-cat-td_uid_14_5e6c9c55707e3"  id="td_uid_16_5e6c9c5571986" data-td_block_id="td_uid_14_5e6c9c55707e3" data-td_filter_value="11" href="https://outandaboutnashville.com/books-0">Books</a><a class="mega-menu-sub-cat-td_uid_14_5e6c9c55707e3"  id="td_uid_17_5e6c9c5571a90" data-td_block_id="td_uid_14_5e6c9c55707e3" data-td_filter_value="12" href="https://outandaboutnashville.com/comics-0">Comics</a><a class="mega-menu-sub-cat-td_uid_14_5e6c9c55707e3"  id="td_uid_18_5e6c9c5571b97" data-td_block_id="td_uid_14_5e6c9c55707e3" data-td_filter_value="6395" href="https://outandaboutnashville.com/category/entertainment/drag/">Drag</a><a class="mega-menu-sub-cat-td_uid_14_5e6c9c55707e3"  id="td_uid_19_5e6c9c5571c68" data-td_block_id="td_uid_14_5e6c9c55707e3" data-td_filter_value="13" href="https://outandaboutnashville.com/film-0">Film</a><a class="mega-menu-sub-cat-td_uid_14_5e6c9c55707e3"  id="td_uid_20_5e6c9c5571d5e" data-td_block_id="td_uid_14_5e6c9c55707e3" data-td_filter_value="14" href="https://outandaboutnashville.com/music-0">Music</a><a class="mega-menu-sub-cat-td_uid_14_5e6c9c55707e3"  id="td_uid_21_5e6c9c5571e5e" data-td_block_id="td_uid_14_5e6c9c55707e3" data-td_filter_value="15" href="https://outandaboutnashville.com/television-0">Television</a><a class="mega-menu-sub-cat-td_uid_14_5e6c9c55707e3"  id="td_uid_22_5e6c9c5571f6c" data-td_block_id="td_uid_14_5e6c9c55707e3" data-td_filter_value="16" href="https://outandaboutnashville.com/theater-0">Theater</a><a class="mega-menu-sub-cat-td_uid_14_5e6c9c55707e3"  id="td_uid_23_5e6c9c557206b" data-td_block_id="td_uid_14_5e6c9c55707e3" data-td_filter_value="110" href="https://outandaboutnashville.com/category/entertainment/video/">Video</a></div></div><div id=td_uid_14_5e6c9c55707e3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-4/" rel="bookmark" class="td-image-wrap" title="DJ Killa Chris’ Top Tracks"><img width="218" height="150" class="entry-thumb" src="https://outandaboutnashville.com/wp-content/uploads/2020/03/Parcels-Herefore-Roisto-Remix-218x150.jpg" srcset="https://outandaboutnashville.com/wp-content/uploads/2020/03/Parcels-Herefore-Roisto-Remix-218x150.jpg 218w, https://outandaboutnashville.com/wp-content/uploads/2020/03/Parcels-Herefore-Roisto-Remix-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="DJ Killa Chris’ Top Tracks"/></a></div>                <a href="https://outandaboutnashville.com/music-0" class="td-post-category">Music</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-4/" rel="bookmark" title="DJ Killa Chris’ Top Tracks">DJ Killa Chris’ Top Tracks</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-3/" rel="bookmark" class="td-image-wrap" title="DJ Killa Chris’ Top Tracks"><img width="218" height="150" class="entry-thumb" src="https://outandaboutnashville.com/wp-content/uploads/2020/03/Moon-Boots-feat.-Steven-Klavier-Tied-Up-Mat-Zo-Remix--218x150.jpg" srcset="https://outandaboutnashville.com/wp-content/uploads/2020/03/Moon-Boots-feat.-Steven-Klavier-Tied-Up-Mat-Zo-Remix--218x150.jpg 218w, https://outandaboutnashville.com/wp-content/uploads/2020/03/Moon-Boots-feat.-Steven-Klavier-Tied-Up-Mat-Zo-Remix--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="DJ Killa Chris’ Top Tracks"/></a></div>                <a href="https://outandaboutnashville.com/music-0" class="td-post-category">Music</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-3/" rel="bookmark" title="DJ Killa Chris’ Top Tracks">DJ Killa Chris’ Top Tracks</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://outandaboutnashville.com/profile-nina-west/" rel="bookmark" class="td-image-wrap" title="Profile: Nina West, the Pride of Season 11 of RuPaul&#8217;s Drag Race"><img width="218" height="150" class="entry-thumb" src="https://outandaboutnashville.com/wp-content/uploads/2020/03/NinaWeb-01-218x150.png" srcset="https://outandaboutnashville.com/wp-content/uploads/2020/03/NinaWeb-01-218x150.png 218w, https://outandaboutnashville.com/wp-content/uploads/2020/03/NinaWeb-01-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nina West" title="Profile: Nina West, the Pride of Season 11 of RuPaul&#8217;s Drag Race"/></a></div>                <a href="https://outandaboutnashville.com/entertainment" class="td-post-category">Arts &amp; Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/profile-nina-west/" rel="bookmark" title="Profile: Nina West, the Pride of Season 11 of RuPaul&#8217;s Drag Race">Profile: Nina West, the Pride of Season 11 of RuPaul&#8217;s Drag&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://outandaboutnashville.com/jesus-christ-superstar-coming-tuesday-to-tpac/" rel="bookmark" class="td-image-wrap" title="Jesus Christ Superstar: Coming Tuesday to TPAC!"><img width="218" height="150" class="entry-thumb" src="https://outandaboutnashville.com/wp-content/uploads/2020/02/JCS_TOUR_0110-218x150.jpg" srcset="https://outandaboutnashville.com/wp-content/uploads/2020/02/JCS_TOUR_0110-218x150.jpg 218w, https://outandaboutnashville.com/wp-content/uploads/2020/02/JCS_TOUR_0110-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Alvin Crawford, Tyce Green and the company of the North American Tour of JESUS CHRIST SUPERSTAR. Photo by Matthew Murphy." title="Jesus Christ Superstar: Coming Tuesday to TPAC!"/></a></div>                <a href="https://outandaboutnashville.com/theater-0" class="td-post-category">Theater</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/jesus-christ-superstar-coming-tuesday-to-tpac/" rel="bookmark" title="Jesus Christ Superstar: Coming Tuesday to TPAC!">Jesus Christ Superstar: Coming Tuesday to TPAC!</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5e6c9c55707e3" data-td_block_id="td_uid_14_5e6c9c55707e3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5e6c9c55707e3" data-td_block_id="td_uid_14_5e6c9c55707e3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-19009"><a href="https://outandaboutnashville.com/lifestyle">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_24_5e6c9c5586052_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_24_5e6c9c5586052" ><script>var block_td_uid_24_5e6c9c5586052 = new tdBlock();
block_td_uid_24_5e6c9c5586052.id = "td_uid_24_5e6c9c5586052";
block_td_uid_24_5e6c9c5586052.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"17","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_24_5e6c9c5586052_rand","tdc_css_class":"td_uid_24_5e6c9c5586052_rand","tdc_css_class_style":"td_uid_24_5e6c9c5586052_rand_style"}';
block_td_uid_24_5e6c9c5586052.td_column_number = "3";
block_td_uid_24_5e6c9c5586052.block_type = "td_block_mega_menu";
block_td_uid_24_5e6c9c5586052.post_count = "4";
block_td_uid_24_5e6c9c5586052.found_posts = "1028";
block_td_uid_24_5e6c9c5586052.header_color = "";
block_td_uid_24_5e6c9c5586052.ajax_pagination_infinite_stop = "";
block_td_uid_24_5e6c9c5586052.max_num_pages = "257";
tdBlocksArray.push(block_td_uid_24_5e6c9c5586052);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_24_5e6c9c5586052" id="td_uid_25_5e6c9c5586e5f" data-td_block_id="td_uid_24_5e6c9c5586052" data-td_filter_value="" href="https://outandaboutnashville.com/lifestyle">All</a><a class="mega-menu-sub-cat-td_uid_24_5e6c9c5586052"  id="td_uid_26_5e6c9c5586f22" data-td_block_id="td_uid_24_5e6c9c5586052" data-td_filter_value="20" href="https://outandaboutnashville.com/fashion-0">Fashion</a><a class="mega-menu-sub-cat-td_uid_24_5e6c9c5586052"  id="td_uid_27_5e6c9c5586fd0" data-td_block_id="td_uid_24_5e6c9c5586052" data-td_filter_value="18" href="https://outandaboutnashville.com/food-drink-0">Food &amp; Drink</a><a class="mega-menu-sub-cat-td_uid_24_5e6c9c5586052"  id="td_uid_28_5e6c9c5587053" data-td_block_id="td_uid_24_5e6c9c5586052" data-td_filter_value="21" href="https://outandaboutnashville.com/health-fitness-0">Health &amp; Fitness</a><a class="mega-menu-sub-cat-td_uid_24_5e6c9c5586052"  id="td_uid_29_5e6c9c55870d3" data-td_block_id="td_uid_24_5e6c9c5586052" data-td_filter_value="28" href="https://outandaboutnashville.com/holidays">Holidays</a><a class="mega-menu-sub-cat-td_uid_24_5e6c9c5586052"  id="td_uid_30_5e6c9c558715b" data-td_block_id="td_uid_24_5e6c9c5586052" data-td_filter_value="22" href="https://outandaboutnashville.com/sports-0">Sports</a><a class="mega-menu-sub-cat-td_uid_24_5e6c9c5586052"  id="td_uid_31_5e6c9c55871d9" data-td_block_id="td_uid_24_5e6c9c5586052" data-td_filter_value="19" href="https://outandaboutnashville.com/travel-0">Travel</a></div></div><div id=td_uid_24_5e6c9c5586052 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://outandaboutnashville.com/5-budgeting-tips-for-newly-married-gay-couples/" rel="bookmark" class="td-image-wrap" title="5 Budgeting Tips for Newly Married Gay Couples"><img width="218" height="150" class="entry-thumb" src="https://outandaboutnashville.com/wp-content/uploads/2020/03/image-from-rawpixel-id-1205295-jpeg-1-218x150.jpg" srcset="https://outandaboutnashville.com/wp-content/uploads/2020/03/image-from-rawpixel-id-1205295-jpeg-1-218x150.jpg 218w, https://outandaboutnashville.com/wp-content/uploads/2020/03/image-from-rawpixel-id-1205295-jpeg-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="budgeting" title="5 Budgeting Tips for Newly Married Gay Couples"/></a></div>                <a href="https://outandaboutnashville.com/lifestyle" class="td-post-category">Lifestyle</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/5-budgeting-tips-for-newly-married-gay-couples/" rel="bookmark" title="5 Budgeting Tips for Newly Married Gay Couples">5 Budgeting Tips for Newly Married Gay Couples</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://outandaboutnashville.com/middle-schools-a-drag-you-better-werk/" rel="bookmark" class="td-image-wrap" title="Middle School&#8217;s a Drag, You Better Werk!"><img width="218" height="150" class="entry-thumb" src="https://outandaboutnashville.com/wp-content/uploads/2020/02/Greg_1125-218x150.jpg" srcset="https://outandaboutnashville.com/wp-content/uploads/2020/02/Greg_1125-218x150.jpg 218w, https://outandaboutnashville.com/wp-content/uploads/2020/02/Greg_1125-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Middle School&#8217;s a Drag, You Better Werk!"/></a></div>                <a href="https://outandaboutnashville.com/lifestyle" class="td-post-category">Lifestyle</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/middle-schools-a-drag-you-better-werk/" rel="bookmark" title="Middle School&#8217;s a Drag, You Better Werk!">Middle School&#8217;s a Drag, You Better Werk!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://outandaboutnashville.com/bloody-mary-festival-returns/" rel="bookmark" class="td-image-wrap" title="Bloody Mary Festival Returns"><img width="218" height="150" class="entry-thumb" src="https://outandaboutnashville.com/wp-content/uploads/2020/02/IMG_1139-218x150.jpg" srcset="https://outandaboutnashville.com/wp-content/uploads/2020/02/IMG_1139-218x150.jpg 218w, https://outandaboutnashville.com/wp-content/uploads/2020/02/IMG_1139-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nashville Bloody Mary Festival two ladies showing off their bloody marys" title="Bloody Mary Festival Returns"/></a></div>                <a href="https://outandaboutnashville.com/food-drink-0" class="td-post-category">Food &amp; Drink</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/bloody-mary-festival-returns/" rel="bookmark" title="Bloody Mary Festival Returns">Bloody Mary Festival Returns</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://outandaboutnashville.com/herbal-hot-chocolate-for-two/" rel="bookmark" class="td-image-wrap" title="Herbal Hot Chocolate for Two"><img width="218" height="150" class="entry-thumb" src="https://outandaboutnashville.com/wp-content/uploads/2020/02/055-218x150.jpg" srcset="https://outandaboutnashville.com/wp-content/uploads/2020/02/055-218x150.jpg 218w, https://outandaboutnashville.com/wp-content/uploads/2020/02/055-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Herbal Hot Chocolate, photo by Sara Schuster" title="Herbal Hot Chocolate for Two"/></a></div>                <a href="https://outandaboutnashville.com/food-drink-0" class="td-post-category">Food &amp; Drink</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/herbal-hot-chocolate-for-two/" rel="bookmark" title="Herbal Hot Chocolate for Two">Herbal Hot Chocolate for Two</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_24_5e6c9c5586052" data-td_block_id="td_uid_24_5e6c9c5586052"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_24_5e6c9c5586052" data-td_block_id="td_uid_24_5e6c9c5586052"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18953"><a href="https://outandaboutnashville.com/contests">Contests</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19807"><a href="https://outandaboutnashville.com/guide">GAY GUIDE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23280"><a href="https://outandaboutnashville.com/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22468"><a href="https://outandaboutnashville.com/october-2018/">Print Issue</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23486"><a href="https://outandaboutnashville.com/advertise-with-us/">Advertise with Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23496"><a href="https://outandaboutnashville.com/out-about-puerto-vallarta/">Out &#038; About Puerto Vallarta</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://outandaboutnashville.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>        
            <div class="td-main-content-wrap td-main-page-wrap td-container-wrap">
                <div class="tdc-content-wrap">
                    <div id="fb-root"></div>
<div id="td_uid_1_5e6c9c55988e2" class="tdc-row"><div class="vc_row td_uid_32_5e6c9c55988ed_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_32_5e6c9c55988ed_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_33_5e6c9c5598ba5_rand  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_34_5e6c9c5598cc8_rand "><div class="td-fix-index"><script src="http://feeds.feedburner.com/YourSourceForLgbtTravelGuideTourismNewsInformationAndEvents?format=sigpro" type="text/javascript" ></script><noscript>

Subscribe to RSS headline updates from: <a href="http://feeds.feedburner.com/YourSourceForLgbtTravelGuideTourismNewsInformationAndEvents"></a>
Powered by FeedBurner

</noscript></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_35_5e6c9c5598d08_rand "><div class="td-fix-index"><script src="http://feeds.feedburner.com/YourSourceForLgbtTravelGuideTourismNewsInformationAndEvents?format=sigpro" 
</div></div></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_1_5e6c9c55988e2 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_1_5e6c9c55988e2 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			                </div>
                            </div> <!-- /.td-main-content-wrap -->


            <!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_37_5e6c9c5599043_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_37_5e6c9c5599043" ><script>var block_td_uid_37_5e6c9c5599043 = new tdBlock();
block_td_uid_37_5e6c9c5599043.id = "td_uid_37_5e6c9c5599043";
block_td_uid_37_5e6c9c5599043.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_37_5e6c9c5599043_rand","tdc_css_class":"td_uid_37_5e6c9c5599043_rand","tdc_css_class_style":"td_uid_37_5e6c9c5599043_rand_style"}';
block_td_uid_37_5e6c9c5599043.td_column_number = "1";
block_td_uid_37_5e6c9c5599043.block_type = "td_block_7";
block_td_uid_37_5e6c9c5599043.post_count = "3";
block_td_uid_37_5e6c9c5599043.found_posts = "59";
block_td_uid_37_5e6c9c5599043.header_color = "";
block_td_uid_37_5e6c9c5599043.ajax_pagination_infinite_stop = "";
block_td_uid_37_5e6c9c5599043.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_37_5e6c9c5599043);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_37_5e6c9c5599043 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://outandaboutnashville.com/middle-schools-a-drag-you-better-werk/" rel="bookmark" class="td-image-wrap" title="Middle School&#8217;s a Drag, You Better Werk!"><img width="100" height="70" class="entry-thumb" src="https://outandaboutnashville.com/wp-content/uploads/2020/02/Greg_1125-100x70.jpg" srcset="https://outandaboutnashville.com/wp-content/uploads/2020/02/Greg_1125-100x70.jpg 100w, https://outandaboutnashville.com/wp-content/uploads/2020/02/Greg_1125-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Middle School&#8217;s a Drag, You Better Werk!"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/middle-schools-a-drag-you-better-werk/" rel="bookmark" title="Middle School&#8217;s a Drag, You Better Werk!">Middle School&#8217;s a Drag, You Better Werk!</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-09T18:07:39+00:00" >March 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://outandaboutnashville.com/remembering-keith-blaydes/" rel="bookmark" class="td-image-wrap" title="Remembering Keith Blaydes"><img width="100" height="70" class="entry-thumb" src="https://outandaboutnashville.com/wp-content/uploads/2020/02/11139397_10153335931449314_4877817970225863320_n-100x70.jpg" srcset="https://outandaboutnashville.com/wp-content/uploads/2020/02/11139397_10153335931449314_4877817970225863320_n-100x70.jpg 100w, https://outandaboutnashville.com/wp-content/uploads/2020/02/11139397_10153335931449314_4877817970225863320_n-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Keith Blaydes with Bob Riedel" title="Remembering Keith Blaydes"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/remembering-keith-blaydes/" rel="bookmark" title="Remembering Keith Blaydes">Remembering Keith Blaydes</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-07T21:04:54+00:00" >February 7, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://outandaboutnashville.com/shame-on-you-podcast-tackles-lgbtq-shame/" rel="bookmark" class="td-image-wrap" title="&#8216;Shame on You&#8217; Podcast Tackles LGBTQ Shame"><img width="100" height="70" class="entry-thumb" src="https://outandaboutnashville.com/wp-content/uploads/2020/01/004-online-100x70.jpg" srcset="https://outandaboutnashville.com/wp-content/uploads/2020/01/004-online-100x70.jpg 100w, https://outandaboutnashville.com/wp-content/uploads/2020/01/004-online-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Jordan Power &amp; Brad Price, co-hosts of &#039;Shame on You&#039;, pose sharing tub" title="&#8216;Shame on You&#8217; Podcast Tackles LGBTQ Shame"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/shame-on-you-podcast-tackles-lgbtq-shame/" rel="bookmark" title="&#8216;Shame on You&#8217; Podcast Tackles LGBTQ Shame">&#8216;Shame on You&#8217; Podcast Tackles LGBTQ Shame</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-03T23:45:23+00:00" >January 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_38_5e6c9c559b1b2_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_38_5e6c9c559b1b2" ><script>var block_td_uid_38_5e6c9c559b1b2 = new tdBlock();
block_td_uid_38_5e6c9c559b1b2.id = "td_uid_38_5e6c9c559b1b2";
block_td_uid_38_5e6c9c559b1b2.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_38_5e6c9c559b1b2_rand","tdc_css_class":"td_uid_38_5e6c9c559b1b2_rand","tdc_css_class_style":"td_uid_38_5e6c9c559b1b2_rand_style"}';
block_td_uid_38_5e6c9c559b1b2.td_column_number = "1";
block_td_uid_38_5e6c9c559b1b2.block_type = "td_block_7";
block_td_uid_38_5e6c9c559b1b2.post_count = "3";
block_td_uid_38_5e6c9c559b1b2.found_posts = "8030";
block_td_uid_38_5e6c9c559b1b2.header_color = "";
block_td_uid_38_5e6c9c559b1b2.ajax_pagination_infinite_stop = "";
block_td_uid_38_5e6c9c559b1b2.max_num_pages = "2677";
tdBlocksArray.push(block_td_uid_38_5e6c9c559b1b2);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_38_5e6c9c559b1b2 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://outandaboutnashville.com/servicemembers-united-launches-two-new-web-sites-for-media-public/" rel="bookmark" class="td-image-wrap" title="Servicemembers United launches two new Web sites for media, public"><img width="100" height="70" class="entry-thumb" src="https://outandaboutnashville.com/wp-content/uploads/2013/04/servicemembersunitedcopy-022210032718-orig_4-100x70.jpg" alt="servicemembersunitedcopy-022210032718-orig_4.JPG" title="Servicemembers United launches two new Web sites for media, public"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/servicemembers-united-launches-two-new-web-sites-for-media-public/" rel="bookmark" title="Servicemembers United launches two new Web sites for media, public">Servicemembers United launches two new Web sites for media, public</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2010-02-23T06:00:00+00:00" >February 23, 2010</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://outandaboutnashville.com/photos-and-video-news-from-the-2016-hrc-dinner/" rel="bookmark" class="td-image-wrap" title="Photos and video, news from the 2016 HRC Dinner"><img width="100" height="70" class="entry-thumb" src="https://outandaboutnashville.com/wp-content/uploads/2016/03/kesha-at-HRC-dinner-for-web_0-100x70.jpg" srcset="https://outandaboutnashville.com/wp-content/uploads/2016/03/kesha-at-HRC-dinner-for-web_0-100x70.jpg 100w, https://outandaboutnashville.com/wp-content/uploads/2016/03/kesha-at-HRC-dinner-for-web_0-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="kesha at HRC dinner for web.jpg" title="Photos and video, news from the 2016 HRC Dinner"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/photos-and-video-news-from-the-2016-hrc-dinner/" rel="bookmark" title="Photos and video, news from the 2016 HRC Dinner">Photos and video, news from the 2016 HRC Dinner</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-03-07T03:11:16+00:00" >March 7, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://outandaboutnashville.com/taylor-swift-makes-record-setting-donation-to-tep-foundation/" rel="bookmark" class="td-image-wrap" title="Taylor Swift Makes Record-Setting Donation to TEP Foundation"><img width="100" height="70" class="entry-thumb" src="https://outandaboutnashville.com/wp-content/uploads/2019/04/Taylor_Swift_NOW_Super_Saturday_Night_IMG_0792_edited_33159476015-100x70.jpg" srcset="https://outandaboutnashville.com/wp-content/uploads/2019/04/Taylor_Swift_NOW_Super_Saturday_Night_IMG_0792_edited_33159476015-100x70.jpg 100w, https://outandaboutnashville.com/wp-content/uploads/2019/04/Taylor_Swift_NOW_Super_Saturday_Night_IMG_0792_edited_33159476015-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Taylor Swift Makes Record-Setting Donation to TEP Foundation"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/taylor-swift-makes-record-setting-donation-to-tep-foundation/" rel="bookmark" title="Taylor Swift Makes Record-Setting Donation to TEP Foundation">Taylor Swift Makes Record-Setting Donation to TEP Foundation</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-08T17:57:07+00:00" >April 8, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_39_5e6c9c559d128_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_39_5e6c9c559d128" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://outandaboutnashville.com/entertainment"><span class="td-cat-name">Arts &amp; Entertainment</span><span class="td-cat-no">1780</span></a></li><li><a href="https://outandaboutnashville.com/news"><span class="td-cat-name">News</span><span class="td-cat-no">1273</span></a></li><li><a href="https://outandaboutnashville.com/local-news-0"><span class="td-cat-name">Local News</span><span class="td-cat-no">995</span></a></li><li><a href="https://outandaboutnashville.com/regional-news"><span class="td-cat-name">Regional News</span><span class="td-cat-no">627</span></a></li><li><a href="https://outandaboutnashville.com/community"><span class="td-cat-name">Community</span><span class="td-cat-no">620</span></a></li><li><a href="https://outandaboutnashville.com/lifestyle"><span class="td-cat-name">Lifestyle</span><span class="td-cat-no">548</span></a></li><li><a href="https://outandaboutnashville.com/opinion"><span class="td-cat-name">Opinion</span><span class="td-cat-no">444</span></a></li><li><a href="https://outandaboutnashville.com/theater-0"><span class="td-cat-name">Theater</span><span class="td-cat-no">198</span></a></li><li><a href="https://outandaboutnashville.com/health-fitness-0"><span class="td-cat-name">Health &amp; Fitness</span><span class="td-cat-no">188</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://outandaboutnashville.com/"><img src="https://outandaboutnashville.com/wp-content/uploads/2018/10/Logo_Footer-300x108.png" alt="" title="Nashville\'s LGBTQ Magazine"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Out and About Nashville is your source for LGBT Nashville news, information and entertainment<div class="footer-email-wrap">Contact us: <a href="mailto:editor@outandaboutnashville.com">editor@outandaboutnashville.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/OutandAboutNashville/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/outandaboutnash/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/out-&-about-nashville" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/outandaboutnash" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCR9dcdqkFxcN5g66WoOJ13w" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-top-header-container"><ul id="menu-top-header-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-18989"><a href="https://www.newschannel5.com/plus/out-and-about-today">O&#038;A TODAY</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23137"><a href="https://outandaboutnashville.com/the-newswire/">Newswire</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19016"><a href="https://outandaboutnashville.com/join-our-team/">Join Our Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19017"><a href="https://outandaboutnashville.com/advertise-in-the-gay-guide/">Advertise in the Gay Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19018"><a href="https://outandaboutnashville.com/advertise-with-us/">Advertise with Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19019"><a href="https://outandaboutnashville.com/about-oan/">About O&#038;AN</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Out & About Nashville, Inc., Copyright 2018                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        
        uid: 5e6c9c559f12f
    -->

    <div class="td-container"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/18834008/Leaderboard', [728, 90], 'div-gpt-ad-1578320824089-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/18834008/Sidebar-Lower', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1578320863459-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/18834008/CustomAd1', [[300, 250], [336, 280]], 'div-gpt-ad-1583855661219-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/18834008/Sidebar-Upper', [[300, 600], [300, 250], [336, 280]], 'div-gpt-ad-1583855904802-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script></div><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/outandaboutnashville.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=1578836979'></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://outandaboutnashville.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://outandaboutnashville.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e6c9c559f39a"></textarea>
						<div id="td_live_css_uid_1_5e6c9c559f39a" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e6c9c559f39a');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e6c9c559f39a");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>