<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Nashville Public Library&#039;s Digital Lending Is A Lifesaving Service |</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7CRubik%3A400%7COpen%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://outandaboutnashville.com/xmlrpc.php" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2624031-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-2624031-1');
</script>
<meta name="google-site-verification" content="ftIBKdcxFflE6Kkbs7UN7sph-lSbb8jxhH2nN-MSKl8" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5TZ3B8V');</script>


<title>Nashville Public Library&#039;s Digital Lending Is A Lifesaving Service |</title>
<meta name="description" content="Open access to digital LGBTQ+-themed books and media through Nashville Public Library could be life-changing, or even lifesaving..." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://outandaboutnashville.com/nashville-public-librarys-digital-lending-is-a-lifesaving-service/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nashville Public Library&#039;s Digital Lending Is A Lifesaving Service |" />
<meta property="og:description" content="Open access to digital LGBTQ+-themed books and media through Nashville Public Library could be life-changing, or even lifesaving..." />
<meta property="og:url" content="http://outandaboutnashville.com/nashville-public-librarys-digital-lending-is-a-lifesaving-service/" />
<meta property="og:site_name" content="Out &amp; About Nashville" />
<meta property="article:publisher" content="https://www.facebook.com/OutandAboutNashville/" />
<meta property="article:author" content="https://www.facebook.com/james.a.grady2" />
<meta property="article:published_time" content="2021-03-12T14:34:28+00:00" />
<meta property="og:image" content="https://outandaboutnashville.com/wp-content/uploads/2021/03/pexels-cottonbro-6344226-e1615559047183.jpg" />
<meta property="og:image:width" content="1201" />
<meta property="og:image:height" content="1200" />
<meta property="fb:app_id" content="1168447420180913" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@https://twitter.com/JamesAllenGrady" />
<meta name="twitter:site" content="@outandaboutnash" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="James Grady">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Out &amp; About Nashville &raquo; Feed" href="https://outandaboutnashville.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Out &amp; About Nashville &raquo; Comments Feed" href="https://outandaboutnashville.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Out &amp; About Nashville &raquo; Nashville Public Library&#8217;s Digital Lending Is A Lifesaving Service Comments Feed" href="https://outandaboutnashville.com/nashville-public-librarys-digital-lending-is-a-lifesaving-service/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='preload' href='https://outandaboutnashville.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/jquery-ui.css?ver=1.2.5' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/ebd-fileuploader.css?ver=1.2.5' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/prettyPhoto.css?ver=1.2.5' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/ebd-frontend.css?ver=1.2.5' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/ebd-frontend-responsive.css?ver=1.2.5' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/brands.css?ver=5.6.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/solid.css?ver=5.6.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/regular.css?ver=5.6.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/font-awesome.min.css?ver=5.6.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/font-awesome.css?ver=1.2.5' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/linearicons.css?ver=1.2.5' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='preload' href='https://use.fontawesome.com/releases/v5.15.2/css/all.css?ver=2.0.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css?ver=2.0.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all, print' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://outandaboutnashville.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=1.2.5' id='ebd-google-captcha-js'></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js' defer></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/js/ebd-fileuploader.js?ver=1.2.5' id='ebd-fileuploader-script-js' defer></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/js/jquery.prettyPhoto.js?ver=1.2.5' id='ebd-prettyphoto-script-js' defer></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js' defer></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js' defer></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>window.addEventListener('DOMContentLoaded', function() {
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
});</script>
<script type='text/javascript' id='ebd-frontend-script-js-extra'>
/* <![CDATA[ */
var ebd_js_obj = {"ajax_url":"https:\/\/outandaboutnashville.com\/wp-admin\/admin-ajax.php","ajax_nonce":"5f2ca7c154","translation_strings":{"directory_delete":"Are you sure you want to delete this directory?"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/js/ebd-frontend.js?ver=1.2.5' id='ebd-frontend-script-js' defer></script>
<link rel="https://api.w.org/" href="https://outandaboutnashville.com/wp-json/" /><link rel="alternate" type="application/json" href="https://outandaboutnashville.com/wp-json/wp/v2/posts/45182" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://outandaboutnashville.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://outandaboutnashville.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://outandaboutnashville.com/?p=45182' />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

</style>

<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/outandaboutnashville.com\/nashville-public-librarys-digital-lending-is-a-lifesaving-service\/","headline":"Nashville Public Library&#8217;s Digital Lending Is A Lifesaving Service","description":"The COVID-19 pandemic has done much to reshape life as we know it, and while the vaccine seems..."},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/outandaboutnashville.com\/nashville-public-librarys-digital-lending-is-a-lifesaving-service\/","headline":"Nashville Public Library&#8217;s Digital Lending Is A Lifesaving Service","description":"The COVID-19 pandemic has done much to reshape life as we know it, and while the vaccine seems...","copyrightYear":"2021"}]</script>

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/outandaboutnashville.com\/nashville-public-librarys-digital-lending-is-a-lifesaving-service\/"},"url":"https:\/\/outandaboutnashville.com\/nashville-public-librarys-digital-lending-is-a-lifesaving-service\/","headline":"Nashville Public Library's Digital Lending Is A Lifesaving Service","datePublished":"2021-03-12T08:34:28-06:00","dateModified":"2021-03-12T08:34:28-06:00","publisher":{"@type":"Organization","@id":"https:\/\/outandaboutnashville.com\/#organization","name":"Out &amp; About Nashville","logo":{"@type":"ImageObject","url":"http:\/\/outandaboutnashville.com\/wp-content\/uploads\/2019\/08\/oanlogo.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/outandaboutnashville.com\/wp-content\/uploads\/2021\/03\/pexels-cottonbro-6344226-e1615559047183.jpg","width":1201,"height":1200},"articleSection":"Books","description":"The COVID-19 pandemic has done much to reshape life as we know it, and while the vaccine seems to promise a return to a more normal way of living, not everything will shift back quickly. Some changes are likely to persist long after, and in some cases that’s a","author":{"@type":"Person","name":"James Grady","url":"https:\/\/outandaboutnashville.com\/author\/jgrady\/","description":"James Grady has been managing editor of Out &amp; About Nashville since June 2014. He may be reached at jgrady@outandaboutnashville.com","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/a4c99aab198b6dbcf0bd8d44d4f14ad7?s=96&d=mm&r=g","height":96,"width":96},"sameAs":["https:\/\/www.facebook.com\/james.a.grady2","https:\/\/twitter.com\/https:\/\/twitter.com\/JamesAllenGrady","https:\/\/www.instagram.com\/jamesallengrady\/"]},"video":[null],"audio":[null],"commentCount":"0"}</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
   var mapping1 = googletag.sizeMapping()
  .addSize([900, 90], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
   var mapping2 = googletag.sizeMapping()
  .addSize([900, 90], [728, 90])
  .addSize([336, 280], [300, 250])
  .build();
    googletag.defineSlot('/18834008/Leaderboard', [728, 90], 'div-gpt-ad-1615324006815-0').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.defineSlot('/18834008/Sidebar', [[336, 280], [300, 250]], 'div-gpt-ad-1615324196682-0').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"71883693c8","wpRestUrl":"https:\/\/outandaboutnashville.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/outandaboutnashville.com\/wp-admin\/","wpRestNonce":"71883693c8","wpRestUrl":"https:\/\/outandaboutnashville.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>

<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://outandaboutnashville.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://outandaboutnashville.com/nashville-public-librarys-digital-lending-is-a-lifesaving-service/",
                "name": "Nashville Public Library&#8217;s Digital Lending Is A Lifesaving Service",
                "image": "https://outandaboutnashville.com/wp-content/uploads/2021/03/pexels-cottonbro-6344226-e1615559047183.jpg"
            }
        }
    ]
}</script>

<script>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</script>

<style>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</style>
<link rel="icon" href="https://outandaboutnashville.com/wp-content/uploads/2013/08/cropped-OAN_Logo_OLWeb_2-e1547819208423-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://outandaboutnashville.com/wp-content/uploads/2013/08/cropped-OAN_Logo_OLWeb_2-e1547819208423-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://outandaboutnashville.com/wp-content/uploads/2013/08/cropped-OAN_Logo_OLWeb_2-e1547819208423-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://outandaboutnashville.com/wp-content/uploads/2013/08/cropped-OAN_Logo_OLWeb_2-e1547819208423-1-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			.td_uid_156_5bd438acdf12b_rand{
    display:none !important;
}

#td-outer-wrap {
    overflow:visible !important;
}

#pointers {
	display:none;
}
.gay-guide-listing {
	margin-top:0;
	margin-bottom:0;
}
.gay-guide-category-description {
		margin-bottom:0;
}
.guide-wrap {
	box-shadow: 0px 0px 10px 1px rgba(214, 214, 214, 0.7);
	margin-bottom:30px !important;
	border-bottom:6px solid #e92933;
}
.guide-wrap:hover {
	border-bottom:none;
}
@media (max-width: 768px) {
	.bodywrap {
    height: auto !important;
    overflow: hidden;
	}
	.gay-guide-listing.listing-premium.listing-has-featured-image .listing-header {
    margin: -20px -15px 20px -15px;

}
	.td-container, .tdc-row {
    overflow: hidden;
}

}




.signup_news {
  width:100%;
  text-align:center;
	margin-top:90px;
}
.signup_heading h2 {
  font-size: 26px;
	font-weight:bold;
  text-transform:uppercase;
   color:#fff;
}


.signup_image{
  width:120px;
  height:120px;
  margin:0 auto;
  background: #f33f58;
  border-radius:50%;
  color:#fff;
  z-index:1;
	margin-top: -75px;
  border: 5px solid #fff;
  
}
.signup_image i{
 font-size:50px;
  line-height:110px;

}

.signup_des p {
  font-size: 16px;
  margin-bottom: 30px;
  color:#fff;
  
}
.signup_btn a{
  text-decoration: none;
  font-size: 18px;
  font-weight: bold;
  color:#fff;
  width:100%;
  background:#f33f58;
  display:block;
  padding:10px;
  text-transform:uppercase;
}
.signup_btn i{
font-size: 20px;
  margin-right: 7px;
}
.signup_btn a:hover{
  text-decoration: none !important;
  color:#fff;
  width:100%;
  background:#d42c43;
  display:block;
  padding:10px;
  text-transform:uppercase;
}
.signup_body {
  background:#363d4d;
  padding:20px 10px;
  margin-top:-20px;
}

.listing-address-city-state, .listing-phone {
	margin-bottom:5px;
}
.ebd-main-wrap .ebd-search-form-wrap:nth-child(3) {
    display: none;
}
.ebd-search-template-2 .ebd-srch-clear-field input.ebd-search-clear {    
    border-radius: 5px;
	-webkit-border-radius: 5px;
    height: 45px;
    line-height: 45px;
    font-size: 13px;
    margin-top: 0;
    padding: 0 10px;
	  text-transform: uppercase;
    font-weight: 500;
	  margin-left: 2%;
}


		</style>

<style>
    
</style>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5TZ3B8V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/18834008/Leaderboard', [728, 90], 'div-gpt-ad-1600706194975-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-45182 single-format-standard td-standard-pack nashville-public-librarys-digital-lending-is-a-lifesaving-service global-block-template-1  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/OutandAboutNashville/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://instagram.com/outandaboutnash" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/out-&-about-nashville" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/outandaboutnash" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCR9dcdqkFxcN5g66WoOJ13w" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-top-header-container"><ul id="menu-top-header" class="td-mobile-main-menu"><li id="menu-item-18989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-18989"><a href="https://www.newschannel5.com/plus/out-and-about-today">O&#038;A TODAY</a></li>
<li id="menu-item-23137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23137"><a href="https://outandaboutnashville.com/the-newswire/">Newswire</a></li>
<li id="menu-item-19016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19016"><a href="https://outandaboutnashville.com/join-our-team/">Join Our Team</a></li>
<li id="menu-item-19017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19017"><a href="https://outandaboutnashville.com/advertise-in-the-gay-guide/">Advertise in the Gay Guide</a></li>
<li id="menu-item-19018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19018"><a href="https://outandaboutnashville.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-19019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19019"><a href="https://outandaboutnashville.com/about-oan/">About O&#038;AN</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://outandaboutnashville.com/privacy-and-use-policy/">Privacy and Use Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://outandaboutnashville.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_b40" class="tdc-zone"><div class="tdc_zone tdi_2_24b  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2_24b{
                    min-height: 0;
                }.tdi_2_24b > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_24b:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow: none;
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_24b:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_1_b40_rand_style td-element-style"></div><div id="tdi_3_640" class="tdc-row"><div class="vc_row tdi_4_420  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4_420,
                .tdi_4_420 .tdc-columns{
                    min-height: 0;
                }.tdi_4_420,
				.tdi_4_420 .tdc-columns{
				    display: block;
				}.tdi_4_420 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_420 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_420 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_420{
position:relative;
}
}

</style>
<div class="tdi_3_640_rand_style td-element-style"><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_640_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://outandaboutnashville.com/wp-content/uploads/2020/09/20200727653d3a71-360d-49cb-3772-a7b3584fa3df.jpg") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_640_rand_style{
background-color:#232d35 !important;
}
}
 </style></div><div class="vc_column tdi_6_040  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_040{
                    vertical-align: baseline;
                }.tdi_6_040 > .wpb_wrapper,
				.tdi_6_040 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_040 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_040 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_040{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_040{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_155 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7_155">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_155{
margin-left:-16px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_155{
                    display: inline-block;
                }.tdi_7_155 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_155 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_155 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin"></i></a></div></div> </div></div><div class="vc_column tdi_9_103  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_103{
                    vertical-align: baseline;
                }.tdi_9_103 > .wpb_wrapper,
				.tdi_9_103 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9_103 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9_103 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_103{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_103{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_462 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10_462">
<style>
/* custom css */
.tdi_10_462 .tdb-logo-a,
                .tdi_10_462 h1{
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_10_462 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_462 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_462 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10_462 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_10_462 .tdb-logo-text-title{
                    display: none;
                }.tdi_10_462 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_10_462 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_10_462 .tdb-logo-img{
                    max-width: 160px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://outandaboutnashville.com/"><span class="tdb-logo-img-wrap"><img width="272" height="90" class="tdb-logo-img" src="https://outandaboutnashville.com/wp-content/uploads/2020/09/20200727f5a102f3-8309-5370-3da2-967c0451cbee.png" alt="" title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Out & About Nashville</span><span class="tdb-logo-text-tagline">Nashville\'s LGBTQ Magazine</span></span></a></div></div> </div></div><div class="vc_column tdi_12_456  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_456{
                    vertical-align: baseline;
                }.tdi_12_456 > .wpb_wrapper,
				.tdi_12_456 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12_456 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12_456 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_456{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_456{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_cc2 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13_cc2">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_cc2{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_cc2{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_cc2 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_cc2 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-medium-short-light"></i></a></div></div> </div></div></div></div><div id="tdi_14_0b0" class="tdc-row"><div class="vc_row tdi_15_b44  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_15_b44,
                .tdi_15_b44 .tdc-columns{
                    min-height: 0;
                }.tdi_15_b44,
				.tdi_15_b44 .tdc-columns{
				    display: block;
				}.tdi_15_b44 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_17_060  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_17_060{
                    vertical-align: baseline;
                }.tdi_17_060 > .wpb_wrapper,
				.tdi_17_060 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_17_060 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_17_060 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_19_b04  td_separator_solid td_separator_center"><span style="border-color:#dd3333;border-width:3px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_19_b04{
margin-right:-48px !important;
margin-bottom:0px !important;
margin-left:-48px !important;
width:auto !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_19_b04{
margin-right:-24px !important;
margin-left:-24px !important;
}
}

</style></div></div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_20_c96" class="tdc-zone"><div class="tdc_zone tdi_21_0bc  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_21_0bc{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_22_b4c" class="tdc-row"><div class="vc_row tdi_23_6b9  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_23_6b9,
                .tdi_23_6b9 .tdc-columns{
                    min-height: 0;
                }.tdi_23_6b9,
				.tdi_23_6b9 .tdc-columns{
				    display: block;
				}.tdi_23_6b9 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_25_b4c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25_b4c{
                    vertical-align: baseline;
                }.tdi_25_b4c > .wpb_wrapper,
				.tdi_25_b4c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_b4c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_b4c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
 <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://outandaboutnashville.com/privacy-and-use-policy/">Privacy and Use Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
<div id="tdi_26_abb" class="tdc-zone"><div class="tdc_zone tdi_27_554  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_27_554{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_27_554{
margin-right:auto !important;
margin-left:auto !important;
width:1164px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_27_554{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27_554{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_27_554{
width:100% !important;
}
}

</style>
<div class="tdi_26_abb_rand_style td-element-style"><style>
.tdi_26_abb_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_28_4eb" class="tdc-row"><div class="vc_row tdi_29_050  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_29_050,
                .tdi_29_050 .tdc-columns{
                    min-height: 0;
                }.tdi_29_050,
				.tdi_29_050 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_29_050 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_29_050.tdc-row-content-vert-center,
                    .tdi_29_050.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_29_050.tdc-row-content-vert-bottom,
                    .tdi_29_050.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_29_050.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_29_050.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_29_050{
margin-right:-24px !important;
margin-left:-24px !important;
padding-top:4px !important;
padding-bottom:4px !important;
position:relative;
}

.tdi_29_050 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29_050{
margin-right:-10px !important;
margin-left:-10px !important;
padding-top:3px !important;
padding-bottom:3px !important;
}
}

</style>
<div class="tdi_28_4eb_rand_style td-element-style"><style>
.tdi_28_4eb_rand_style{
background-color:#f4f4f4 !important;
}
 </style></div><div class="vc_column tdi_31_566  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_31_566{
                    vertical-align: middle;
                }.tdi_31_566 > .wpb_wrapper,
				.tdi_31_566 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_31_566 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_31_566 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_31_566{
width:80% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_32_b4c td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_32_b4c">
<style>

/* inline tdc_css att */

.tdi_32_b4c{
margin-right:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_b4c{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_32_b4c{
                    display: inline-block;
                }.tdi_32_b4c .tdb-head-date-txt{
                    color: #000000;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Saturday, March 13, 2021</div></div></div> 
<script>

var tdb_login_sing_in_shortcode="on";

</script>
<div class="td_block_wrap tdb_header_user tdi_33_e0b td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_33_e0b">
<style>

/* inline tdc_css att */

.tdi_33_e0b{
margin-right:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33_e0b{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_e0b{
                    display: inline-block;
                }.tdi_33_e0b .tdb-head-usr-log i{
                    margin-right: 2px;
                
                    top: 0px;
                
                    color: #000000;
                }.tdi_33_e0b .tdb-head-usr-name{
                    color: #000000;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
                }.tdi_33_e0b .tdb-head-usr-log{
                    color: #000000;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> </div></div><div class="vc_column tdi_35_45f  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_35_45f{
                    vertical-align: middle;
                }.tdi_35_45f > .wpb_wrapper,
				.tdi_35_45f > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_35_45f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_35_45f > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_35_45f{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_36_644 tdm-content-horiz-right td-pb-border-top td_block_template_1" data-td-block-uid="tdi_36_644">
<style>
.tdi_37_b8f .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 24px;
				}.tdi_37_b8f .tdm-social-item i.td-icon-twitter,
				.tdi_37_b8f .tdm-social-item i.td-icon-linkedin,
				.tdi_37_b8f .tdm-social-item i.td-icon-pinterest,
				.tdi_37_b8f .tdm-social-item i.td-icon-blogger,
				.tdi_37_b8f .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_37_b8f .tdm-social-item{
					width: 24px;
					height: 24px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_37_b8f .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_37_b8f .tdm-social-item i,
				.tds-team-member2 .tdi_37_b8f.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_37_b8f .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_37_b8f"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-vimeo"></i></a><a href="#" class="tdm-social-text">Vimeo</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_38_900" class="tdc-row"><div class="vc_row tdi_39_046  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_39_046,
                .tdi_39_046 .tdc-columns{
                    min-height: 0;
                }.tdi_39_046,
				.tdi_39_046 .tdc-columns{
				    display: block;
				}.tdi_39_046 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_39_046.tdc-row-content-vert-center,
                    .tdi_39_046.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_39_046.tdc-row-content-vert-bottom,
                    .tdi_39_046.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_39_046.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_39_046.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_39_046{
padding-top:20px !important;
padding-bottom:20px !important;
}

.tdi_39_046 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39_046{
padding-top:14px !important;
padding-bottom:14px !important;
}
}

</style><div class="vc_column tdi_41_00b  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_41_00b{
                    vertical-align: baseline;
                }.tdi_41_00b > .wpb_wrapper,
				.tdi_41_00b > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_41_00b > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_41_00b > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_41_00b{
width:30% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_41_00b{
width:24% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_42_4e9 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_42_4e9">
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_42_4e9{
margin-right:-30px !important;
margin-left:-20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42_4e9{
margin-right:-10px !important;
margin-left:-5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_42_4e9 .tdb-logo-a,
                .tdi_42_4e9 h1{
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_42_4e9 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_42_4e9 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_42_4e9 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_42_4e9 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_42_4e9 .tdb-logo-text-title{
                    display: none;
                }.tdi_42_4e9 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_42_4e9 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://outandaboutnashville.com/"><span class="tdb-logo-img-wrap"><img width="250" height="101" class="tdb-logo-img" src="https://outandaboutnashville.com/wp-content/uploads/2019/04/oan-logo-transparent-250x250-e1600704000830.png" alt="" title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Out & About Nashville</span><span class="tdb-logo-text-tagline">Nashville\'s LGBTQ Magazine</span></span></a></div></div> </div></div><div class="vc_column tdi_44_bc6  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_44_bc6{
                    vertical-align: baseline;
                }.tdi_44_bc6 > .wpb_wrapper,
				.tdi_44_bc6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_44_bc6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_44_bc6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_44_bc6{
width:70% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_44_bc6{
width:76% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_45_0b6 td_block_template_1">
<style>
/* custom css */
.tdi_45_0b6.td-a-rec{
					text-align: center;
				}.tdi_45_0b6 .td-element-style{
					z-index: -1;
				}.tdi_45_0b6 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_45_0b6 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><a href="https://cheekwood.org/calendar/cheekwood-in-bloom/?utm_source=Out%20%26%20About&amp;utm_medium=Digital&amp;utm_campaign=Blooms&amp;utm_content=Tulips" target="blank" class="td_spot_img_all"><img width="726" height="90" src="https://outandaboutnashville.com/wp-content/uploads/2021/03/Cheekwood-in-Bloom.png" alt="" /></a></div></div></div></div></div></div><div id="tdi_46_c26" class="tdc-row"><div class="vc_row tdi_47_b0b  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_47_b0b,
                .tdi_47_b0b .tdc-columns{
                    min-height: 0;
                }.tdi_47_b0b,
				.tdi_47_b0b .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_47_b0b .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_47_b0b.tdc-row-content-vert-center,
                    .tdi_47_b0b.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_47_b0b.tdc-row-content-vert-bottom,
                    .tdi_47_b0b.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_47_b0b.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_47_b0b.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_47_b0b{
margin-right:-24px !important;
margin-left:-24px !important;
position:relative;
}

.tdi_47_b0b .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47_b0b{
margin-right:-10px !important;
margin-left:-10px !important;
}
}

</style>
<div class="tdi_46_c26_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_46_c26_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://outandaboutnashville.com/wp-content/uploads/2020/09/2020072771408f81-31a7-403e-59dd-d687f193fc7d.jpg") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_46_c26_rand_style{
background-color:#232d35 !important;
}
 </style></div><div class="vc_column tdi_49_bbb  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_49_bbb{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_49_bbb > .wpb_wrapper,
				.tdi_49_bbb > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_49_bbb > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_49_bbb > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_49_bbb{
width:90% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_49_bbb{
width:92% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_50_4e1 tds_menu_active3 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_50_4e1" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_50_4e1{
margin-left:-10px !important;
}

</style>
<style>
/* custom css */
.tdi_50_4e1 .td_block_inner{
                    text-align: center;
                }.tdi_50_4e1 .tdb-menu > li > a,
                .tdi_50_4e1 .td-subcat-more{
                    padding: 0 12px;
                
                    color: #ffffff;
                }.tdi_50_4e1 .tdb-menu > li .tdb-menu-sep,
                .tdi_50_4e1 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_50_4e1 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_50_4e1 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                
                    top: 1px;
                }.tdi_50_4e1 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_50_4e1 .tdb-menu > li > a,
                .tdi_50_4e1 .td-subcat-more,
                .tdi_50_4e1 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:13px !important;line-height:48px !important;font-weight:400 !important;text-transform:capitalize !important;letter-spacing:0.4px !important;
                }.tdi_50_4e1 .tdb-normal-menu > ul,
                .tdi_50_4e1 .td-pulldown-filter-list{
                    left: -15px;
                }.tdi_50_4e1 .tdb-normal-menu ul ul{
                    margin-top: -15px;
                }.tdi_50_4e1 .tdb-menu .tdb-normal-menu ul,
                .tdi_50_4e1 .td-pulldown-filter-list{
                    padding: 10px 0 15px;
                
                    box-shadow:  0px 2px 10px 0px rgba(0,0,0,0.15);
                }.tdi_50_4e1 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_50_4e1 .td-pulldown-filter-list li a{
                    padding: 5px 20px;
                
                    color: #000000;
                
                    font-family:Rubik !important;font-size:12px !important;font-weight:500 !important;
                }.tdi_50_4e1 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_50_4e1:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_50_4e1 .tdb-mega-menu .sub-menu > li{
                    max-width: 1164px !important;
                }.tdi_50_4e1 .tdb-menu .tdb-mega-menu .sub-menu > li{
					border-width: 0px;
				
					box-shadow:  0px 4px 20px 0px rgba(0,0,0,0.15);
				}@media (max-width: 1018px) {
                    .tdi_50_4e1 .td-pulldown-filter-list {
                        left: auto;
                        right: -15px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_50_4e1:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_50_4e1 .tdb-mega-menu .sub-menu > li{
                    max-width: 100% !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_50_4e1 .tdb-menu > li > a,
                .tdi_50_4e1 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_50_4e1 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_50_4e1 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 9px;
                
                    margin-left: 5px;
                
                    top: 0px;
                }.tdi_50_4e1 .tdb-menu > li > a,
                .tdi_50_4e1 .td-subcat-more,
                .tdi_50_4e1 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:10px !important;line-height:40px !important;font-weight:400 !important;text-transform:capitalize !important;letter-spacing:0.4px !important;
                }.tdi_50_4e1:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_50_4e1 .tdb-mega-menu .sub-menu > li{
                    max-width: 100% !important;
                }
}
</style>
<style>
.tdi_50_4e1 .tdb-menu > li > a:after,
				.tdi_50_4e1 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #000000;
				}
</style>
<style>
.tdi_50_4e1 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_50_4e1 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_50_4e1 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_50_4e1 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_50_4e1 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_50_4e1 .td-pulldown-filter-list li:hover a{
					color: #008d7f;
				}
</style><div id=tdi_50_4e1 class="td_block_inner td-fix-index"><ul id="menu-main-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-19020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-19020"><a href="https://outandaboutnashville.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li id="menu-item-18992" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-18992"><a href="https://outandaboutnashville.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_53_666 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_53_666">
<style>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</style><script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_53_666" id="tdi_54_bc5" data-td_block_id="tdi_53_666" data-td_filter_value="" href="https://outandaboutnashville.com/category/news/">All</a><a class="mega-menu-sub-cat-tdi_53_666" id="tdi_55_cfe" data-td_block_id="tdi_53_666" data-td_filter_value="27" href="https://outandaboutnashville.com/category/news/letters-to-the-editor/">Letters to the Editor</a><a class="mega-menu-sub-cat-tdi_53_666" id="tdi_56_c0b" data-td_block_id="tdi_53_666" data-td_filter_value="4" href="https://outandaboutnashville.com/category/news/local-news/">Local News</a><a class="mega-menu-sub-cat-tdi_53_666" id="tdi_57_b0b" data-td_block_id="tdi_53_666" data-td_filter_value="5" href="https://outandaboutnashville.com/category/news/national-news/">National News</a><a class="mega-menu-sub-cat-tdi_53_666" id="tdi_58_66b" data-td_block_id="tdi_53_666" data-td_filter_value="26" href="https://outandaboutnashville.com/category/news/opinion/">Opinion</a><a class="mega-menu-sub-cat-tdi_53_666" id="tdi_59_6d8" data-td_block_id="tdi_53_666" data-td_filter_value="25" href="https://outandaboutnashville.com/category/news/regional-news/">Regional News</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_53_666 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/lgbtq-owned-aequalitas-media-launches-national-brand-outvoices/" rel="bookmark" class="td-image-wrap " title="LGBTQ+-OWNED AEQUALITAS MEDIA LAUNCHES NATIONAL BRAND OUTvoices"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2021/03/Outvoices-1200x1200-1-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/business/" class="td-post-category">Business</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/lgbtq-owned-aequalitas-media-launches-national-brand-outvoices/" rel="bookmark" title="LGBTQ+-OWNED AEQUALITAS MEDIA LAUNCHES NATIONAL BRAND OUTvoices">LGBTQ+-OWNED AEQUALITAS MEDIA LAUNCHES NATIONAL BRAND OUTvoices</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/staffreports/">Staff Report</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-09T14:44:21-06:00">March 9, 2021</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/lgbtq-owned-aequalitas-media-launches-national-brand-outvoices/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Chicago-based Aequalitas Media today announced the launching of a new national LGBTQ+ media brand, OUTvoices.
The OUTvoices national brand will deliver diverse, fresh, and original...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/wakanda-is-real/" rel="bookmark" class="td-image-wrap " title="Wakanda Is Real"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2021/02/ash-edmonds-MZVJ4joUAlI-unsplash-scaled-e1614708388933-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/entertainment/" class="td-post-category">Arts &amp; Entertainment</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/wakanda-is-real/" rel="bookmark" title="Wakanda Is Real">Wakanda Is Real</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/dupkins/">Dennis R. Upkins</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-27T11:53:50-06:00">February 27, 2021</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/wakanda-is-real/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Watch us walk, watch us move, watch us overcome, listen to our voices, the sway. The resilience. The innovation. The raw, unfiltered and untouched soul we...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/transgender-student-athletes-under-attack-at-tennessee-capitol/" rel="bookmark" class="td-image-wrap " title="Transgender Student Athletes Under Attack at Tennessee Capitol"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2021/02/Tennessee_state_capitol-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/news/local-news/" class="td-post-category">Local News</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/transgender-student-athletes-under-attack-at-tennessee-capitol/" rel="bookmark" title="Transgender Student Athletes Under Attack at Tennessee Capitol">Transgender Student Athletes Under Attack at Tennessee Capitol</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/jgrady/">James Grady</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T06:59:29-06:00">February 25, 2021</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/transgender-student-athletes-under-attack-at-tennessee-capitol/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Yesterday, the Tennessee Senate Education Committee and the House Education Administration Committee voted to advance one of this year’s most hateful “Slate of Hate”...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-38/" rel="bookmark" class="td-image-wrap " title="DJ Killa Chris’ Top Tracks"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2021/02/SG-Lewis-Heartbreak-On-The-Dancefloor-feat.-Frances-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/news/" class="td-post-category">News</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-38/" rel="bookmark" title="DJ Killa Chris’ Top Tracks">DJ Killa Chris’ Top Tracks</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/chrisspear/">Chris Spear</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-20T18:30:15-06:00">February 20, 2021</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-38/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">DJ Killa Chris’s new playlist of his top ten tracks for this week includes SG Lewis&#039;s &quot;Heartbreak On The Dancefloor&quot; (feat. Frances) -...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/what-fresh-hell/" rel="bookmark" class="td-image-wrap " title="What Fresh Hell?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2021/02/Tennessee_state_capitol-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/news/opinion/" class="td-post-category">Opinion</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/what-fresh-hell/" rel="bookmark" title="What Fresh Hell?">What Fresh Hell?</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/csanders/">Chris Sanders</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-17T12:57:46-06:00">February 17, 2021</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/what-fresh-hell/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Tornadoes. A pandemic. A Christmas bombing. An attempted insurrection in Washington, D.C.
Loss of life. Lost jobs and homes. Political instability.
We have all been through...</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_53_666" data-td_block_id="tdi_53_666"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_53_666" data-td_block_id="tdi_53_666"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li id="menu-item-27721" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-27721"><a href="https://outandaboutnashville.com/video-news"><div class="tdb-menu-item-text">OAN Video News</div></a></li>
<li id="menu-item-27726" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-27726"><a href="https://www.newschannel5.com/plus/out-and-about-today"><div class="tdb-menu-item-text">Out &#038; About Today TV</div></a></li>
<li id="menu-item-18998" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-18998"><a href="https://outandaboutnashville.com/category/community/"><div class="tdb-menu-item-text">Community</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_60_035 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_60_035">
<style>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</style><script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_60_035" id="tdi_61_abb" data-td_block_id="tdi_60_035" data-td_filter_value="" href="https://outandaboutnashville.com/category/community/">All</a><a class="mega-menu-sub-cat-tdi_60_035" id="tdi_62_b00" data-td_block_id="tdi_60_035" data-td_filter_value="7" href="https://outandaboutnashville.com/category/community/community-events/">Community Events</a><a class="mega-menu-sub-cat-tdi_60_035" id="tdi_63_b1b" data-td_block_id="tdi_60_035" data-td_filter_value="8" href="https://outandaboutnashville.com/category/community/nightlife/">Nightlife</a><a class="mega-menu-sub-cat-tdi_60_035" id="tdi_64_c90" data-td_block_id="tdi_60_035" data-td_filter_value="9" href="https://outandaboutnashville.com/category/community/pictures/">Pictures</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_60_035 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/transgender-day-of-remembrance-goes-virtual-on-friday/" rel="bookmark" class="td-image-wrap " title="Transgender Day of Remembrance Goes Virtual on Friday"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/11/TDOR-2020-1-324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/community/community-events/" class="td-post-category">Community Events</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/transgender-day-of-remembrance-goes-virtual-on-friday/" rel="bookmark" title="Transgender Day of Remembrance Goes Virtual on Friday">Transgender Day of Remembrance Goes Virtual on Friday</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/jbohanon/">Jay Bohanon</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-17T11:30:09-06:00">November 17, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/transgender-day-of-remembrance-goes-virtual-on-friday/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">As we make our way through November, many are thinking about the holidays and the eventual end to a year that has been full...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/still-thinking-of-hosting-a-friendsgiving/" rel="bookmark" class="td-image-wrap " title="Still Thinking of Hosting A &#8220;Friendsgiving&#8221;?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/11/I_0092-1-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/community/" class="td-post-category">Community</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/still-thinking-of-hosting-a-friendsgiving/" rel="bookmark" title="Still Thinking of Hosting A &#8220;Friendsgiving&#8221;?">Still Thinking of Hosting A &#8220;Friendsgiving&#8221;?</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/bsullivan/">Brian Sullivan</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-17T07:53:58-06:00">November 17, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/still-thinking-of-hosting-a-friendsgiving/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Everyone’s Thanksgiving will look a little different this year, but one thing will stay the same: many members of the LGBTQ community don’t go...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/voteearlytn-kicks-off-with-pride-at-the-polls/" rel="bookmark" class="td-image-wrap " title="VoteEarlyTN Kicks off with Pride at the Polls"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/VoteEarlyTN-logo-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/community/community-events/" class="td-post-category">Community Events</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/voteearlytn-kicks-off-with-pride-at-the-polls/" rel="bookmark" title="VoteEarlyTN Kicks off with Pride at the Polls">VoteEarlyTN Kicks off with Pride at the Polls</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/jgrady/">James Grady</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-13T15:00:11-05:00">October 13, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/voteearlytn-kicks-off-with-pride-at-the-polls/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">This year’s political climate is almost a disrupted as our social lives, as America decides whether Donald Trump has four more years to remake...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/candidate-for-state-house-district-49-brandon-thomas-shares-his-coming-out-story/" rel="bookmark" class="td-image-wrap " title="Candidate for State House District 49 Brandon Thomas Shares His “Coming Out” Story"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/Screen-Shot-2020-09-16-at-10.40.11-AM-324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/community/" class="td-post-category">Community</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/candidate-for-state-house-district-49-brandon-thomas-shares-his-coming-out-story/" rel="bookmark" title="Candidate for State House District 49 Brandon Thomas Shares His “Coming Out” Story">Candidate for State House District 49 Brandon Thomas Shares His “Coming Out” Story</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/bsullivan/">Brian Sullivan</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-10T09:06:06-05:00">October 10, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/candidate-for-state-house-district-49-brandon-thomas-shares-his-coming-out-story/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">This month’s issue of Out &amp; About Nashville is ALL about politics, so what better way to celebrate National Coming Out Day than to...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/obituary-iris-buhl/" rel="bookmark" class="td-image-wrap " title="Obituary: Iris Buhl"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/Iris-Buhl-1-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/community/" class="td-post-category">Community</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/obituary-iris-buhl/" rel="bookmark" title="Obituary: Iris Buhl">Obituary: Iris Buhl</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/jbrasher/">Joan Brasher</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-06T10:42:29-05:00">October 6, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/obituary-iris-buhl/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Iris W. Buhl, a Nashville native and outspoken LGBTQ+ advocate and philanthropist, died Aug. 11, 2020, at the age of 77.
Buhl began familiarizing herself...</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_60_035" data-td_block_id="tdi_60_035"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_60_035" data-td_block_id="tdi_60_035"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li id="menu-item-19002" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-19002"><a href="https://outandaboutnashville.com/category/entertainment/"><div class="tdb-menu-item-text">Arts &amp; Entertainment</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_65_c5b td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_65_c5b">
<style>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</style><script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_65_c5b" id="tdi_66_b63" data-td_block_id="tdi_65_c5b" data-td_filter_value="" href="https://outandaboutnashville.com/category/entertainment/">All</a><a class="mega-menu-sub-cat-tdi_65_c5b" id="tdi_67_99b" data-td_block_id="tdi_65_c5b" data-td_filter_value="11" href="https://outandaboutnashville.com/category/entertainment/books/">Books</a><a class="mega-menu-sub-cat-tdi_65_c5b" id="tdi_68_6b6" data-td_block_id="tdi_65_c5b" data-td_filter_value="12" href="https://outandaboutnashville.com/category/entertainment/comics/">Comics</a><a class="mega-menu-sub-cat-tdi_65_c5b" id="tdi_69_041" data-td_block_id="tdi_65_c5b" data-td_filter_value="6395" href="https://outandaboutnashville.com/category/entertainment/drag/">Drag</a><a class="mega-menu-sub-cat-tdi_65_c5b" id="tdi_70_c00" data-td_block_id="tdi_65_c5b" data-td_filter_value="13" href="https://outandaboutnashville.com/category/entertainment/film/">Film</a><a class="mega-menu-sub-cat-tdi_65_c5b" id="tdi_71_0bb" data-td_block_id="tdi_65_c5b" data-td_filter_value="14" href="https://outandaboutnashville.com/category/entertainment/music/">Music</a><a class="mega-menu-sub-cat-tdi_65_c5b" id="tdi_72_400" data-td_block_id="tdi_65_c5b" data-td_filter_value="15" href="https://outandaboutnashville.com/category/entertainment/television/">Television</a><a class="mega-menu-sub-cat-tdi_65_c5b" id="tdi_73_c64" data-td_block_id="tdi_65_c5b" data-td_filter_value="16" href="https://outandaboutnashville.com/category/entertainment/theater/">Theater</a><a class="mega-menu-sub-cat-tdi_65_c5b" id="tdi_74_401" data-td_block_id="tdi_65_c5b" data-td_filter_value="110" href="https://outandaboutnashville.com/category/entertainment/video/">Video</a><a class="mega-menu-sub-cat-tdi_65_c5b" id="tdi_75_bfb" data-td_block_id="tdi_65_c5b" data-td_filter_value="23" href="https://outandaboutnashville.com/category/entertainment/video/video-video/">Video News</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_65_c5b class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/nashville-public-librarys-digital-lending-is-a-lifesaving-service/" rel="bookmark" class="td-image-wrap " title="Nashville Public Library&#8217;s Digital Lending Is A Lifesaving Service"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2021/03/pexels-cottonbro-6344226-e1615559047183-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/entertainment/books/" class="td-post-category">Books</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/nashville-public-librarys-digital-lending-is-a-lifesaving-service/" rel="bookmark" title="Nashville Public Library&#8217;s Digital Lending Is A Lifesaving Service">Nashville Public Library&#8217;s Digital Lending Is A Lifesaving Service</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/jgrady/">James Grady</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-12T08:34:28-06:00">March 12, 2021</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/nashville-public-librarys-digital-lending-is-a-lifesaving-service/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">The COVID-19 pandemic has done much to reshape life as we know it, and while the vaccine seems to promise a return to a...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-40/" rel="bookmark" class="td-image-wrap " title="DJ Killa Chris’ Top Tracks"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2021/03/LP-Giobbi-Take-My-Hand-Custom-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/entertainment/music/" class="td-post-category">Music</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-40/" rel="bookmark" title="DJ Killa Chris’ Top Tracks">DJ Killa Chris’ Top Tracks</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/chrisspear/">Chris Spear</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-05T21:57:23-06:00">March 5, 2021</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-40/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">DJ Killa Chris’s new playlist of his top ten tracks for this week includes LP Giobbi&#039;s &quot;Take My Hand&quot; - and much more!
&nbsp;
&nbsp;
The...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/wakanda-is-real/" rel="bookmark" class="td-image-wrap " title="Wakanda Is Real"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2021/02/ash-edmonds-MZVJ4joUAlI-unsplash-scaled-e1614708388933-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/entertainment/" class="td-post-category">Arts &amp; Entertainment</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/wakanda-is-real/" rel="bookmark" title="Wakanda Is Real">Wakanda Is Real</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/dupkins/">Dennis R. Upkins</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-27T11:53:50-06:00">February 27, 2021</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/wakanda-is-real/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Watch us walk, watch us move, watch us overcome, listen to our voices, the sway. The resilience. The innovation. The raw, unfiltered and untouched soul we...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-39/" rel="bookmark" class="td-image-wrap " title="DJ Killa Chris’ Top Tracks"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2021/02/ANIMAL-Rebecca-Fiona-Champagne-Promises-Oliver-Nelson-Remix-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/entertainment/music/" class="td-post-category">Music</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-39/" rel="bookmark" title="DJ Killa Chris’ Top Tracks">DJ Killa Chris’ Top Tracks</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/chrisspear/">Chris Spear</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-27T08:48:13-06:00">February 27, 2021</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-39/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">DJ Killa Chris’s new playlist of his top ten tracks for this week includes ANIMAL and Rebecca &amp; Fiona&#039;s &quot;Champagne Promises&quot; (the Oliver...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/book-review-the-girls-ive-been-by-tess-sharpe/" rel="bookmark" class="td-image-wrap " title="Book Review: The Girls I&#8217;ve Been, by Tess Sharpe"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2021/02/girlsivebeen_online-1-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/entertainment/books/" class="td-post-category">Books</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/book-review-the-girls-ive-been-by-tess-sharpe/" rel="bookmark" title="Book Review: The Girls I&#8217;ve Been, by Tess Sharpe">Book Review: The Girls I&#8217;ve Been, by Tess Sharpe</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/lhatcher/">Lee Hatcher</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-15T12:04:52-06:00">February 15, 2021</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/book-review-the-girls-ive-been-by-tess-sharpe/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">This book feels exactly like a Netflix special that everyone needs to see—and it is my favorite book of 2021, so far. The Girls I&#039;ve Been, by Tess...</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_65_c5b" data-td_block_id="tdi_65_c5b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_65_c5b" data-td_block_id="tdi_65_c5b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li id="menu-item-19009" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-19009"><a href="https://outandaboutnashville.com/category/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_76_610 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_76_610">
<style>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</style><script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_76_610" id="tdi_77_00b" data-td_block_id="tdi_76_610" data-td_filter_value="" href="https://outandaboutnashville.com/category/lifestyle/">All</a><a class="mega-menu-sub-cat-tdi_76_610" id="tdi_78_a0b" data-td_block_id="tdi_76_610" data-td_filter_value="20" href="https://outandaboutnashville.com/category/lifestyle/fashion/">Fashion</a><a class="mega-menu-sub-cat-tdi_76_610" id="tdi_79_866" data-td_block_id="tdi_76_610" data-td_filter_value="18" href="https://outandaboutnashville.com/category/lifestyle/food-drink/">Food &amp; Drink</a><a class="mega-menu-sub-cat-tdi_76_610" id="tdi_80_b0a" data-td_block_id="tdi_76_610" data-td_filter_value="21" href="https://outandaboutnashville.com/category/lifestyle/health-fitness/">Health &amp; Fitness</a><a class="mega-menu-sub-cat-tdi_76_610" id="tdi_81_b6b" data-td_block_id="tdi_76_610" data-td_filter_value="28" href="https://outandaboutnashville.com/category/lifestyle/holidays/">Holidays</a><a class="mega-menu-sub-cat-tdi_76_610" id="tdi_82_4b8" data-td_block_id="tdi_76_610" data-td_filter_value="22" href="https://outandaboutnashville.com/category/lifestyle/sports/">Sports</a><a class="mega-menu-sub-cat-tdi_76_610" id="tdi_83_b8b" data-td_block_id="tdi_76_610" data-td_filter_value="19" href="https://outandaboutnashville.com/category/lifestyle/travel/">Travel</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_76_610 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/massage-oil-make-your-own-for-a-date-night-at-home/" rel="bookmark" class="td-image-wrap " title="Massage Oil: Make Your Own for a Date Night at Home"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2021/03/IMG_20210112_200418-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/lifestyle/" class="td-post-category">Lifestyle</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/massage-oil-make-your-own-for-a-date-night-at-home/" rel="bookmark" title="Massage Oil: Make Your Own for a Date Night at Home">Massage Oil: Make Your Own for a Date Night at Home</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/sschuster/">Sara Schuster</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-10T10:10:00-06:00">March 10, 2021</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/massage-oil-make-your-own-for-a-date-night-at-home/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">We’ve certainly had to get a bit creative with date night ideas during the pandemic, even more so while colder weather keeps us from...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/key-tips-to-a-happy-workplace/" rel="bookmark" class="td-image-wrap " title="Key Tips for a Happy Workplace"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2021/02/image-from-rawpixel-id-1164-jpeg-1068x712-1-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/lifestyle/" class="td-post-category">Lifestyle</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/key-tips-to-a-happy-workplace/" rel="bookmark" title="Key Tips for a Happy Workplace">Key Tips for a Happy Workplace</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/pminkoff/">Peter Minkoff</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-28T23:53:17-06:00">February 28, 2021</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/key-tips-to-a-happy-workplace/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Working in a happy workplace offers much more benefits for you as a worker and for your boss too. The happier you are at...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/5-things-every-gay-couple-should-know-before-buying-a-new-house/" rel="bookmark" class="td-image-wrap " title="5 Things Every Gay Couple Should Know Before Buying a New House"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2021/02/pexels-ketut-subiyanto-4670624-1-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/lifestyle/" class="td-post-category">Lifestyle</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/5-things-every-gay-couple-should-know-before-buying-a-new-house/" rel="bookmark" title="5 Things Every Gay Couple Should Know Before Buying a New House">5 Things Every Gay Couple Should Know Before Buying a New House</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/pminkoff/">Peter Minkoff</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-24T11:53:52-06:00">February 24, 2021</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/5-things-every-gay-couple-should-know-before-buying-a-new-house/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Buying a house with a partner is not something you should rush into, no matter how much you love each other. Finding the perfect...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/3-easy-sustainable-lifestyle-changes/" rel="bookmark" class="td-image-wrap " title="3 Easy Sustainable Lifestyle Changes"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2021/02/gemma-evans-LTEo69JUv7o-unsplash-e1614106827293-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/lifestyle/" class="td-post-category">Lifestyle</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/3-easy-sustainable-lifestyle-changes/" rel="bookmark" title="3 Easy Sustainable Lifestyle Changes">3 Easy Sustainable Lifestyle Changes</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/bpeters/">Beau Peters</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-23T13:03:28-06:00">February 23, 2021</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/3-easy-sustainable-lifestyle-changes/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">The more we have become aware of the impending dangers facing the planet, the more sustainability becomes a mainstream topic. More importantly, we are...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/relationship-101/" rel="bookmark" class="td-image-wrap " title="Relationship 101"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2021/03/Gert-Comfrey-1-cover-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/lifestyle/health-fitness/" class="td-post-category">Health &amp; Fitness</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/relationship-101/" rel="bookmark" title="Relationship 101">Relationship 101</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/jgrady/">James Grady</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-16T14:58:10-06:00">February 16, 2021</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/relationship-101/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">It’s February again, and that means Valentines’ Day is setting the tone—but this year against the backdrop of COVID. Last year, the holiday was...</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_76_610" data-td_block_id="tdi_76_610"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_76_610" data-td_block_id="tdi_76_610"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li id="menu-item-19807" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-19807"><a href="https://outandaboutnashville.com/directory-listing/"><div class="tdb-menu-item-text">Gay Guide Business Directory</div></a></li>
<li id="menu-item-22468" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-22468"><a href="https://outandaboutnashville.com/print+issue"><div class="tdb-menu-item-text">Print Issue</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_84_cb6 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_84_cb6">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_84_cb6 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/march-2021-digital-issue-transgender-day-of-visibility/" rel="bookmark" class="td-image-wrap " title="March 2021 Digital Issue &#8211; Transgender Day of Visibility"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2021/03/Cover-March-2021-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/digital-print-pdf/" class="td-post-category">Digital Print PDF</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/march-2021-digital-issue-transgender-day-of-visibility/" rel="bookmark" title="March 2021 Digital Issue &#8211; Transgender Day of Visibility">March 2021 Digital Issue &#8211; Transgender Day of Visibility</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/jgrady/">James Grady</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-02T10:28:21-06:00">March 2, 2021</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/march-2021-digital-issue-transgender-day-of-visibility/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">In this month&#039;s issue, in honor of International Transgender Day of Visibility, we talked with Ravanna-Michelle E. Menendez, a transgender woman who is transitioning in Nashville...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/february-2021-digital-issue-relationships/" rel="bookmark" class="td-image-wrap " title="February 2021 Digital Issue &#8211; Relationships"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2021/02/February-2021-Cover-Gert-Comfrey-Relationships-issue-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/digital-print-pdf/" class="td-post-category">Digital Print PDF</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/february-2021-digital-issue-relationships/" rel="bookmark" title="February 2021 Digital Issue &#8211; Relationships">February 2021 Digital Issue &#8211; Relationships</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/jgrady/">James Grady</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-08T10:57:54-06:00">February 8, 2021</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/february-2021-digital-issue-relationships/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">In this month&#039;s edition of O&amp;AN, we talk with two therapists about relationships - Gert Comfrey about relationship longevity and Barbara Sanders about navigating...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/january-2021-digital-issue/" rel="bookmark" class="td-image-wrap " title="January 2021 Digital Issue"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2021/01/January-2020-Cover-Rainbow-Guitar-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/digital-print-pdf/" class="td-post-category">Digital Print PDF</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/january-2021-digital-issue/" rel="bookmark" title="January 2021 Digital Issue">January 2021 Digital Issue</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/staffreports/">Staff Report</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-23T15:57:11-06:00">January 23, 2021</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/january-2021-digital-issue/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">In case you haven&#039;t picked up your copy of our January 2021 Issue yet ...
It&#039;s that time of year again: O&amp;AN&#039;s annual business directory,...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/december-2020-digital-issue/" rel="bookmark" class="td-image-wrap " title="December 2020 Digital Issue"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/12/December-Cover-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/digital-print-pdf/" class="td-post-category">Digital Print PDF</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/december-2020-digital-issue/" rel="bookmark" title="December 2020 Digital Issue">December 2020 Digital Issue</a></h3>
 <div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/staffreports/">Staff Report</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-03T10:48:04-06:00">December 3, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/december-2020-digital-issue/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">This month, our editor asked our regular contributors to suggest gift ideas for our readers - everything from androgynous fashion to low culture! Plus...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/november-2020-digital-issue-cabin-fever-staycationing-to-beat-the-stayin-at-home-blues/" rel="bookmark" class="td-image-wrap " title="November 2020 Digital Issue"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/11/November-2020-Cover-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/digital-print-pdf/" class="td-post-category">Digital Print PDF</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/november-2020-digital-issue-cabin-fever-staycationing-to-beat-the-stayin-at-home-blues/" rel="bookmark" title="November 2020 Digital Issue">November 2020 Digital Issue</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/jgrady/">James Grady</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-02T12:28:16-06:00">November 2, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/november-2020-digital-issue-cabin-fever-staycationing-to-beat-the-stayin-at-home-blues/#comments">1</a></span> </span>
</div>
<div class="td-excerpt">In our November 2020 issue, &quot;Cabin Fever? Staycationing to Beat the Stayin&#039; at Home Blues!,&quot; we explore options for surviving the COVID pandemic with...</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_84_cb6" data-td_block_id="tdi_84_cb6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_84_cb6" data-td_block_id="tdi_84_cb6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li id="menu-item-23486" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-23486"><a href="https://outandaboutnashville.com/advertise-with-us/"><div class="tdb-menu-item-text">Advertise with Us</div></a></li>
<li id="menu-item-23496" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-23496"><a href="https://outandaboutnashville.com/out-about-puerto-vallarta/"><div class="tdb-menu-item-text">Out &#038; About Puerto Vallarta</div></a></li>
<li id="menu-item-44485" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-44485"><a href="https://checkout.subscriptiongenius.com/https:echomag.com/2621/"><div class="tdb-menu-item-text">Subscribe</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_86_47b  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_86_47b{
                    vertical-align: baseline;
                }.tdi_86_47b > .wpb_wrapper,
				.tdi_86_47b > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: flex-start;
				}.tdi_86_47b > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_86_47b > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_86_47b{
width:10% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86_47b{
width:8% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_87_b5a td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_87_b5a">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://outandaboutnashville.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-medium-short-light"></i></a></div></div> </div></div></div></div><div id="tdi_88_44b" class="tdc-row"><div class="vc_row tdi_89_0bb  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_89_0bb,
                .tdi_89_0bb .tdc-columns{
                    min-height: 0;
                }.tdi_89_0bb,
				.tdi_89_0bb .tdc-columns{
				    display: block;
				}.tdi_89_0bb .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_91_7c0  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_91_7c0{
                    vertical-align: baseline;
                }.tdi_91_7c0 > .wpb_wrapper,
				.tdi_91_7c0 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_91_7c0 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_91_7c0 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_93_0b7  td_separator_solid td_separator_center"><span style="border-color:#dd3333;border-width:3px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_93_0b7{
margin-right:-48px !important;
margin-bottom:0px !important;
margin-left:-48px !important;
width:auto !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_93_0b7{
margin-right:-24px !important;
margin-left:-24px !important;
}
}

</style></div><div class="td_block_wrap td_block_raw_css tdi_94_6f7 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_94_6f7"><div id=tdi_94_6f7 class="td_block_inner td-fix-index"><style>.menu-item .tdb-menu-item-text .tdc-font-tdmp {
  font-size: 24px;
  position: relative;
  top: 5px;
  left: -2px;
}
@media (min-width: 768px) and (max-width: 1018px) {
  .menu-item .tdb-menu-item-text .tdc-font-tdmp {
    font-size: 20px;
    top: 4px;
    left: -1px;
  }
}
.td-header-desktop-wrap .tdc_zone {
  box-shadow: 0 -13px 10px 3px rgba(0, 0, 0, 0.12);
}
.td-main-content-wrap {
  box-shadow: 0 0 10px 3px rgba(0, 0, 0, 0.12);
}
.td-footer-wrap .tdc_zone {
  box-shadow: 0 13px 10px 3px rgba(0, 0, 0, 0.12);
}
.td-main-page-wrap {
  overflow: visible !important;
}
.td_block_template_8 .td-block-title > *:before,
.td_block_template_8 .td-block-title > *:after {
  height: 3px;
  margin-top: -2px;
}
</style></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_95_6cc" class="tdc-zone"><div class="tdc_zone tdi_96_bbb  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_96_bbb{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_97_44b" class="tdc-row"><div class="vc_row tdi_98_b9b  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_98_b9b,
                .tdi_98_b9b .tdc-columns{
                    min-height: 0;
                }.tdi_98_b9b,
				.tdi_98_b9b .tdc-columns{
				    display: block;
				}.tdi_98_b9b .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_100_0b0  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_100_0b0{
                    vertical-align: baseline;
                }.tdi_100_0b0 > .wpb_wrapper,
				.tdi_100_0b0 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_100_0b0 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_100_0b0 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-45182" class="post-45182 post type-post status-publish format-standard has-post-thumbnail category-books" 0>
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://outandaboutnashville.com/category/entertainment/">Arts &amp; Entertainment</a></li><li class="entry-category"><a href="https://outandaboutnashville.com/category/entertainment/books/">Books</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Nashville Public Library&#8217;s Digital Lending Is A Lifesaving Service</h1>
<p class="td-post-sub-title">For Vulnerable Members of Our Community, Access to Digital LGBTQ+ Resources Is Essential</p>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://outandaboutnashville.com/author/jgrady/">James Grady</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-12T08:34:28-06:00">March 12, 2021</time></span>  <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-45182">157</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Foutandaboutnashville.com%2Fnashville-public-librarys-digital-lending-is-a-lifesaving-service%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Nashville+Public+Library%E2%80%99s+Digital+Lending+Is+A+Lifesaving+Service&url=https%3A%2F%2Foutandaboutnashville.com%2Fnashville-public-librarys-digital-lending-is-a-lifesaving-service%2F&via=outandaboutnashville">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://outandaboutnashville.com/nashville-public-librarys-digital-lending-is-a-lifesaving-service/&amp;media=https://outandaboutnashville.com/wp-content/uploads/2021/03/pexels-cottonbro-6344226-e1615559047183.jpg&description=Open access to digital LGBTQ+-themed books and media through Nashville Public Library could be life-changing, or even lifesaving...">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Nashville+Public+Library%E2%80%99s+Digital+Lending+Is+A+Lifesaving+Service %0A%0A https://outandaboutnashville.com/nashville-public-librarys-digital-lending-is-a-lifesaving-service/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://outandaboutnashville.com/nashville-public-librarys-digital-lending-is-a-lifesaving-service/&title=Nashville+Public+Library%E2%80%99s+Digital+Lending+Is+A+Lifesaving+Service">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#241b5751464e414750196a45574c524d48484104745146484d4704684d465645565d02071c1615131f5704604d434d5045480468414a404d4a43046d57046504684d42415745524d4a4304774156524d474102464b405d194c505054571e0b0b4b5150454a4045464b51504a45574c524d4848410a474b490b4a45574c524d48484109545146484d4709484d465645565d5709404d434d5045480948414a404d4a43094d57094509484d42415745524d4a4309574156524d47410b">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><a href="https://outandaboutnashville.com/wp-content/uploads/2021/03/pexels-cottonbro-6344226-e1615559047183.jpg" data-caption=""><img width="696" height="695" class="entry-thumb td-modal-image" src="https://outandaboutnashville.com/wp-content/uploads/2021/03/pexels-cottonbro-6344226-e1615559047183-696x695.jpg" srcset="https://outandaboutnashville.com/wp-content/uploads/2021/03/pexels-cottonbro-6344226-e1615559047183-696x695.jpg 696w, https://outandaboutnashville.com/wp-content/uploads/2021/03/pexels-cottonbro-6344226-e1615559047183-300x300.jpg 300w, https://outandaboutnashville.com/wp-content/uploads/2021/03/pexels-cottonbro-6344226-e1615559047183-1024x1024.jpg 1024w, https://outandaboutnashville.com/wp-content/uploads/2021/03/pexels-cottonbro-6344226-e1615559047183-150x150.jpg 150w, https://outandaboutnashville.com/wp-content/uploads/2021/03/pexels-cottonbro-6344226-e1615559047183-768x767.jpg 768w, https://outandaboutnashville.com/wp-content/uploads/2021/03/pexels-cottonbro-6344226-e1615559047183-700x700.jpg 700w, https://outandaboutnashville.com/wp-content/uploads/2021/03/pexels-cottonbro-6344226-e1615559047183-1068x1067.jpg 1068w, https://outandaboutnashville.com/wp-content/uploads/2021/03/pexels-cottonbro-6344226-e1615559047183-420x420.jpg 420w, https://outandaboutnashville.com/wp-content/uploads/2021/03/pexels-cottonbro-6344226-e1615559047183.jpg 1201w" sizes="(max-width: 696px) 100vw, 696px" alt="young african american woman carrying a pile of books in front of a library shelf" title="pexels-cottonbro-6344226" /></a></div>
<p>The COVID-19 pandemic has done much to reshape life as we know it, and while the vaccine seems to promise a return to a more normal way of living, not everything will shift back quickly. Some changes are likely to persist long after, and in some cases that’s a great thing.</p>
<p><a href="https://nashville.overdrive.com/" title="Https://nashville.overdrive.com/" title="Nashville Public Library">Nashville Public Library</a> (NASHVILLE PUBLIC LIBRARY) has long offered great digital lending options—Nashville Public Library has been providing readers 24/7 access to ebooks and audiobooks for several years through <a href="https://www.overdrive.com/" title="OverDrive" data-saferedirecturl="https://www.google.com/url?q=https://www.overdrive.com/&amp;source=gmail&amp;ust=1615642926530000&amp;usg=AFQjCNFLySKDmzNs2xlzv5QIdb2TyH62rA">OverDrive</a> and its award-winning <a href="https://www.overdrive.com/apps/libby/" title="Libby Reading App" data-saferedirecturl="https://www.google.com/url?q=https://www.overdrive.com/apps/libby/&amp;source=gmail&amp;ust=1615642926530000&amp;usg=AFQjCNGLY7vSe4P6etdH35EM6LZ8nBytOg">Libby reading app</a>. Reader interest and usage has grown every year.</p>
<p>I have utilized borrowed audiobooks to pass long drives and grueling commutes. As the COVID pandemic made traditional borrowing impossible, many library patrons discovered this great service for the first time.</p>
<p>Recently, NASHVILLE PUBLIC LIBRARY announced that it reached a record-breaking 1.9 million digital book checkouts in 2020. NASHVILLE PUBLIC LIBRARY is one of 102 public library systems worldwide that surpassed one million checkouts (complete list <a href="https://company.overdrive.com/2021/01/11/102-library-systems-surpass-one-million-digital-checkouts/" title="Here" data-saferedirecturl="https://www.google.com/url?q=https://company.overdrive.com/2021/01/11/102-library-systems-surpass-one-million-digital-checkouts/&amp;source=gmail&amp;ust=1615642926530000&amp;usg=AFQjCNHVX6Ddv-t_B__vKO2fg2zPcAHjHQ">here</a>).</p>
<p>“NASHVILLE PUBLIC LIBRARY takes great pride in helping our community and know how vital this service is during times of social isolation,” said Noel Rutherford, Material Services Manager at Nashville Public Library. “For those working or trying to educate their children from home, the digital information NASHVILLE PUBLIC LIBRARY makes safely available are vital and a wonderful use of taxpayer funds.”</p>
<p>Long after COVID ends, there will be those in our community who may lack access to the physical resources of the library: those without reliable transportation, those who are medically unable to visit, and those for whom it might be dangerous to be in physical possession of a book.</p>
<p>Yes, possessing a book can be dangerous. Think about that LGBTQ+ or questioning teen who has no support at home, or who is afraid for their safety. They crave the opportunity to learn about the community or read books that are representative of their experience. Carrying around a copy of <em>Love, Simon</em> could mean literal homelessness or death. But thanks to this service at the library, it could be safely housed on an app in their phone, to read in spare moments. Access to free digital resources, like LGBTQ+-themed books and media, could be life-changing, or even lifesaving, for vulnerable members of our community.</p>
<p>A quick look at the list of the top LGBTQ titles borrowed digitally from Nashville Public Library in 2020 illustrates how important this access is, and will be in the future, to the community, and to those struggling in the closet.</p>
<figure id="attachment_45183" aria-describedby="caption-attachment-45183" style="width: 1200px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-45183 size-full" src="https://outandaboutnashville.com/wp-content/uploads/2021/03/Top-15-LGBTQ-Titles-Borrowed-Digitally-from-Nashville-Public-Library-in-2020.jpg" alt="chart of Top 15 LGBTQ Titles Borrowed Digitally from Nashville Public Library in 2020" width="1200" height="795" srcset="https://outandaboutnashville.com/wp-content/uploads/2021/03/Top-15-LGBTQ-Titles-Borrowed-Digitally-from-Nashville-Public-Library-in-2020.jpg 1200w, https://outandaboutnashville.com/wp-content/uploads/2021/03/Top-15-LGBTQ-Titles-Borrowed-Digitally-from-Nashville-Public-Library-in-2020-300x199.jpg 300w, https://outandaboutnashville.com/wp-content/uploads/2021/03/Top-15-LGBTQ-Titles-Borrowed-Digitally-from-Nashville-Public-Library-in-2020-1024x678.jpg 1024w, https://outandaboutnashville.com/wp-content/uploads/2021/03/Top-15-LGBTQ-Titles-Borrowed-Digitally-from-Nashville-Public-Library-in-2020-768x509.jpg 768w, https://outandaboutnashville.com/wp-content/uploads/2021/03/Top-15-LGBTQ-Titles-Borrowed-Digitally-from-Nashville-Public-Library-in-2020-696x461.jpg 696w, https://outandaboutnashville.com/wp-content/uploads/2021/03/Top-15-LGBTQ-Titles-Borrowed-Digitally-from-Nashville-Public-Library-in-2020-1068x708.jpg 1068w, https://outandaboutnashville.com/wp-content/uploads/2021/03/Top-15-LGBTQ-Titles-Borrowed-Digitally-from-Nashville-Public-Library-in-2020-634x420.jpg 634w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-45183" class="wp-caption-text">Top 15 LGBTQ Titles Borrowed Digitally from Nashville Public Library in 2020</figcaption></figure>
<p>Overall, too, a look a the highest-circulating titles Nashville Public Library readers borrowed through OverDrive in 2020 illustrates how important this access proves to underserved and minority communities. Books and audiobooks include not only best-sellers like <em>Where the Crawdads Sing</em>, but also books like <em>White Fragility</em> by Robin DiAngelo and <em>Becoming </em>by Michelle Obama.</p>
<p><strong>The top 5 ebook titles borrowed through Nashville Public Library’s digital collection in 2020:</strong><br />
1. <em>Where the Crawdads Sing</em> by Delia Owens<br />
2. <em>White Fragility</em> by Robin DiAngelo<br />
3. <em>Educated</em> by Tara Westover<br />
4. <em>Little Fires Everywhere</em> by Celeste Ng<br />
5. <em>City of Girls</em> by Elizabeth Gilbert</p>
<p><strong>The top 5 audiobook titles borrowed through Nashville Public Library’s digital collection in 2020:</strong><br />
1. <em>Where the Crawdads Sing</em> by Delia Owens<br />
2. <em>Becoming </em>by Michelle Obama<br />
3. <em>Harry Potter and the Sorcerer’s Stone </em>by J.K. Rowling<br />
4. <em>Educated</em> by Tara Westover<br />
5. <em>The Subtle Art of Not Giving a F*ck</em> by Mark Manson</p>
<p>Readers in Nashville just need a valid library card to access digital books from Nashville Public Library’s OverDrive-powered digital collection. Readers can use any major device, including Apple<sup>(R)</sup>, Android™, Chromebook™ and Kindle<sup>(R)</sup> (US only). Visit <a href="https://nashville.overdrive.com/" title="Https://nashville.overdrive.com/" title="Nashville Public Library" data-saferedirecturl="https://www.google.com/url?q=https://nashville.overdrive.com/&amp;source=gmail&amp;ust=1615642926530000&amp;usg=AFQjCNHn6yKSHu4NZjxtRAv_uPyX7S5_Vw">https://nashville.overdrive.com/</a> or download the Libby app to get started and borrow ebooks and audiobooks anytime, anywhere. <a href="https://outandaboutnashville.com/?s=book+review" title="And Check Out O&AN’s Recent Reviews To Get Some Ideas For LGBTQ+ Books To Borrow!">And check out O&amp;AN&#8217;s recent reviews to get some ideas for LGBTQ+ books to borrow!</a></p>
<p>&nbsp;</p>
<p>COVER Photo by <strong><a href="https://www.pexels.com/@cottonbro?utm_content=attributionCopyText&amp;utm_medium=referral&amp;utm_source=pexels" class="broken_link" rel="nofollow">cottonbro</a></strong> from <strong><a href="https://www.pexels.com/photo/woman-carrying-books-6344226/?utm_content=attributionCopyText&amp;utm_medium=referral&amp;utm_source=pexels" class="broken_link" rel="nofollow">Pexels</a></strong></p>
</div>
<footer>
 
<div class="td-post-source-tags">
  </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://outandaboutnashville.com/nashville-public-librarys-digital-lending-is-a-lifesaving-service/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://outandaboutnashville.com/nashville-public-librarys-digital-lending-is-a-lifesaving-service/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Foutandaboutnashville.com%2Fnashville-public-librarys-digital-lending-is-a-lifesaving-service%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Nashville+Public+Library%E2%80%99s+Digital+Lending+Is+A+Lifesaving+Service&url=https%3A%2F%2Foutandaboutnashville.com%2Fnashville-public-librarys-digital-lending-is-a-lifesaving-service%2F&via=outandaboutnashville">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://outandaboutnashville.com/nashville-public-librarys-digital-lending-is-a-lifesaving-service/&amp;media=https://outandaboutnashville.com/wp-content/uploads/2021/03/pexels-cottonbro-6344226-e1615559047183.jpg&description=Open access to digital LGBTQ+-themed books and media through Nashville Public Library could be life-changing, or even lifesaving...">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Nashville+Public+Library%E2%80%99s+Digital+Lending+Is+A+Lifesaving+Service %0A%0A https://outandaboutnashville.com/nashville-public-librarys-digital-lending-is-a-lifesaving-service/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://outandaboutnashville.com/nashville-public-librarys-digital-lending-is-a-lifesaving-service/&title=Nashville+Public+Library%E2%80%99s+Digital+Lending+Is+A+Lifesaving+Service">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#ad92ded8cfc7c8ced990e3ccdec5dbc4c1c1c88dfdd8cfc1c4ce8de1c4cfdfccdfd48b8e959f9c9a96de8de9c4cac4d9ccc18de1c8c3c9c4c3ca8de4de8dec8de1c4cbc8deccdbc4c3ca8dfec8dfdbc4cec88bcfc2c9d490c5d9d9ddde978282c2d8d9ccc3c9cccfc2d8d9c3ccdec5dbc4c1c1c883cec2c082c3ccdec5dbc4c1c1c880ddd8cfc1c4ce80c1c4cfdfccdfd4de80c9c4cac4d9ccc180c1c8c3c9c4c3ca80c4de80cc80c1c4cbc8deccdbc4c3ca80dec8dfdbc4cec882">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://outandaboutnashville.com/after-dark-ezra/">The Real Life of a Tennessee Escort, with Ezra</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://outandaboutnashville.com/author/jgrady/"><img alt='' src='https://secure.gravatar.com/avatar/a4c99aab198b6dbcf0bd8d44d4f14ad7?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a4c99aab198b6dbcf0bd8d44d4f14ad7?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://outandaboutnashville.com/author/jgrady/">James Grady</a></span></div><div class="td-author-description">James Grady has been managing editor of Out &amp; About Nashville since June 2014. He may be reached at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="abc1ccd9cacfd2ebc4dedfcac5cfcac9c4dedfc5cad8c3ddc2c7c7ce85c8c4c6">[email&#160;protected]</a></div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/james.a.grady2" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.instagram.com/jamesallengrady/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/JamesAllenGrady" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="clearfix"></div></div></div>  </footer>
</article> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nashville-public-librarys-digital-lending-is-a-lifesaving-service/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://outandaboutnashville.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='45182' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2d0127b90b" /></p><input type="hidden" id="ak_js" name="ak_js" value="76" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="custom_html-6" class="widget_text td_block_template_1 widget custom_html-6 widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1614188187216-0' style='width: 300px; height: 250px;'> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1614188187216-0'); });
  </script>
</div></div></aside><aside id="adrotate_widgets-2" class="td_block_template_1 widget adrotate_widgets-2 adrotate_widgets"></aside><aside id="custom_html-3" class="widget_text td_block_template_1 widget custom_html-3 widget_custom_html"><h4 class="block-title"><span>Print Issue &#8211; An LGBTQ Voter’s Resource</span></h4><div class="textwidget custom-html-widget"><iframe loading="lazy" allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="about:blank" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//e.issuu.com/embed.html?d=o_apv_october_2020_no_cigar&#038;u=oanews"></iframe><noscript><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=o_apv_october_2020_no_cigar&u=oanews"></iframe></noscript></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget tdi_102_404 td-pb-border-top td_block_template_1">
<style>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</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">16,697</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/OutandAboutNashville">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,925</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/outandaboutnash#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">4,357</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/outandaboutnash">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">89</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UCR9dcdqkFxcN5g66WoOJ13w">Subscribe</a></span></div></div></div></div> <aside id="custom_html-2" class="widget_text td_block_template_1 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><div class="signup_news">
<div class="signup_body">
<div class="signup_image">
<i class="fa fa-envelope" aria-hidden="true"></i>
</div>
<div class="signup_heading">
<h2>Stay Updated</h2>
</div>
<div class="signup_des">
<p>Signup for our newsletter to stay updated on our site updates and news</p>
</div>
</div>
<div class="signup_btn">
<a href="https://web.archive.org/web/20200401125310/https://signup.e2ma.net/signup/1826481/1719723" target="_blank" rel="noopener noreferrer"><i class="fa fa-sign-in" aria-hidden="true"></i> Signup</a>
</div>
</div></div></aside><aside id="ebd_categories_list_widget-3" class="td_block_template_1 widget ebd_categories_list_widget-3 widget_ebd_categories_list_widget"><h4 class="block-title"><span>Gay Guide Directory</span></h4> <div class="ebd-directory-categories-list-wrap">
<div class="ebd-main-category-wrap">
<div class="ebd-category-head"><a href="https://outandaboutnashville.com/directory-categories/arts-entertainment/">Arts &amp; Entertainment</a></div>
</div>
<div class="ebd-main-category-wrap">
<div class="ebd-category-head"><a href="https://outandaboutnashville.com/directory-categories/attorney/">Attorney</a></div>
</div>
<div class="ebd-main-category-wrap">
<div class="ebd-category-head"><a href="https://outandaboutnashville.com/directory-categories/bars-nightclubs/">Bars &amp; Nightclubs</a></div>
</div>
<div class="ebd-main-category-wrap">
<div class="ebd-category-head"><a href="https://outandaboutnashville.com/directory-categories/catering/">Catering</a></div>
</div>
<div class="ebd-main-category-wrap">
<div class="ebd-category-head"><a href="https://outandaboutnashville.com/directory-categories/gym-fitness/">Gym &amp; Fitness</a></div>
</div>
</div>
</aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span8">
</div>
<div class="td-pb-span4">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://outandaboutnashville.com/"><img width="289" height="104" src="https://outandaboutnashville.com/wp-content/uploads/2019/08/oanlogo.png" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>O&AN has been serving the Nashville and Middle Tennessee LGBTQ community since 2002. We are the oldest and largest LGBTQ publication in Tennessee with more than 138,000 print and digital readers. We'd love to showcase your business to the LGBTQ community. Contact us for more information.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/OutandAboutNashville/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://instagram.com/outandaboutnash" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/out-&-about-nashville" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/outandaboutnash" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCR9dcdqkFxcN5g66WoOJ13w" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-top-header-container"><ul id="menu-top-header-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-18989"><a href="https://www.newschannel5.com/plus/out-and-about-today">O&#038;A TODAY</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23137"><a href="https://outandaboutnashville.com/the-newswire/">Newswire</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19016"><a href="https://outandaboutnashville.com/join-our-team/">Join Our Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19017"><a href="https://outandaboutnashville.com/advertise-in-the-gay-guide/">Advertise in the Gay Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19018"><a href="https://outandaboutnashville.com/advertise-with-us/">Advertise with Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19019"><a href="https://outandaboutnashville.com/about-oan/">About O&#038;AN</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright 2021 Out & About Nashville, Inc. </div>
</div>
</div>
</div>
</div>
</div>

<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/outandaboutnashville.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/outandaboutnashville.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js' defer></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js' defer></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js' defer></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js' defer></script>
<script async="async" type='text/javascript' src='https://outandaboutnashville.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>

<script>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</script>
<script>window.lazyLoadOptions={elements_selector:"iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://outandaboutnashville.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7CRubik%3A400%7COpen%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap" /><link rel='stylesheet' id='wp-block-library-css'  href='https://outandaboutnashville.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' /><link rel='stylesheet' id='ebd-jquery-ui-css-css'  href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/jquery-ui.css?ver=1.2.5' type='text/css' media='all' /><link rel='stylesheet' id='ebd-fileuploader-style-css'  href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/ebd-fileuploader.css?ver=1.2.5' type='text/css' media='all' /><link rel='stylesheet' id='ebd-prettyPhoto-style-css'  href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/prettyPhoto.css?ver=1.2.5' type='text/css' media='all' /><link rel='stylesheet' id='ebd-frontend-style-css'  href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/ebd-frontend.css?ver=1.2.5' type='text/css' media='all' /><link rel='stylesheet' id='ebd-responsive-style-css'  href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/ebd-frontend-responsive.css?ver=1.2.5' type='text/css' media='all' /><link rel='stylesheet' id='ebd-fa-brands-css-css'  href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/brands.css?ver=5.6.2' type='text/css' media='all' /><link rel='stylesheet' id='ebd-fa-solid-css-css'  href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/solid.css?ver=5.6.2' type='text/css' media='all' /><link rel='stylesheet' id='ebd-fa-regular-css-css'  href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/regular.css?ver=5.6.2' type='text/css' media='all' /><link rel='stylesheet' id='ebd-fontawesome-min-css-css'  href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/font-awesome.min.css?ver=5.6.2' type='text/css' media='all' /><link rel='stylesheet' id='ebd-fontawesome-style-css'  href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/font-awesome.css?ver=1.2.5' type='text/css' media='all' /><link rel='stylesheet' id='ebd-linearicon-style-css'  href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/linearicons.css?ver=1.2.5' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://outandaboutnashville.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://outandaboutnashville.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' /><link rel='stylesheet' id='bfa-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css?ver=2.0.0' type='text/css' media='all' /><link rel='stylesheet' id='bfa-font-awesome-v4-shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css?ver=2.0.0' type='text/css' media='all' /><link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://outandaboutnashville.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' /><link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://outandaboutnashville.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' /><link rel='stylesheet' id='tdb_front_style-css'  href='https://outandaboutnashville.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' /></noscript></body>
</html>
