<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Letter: Why Are We Still Debating Whether Confederate Symbols Have a Place in 2020? |</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://outandaboutnashville.com/xmlrpc.php" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2624031-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2624031-1');
</script>
<meta name="google-site-verification" content="ftIBKdcxFflE6Kkbs7UN7sph-lSbb8jxhH2nN-MSKl8" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/18834008/Leaderboard', [728, 90], 'div-gpt-ad-1592834733104-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/18834008/banner-above-content', [[320, 50], [468, 60], [728, 90]], 'div-gpt-ad-1588100772894-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/18834008/Sidebar-Upper', [[300, 600], [300, 250], [336, 280]], 'div-gpt-ad-1588100933782-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/18834008/Leaderboard', [728, 90], 'div-gpt-ad-1588100987260-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/18834008/CustomAd1', [[300, 250], [300, 100], [336, 280]], 'div-gpt-ad-1588101103004-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/18834008/banner-in-footer', [[320, 50], [468, 60], [728, 90], [650, 85]], 'div-gpt-ad-1588101194067-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/18834008/MB', [320, 50], 'div-gpt-ad-1588101276494-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/18834008/Sidebar', [[336, 280], [300, 250]], 'div-gpt-ad-1588168785679-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/18834008/MB', [320, 50], 'div-gpt-ad-1588172112524-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5TZ3B8V');</script>


<title>Letter: Why Are We Still Debating Whether Confederate Symbols Have a Place in 2020? |</title>
<meta name="description" content="Confederate symbols have been used by hate groups &amp; white supremacists to terrorize Black people for decades: why are we still debating them?" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://outandaboutnashville.com/letter-why-are-we-still-debating-whether-confederate-symbols-have-a-place-in-2020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Letter: Why Are We Still Debating Whether Confederate Symbols Have a Place in 2020? |" />
<meta property="og:description" content="Confederate symbols have been used by hate groups &amp; white supremacists to terrorize Black people for decades: why are we still debating them?" />
<meta property="og:url" content="https://outandaboutnashville.com/letter-why-are-we-still-debating-whether-confederate-symbols-have-a-place-in-2020/" />
<meta property="og:site_name" content="Out &amp; About Nashville" />
<meta property="article:publisher" content="https://www.facebook.com/OutandAboutNashville/" />
<meta property="article:published_time" content="2020-09-11T15:50:31+00:00" />
<meta property="og:image" content="https://outandaboutnashville.com/wp-content/uploads/2020/01/Brandon-Thomas-copy.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="1000" />
<meta property="fb:app_id" content="1168447420180913" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@outandaboutnash" />
<meta name="twitter:site" content="@outandaboutnash" />

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//861288.smushcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Out &amp; About Nashville &raquo; Feed" href="https://outandaboutnashville.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Out &amp; About Nashville &raquo; Comments Feed" href="https://outandaboutnashville.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Out &amp; About Nashville &raquo; Letter: Why Are We Still Debating Whether Confederate Symbols Have a Place in 2020? Comments Feed" href="https://outandaboutnashville.com/letter-why-are-we-still-debating-whether-confederate-symbols-have-a-place-in-2020/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://outandaboutnashville.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-1-css' href='https://outandaboutnashville.com/wp-content/uploads/hummingbird-assets/f0423c52aed21b9efe8276a8074aef0c.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ebd-google-font-css' href='//fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://outandaboutnashville.com/wp-content/uploads/hummingbird-assets/6f7d1778a454853289a5374fc6c0161e.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-2-css' href='https://outandaboutnashville.com/wp-content/uploads/hummingbird-assets/9961703721985c2f3f41ed8fc3b0bd24.css' type='text/css' media='all' />
<style id='wphb-2-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-content/uploads/hummingbird-assets/97f3ae036491253f1f66471c2544b048.js' id='wphb-3-js'></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-content/uploads/hummingbird-assets/4a09107513b2e1c7bb1e159f20796715.js' id='wphb-4-js'></script>
<script type='text/javascript' id='wphb-4-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' id='ebd-frontend-script-js-extra'>
/* <![CDATA[ */
var ebd_js_obj = {"ajax_url":"https:\/\/outandaboutnashville.com\/wp-admin\/admin-ajax.php","ajax_nonce":"fdde24ed34","translation_strings":{"directory_delete":"Are you sure you want to delete this directory?"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-content/uploads/hummingbird-assets/900bbd4dfa264adebc76cf248f6cd18e.js' id='ebd-frontend-script-js'></script>
<link rel="https://api.w.org/" href="https://outandaboutnashville.com/wp-json/" /><link rel="alternate" type="application/json" href="https://outandaboutnashville.com/wp-json/wp/v2/posts/41926" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://outandaboutnashville.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://outandaboutnashville.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://outandaboutnashville.com/?p=41926' />
<link rel="alternate" type="application/json+oembed" href="https://outandaboutnashville.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foutandaboutnashville.com%2Fletter-why-are-we-still-debating-whether-confederate-symbols-have-a-place-in-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://outandaboutnashville.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foutandaboutnashville.com%2Fletter-why-are-we-still-debating-whether-confederate-symbols-have-a-place-in-2020%2F&#038;format=xml" />
</style>

<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/outandaboutnashville.com\/letter-why-are-we-still-debating-whether-confederate-symbols-have-a-place-in-2020\/","headline":"Letter: Why Are We Still Debating Whether Confederate Symbols Have a Place in 2020?","description":"Outside of a Black-owned business in Nashville, a box with a Confederate flag hung from a tree. The..."},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/outandaboutnashville.com\/letter-why-are-we-still-debating-whether-confederate-symbols-have-a-place-in-2020\/","headline":"Letter: Why Are We Still Debating Whether Confederate Symbols Have a Place in 2020?","description":"Outside of a Black-owned business in Nashville, a box with a Confederate flag hung from a tree. The...","copyrightYear":"2020"}]</script>

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/outandaboutnashville.com\/letter-why-are-we-still-debating-whether-confederate-symbols-have-a-place-in-2020\/"},"url":"https:\/\/outandaboutnashville.com\/letter-why-are-we-still-debating-whether-confederate-symbols-have-a-place-in-2020\/","headline":"Letter: Why Are We Still Debating Whether Confederate Symbols Have a Place in...","datePublished":"2020-09-11T10:50:31-05:00","dateModified":"2020-09-11T10:50:31-05:00","publisher":{"@type":"Organization","@id":"https:\/\/outandaboutnashville.com\/#organization","name":"Out &amp; About Nashville","logo":{"@type":"ImageObject","url":"https:\/\/outandaboutnashville.com\/wp-content\/uploads\/2019\/08\/oanlogo.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/outandaboutnashville.com\/wp-content\/uploads\/2020\/01\/Brandon-Thomas-copy.jpg","width":1000,"height":1000},"articleSection":"Letters to the Editor","keywords":"Brandon Thomas, confederate","description":"Outside of a Black-owned business in Nashville, a box with a Confederate flag hung from a tree. The box wasn’t about history; it was about intimidation. The box, which had to be investigated by Metro Police's bomb squad, was found recently outside R H Boyd, a fifth-generation Christian publishing","author":{"@type":"Person","name":"Brandon Thomas","url":"https:\/\/outandaboutnashville.com\/author\/brthomas\/","image":{"@type":"ImageObject","url":"https:\/\/outandaboutnashville.com\/wp-content\/wphb-cache\/gravatar\/be5\/be5dc9906d631ddfc1896fb56f5ad33fx96.jpg","height":96,"width":96}},"video":[null],"audio":[null],"commentCount":"0"}</script>
<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"f74860613d","wpRestUrl":"https:\/\/outandaboutnashville.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/outandaboutnashville.com\/wp-admin\/","wpRestNonce":"f74860613d","wpRestUrl":"https:\/\/outandaboutnashville.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>

<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://outandaboutnashville.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://outandaboutnashville.com/letter-why-are-we-still-debating-whether-confederate-symbols-have-a-place-in-2020/",
                "name": "Letter: Why Are We Still Debating Whether Confederate Symbols Have a Place in 2020?",
                "image": "https://outandaboutnashville.com/wp-content/uploads/2020/01/Brandon-Thomas-copy.jpg"
            }
        }
    ]
}</script>
<link rel="amphtml" href="https://outandaboutnashville.com/letter-why-are-we-still-debating-whether-confederate-symbols-have-a-place-in-2020/?amp">

<script>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</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2624031-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2624031-1');
</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://outandaboutnashville.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://outandaboutnashville.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://outandaboutnashville.com/category/news/letters-to-the-editor/",
                    "name": "Letters to the Editor"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://outandaboutnashville.com/letter-why-are-we-still-debating-whether-confederate-symbols-have-a-place-in-2020/",
                    "name": "Letter: Why Are We Still Debating Whether Confederate Symbols Have a Place..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://outandaboutnashville.com/wp-content/uploads/2013/08/cropped-OAN_Logo_OLWeb_2-e1547819208423-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://outandaboutnashville.com/wp-content/uploads/2013/08/cropped-OAN_Logo_OLWeb_2-e1547819208423-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://outandaboutnashville.com/wp-content/uploads/2013/08/cropped-OAN_Logo_OLWeb_2-e1547819208423-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://outandaboutnashville.com/wp-content/uploads/2013/08/cropped-OAN_Logo_OLWeb_2-e1547819208423-1-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			.td_uid_156_5bd438acdf12b_rand{
    display:none !important;
}

#td-outer-wrap {
    overflow:visible !important;
}

#pointers {
	display:none;
}
.gay-guide-listing {
	margin-top:0;
	margin-bottom:0;
}
.gay-guide-category-description {
		margin-bottom:0;
}
.guide-wrap {
	box-shadow: 0px 0px 10px 1px rgba(214, 214, 214, 0.7);
	margin-bottom:30px !important;
	border-bottom:6px solid #e92933;
}
.guide-wrap:hover {
	border-bottom:none;
}
@media (max-width: 768px) {
	.bodywrap {
    height: auto !important;
    overflow: hidden;
	}
	.gay-guide-listing.listing-premium.listing-has-featured-image .listing-header {
    margin: -20px -15px 20px -15px;

}
	.td-container, .tdc-row {
    overflow: hidden;
}

}




.signup_news {
  width:100%;
  text-align:center;
	margin-top:90px;
}
.signup_heading h2 {
  font-size: 26px;
	font-weight:bold;
  text-transform:uppercase;
   color:#fff;
}


.signup_image{
  width:120px;
  height:120px;
  margin:0 auto;
  background: #f33f58;
  border-radius:50%;
  color:#fff;
  z-index:1;
	margin-top: -75px;
  border: 5px solid #fff;
  
}
.signup_image i{
 font-size:50px;
  line-height:110px;

}

.signup_des p {
  font-size: 16px;
  margin-bottom: 30px;
  color:#fff;
  
}
.signup_btn a{
  text-decoration: none;
  font-size: 18px;
  font-weight: bold;
  color:#fff;
  width:100%;
  background:#f33f58;
  display:block;
  padding:10px;
  text-transform:uppercase;
}
.signup_btn i{
font-size: 20px;
  margin-right: 7px;
}
.signup_btn a:hover{
  text-decoration: none !important;
  color:#fff;
  width:100%;
  background:#d42c43;
  display:block;
  padding:10px;
  text-transform:uppercase;
}
.signup_body {
  background:#363d4d;
  padding:20px 10px;
  margin-top:-20px;
}

.listing-address-city-state, .listing-phone {
	margin-bottom:5px;
}
.ebd-main-wrap .ebd-search-form-wrap:nth-child(3) {
    display: none;
}
.ebd-search-template-2 .ebd-srch-clear-field input.ebd-search-clear {    
    border-radius: 5px;
	-webkit-border-radius: 5px;
    height: 45px;
    line-height: 45px;
    font-size: 13px;
    margin-top: 0;
    padding: 0 10px;
	  text-transform: uppercase;
    font-weight: 500;
	  margin-left: 2%;
}


		</style>

<style>
    
</style>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5TZ3B8V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1168447420180913',
      xfbml      : true,
      version    : 'v7.0'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script> <style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-41926 single-format-standard td-standard-pack letter-why-are-we-still-debating-whether-confederate-symbols-have-a-place-in-2020 global-block-template-1 single_template_1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/OutandAboutNashville/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://instagram.com/outandaboutnash" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/out-&-about-nashville" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/outandaboutnash" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCR9dcdqkFxcN5g66WoOJ13w" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">

<div class="td-guest-wrap">
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-19020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-19020"><a href="https://outandaboutnashville.com/">Home</a></li>
<li id="menu-item-18992" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-18992"><a href="https://outandaboutnashville.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://outandaboutnashville.com/category/news/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/news/local-news/">Local News</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/news/national-news/">National News</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/news/opinion/">Opinion</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/news/regional-news/">Regional News</a></li>
</ul>
</li>
<li id="menu-item-27721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27721"><a href="https://outandaboutnashville.com/block-112-romania-news-pro/">OAN Video News</a></li>
<li id="menu-item-27726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27726"><a href="https://www.newschannel5.com/plus/out-and-about-today">Out &#038; About Today TV</a></li>
<li id="menu-item-18998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18998"><a href="https://outandaboutnashville.com/category/community/">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/community/community-events/">Community Events</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/community/nightlife/">Nightlife</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/community/pictures/">Pictures</a></li>
</ul>
</li>
<li id="menu-item-19002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19002"><a href="https://outandaboutnashville.com/category/entertainment/">Arts &#038; Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/entertainment/books/">Books</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/entertainment/comics/">Comics</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/entertainment/drag/">Drag</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/entertainment/film/">Film</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/entertainment/music/">Music</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/entertainment/television/">Television</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/entertainment/theater/">Theater</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/entertainment/video/">Video</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/entertainment/video/video-video/">Video News</a></li>
</ul>
</li>
<li id="menu-item-19009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19009"><a href="https://outandaboutnashville.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/lifestyle/fashion/">Fashion</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/lifestyle/food-drink/">Food &amp; Drink</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/lifestyle/health-fitness/">Health &amp; Fitness</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/lifestyle/holidays/">Holidays</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/lifestyle/sports/">Sports</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-19807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19807"><a href="https://outandaboutnashville.com/directory-listing/">Gay Guide Business Directory</a></li>
<li id="menu-item-22468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22468"><a href="https://outandaboutnashville.com/october-2018/">Print Issue</a></li>
<li id="menu-item-23486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23486"><a href="https://outandaboutnashville.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-23496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23496"><a href="https://outandaboutnashville.com/out-about-puerto-vallarta/">Out &#038; About Puerto Vallarta</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://outandaboutnashville.com/privacy-and-use-policy/">Privacy and Use Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://outandaboutnashville.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Friday, September 11, 2020
</div>
</div>
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-header" class="top-header-menu"><li id="menu-item-18989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-18989"><a href="https://www.newschannel5.com/plus/out-and-about-today">O&#038;A TODAY</a></li>
<li id="menu-item-23137" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23137"><a href="https://outandaboutnashville.com/the-newswire/">Newswire</a></li>
<li id="menu-item-19016" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19016"><a href="https://outandaboutnashville.com/join-our-team/">Join Our Team</a></li>
<li id="menu-item-19017" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19017"><a href="https://outandaboutnashville.com/advertise-in-the-gay-guide/">Advertise in the Gay Guide</a></li>
<li id="menu-item-19018" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19018"><a href="https://outandaboutnashville.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-19019" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19019"><a href="https://outandaboutnashville.com/about-oan/">About O&#038;AN</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/OutandAboutNashville/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://instagram.com/outandaboutnash" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/out-&-about-nashville" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/outandaboutnash" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCR9dcdqkFxcN5g66WoOJ13w" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://outandaboutnashville.com/privacy-and-use-policy/">Privacy and Use Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://outandaboutnashville.com/">
<img alt="" data-srcset="https://861288.smushcdn.com/1886517/wp-content/uploads/2019/08/oanlogo.png?size=139x50&lossy=1&strip=1&webp=1 139w, https://861288.smushcdn.com/1886517/wp-content/uploads/2019/08/oanlogo.png?lossy=1&strip=1&webp=1 289w" data-src="https://861288.smushcdn.com/1886517/wp-content/uploads/2019/08/oanlogo.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 289px) 100vw, 289px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://861288.smushcdn.com/1886517/wp-content/uploads/2019/08/oanlogo.png?lossy=1&strip=1&webp=1" alt="" srcset="https://861288.smushcdn.com/1886517/wp-content/uploads/2019/08/oanlogo.png?size=139x50&lossy=1&strip=1&webp=1 139w, https://861288.smushcdn.com/1886517/wp-content/uploads/2019/08/oanlogo.png?lossy=1&strip=1&webp=1 289w" sizes="(max-width: 289px) 100vw, 289px" /></noscript>
<span class="td-visual-hidden">Out &amp; About Nashville</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  tdi_1_d5d td_block_template_1">
<style>
/* custom css */
.tdi_1_d5d.td-a-rec{
					text-align: center;
				}.tdi_1_d5d .td-element-style{
					z-index: -1;
				}.tdi_1_d5d.td-a-rec-img{
				    text-align: left;
				}.tdi_1_d5d.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_d5d.td-a-rec-img {
				        text-align: center;
				    }
                }
</style>
<div id='div-gpt-ad-1592834733104-0' style='width: 728px; height: 90px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1592834733104-0'); });
  </script>
</div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://outandaboutnashville.com/">
<img alt="" data-srcset="https://861288.smushcdn.com/1886517/wp-content/uploads/2019/08/oanlogo.png?size=139x50&lossy=1&strip=1&webp=1 139w, https://861288.smushcdn.com/1886517/wp-content/uploads/2019/08/oanlogo.png?lossy=1&strip=1&webp=1 289w" data-src="https://861288.smushcdn.com/1886517/wp-content/uploads/2019/08/oanlogo.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 289px) 100vw, 289px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://861288.smushcdn.com/1886517/wp-content/uploads/2019/08/oanlogo.png?lossy=1&strip=1&webp=1" alt="" srcset="https://861288.smushcdn.com/1886517/wp-content/uploads/2019/08/oanlogo.png?size=139x50&lossy=1&strip=1&webp=1 139w, https://861288.smushcdn.com/1886517/wp-content/uploads/2019/08/oanlogo.png?lossy=1&strip=1&webp=1 289w" sizes="(max-width: 289px) 100vw, 289px" /></noscript>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-19020"><a href="https://outandaboutnashville.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-18992"><a href="https://outandaboutnashville.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_b5b td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="tdi_2_b5b"><script>var block_tdi_2_b5b = new tdBlock();
block_tdi_2_b5b.id = "tdi_2_b5b";
block_tdi_2_b5b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_b5b","tdc_css_class":"tdi_2_b5b","tdc_css_class_style":"tdi_2_b5b_rand_style"}';
block_tdi_2_b5b.td_column_number = "3";
block_tdi_2_b5b.block_type = "td_block_mega_menu";
block_tdi_2_b5b.post_count = "4";
block_tdi_2_b5b.found_posts = "3658";
block_tdi_2_b5b.header_color = "";
block_tdi_2_b5b.ajax_pagination_infinite_stop = "";
block_tdi_2_b5b.max_num_pages = "915";
tdBlocksArray.push(block_tdi_2_b5b);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_b5b" id="tdi_3_d2b" data-td_block_id="tdi_2_b5b" data-td_filter_value="" href="https://outandaboutnashville.com/category/news/">All</a><a class="mega-menu-sub-cat-tdi_2_b5b" id="tdi_4_b54" data-td_block_id="tdi_2_b5b" data-td_filter_value="27" href="https://outandaboutnashville.com/category/news/letters-to-the-editor/">Letters to the Editor</a><a class="mega-menu-sub-cat-tdi_2_b5b" id="tdi_5_54b" data-td_block_id="tdi_2_b5b" data-td_filter_value="4" href="https://outandaboutnashville.com/category/news/local-news/">Local News</a><a class="mega-menu-sub-cat-tdi_2_b5b" id="tdi_6_f51" data-td_block_id="tdi_2_b5b" data-td_filter_value="5" href="https://outandaboutnashville.com/category/news/national-news/">National News</a><a class="mega-menu-sub-cat-tdi_2_b5b" id="tdi_7_5f5" data-td_block_id="tdi_2_b5b" data-td_filter_value="26" href="https://outandaboutnashville.com/category/news/opinion/">Opinion</a><a class="mega-menu-sub-cat-tdi_2_b5b" id="tdi_8_59d" data-td_block_id="tdi_2_b5b" data-td_filter_value="25" href="https://outandaboutnashville.com/category/news/regional-news/">Regional News</a></div></div><div id=tdi_2_b5b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/letter-why-are-we-still-debating-whether-confederate-symbols-have-a-place-in-2020/" rel="bookmark" class="td-image-wrap " title="Letter: Why Are We Still Debating Whether Confederate Symbols Have a Place in 2020?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Letter: Why Are We Still Debating Whether Confederate Symbols Have a Place in 2020?" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/01/Brandon-Thomas-copy-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/letter-why-are-we-still-debating-whether-confederate-symbols-have-a-place-in-2020/" rel="bookmark" title="Letter: Why Are We Still Debating Whether Confederate Symbols Have a Place in 2020?">Letter: Why Are We Still Debating Whether Confederate Symbols Have a&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/if-trump-wins-he-promises-to-pack-the-court-with-anti-lgbt-zealots/" rel="bookmark" class="td-image-wrap " title="If Trump Wins, He Promises to Pack the Court With Anti-LGBT Zealots"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Sharon McGowan, Legal Director and Chief Strategy Officer at Lambda Legal" title="If Trump Wins, He Promises to Pack the Court With Anti-LGBT Zealots" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/09/do9a4670_0-scaled-e1599744935618-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/if-trump-wins-he-promises-to-pack-the-court-with-anti-lgbt-zealots/" rel="bookmark" title="If Trump Wins, He Promises to Pack the Court With Anti-LGBT Zealots">If Trump Wins, He Promises to Pack the Court With Anti-LGBT&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/opinion-a-more-robust-tale-of-queer-appalachia/" rel="bookmark" class="td-image-wrap " title="OPINION: A More Robust &#8220;Tale of Queer Appalachia&#8221;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Walter Davis and Taysha DeVaughan, regional organizers of the Appalachian Community Fund at 2019 Pikeville (KY) Pride" title="OPINION: A More Robust &#8220;Tale of Queer Appalachia&#8221;" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/09/walter-in-Pikeville-scaled-e1599328043307-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/opinion-a-more-robust-tale-of-queer-appalachia/" rel="bookmark" title="OPINION: A More Robust &#8220;Tale of Queer Appalachia&#8221;">OPINION: A More Robust &#8220;Tale of Queer Appalachia&#8221;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/vumc-receives-perfect-score-in-hrcs-healthcare-equality-index/" rel="bookmark" class="td-image-wrap " title="VUMC Receives Perfect Score in HRC&#8217;s Healthcare Equality Index"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="vanderbilt university medical center w HRC index graphic 2017 for web.jpg" title="VUMC Receives Perfect Score in HRC&#8217;s Healthcare Equality Index" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2017/04/vanderbilt-university-medical-center-w-HRC-index-graphic-2017-for-web-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/vumc-receives-perfect-score-in-hrcs-healthcare-equality-index/" rel="bookmark" title="VUMC Receives Perfect Score in HRC&#8217;s Healthcare Equality Index">VUMC Receives Perfect Score in HRC&#8217;s Healthcare Equality Index</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_b5b" data-td_block_id="tdi_2_b5b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_b5b" data-td_block_id="tdi_2_b5b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27721"><a href="https://outandaboutnashville.com/block-112-romania-news-pro/">OAN Video News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27726"><a href="https://www.newschannel5.com/plus/out-and-about-today">Out &#038; About Today TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-18998"><a href="https://outandaboutnashville.com/category/community/">Community</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_9_ffb td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="tdi_9_ffb"><script>var block_tdi_9_ffb = new tdBlock();
block_tdi_9_ffb.id = "tdi_9_ffb";
block_tdi_9_ffb.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_9_ffb","tdc_css_class":"tdi_9_ffb","tdc_css_class_style":"tdi_9_ffb_rand_style"}';
block_tdi_9_ffb.td_column_number = "3";
block_tdi_9_ffb.block_type = "td_block_mega_menu";
block_tdi_9_ffb.post_count = "4";
block_tdi_9_ffb.found_posts = "790";
block_tdi_9_ffb.header_color = "";
block_tdi_9_ffb.ajax_pagination_infinite_stop = "";
block_tdi_9_ffb.max_num_pages = "198";
tdBlocksArray.push(block_tdi_9_ffb);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_9_ffb" id="tdi_10_adc" data-td_block_id="tdi_9_ffb" data-td_filter_value="" href="https://outandaboutnashville.com/category/community/">All</a><a class="mega-menu-sub-cat-tdi_9_ffb" id="tdi_11_5dc" data-td_block_id="tdi_9_ffb" data-td_filter_value="7" href="https://outandaboutnashville.com/category/community/community-events/">Community Events</a><a class="mega-menu-sub-cat-tdi_9_ffb" id="tdi_12_a56" data-td_block_id="tdi_9_ffb" data-td_filter_value="8" href="https://outandaboutnashville.com/category/community/nightlife/">Nightlife</a><a class="mega-menu-sub-cat-tdi_9_ffb" id="tdi_13_b5c" data-td_block_id="tdi_9_ffb" data-td_filter_value="9" href="https://outandaboutnashville.com/category/community/pictures/">Pictures</a></div></div><div id=tdi_9_ffb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/nashville-pride-officially-cancelled-give-me-five-campaign-announced/" rel="bookmark" class="td-image-wrap " title="Nashville Pride Officially Cancelled, Give Me Five Campaign Announced"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Nashville Pride Officially Cancelled, Give Me Five Campaign Announced" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/03/pride-828056_1280-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/nashville-pride-officially-cancelled-give-me-five-campaign-announced/" rel="bookmark" title="Nashville Pride Officially Cancelled, Give Me Five Campaign Announced">Nashville Pride Officially Cancelled, Give Me Five Campaign Announced</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/nashville-airport-on-pace-to-award-250m-in-contracts-to-small-minority-and-women-owned-businesses-by-2023/" rel="bookmark" class="td-image-wrap " title="Nashville Airport on Pace to Award $250M in Contracts to Small, Minority and Women-Owned Businesses by 2023"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Nashville Airport on Pace to Award $250M in Contracts to Small, Minority and Women-Owned Businesses by 2023" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-31-at-8.57.51-AM-218x150.png" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/nashville-airport-on-pace-to-award-250m-in-contracts-to-small-minority-and-women-owned-businesses-by-2023/" rel="bookmark" title="Nashville Airport on Pace to Award $250M in Contracts to Small, Minority and Women-Owned Businesses by 2023">Nashville Airport on Pace to Award $250M in Contracts to Small,&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/nashville-airport-opens-4th-major-concourse-midway-through-1-3-billion-expansion/" rel="bookmark" class="td-image-wrap " title="Nashville Airport Opens 4th Major Concourse Midway Through $1.3 Billion Expansion"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Nashville Airport Opens 4th Major Concourse Midway Through $1.3 Billion Expansion" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/07/IMG_2722-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/nashville-airport-opens-4th-major-concourse-midway-through-1-3-billion-expansion/" rel="bookmark" title="Nashville Airport Opens 4th Major Concourse Midway Through $1.3 Billion Expansion">Nashville Airport Opens 4th Major Concourse Midway Through $1.3 Billion Expansion</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/voting-by-absentee-ballot-because-of-covid-requests-due-thursday-in-davidson-county/" rel="bookmark" class="td-image-wrap " title="Voting by Absentee Ballot Because of COVID &#8211; Requests Due Thursday in Davidson County"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="LGBT Voters to the Ballot Box - Black image on white background of hand dropping ballot into box" title="Voting by Absentee Ballot Because of COVID &#8211; Requests Due Thursday in Davidson County" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2019/10/ballot-black-and-white-black-and-white-1550337-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/voting-by-absentee-ballot-because-of-covid-requests-due-thursday-in-davidson-county/" rel="bookmark" title="Voting by Absentee Ballot Because of COVID &#8211; Requests Due Thursday in Davidson County">Voting by Absentee Ballot Because of COVID &#8211; Requests Due Thursday&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_9_ffb" data-td_block_id="tdi_9_ffb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_9_ffb" data-td_block_id="tdi_9_ffb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-19002"><a href="https://outandaboutnashville.com/category/entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_14_805 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="tdi_14_805"><script>var block_tdi_14_805 = new tdBlock();
block_tdi_14_805.id = "tdi_14_805";
block_tdi_14_805.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_14_805","tdc_css_class":"tdi_14_805","tdc_css_class_style":"tdi_14_805_rand_style"}';
block_tdi_14_805.td_column_number = "3";
block_tdi_14_805.block_type = "td_block_mega_menu";
block_tdi_14_805.post_count = "4";
block_tdi_14_805.found_posts = "2685";
block_tdi_14_805.header_color = "";
block_tdi_14_805.ajax_pagination_infinite_stop = "";
block_tdi_14_805.max_num_pages = "672";
tdBlocksArray.push(block_tdi_14_805);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_14_805" id="tdi_15_57f" data-td_block_id="tdi_14_805" data-td_filter_value="" href="https://outandaboutnashville.com/category/entertainment/">All</a><a class="mega-menu-sub-cat-tdi_14_805" id="tdi_16_590" data-td_block_id="tdi_14_805" data-td_filter_value="11" href="https://outandaboutnashville.com/category/entertainment/books/">Books</a><a class="mega-menu-sub-cat-tdi_14_805" id="tdi_17_ea9" data-td_block_id="tdi_14_805" data-td_filter_value="12" href="https://outandaboutnashville.com/category/entertainment/comics/">Comics</a><a class="mega-menu-sub-cat-tdi_14_805" id="tdi_18_39c" data-td_block_id="tdi_14_805" data-td_filter_value="6395" href="https://outandaboutnashville.com/category/entertainment/drag/">Drag</a><a class="mega-menu-sub-cat-tdi_14_805" id="tdi_19_229" data-td_block_id="tdi_14_805" data-td_filter_value="13" href="https://outandaboutnashville.com/category/entertainment/film/">Film</a><a class="mega-menu-sub-cat-tdi_14_805" id="tdi_20_955" data-td_block_id="tdi_14_805" data-td_filter_value="14" href="https://outandaboutnashville.com/category/entertainment/music/">Music</a><a class="mega-menu-sub-cat-tdi_14_805" id="tdi_21_535" data-td_block_id="tdi_14_805" data-td_filter_value="15" href="https://outandaboutnashville.com/category/entertainment/television/">Television</a><a class="mega-menu-sub-cat-tdi_14_805" id="tdi_22_e5c" data-td_block_id="tdi_14_805" data-td_filter_value="16" href="https://outandaboutnashville.com/category/entertainment/theater/">Theater</a><a class="mega-menu-sub-cat-tdi_14_805" id="tdi_23_7c7" data-td_block_id="tdi_14_805" data-td_filter_value="110" href="https://outandaboutnashville.com/category/entertainment/video/">Video</a><a class="mega-menu-sub-cat-tdi_14_805" id="tdi_24_9a7" data-td_block_id="tdi_14_805" data-td_filter_value="23" href="https://outandaboutnashville.com/category/entertainment/video/video-video/">Video News</a></div></div><div id=tdi_14_805 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/buzzworthy-queer-headlines-with-josh-robbins/" rel="bookmark" class="td-image-wrap " title="Buzzworthy Queer Headlines with Josh Robbins"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Josh Robbins" title="Buzzworthy Queer Headlines with Josh Robbins" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/09/image1-218x150.png" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/buzzworthy-queer-headlines-with-josh-robbins/" rel="bookmark" title="Buzzworthy Queer Headlines with Josh Robbins">Buzzworthy Queer Headlines with Josh Robbins</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/paige-dennis-queen-of-bling-returns-to-television-in-netflix-original/" rel="bookmark" class="td-image-wrap " title="Paige Dennis ‘Queen of Bling’ Returns to Television in Netflix Original"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Paige Dennis ‘Queen of Bling’ Returns to Television in Netflix Original" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/09/img_0025-1-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/paige-dennis-queen-of-bling-returns-to-television-in-netflix-original/" rel="bookmark" title="Paige Dennis ‘Queen of Bling’ Returns to Television in Netflix Original">Paige Dennis ‘Queen of Bling’ Returns to Television in Netflix Original</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/artober-nashville-celebrates-arts-humanities-month-in-middle-tennessee/" rel="bookmark" class="td-image-wrap " title="Artober Nashville Celebrates Arts &#038; Humanities Month in Middle Tennessee"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="omari booker" title="Artober Nashville Celebrates Arts &#038; Humanities Month in Middle Tennessee" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/09/omaribooker-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/artober-nashville-celebrates-arts-humanities-month-in-middle-tennessee/" rel="bookmark" title="Artober Nashville Celebrates Arts &#038; Humanities Month in Middle Tennessee">Artober Nashville Celebrates Arts &#038; Humanities Month in Middle Tennessee</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-24/" rel="bookmark" class="td-image-wrap " title="DJ Killa Chris’ Top Tracks"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Calvin Harris - Over Now (with The Weeknd)" title="DJ Killa Chris’ Top Tracks" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/08/Calvin-Harris-Over-Now-with-The-Weeknd-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-24/" rel="bookmark" title="DJ Killa Chris’ Top Tracks">DJ Killa Chris’ Top Tracks</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_14_805" data-td_block_id="tdi_14_805"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_14_805" data-td_block_id="tdi_14_805"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-19009"><a href="https://outandaboutnashville.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_25_10e td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="tdi_25_10e"><script>var block_tdi_25_10e = new tdBlock();
block_tdi_25_10e.id = "tdi_25_10e";
block_tdi_25_10e.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"17","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_25_10e","tdc_css_class":"tdi_25_10e","tdc_css_class_style":"tdi_25_10e_rand_style"}';
block_tdi_25_10e.td_column_number = "3";
block_tdi_25_10e.block_type = "td_block_mega_menu";
block_tdi_25_10e.post_count = "4";
block_tdi_25_10e.found_posts = "1086";
block_tdi_25_10e.header_color = "";
block_tdi_25_10e.ajax_pagination_infinite_stop = "";
block_tdi_25_10e.max_num_pages = "272";
tdBlocksArray.push(block_tdi_25_10e);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_25_10e" id="tdi_26_c9c" data-td_block_id="tdi_25_10e" data-td_filter_value="" href="https://outandaboutnashville.com/category/lifestyle/">All</a><a class="mega-menu-sub-cat-tdi_25_10e" id="tdi_27_e9c" data-td_block_id="tdi_25_10e" data-td_filter_value="20" href="https://outandaboutnashville.com/category/lifestyle/fashion/">Fashion</a><a class="mega-menu-sub-cat-tdi_25_10e" id="tdi_28_ffb" data-td_block_id="tdi_25_10e" data-td_filter_value="18" href="https://outandaboutnashville.com/category/lifestyle/food-drink/">Food &amp; Drink</a><a class="mega-menu-sub-cat-tdi_25_10e" id="tdi_29_c92" data-td_block_id="tdi_25_10e" data-td_filter_value="21" href="https://outandaboutnashville.com/category/lifestyle/health-fitness/">Health &amp; Fitness</a><a class="mega-menu-sub-cat-tdi_25_10e" id="tdi_30_00b" data-td_block_id="tdi_25_10e" data-td_filter_value="28" href="https://outandaboutnashville.com/category/lifestyle/holidays/">Holidays</a><a class="mega-menu-sub-cat-tdi_25_10e" id="tdi_31_2b6" data-td_block_id="tdi_25_10e" data-td_filter_value="22" href="https://outandaboutnashville.com/category/lifestyle/sports/">Sports</a><a class="mega-menu-sub-cat-tdi_25_10e" id="tdi_32_e22" data-td_block_id="tdi_25_10e" data-td_filter_value="19" href="https://outandaboutnashville.com/category/lifestyle/travel/">Travel</a></div></div><div id=tdi_25_10e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/nashville-cares-to-hold-drive-thru-hiv-hep-c-testing/" rel="bookmark" class="td-image-wrap " title="Nashville CARES to Hold Drive-thru HIV/HEP-C Testing"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Nashville CARES to Hold Drive-thru HIV/HEP-C Testing" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/08/Nashville-CARES-Banner-218x150-1.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/nashville-cares-to-hold-drive-thru-hiv-hep-c-testing/" rel="bookmark" title="Nashville CARES to Hold Drive-thru HIV/HEP-C Testing">Nashville CARES to Hold Drive-thru HIV/HEP-C Testing</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/sweet-relief/" rel="bookmark" class="td-image-wrap " title="Sweet Relief"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="D&#039;Andrews Bakery" title="Sweet Relief" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2018/11/Chamber1-e1541383144129-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/sweet-relief/" rel="bookmark" title="Sweet Relief">Sweet Relief</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/finding-balance-and-health-in-all-aspects-of-life/" rel="bookmark" class="td-image-wrap " title="Finding Balance and Health in All Aspects of Life"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Finding Balance and Health in All Aspects of Life" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/09/pexels-marcelo-chagas-1784278-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/finding-balance-and-health-in-all-aspects-of-life/" rel="bookmark" title="Finding Balance and Health in All Aspects of Life">Finding Balance and Health in All Aspects of Life</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/vumc-receives-perfect-score-in-hrcs-healthcare-equality-index/" rel="bookmark" class="td-image-wrap " title="VUMC Receives Perfect Score in HRC&#8217;s Healthcare Equality Index"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="vanderbilt university medical center w HRC index graphic 2017 for web.jpg" title="VUMC Receives Perfect Score in HRC&#8217;s Healthcare Equality Index" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2017/04/vanderbilt-university-medical-center-w-HRC-index-graphic-2017-for-web-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/vumc-receives-perfect-score-in-hrcs-healthcare-equality-index/" rel="bookmark" title="VUMC Receives Perfect Score in HRC&#8217;s Healthcare Equality Index">VUMC Receives Perfect Score in HRC&#8217;s Healthcare Equality Index</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_25_10e" data-td_block_id="tdi_25_10e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_25_10e" data-td_block_id="tdi_25_10e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19807"><a href="https://outandaboutnashville.com/directory-listing/">Gay Guide Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22468"><a href="https://outandaboutnashville.com/october-2018/">Print Issue</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23486"><a href="https://outandaboutnashville.com/advertise-with-us/">Advertise with Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23496"><a href="https://outandaboutnashville.com/out-about-puerto-vallarta/">Out &#038; About Puerto Vallarta</a></li>
</ul></div></div>
<div class="td-header-menu-social">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/OutandAboutNashville/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://instagram.com/outandaboutnash" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/out-&-about-nashville" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/outandaboutnash" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCR9dcdqkFxcN5g66WoOJ13w" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://outandaboutnashville.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-1 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://outandaboutnashville.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://outandaboutnashville.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Letters to the Editor" class="entry-crumb" href="https://outandaboutnashville.com/category/news/letters-to-the-editor/">Letters to the Editor</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Letter: Why Are We Still Debating Whether Confederate Symbols Have a Place...</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-41926" class="post-41926 post type-post status-publish format-standard has-post-thumbnail category-letters-to-the-editor category-opinion tag-brandon-thomas tag-confederate">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://outandaboutnashville.com/category/news/">News</a></li><li class="entry-category"><a href="https://outandaboutnashville.com/category/news/letters-to-the-editor/">Letters to the Editor</a></li><li class="entry-category"><a href="https://outandaboutnashville.com/category/news/opinion/">Opinion</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Letter: Why Are We Still Debating Whether Confederate Symbols Have a Place in 2020?</h1>
<p class="td-post-sub-title">Confederate symbols used by hate groups and white supremacists to terrorize Black people for decades</p>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://outandaboutnashville.com/author/brthomas/">Brandon Thomas</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-11T10:50:31-05:00">September 11, 2020</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-41926">7</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Foutandaboutnashville.com%2Fletter-why-are-we-still-debating-whether-confederate-symbols-have-a-place-in-2020%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Letter%3A+Why+Are+We+Still+Debating+Whether+Confederate+Symbols+Have+a+Place+in+2020%3F&url=https%3A%2F%2Foutandaboutnashville.com%2Fletter-why-are-we-still-debating-whether-confederate-symbols-have-a-place-in-2020%2F&via=outandaboutnashville">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://outandaboutnashville.com/letter-why-are-we-still-debating-whether-confederate-symbols-have-a-place-in-2020/&amp;media=https://outandaboutnashville.com/wp-content/uploads/2020/01/Brandon-Thomas-copy.jpg&description=Confederate symbols have been used by hate groups &amp; white supremacists to terrorize Black people for decades: why are we still debating them?">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Letter%3A+Why+Are+We+Still+Debating+Whether+Confederate+Symbols+Have+a+Place+in+2020%3F %0A%0A https://outandaboutnashville.com/letter-why-are-we-still-debating-whether-confederate-symbols-have-a-place-in-2020/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://outandaboutnashville.com/letter-why-are-we-still-debating-whether-confederate-symbols-have-a-place-in-2020/&title=Letter%3A+Why+Are+We+Still+Debating+Whether+Confederate+Symbols+Have+a+Place+in+2020%3F">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#4c733f392e26292f387100293838293e766c1b24356c0d3e296c1b296c1f382520206c08292e2d3825222b6c1b24293824293e6c0f23222a2928293e2d38296c1f35212e23203f6c042d3a296c2d6c1c202d2f296c25226c7e7c7e7c736a2e232835712438383c3f7663632339382d22282d2e233938222d3f243a25202029622f23216320293838293e613b2435612d3e29613b29613f382520206128292e2d3825222b613b24293824293e612f23222a2928293e2d3829613f35212e23203f61242d3a29612d613c202d2f29612522617e7c7e7c63">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<div class="td-featured-image-rec">
<div class="td-post-featured-image"><a href="https://outandaboutnashville.com/wp-content/uploads/2020/01/Brandon-Thomas-copy.jpg" data-caption=""><img width="696" height="696" data-srcset="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/01/Brandon-Thomas-copy-150x150.jpg?lossy=1&strip=1&webp=1 150w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/01/Brandon-Thomas-copy-300x300.jpg?lossy=1&strip=1&webp=1 300w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/01/Brandon-Thomas-copy-420x420.jpg?lossy=1&strip=1&webp=1 420w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/01/Brandon-Thomas-copy.jpg?size=556x556&lossy=1&strip=1&webp=1 556w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/01/Brandon-Thomas-copy-696x696.jpg?lossy=1&strip=1&webp=1 696w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/01/Brandon-Thomas-copy-768x768.jpg?lossy=1&strip=1&webp=1 768w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/01/Brandon-Thomas-copy.jpg?lossy=1&strip=1&webp=1 1000w" alt="" title="Brandon Thomas copy" data-src="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/01/Brandon-Thomas-copy-696x696.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 696px) 100vw, 696px" class="entry-thumb td-modal-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="696" height="696" class="entry-thumb td-modal-image" src="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/01/Brandon-Thomas-copy-696x696.jpg?lossy=1&strip=1&webp=1" srcset="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/01/Brandon-Thomas-copy-150x150.jpg?lossy=1&strip=1&webp=1 150w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/01/Brandon-Thomas-copy-300x300.jpg?lossy=1&strip=1&webp=1 300w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/01/Brandon-Thomas-copy-420x420.jpg?lossy=1&strip=1&webp=1 420w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/01/Brandon-Thomas-copy.jpg?size=556x556&lossy=1&strip=1&webp=1 556w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/01/Brandon-Thomas-copy-696x696.jpg?lossy=1&strip=1&webp=1 696w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/01/Brandon-Thomas-copy-768x768.jpg?lossy=1&strip=1&webp=1 768w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/01/Brandon-Thomas-copy.jpg?lossy=1&strip=1&webp=1 1000w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Brandon Thomas copy"/></noscript></a></div> </div>
<p>Outside of a Black-owned business in Nashville, a box with a Confederate flag hung from a tree. The box wasn’t about history; it was about intimidation. The box, which had to be investigated by Metro Police&#8217;s bomb squad, was found recently outside R H Boyd, a fifth-generation Christian publishing house, located near several other landmarks of Black Nashville: Fisk, Meharry Medical College, and more. Thankfully, the box didn&#8217;t contain a bomb, but its message was clear. Confederate symbols have been actively used by hate groups and white supremacists to terrorize Black people for decades.</p>
<p>The Confederacy fell 155 years ago, but we are still being asked to debate whether or not its monuments and flags have any place in 2020. In the Tennessee State House, the Republican supermajority still refuses to remove a bust of Nathan Bedford Forrest, the founder of the KKK, from the rotunda. They will tell you it is about history and heritage. But, as Black and Brown folks have known for too long, these symbols aren’t about the past.</p>
<p>These Confederate symbols mean something to white supremacist groups. In our Capitol, the Ku Klux Klan held a meeting at the foot of the Nathan Bedford Forrest bust in 1980. We must denounce their racist ideologies by not giving the figures and symbols they revere a place of honor in our government buildings. A memorial to a racist and traitor to the United States only serves to make Black and Brown folks feel unwelcome.</p>
<p>To Representative Mike Sparks and others, these Confederate symbols represent history. But they have also shown how poorly they understand the very history they claim to defend.</p>
<blockquote><p>To this day, Representative Sparks will not say if the Civil War was fought over slavery.</p></blockquote>
<p>Make no mistake, the Civil War was fought to preserve the rights of white southerners to own Black bodies, a fact that was repeated time and time again by prominent Confederates as they explained the reasons behind secession. There is a reason white supremacists return to these symbols and monuments again and again. They represent a legacy of white supremacy. Black and Brown people know this. The white supremacists who use these symbols know this. Yet the Republican legislature continues to do the actual work of erasing history by pretending that the Confederacy can somehow be separated from its founding principles.</p>
<p>We have a lot of work to do in Tennessee. We need to expand Medicaid, and we need a living wage that allows hard-working people to not just survive, but thrive. We need equal treatment under the law. But if we want a Tennessee that takes care of all of us, we have to reject the symbols and monuments that celebrate a legacy of white supremacy and exclusion.</p>
<p>I am running for State House because I believe Tennesseans deserve and want a more equitable future. But I also know we must have these hard, but necessary, conversations about our past. Only then can we move forward.</p>
<p>Brandon Thomas is running for Tennessee State House, District 49 (<a href="http://votebrandonthomas.com" title="Votebrandonthomas.com">votebrandonthomas.com</a>).</p>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://outandaboutnashville.com/tag/brandon-thomas/">Brandon Thomas</a></li><li><a href="https://outandaboutnashville.com/tag/confederate/">confederate</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://outandaboutnashville.com/letter-why-are-we-still-debating-whether-confederate-symbols-have-a-place-in-2020/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Foutandaboutnashville.com%2Fletter-why-are-we-still-debating-whether-confederate-symbols-have-a-place-in-2020%2F">
 <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Letter%3A+Why+Are+We+Still+Debating+Whether+Confederate+Symbols+Have+a+Place+in+2020%3F&url=https%3A%2F%2Foutandaboutnashville.com%2Fletter-why-are-we-still-debating-whether-confederate-symbols-have-a-place-in-2020%2F&via=outandaboutnashville">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://outandaboutnashville.com/letter-why-are-we-still-debating-whether-confederate-symbols-have-a-place-in-2020/&amp;media=https://outandaboutnashville.com/wp-content/uploads/2020/01/Brandon-Thomas-copy.jpg&description=Confederate symbols have been used by hate groups &amp; white supremacists to terrorize Black people for decades: why are we still debating them?">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Letter%3A+Why+Are+We+Still+Debating+Whether+Confederate+Symbols+Have+a+Place+in+2020%3F %0A%0A https://outandaboutnashville.com/letter-why-are-we-still-debating-whether-confederate-symbols-have-a-place-in-2020/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://outandaboutnashville.com/letter-why-are-we-still-debating-whether-confederate-symbols-have-a-place-in-2020/&title=Letter%3A+Why+Are+We+Still+Debating+Whether+Confederate+Symbols+Have+a+Place+in+2020%3F">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#ecd39f998e86898f98d1a0899898899ed6ccbb8495ccad9e89ccbb89ccbf98858080cca8898e8d9885828bccbb84899884899eccaf83828a8988899e8d9889ccbf95818e83809fcca48d9a89cc8dccbc808d8f89cc8582ccdedcdedcd3ca8e838895d18498989c9fd6c3c38399988d82888d8e839998828d9f849a85808089c28f8381c380899898899ec19b8495c18d9e89c19b89c19f98858080c188898e8d9885828bc19b84899884899ec18f83828a8988899e8d9889c19f95818e83809fc1848d9a89c18dc19c808d8f89c18582c1dedcdedcc3">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://outandaboutnashville.com/study-shows-eating-at-restaurants-may-increase-covid-19-risk/">Study Shows Eating at Restaurants May Increase COVID-19 Risk</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://outandaboutnashville.com/author/brthomas/"><img alt='' data-srcset='https://outandaboutnashville.com/wp-content/wphb-cache/gravatar/be5/be5dc9906d631ddfc1896fb56f5ad33fx192.jpg 2x' height='96' width='96' loading='lazy' data-src="https://861288.smushcdn.com/1886517/wp-content/wphb-cache/gravatar/be5/be5dc9906d631ddfc1896fb56f5ad33fx96.jpg?lossy=1&strip=1&webp=1" class="avatar avatar-96 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://861288.smushcdn.com/1886517/wp-content/wphb-cache/gravatar/be5/be5dc9906d631ddfc1896fb56f5ad33fx96.jpg?lossy=1&strip=1&webp=1' srcset='https://outandaboutnashville.com/wp-content/wphb-cache/gravatar/be5/be5dc9906d631ddfc1896fb56f5ad33fx192.jpg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://outandaboutnashville.com/author/brthomas/">Brandon Thomas</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_35_b9b td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_35_b9b"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_35_b9b = new tdBlock();
block_tdi_35_b9b.id = "tdi_35_b9b";
block_tdi_35_b9b.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_35_b9b","td_column_number":3,"live_filter_cur_post_id":41926,"live_filter_cur_post_author":"276","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_35_b9b","tdc_css_class_style":"tdi_35_b9b_rand_style"}';
block_tdi_35_b9b.td_column_number = "3";
block_tdi_35_b9b.block_type = "td_block_related_posts";
block_tdi_35_b9b.post_count = "2";
block_tdi_35_b9b.found_posts = "2";
block_tdi_35_b9b.header_color = "";
block_tdi_35_b9b.ajax_pagination_infinite_stop = "";
block_tdi_35_b9b.max_num_pages = "1";
tdBlocksArray.push(block_tdi_35_b9b);
</script><h4 class="td-related-title td-block-title"><a id="tdi_36_05c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_35_b9b" href="#">RELATED ARTICLES</a><a id="tdi_37_05b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_35_b9b" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_35_b9b class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/torrey-harris-wins-tennessee-state-legislative-primary/" rel="bookmark" class="td-image-wrap " title="Torrey Harris Wins Tennessee State Legislative Primary"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Torrey Harris Wins Tennessee State Legislative Primary" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/08/torrey-harris-218x150.jpg" width="218" height="150" /></a></div>  </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/torrey-harris-wins-tennessee-state-legislative-primary/" rel="bookmark" title="Torrey Harris Wins Tennessee State Legislative Primary">Torrey Harris Wins Tennessee State Legislative Primary</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/oan-voting-guide-plus-endorsements/" rel="bookmark" class="td-image-wrap " title="O&#038;AN Voting Guide, Plus Endorsements"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="endorsements government buildings" title="O&#038;AN Voting Guide, Plus Endorsements" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/07/architecture-bright-building-capitol-355959-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/oan-voting-guide-plus-endorsements/" rel="bookmark" title="O&#038;AN Voting Guide, Plus Endorsements">O&#038;AN Voting Guide, Plus Endorsements</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_35_b9b" data-td_block_id="tdi_35_b9b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page ajax-page-disabled" id="next-page-tdi_35_b9b" data-td_block_id="tdi_35_b9b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/letter-why-are-we-still-debating-whether-confederate-symbols-have-a-place-in-2020/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://outandaboutnashville.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='41926' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f9f3158baf" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="28" /></p></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="custom_html-3" class="widget_text td_block_template_1 widget custom_html-3 widget_custom_html"><h4 class="block-title"><span>Print Issue &#8211; Comfort Food and Covid</span></h4><div class="textwidget custom-html-widget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" data-src="//e.issuu.com/embed.html?d=o_apv_september_2020_3__1_&hideIssuuLogo=true&showOtherPublicationsAsSuggestions=true&u=oanews" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div></aside><div class="td-a-rec td-a-rec-id-custom_ad_1  td-rec-hide-on-p tdi_38_c59 td_block_template_1">
<style>
/* custom css */
.tdi_38_c59.td-a-rec{
					text-align: center;
				}.tdi_38_c59 .td-element-style{
					z-index: -1;
				}.tdi_38_c59.td-a-rec-img{
				    text-align: left;
				}.tdi_38_c59.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_38_c59.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">Advertisement</span>
<div id='div-gpt-ad-1588101103004-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588101103004-0'); });
  </script>
</div></div><div class="td_block_wrap td_block_social_counter td_block_widget tdi_39_95d td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">16,586</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/OutandAboutNashville">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,644</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/outandaboutnash#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">4,364</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/outandaboutnash">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">81</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UCR9dcdqkFxcN5g66WoOJ13w">Subscribe</a></span></div></div></div></div> <aside id="custom_html-2" class="widget_text td_block_template_1 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><div class="signup_news">
<div class="signup_body">
<div class="signup_image">
<i class="fa fa-envelope" aria-hidden="true"></i>
</div>
<div class="signup_heading">
<h2>Stay Updated</h2>
</div>
<div class="signup_des">
<p>Signup for our newsletter to stay updated on our site updates and news</p>
</div>
</div>
<div class="signup_btn">
<a href="https://web.archive.org/web/20200401125310/https://signup.e2ma.net/signup/1826481/1719723" target="_blank" rel="noopener noreferrer"><i class="fa fa-sign-in" aria-hidden="true"></i> Signup</a>
</div>
</div></div></aside><div class="td_block_wrap td_block_15 td_block_widget tdi_41_8ec td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_41_8ec"><script>var block_tdi_41_8ec = new tdBlock();
block_tdi_41_8ec.id = "tdi_41_8ec";
block_tdi_41_8ec.atts = '{"custom_title":"News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","mx4_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"3","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_41_8ec","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_41_8ec","tdc_css_class_style":"tdi_41_8ec_rand_style"}';
block_tdi_41_8ec.td_column_number = "1";
block_tdi_41_8ec.block_type = "td_block_15";
block_tdi_41_8ec.post_count = "5";
block_tdi_41_8ec.found_posts = "3658";
block_tdi_41_8ec.header_color = "#";
block_tdi_41_8ec.ajax_pagination_infinite_stop = "";
block_tdi_41_8ec.max_num_pages = "732";
tdBlocksArray.push(block_tdi_41_8ec);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">News</span></h4></div><div id=tdi_41_8ec class="td_block_inner td-column-1"><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/letter-why-are-we-still-debating-whether-confederate-symbols-have-a-place-in-2020/" rel="bookmark" class="td-image-wrap " title="Letter: Why Are We Still Debating Whether Confederate Symbols Have a Place in 2020?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Letter: Why Are We Still Debating Whether Confederate Symbols Have a Place in 2020?" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/01/Brandon-Thomas-copy-218x150.jpg" width="218" height="150" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/letter-why-are-we-still-debating-whether-confederate-symbols-have-a-place-in-2020/" rel="bookmark" title="Letter: Why Are We Still Debating Whether Confederate Symbols Have a Place in 2020?">Letter: Why Are We Still Debating Whether Confederate Symbols Have a...</a></h3>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/if-trump-wins-he-promises-to-pack-the-court-with-anti-lgbt-zealots/" rel="bookmark" class="td-image-wrap " title="If Trump Wins, He Promises to Pack the Court With Anti-LGBT Zealots"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Sharon McGowan, Legal Director and Chief Strategy Officer at Lambda Legal" title="If Trump Wins, He Promises to Pack the Court With Anti-LGBT Zealots" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/09/do9a4670_0-scaled-e1599744935618-218x150.jpg" width="218" height="150" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/if-trump-wins-he-promises-to-pack-the-court-with-anti-lgbt-zealots/" rel="bookmark" title="If Trump Wins, He Promises to Pack the Court With Anti-LGBT Zealots">If Trump Wins, He Promises to Pack the Court With Anti-LGBT...</a></h3>
</div>
</div> </div><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/opinion-a-more-robust-tale-of-queer-appalachia/" rel="bookmark" class="td-image-wrap " title="OPINION: A More Robust &#8220;Tale of Queer Appalachia&#8221;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Walter Davis and Taysha DeVaughan, regional organizers of the Appalachian Community Fund at 2019 Pikeville (KY) Pride" title="OPINION: A More Robust &#8220;Tale of Queer Appalachia&#8221;" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/09/walter-in-Pikeville-scaled-e1599328043307-218x150.jpg" width="218" height="150" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/opinion-a-more-robust-tale-of-queer-appalachia/" rel="bookmark" title="OPINION: A More Robust &#8220;Tale of Queer Appalachia&#8221;">OPINION: A More Robust &#8220;Tale of Queer Appalachia&#8221;</a></h3>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/vumc-receives-perfect-score-in-hrcs-healthcare-equality-index/" rel="bookmark" class="td-image-wrap " title="VUMC Receives Perfect Score in HRC&#8217;s Healthcare Equality Index"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="vanderbilt university medical center w HRC index graphic 2017 for web.jpg" title="VUMC Receives Perfect Score in HRC&#8217;s Healthcare Equality Index" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2017/04/vanderbilt-university-medical-center-w-HRC-index-graphic-2017-for-web-218x150.jpg" width="218" height="150" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/vumc-receives-perfect-score-in-hrcs-healthcare-equality-index/" rel="bookmark" title="VUMC Receives Perfect Score in HRC&#8217;s Healthcare Equality Index">VUMC Receives Perfect Score in HRC&#8217;s Healthcare Equality Index</a></h3>
</div>
</div> </div><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/trial-to-test-nasal-irrigations-as-covid-19-treatment/" rel="bookmark" class="td-image-wrap " title="Trial to Test Nasal Irrigations as COVID-19 Treatment"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Justin H. Turner, M.D. (Vanderbilt Photo / Lauren Holland)" title="Trial to Test Nasal Irrigations as COVID-19 Treatment" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/09/Justin-Turner-218x150.jpg" width="218" height="150" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/trial-to-test-nasal-irrigations-as-covid-19-treatment/" rel="bookmark" title="Trial to Test Nasal Irrigations as COVID-19 Treatment">Trial to Test Nasal Irrigations as COVID-19 Treatment</a></h3>
</div>
</div> </div></div></div> <div class="clearfix"></div><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_42_0e5 td_block_template_1">
<style>
/* custom css */
.tdi_42_0e5.td-a-rec{
					text-align: center;
				}.tdi_42_0e5 .td-element-style{
					z-index: -1;
				}.tdi_42_0e5.td-a-rec-img{
				    text-align: left;
				}.tdi_42_0e5.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_42_0e5.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">Advertisement</span>
<div id='div-gpt-ad-1588168785679-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588168785679-0'); });
  </script>
</div></div><div class="td_block_wrap td_block_15 td_block_widget tdi_43_0e5 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_43_0e5"><script>var block_tdi_43_0e5 = new tdBlock();
block_tdi_43_0e5.id = "tdi_43_0e5";
block_tdi_43_0e5.atts = '{"custom_title":"Arts & Entertainment","custom_url":"","block_template_id":"td_block_template_1","header_color":"#","header_text_color":"#","accent_text_color":"#","mx4_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"10","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_43_0e5","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_43_0e5","tdc_css_class_style":"tdi_43_0e5_rand_style"}';
block_tdi_43_0e5.td_column_number = "1";
block_tdi_43_0e5.block_type = "td_block_15";
block_tdi_43_0e5.post_count = "5";
block_tdi_43_0e5.found_posts = "2685";
block_tdi_43_0e5.header_color = "#";
block_tdi_43_0e5.ajax_pagination_infinite_stop = "";
block_tdi_43_0e5.max_num_pages = "537";
tdBlocksArray.push(block_tdi_43_0e5);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Arts &amp; Entertainment</span></h4></div><div id=tdi_43_0e5 class="td_block_inner td-column-1"><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/buzzworthy-queer-headlines-with-josh-robbins/" rel="bookmark" class="td-image-wrap " title="Buzzworthy Queer Headlines with Josh Robbins"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Josh Robbins" title="Buzzworthy Queer Headlines with Josh Robbins" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/09/image1-218x150.png" width="218" height="150" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/buzzworthy-queer-headlines-with-josh-robbins/" rel="bookmark" title="Buzzworthy Queer Headlines with Josh Robbins">Buzzworthy Queer Headlines with Josh Robbins</a></h3>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/paige-dennis-queen-of-bling-returns-to-television-in-netflix-original/" rel="bookmark" class="td-image-wrap " title="Paige Dennis ‘Queen of Bling’ Returns to Television in Netflix Original"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Paige Dennis ‘Queen of Bling’ Returns to Television in Netflix Original" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/09/img_0025-1-218x150.jpg" width="218" height="150" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/paige-dennis-queen-of-bling-returns-to-television-in-netflix-original/" rel="bookmark" title="Paige Dennis ‘Queen of Bling’ Returns to Television in Netflix Original">Paige Dennis ‘Queen of Bling’ Returns to Television in Netflix Original</a></h3>
</div>
</div> </div><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/artober-nashville-celebrates-arts-humanities-month-in-middle-tennessee/" rel="bookmark" class="td-image-wrap " title="Artober Nashville Celebrates Arts &#038; Humanities Month in Middle Tennessee"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="omari booker" title="Artober Nashville Celebrates Arts &#038; Humanities Month in Middle Tennessee" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/09/omaribooker-218x150.jpg" width="218" height="150" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/artober-nashville-celebrates-arts-humanities-month-in-middle-tennessee/" rel="bookmark" title="Artober Nashville Celebrates Arts &#038; Humanities Month in Middle Tennessee">Artober Nashville Celebrates Arts &#038; Humanities Month in Middle Tennessee</a></h3>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-24/" rel="bookmark" class="td-image-wrap " title="DJ Killa Chris’ Top Tracks"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Calvin Harris - Over Now (with The Weeknd)" title="DJ Killa Chris’ Top Tracks" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/08/Calvin-Harris-Over-Now-with-The-Weeknd-218x150.jpg" width="218" height="150" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-24/" rel="bookmark" title="DJ Killa Chris’ Top Tracks">DJ Killa Chris’ Top Tracks</a></h3>
</div>
</div> </div><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/nashville-in-harmony-celebrates-don-schlosser-day-on-august-29/" rel="bookmark" class="td-image-wrap " title="Nashville In Harmony Celebrates Don Schlosser Day on August 29"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="don schlosser for article.jpg" title="Nashville In Harmony Celebrates Don Schlosser Day on August 29" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2015/11/don-schlosser-for-article.jpg" width="100" height="150" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/nashville-in-harmony-celebrates-don-schlosser-day-on-august-29/" rel="bookmark" title="Nashville In Harmony Celebrates Don Schlosser Day on August 29">Nashville In Harmony Celebrates Don Schlosser Day on August 29</a></h3>
</div>
</div> </div></div></div> <div class="clearfix"></div><aside id="ebd_categories_list_widget-3" class="td_block_template_1 widget ebd_categories_list_widget-3 widget_ebd_categories_list_widget"><h4 class="block-title"><span>Gay Guide Directory</span></h4> <div class="ebd-directory-categories-list-wrap">
<div class="ebd-main-category-wrap">
<div class="ebd-category-head"><a href="https://outandaboutnashville.com/directory-categories/arts-entertainment/">Arts &amp; Entertainment</a></div>
</div>
<div class="ebd-main-category-wrap">
<div class="ebd-category-head"><a href="https://outandaboutnashville.com/directory-categories/attorney/">Attorney</a></div>
</div>
<div class="ebd-main-category-wrap">
<div class="ebd-category-head"><a href="https://outandaboutnashville.com/directory-categories/bars-nightclubs/">Bars &amp; Nightclubs</a></div>
</div>
<div class="ebd-main-category-wrap">
<div class="ebd-category-head"><a href="https://outandaboutnashville.com/directory-categories/catering/">Catering</a></div>
</div>
<div class="ebd-main-category-wrap">
<div class="ebd-category-head"><a href="https://outandaboutnashville.com/directory-categories/gym-fitness/">Gym &amp; Fitness</a></div>
</div>
</div>
</aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top  tdi_44_5b5 td_block_template_1">
<style>
/* custom css */
.tdi_44_5b5.td-a-rec{
					text-align: center;
				}.tdi_44_5b5 .td-element-style{
					z-index: -1;
				}.tdi_44_5b5.td-a-rec-img{
				    text-align: left;
				}.tdi_44_5b5.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_44_5b5.td-a-rec-img {
				        text-align: center;
				    }
                }
</style>
<div id='div-gpt-ad-1588101194067-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588101194067-0'); });
  </script>
</div></div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span8">
</div>
<div class="td-pb-span4">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://outandaboutnashville.com/"><img alt="" title="" data-srcset="https://861288.smushcdn.com/1886517/wp-content/uploads/2019/08/oanlogo.png?size=139x50&lossy=1&strip=1&webp=1 139w, https://861288.smushcdn.com/1886517/wp-content/uploads/2019/08/oanlogo.png?lossy=1&strip=1&webp=1 289w" data-src="https://861288.smushcdn.com/1886517/wp-content/uploads/2019/08/oanlogo.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 289px) 100vw, 289px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://861288.smushcdn.com/1886517/wp-content/uploads/2019/08/oanlogo.png?lossy=1&strip=1&webp=1" alt="" title="" srcset="https://861288.smushcdn.com/1886517/wp-content/uploads/2019/08/oanlogo.png?size=139x50&lossy=1&strip=1&webp=1 139w, https://861288.smushcdn.com/1886517/wp-content/uploads/2019/08/oanlogo.png?lossy=1&strip=1&webp=1 289w" sizes="(max-width: 289px) 100vw, 289px" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>O&AN has been serving the Nashville and Middle Tennessee LGBTQ community since 2002. We are the oldest and largest LGBTQ publication in Tennessee with more than 138,000 print and digital readers. We'd love to showcase your business to the LGBTQ community. Contact us for more information.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/OutandAboutNashville/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://instagram.com/outandaboutnash" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/out-&-about-nashville" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/outandaboutnash" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCR9dcdqkFxcN5g66WoOJ13w" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright 2020 Out & About Nashville, Inc. </div>
</div>
</div>
</div>
</div>
</div>

<script type='text/javascript' id='wphb-5-js-extra'>
/* <![CDATA[ */
var wphbGlobal = {"ajaxurl":"https:\/\/outandaboutnashville.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-content/uploads/hummingbird-assets/34159af82244949d42f1fae920bff636.js' id='wphb-5-js'></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-content/uploads/hummingbird-assets/1a6cc094e5f4ebd6ba554a650385807d.js' id='wphb-6-js'></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-content/uploads/hummingbird-assets/1f8b402c4867f6df4b9890f09381043e.js' id='wphb-7-js'></script>

<script>
    
</script>
</body>
</html>