<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Gambler&#039;s Suite—Dealer&#039;s Choice |</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://outandaboutnashville.com/xmlrpc.php" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2624031-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-2624031-1');
</script>
<meta name="google-site-verification" content="ftIBKdcxFflE6Kkbs7UN7sph-lSbb8jxhH2nN-MSKl8" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5TZ3B8V');</script>


<title>Gambler&#039;s Suite—Dealer&#039;s Choice |</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://outandaboutnashville.com/?p=44324" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gambler&#039;s Suite—Dealer&#039;s Choice |" />
<meta property="og:description" content="Maybe you’re keen to get out and enjoy a staycation away from home, but you don’t necessarily want the kind of pampering and luxury you’d get at a resort or the like. Maybe it would be nice to enjoy Nashville like a tourist? Well, let’s not go that far&#8230; But maybe enjoy an authentic Nash-trash [&hellip;]" />
<meta property="og:url" content="https://outandaboutnashville.com/?p=44324" />
<meta property="og:site_name" content="Out &amp; About Nashville" />
<meta property="article:publisher" content="https://www.facebook.com/OutandAboutNashville/" />
<meta property="article:author" content="https://www.facebook.com/james.a.grady2" />
<meta property="article:published_time" content="2020-11-12T18:39:29+00:00" />
<meta property="og:image" content="https://outandaboutnashville.com/wp-content/uploads/2020/11/20201007_164256-scaled-e1605205792112-300x198.jpg" />
<meta property="fb:app_id" content="1168447420180913" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@https://twitter.com/JamesAllenGrady" />
<meta name="twitter:site" content="@outandaboutnash" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="James Grady">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="5 minutes">

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//861288.smushcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Out &amp; About Nashville &raquo; Feed" href="https://outandaboutnashville.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Out &amp; About Nashville &raquo; Comments Feed" href="https://outandaboutnashville.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Out &amp; About Nashville &raquo; Gambler&#8217;s Suite—Dealer&#8217;s Choice Comments Feed" href="https://outandaboutnashville.com/gamblers-suite-dealers-choice/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://outandaboutnashville.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-1-css' href='https://outandaboutnashville.com/wp-content/uploads/hummingbird-assets/f0423c52aed21b9efe8276a8074aef0c.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ebd-google-font-css' href='//fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://outandaboutnashville.com/wp-content/uploads/hummingbird-assets/6f7d1778a454853289a5374fc6c0161e.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Rubik%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-2-css' href='https://outandaboutnashville.com/wp-content/uploads/hummingbird-assets/9961703721985c2f3f41ed8fc3b0bd24.css' type='text/css' media='all' />
<style id='wphb-2-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-content/uploads/hummingbird-assets/f4b956c7d5bdfdbb6a8f5ae91b8424a5.js' id='wphb-3-js'></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-content/uploads/hummingbird-assets/4a09107513b2e1c7bb1e159f20796715.js' id='wphb-4-js'></script>
<script type='text/javascript' id='wphb-4-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<link rel="https://api.w.org/" href="https://outandaboutnashville.com/wp-json/" /><link rel="alternate" type="application/json" href="https://outandaboutnashville.com/wp-json/wp/v2/posts/44324" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://outandaboutnashville.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://outandaboutnashville.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://outandaboutnashville.com/?p=44324' />
<link rel="alternate" type="application/json+oembed" href="https://outandaboutnashville.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foutandaboutnashville.com%2Fgamblers-suite-dealers-choice%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://outandaboutnashville.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foutandaboutnashville.com%2Fgamblers-suite-dealers-choice%2F&#038;format=xml" />
</style>

<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/outandaboutnashville.com\/gamblers-suite-dealers-choice\/","headline":"Gambler&#8217;s Suite—Dealer&#8217;s Choice","description":"Maybe you’re keen to get out and enjoy a staycation away from home, but you don’t necessarily want..."},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/outandaboutnashville.com\/gamblers-suite-dealers-choice\/","headline":"Gambler&#8217;s Suite—Dealer&#8217;s Choice","description":"Maybe you’re keen to get out and enjoy a staycation away from home, but you don’t necessarily want...","copyrightYear":"2020"}]</script>

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/outandaboutnashville.com\/gamblers-suite-dealers-choice\/"},"url":"https:\/\/outandaboutnashville.com\/gamblers-suite-dealers-choice\/","headline":"Gambler's Suite—Dealer's...","datePublished":"2020-11-12T12:39:29-06:00","dateModified":"2020-11-12T12:39:29-06:00","publisher":{"@type":"Organization","@id":"https:\/\/outandaboutnashville.com\/#organization","name":"Out &amp; About Nashville","logo":{"@type":"ImageObject","url":"https:\/\/outandaboutnashville.com\/wp-content\/uploads\/2019\/08\/oanlogo.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/outandaboutnashville.com\/wp-content\/uploads\/2020\/11\/20201007_164256-scaled-e1605205809331.jpg","width":700,"height":462},"articleSection":"Travel","keywords":"DoubleTree Suites Nashville Airport, Marsh House, November 2020, The Listening Room","description":"Maybe you’re keen to get out and enjoy a staycation away from home, but you don’t necessarily want the kind of pampering and luxury you’d get at a resort or the like. Maybe it would be nice to enjoy Nashville like a tourist? Well, let’s not go that far...","author":{"@type":"Person","name":"James Grady","url":"https:\/\/outandaboutnashville.com\/author\/jgrady\/","description":"James Grady has been managing editor of Out &amp; About Nashville since June 2014. He may be reached at jgrady@outandaboutnashville.com","image":{"@type":"ImageObject","url":"https:\/\/outandaboutnashville.com\/wp-content\/wphb-cache\/gravatar\/a4c\/a4c99aab198b6dbcf0bd8d44d4f14ad7x96.jpg","height":96,"width":96},"sameAs":["https:\/\/www.facebook.com\/james.a.grady2","https:\/\/twitter.com\/https:\/\/twitter.com\/JamesAllenGrady","https:\/\/www.instagram.com\/jamesallengrady\/"]},"video":[],"audio":[],"commentCount":"0"}</script>
<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"8b8b68ad88","wpRestUrl":"https:\/\/outandaboutnashville.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/outandaboutnashville.com\/wp-admin\/","wpRestNonce":"8b8b68ad88","wpRestUrl":"https:\/\/outandaboutnashville.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>

<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://outandaboutnashville.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://outandaboutnashville.com/gamblers-suite-dealers-choice/",
                "name": "Gambler&#8217;s Suite\u2014Dealer&#8217;s Choice",
                "image": "https://outandaboutnashville.com/wp-content/uploads/2020/11/20201007_164256-scaled-e1605205809331.jpg"
            }
        }
    ]
}</script>
<link rel="amphtml" href="https://outandaboutnashville.com/gamblers-suite-dealers-choice/?amp">

<script>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</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2624031-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/18834008/Leaderboard', [728, 90], 'div-gpt-ad-1600888333905-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://outandaboutnashville.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://outandaboutnashville.com/category/lifestyle/",
                    "name": "Lifestyle"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://outandaboutnashville.com/category/lifestyle/travel/",
                    "name": "Travel"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://outandaboutnashville.com/gamblers-suite-dealers-choice/",
                    "name": "Gambler&#8217;s Suite—Dealer&#8217;s Choice"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://outandaboutnashville.com/wp-content/uploads/2013/08/cropped-OAN_Logo_OLWeb_2-e1547819208423-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://outandaboutnashville.com/wp-content/uploads/2013/08/cropped-OAN_Logo_OLWeb_2-e1547819208423-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://outandaboutnashville.com/wp-content/uploads/2013/08/cropped-OAN_Logo_OLWeb_2-e1547819208423-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://outandaboutnashville.com/wp-content/uploads/2013/08/cropped-OAN_Logo_OLWeb_2-e1547819208423-1-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			.td_uid_156_5bd438acdf12b_rand{
    display:none !important;
}

#td-outer-wrap {
    overflow:visible !important;
}

#pointers {
	display:none;
}
.gay-guide-listing {
	margin-top:0;
	margin-bottom:0;
}
.gay-guide-category-description {
		margin-bottom:0;
}
.guide-wrap {
	box-shadow: 0px 0px 10px 1px rgba(214, 214, 214, 0.7);
	margin-bottom:30px !important;
	border-bottom:6px solid #e92933;
}
.guide-wrap:hover {
	border-bottom:none;
}
@media (max-width: 768px) {
	.bodywrap {
    height: auto !important;
    overflow: hidden;
	}
	.gay-guide-listing.listing-premium.listing-has-featured-image .listing-header {
    margin: -20px -15px 20px -15px;

}
	.td-container, .tdc-row {
    overflow: hidden;
}

}




.signup_news {
  width:100%;
  text-align:center;
	margin-top:90px;
}
.signup_heading h2 {
  font-size: 26px;
	font-weight:bold;
  text-transform:uppercase;
   color:#fff;
}


.signup_image{
  width:120px;
  height:120px;
  margin:0 auto;
  background: #f33f58;
  border-radius:50%;
  color:#fff;
  z-index:1;
	margin-top: -75px;
  border: 5px solid #fff;
  
}
.signup_image i{
 font-size:50px;
  line-height:110px;

}

.signup_des p {
  font-size: 16px;
  margin-bottom: 30px;
  color:#fff;
  
}
.signup_btn a{
  text-decoration: none;
  font-size: 18px;
  font-weight: bold;
  color:#fff;
  width:100%;
  background:#f33f58;
  display:block;
  padding:10px;
  text-transform:uppercase;
}
.signup_btn i{
font-size: 20px;
  margin-right: 7px;
}
.signup_btn a:hover{
  text-decoration: none !important;
  color:#fff;
  width:100%;
  background:#d42c43;
  display:block;
  padding:10px;
  text-transform:uppercase;
}
.signup_body {
  background:#363d4d;
  padding:20px 10px;
  margin-top:-20px;
}

.listing-address-city-state, .listing-phone {
	margin-bottom:5px;
}
.ebd-main-wrap .ebd-search-form-wrap:nth-child(3) {
    display: none;
}
.ebd-search-template-2 .ebd-srch-clear-field input.ebd-search-clear {    
    border-radius: 5px;
	-webkit-border-radius: 5px;
    height: 45px;
    line-height: 45px;
    font-size: 13px;
    margin-top: 0;
    padding: 0 10px;
	  text-transform: uppercase;
    font-weight: 500;
	  margin-left: 2%;
}


		</style>

<style>
    
</style>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5TZ3B8V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/18834008/Leaderboard', [728, 90], 'div-gpt-ad-1600706194975-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-44324 single-format-standard td-standard-pack gamblers-suite-dealers-choice global-block-template-1 single_template_5  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/OutandAboutNashville/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://instagram.com/outandaboutnash" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/out-&-about-nashville" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/outandaboutnash" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCR9dcdqkFxcN5g66WoOJ13w" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-19020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-19020"><a href="https://outandaboutnashville.com/">Home</a></li>
<li id="menu-item-18992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18992"><a href="https://outandaboutnashville.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://outandaboutnashville.com/category/news/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/news/local-news/">Local News</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/news/national-news/">National News</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/news/opinion/">Opinion</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/news/regional-news/">Regional News</a></li>
</ul>
</li>
<li id="menu-item-27721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27721"><a href="https://outandaboutnashville.com/video-news">OAN Video News</a></li>
<li id="menu-item-27726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27726"><a href="https://www.newschannel5.com/plus/out-and-about-today">Out &#038; About Today TV</a></li>
<li id="menu-item-18998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18998"><a href="https://outandaboutnashville.com/category/community/">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/community/community-events/">Community Events</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/community/nightlife/">Nightlife</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/community/pictures/">Pictures</a></li>
</ul>
</li>
<li id="menu-item-19002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19002"><a href="https://outandaboutnashville.com/category/entertainment/">Arts &amp; Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/entertainment/books/">Books</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/entertainment/comics/">Comics</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/entertainment/drag/">Drag</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/entertainment/film/">Film</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/entertainment/music/">Music</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/entertainment/television/">Television</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/entertainment/theater/">Theater</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/entertainment/video/">Video</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/entertainment/video/video-video/">Video News</a></li>
</ul>
</li>
<li id="menu-item-19009" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-19009"><a href="https://outandaboutnashville.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/lifestyle/fashion/">Fashion</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/lifestyle/food-drink/">Food &amp; Drink</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/lifestyle/health-fitness/">Health &amp; Fitness</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/lifestyle/holidays/">Holidays</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/lifestyle/sports/">Sports</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-19807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19807"><a href="https://outandaboutnashville.com/directory-listing/">Gay Guide Business Directory</a></li>
<li id="menu-item-22468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22468"><a href="https://outandaboutnashville.com/print+issue">Print Issue</a></li>
<li id="menu-item-23486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23486"><a href="https://outandaboutnashville.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-23496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23496"><a href="https://outandaboutnashville.com/out-about-puerto-vallarta/">Out &#038; About Puerto Vallarta</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">

<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://outandaboutnashville.com/privacy-and-use-policy/">Privacy and Use Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://outandaboutnashville.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_53f" class="tdc-zone"><div class="tdc_zone tdi_2_dd1  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2_dd1{
                    min-height: 0;
                }.tdi_2_dd1 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_dd1:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow: none;
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_dd1:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_1_53f_rand_style td-element-style"></div><div id="tdi_3_a6d" class="tdc-row"><div class="vc_row tdi_4_955  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4_955{
                    min-height: 0;
                }.tdi_4_955,
				.tdi_4_955 .tdc-columns{
				    display: block;
				}.tdi_4_955 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_955 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_955 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_955{
position:relative;
}
}

</style>
<div class="tdi_3_a6d_rand_style td-element-style"><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_a6d_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://outandaboutnashville.com/wp-content/uploads/2020/09/20200727653d3a71-360d-49cb-3772-a7b3584fa3df.jpg") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_a6d_rand_style{
background-color:#232d35 !important;
}
}
 </style></div><div class="vc_column tdi_6_5e9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_5e9{
                    vertical-align: baseline;
                }.tdi_6_5e9 .wpb_wrapper,
				.tdi_6_5e9 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_5e9 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_5e9 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_5e9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_5e9{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_807 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7_807">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_807{
margin-left:-16px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_807{
                    display: inline-block;
                }.tdi_7_807 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_807 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_807 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin"></i></a></div></div> </div></div><div class="vc_column tdi_9_ca9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_ca9{
                    vertical-align: baseline;
                }.tdi_9_ca9 .wpb_wrapper,
				.tdi_9_ca9 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_9_ca9 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_9_ca9 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_ca9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_ca9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_16d td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10_16d">
<style>
/* custom css */
.tdi_10_16d .tdb-logo-a,
                .tdi_10_16d h1{
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_10_16d .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_16d .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_16d .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10_16d .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_10_16d .tdb-logo-text-title{
                    display: none;
                }.tdi_10_16d .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_10_16d .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_10_16d .tdb-logo-img{
                    max-width: 160px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://outandaboutnashville.com/"><span class="tdb-logo-img-wrap"><img alt="" title="" data-srcset="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/09/20200727f5a102f3-8309-5370-3da2-967c0451cbee.png?size=139x46&lossy=1&strip=1&webp=1 139w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/09/20200727f5a102f3-8309-5370-3da2-967c0451cbee.png?lossy=1&strip=1&webp=1 272w" data-src="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/09/20200727f5a102f3-8309-5370-3da2-967c0451cbee.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 272px) 100vw, 272px" class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img" src="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/09/20200727f5a102f3-8309-5370-3da2-967c0451cbee.png?lossy=1&strip=1&webp=1" alt=""  title="" srcset="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/09/20200727f5a102f3-8309-5370-3da2-967c0451cbee.png?size=139x46&lossy=1&strip=1&webp=1 139w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/09/20200727f5a102f3-8309-5370-3da2-967c0451cbee.png?lossy=1&strip=1&webp=1 272w" sizes="(max-width: 272px) 100vw, 272px" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Out & About Nashville</span><span class="tdb-logo-text-tagline">Nashville\'s LGBTQ Magazine</span></span></a></div></div> </div></div><div class="vc_column tdi_12_8dd  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_8dd{
                    vertical-align: baseline;
                }.tdi_12_8dd .wpb_wrapper,
				.tdi_12_8dd .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_12_8dd .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_12_8dd .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_8dd{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_8dd{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_8db td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13_8db">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_8db{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_8db{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_8db .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_8db .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-medium-short-light"></i></a></div></div> </div></div></div></div><div id="tdi_14_d85" class="tdc-row"><div class="vc_row tdi_15_18f  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_15_18f{
                    min-height: 0;
                }.tdi_15_18f,
				.tdi_15_18f .tdc-columns{
				    display: block;
				}.tdi_15_18f .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_17_d01  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_17_d01{
                    vertical-align: baseline;
                }.tdi_17_d01 .wpb_wrapper,
				.tdi_17_d01 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_17_d01 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_17_d01 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_19_ff1  td_separator_solid td_separator_center"><span style="border-color:#dd3333;border-width:3px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_19_ff1{
margin-right:-48px !important;
margin-bottom:0px !important;
margin-left:-48px !important;
width:auto !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_19_ff1{
margin-right:-24px !important;
margin-left:-24px !important;
}
}

</style></div></div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_20_765" class="tdc-zone"><div class="tdc_zone tdi_21_2b6  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_21_2b6{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_22_f53" class="tdc-row"><div class="vc_row tdi_23_a6d  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_23_a6d{
                    min-height: 0;
                }.tdi_23_a6d,
				.tdi_23_a6d .tdc-columns{
				    display: block;
				}.tdi_23_a6d .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_25_58a  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25_58a{
                    vertical-align: baseline;
                }.tdi_25_58a .wpb_wrapper,
				.tdi_25_58a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_25_58a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_25_58a .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://outandaboutnashville.com/privacy-and-use-policy/">Privacy and Use Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
<div id="tdi_26_dd0" class="tdc-zone"><div class="tdc_zone tdi_27_084  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_27_084{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_27_084{
margin-right:auto !important;
margin-left:auto !important;
width:1164px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_27_084{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27_084{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_27_084{
width:100% !important;
}
}

</style>
<div class="tdi_26_dd0_rand_style td-element-style"><style>
.tdi_26_dd0_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_28_dd5" class="tdc-row"><div class="vc_row tdi_29_58f  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_29_58f{
                    min-height: 0;
                }.tdi_29_58f,
				.tdi_29_58f .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_29_58f .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_29_58f.tdc-row-content-vert-center,
                    .tdi_29_58f.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_29_58f.tdc-row-content-vert-bottom,
                    .tdi_29_58f.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_29_58f.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_29_58f.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_29_58f{
margin-right:-24px !important;
margin-left:-24px !important;
padding-top:4px !important;
padding-bottom:4px !important;
position:relative;
}

.tdi_29_58f .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29_58f{
margin-right:-10px !important;
margin-left:-10px !important;
padding-top:3px !important;
padding-bottom:3px !important;
}
}

</style>
<div class="tdi_28_dd5_rand_style td-element-style"><style>
.tdi_28_dd5_rand_style{
background-color:#f4f4f4 !important;
}
 </style></div><div class="vc_column tdi_31_a18  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_31_a18{
                    vertical-align: middle;
                }.tdi_31_a18 .wpb_wrapper,
				.tdi_31_a18 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_31_a18 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_31_a18 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_31_a18{
width:80% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_32_6d5 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_32_6d5">
<style>

/* inline tdc_css att */

.tdi_32_6d5{
margin-right:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_6d5{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_32_6d5{
                    display: inline-block;
                }.tdi_32_6d5 .tdb-head-date-txt{
                    color: #000000;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Thursday, November 12, 2020</div></div></div> 
<script>

var tdb_login_sing_in_shortcode="on";

</script>
<div class="td_block_wrap tdb_header_user tdi_33_ddd td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_33_ddd">
<style>

/* inline tdc_css att */

.tdi_33_ddd{
margin-right:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33_ddd{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_ddd{
                    display: inline-block;
                }.tdi_33_ddd .tdb-head-usr-log i{
                    margin-right: 2px;
                
                    top: 0px;
                
                    color: #000000;
                }.tdi_33_ddd .tdb-head-usr-name{
                    color: #000000;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
                }.tdi_33_ddd .tdb-head-usr-log{
                    color: #000000;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> </div></div><div class="vc_column tdi_35_af7  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_35_af7{
                    vertical-align: middle;
                }.tdi_35_af7 .wpb_wrapper,
				.tdi_35_af7 .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_35_af7 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_35_af7 .wpb_wrapper{
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_35_af7{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_36_ddd tdm-content-horiz-right td-pb-border-top td_block_template_1" data-td-block-uid="tdi_36_ddd">
<style>
.tdi_37_1af .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 24px;
				}.tdi_37_1af .tdm-social-item i.td-icon-twitter,
				.tdi_37_1af .tdm-social-item i.td-icon-linkedin,
				.tdi_37_1af .tdm-social-item i.td-icon-pinterest,
				.tdi_37_1af .tdm-social-item i.td-icon-blogger,
				.tdi_37_1af .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_37_1af .tdm-social-item{
					width: 24px;
					height: 24px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_37_1af .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_37_1af .tdm-social-item i,
				.tds-team-member2 .tdi_37_1af.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_37_1af .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_37_1af"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-vimeo"></i></a><a href="#" class="tdm-social-text">Vimeo</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_38_aad" class="tdc-row"><div class="vc_row tdi_39_859  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_39_859{
                    min-height: 0;
                }.tdi_39_859,
				.tdi_39_859 .tdc-columns{
				    display: block;
				}.tdi_39_859 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_39_859.tdc-row-content-vert-center,
                    .tdi_39_859.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_39_859.tdc-row-content-vert-bottom,
                    .tdi_39_859.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_39_859.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_39_859.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_39_859{
padding-top:20px !important;
padding-bottom:20px !important;
}

.tdi_39_859 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39_859{
padding-top:14px !important;
padding-bottom:14px !important;
}
}

</style><div class="vc_column tdi_41_8d8  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_41_8d8{
                    vertical-align: baseline;
                }.tdi_41_8d8 .wpb_wrapper,
				.tdi_41_8d8 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_41_8d8 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_41_8d8 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_41_8d8{
width:30% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_41_8d8{
width:24% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_42_1a4 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_42_1a4">
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_42_1a4{
margin-right:-30px !important;
margin-left:-20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42_1a4{
margin-right:-10px !important;
margin-left:-5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_42_1a4 .tdb-logo-a,
                .tdi_42_1a4 h1{
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_42_1a4 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_42_1a4 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_42_1a4 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_42_1a4 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_42_1a4 .tdb-logo-text-title{
                    display: none;
                }.tdi_42_1a4 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_42_1a4 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://outandaboutnashville.com/"><span class="tdb-logo-img-wrap"><img alt="" title="" data-srcset="https://861288.smushcdn.com/1886517/wp-content/uploads/2019/04/oan-logo-transparent-250x250-e1600704000830.png?size=139x56&lossy=1&strip=1&webp=1 139w, https://861288.smushcdn.com/1886517/wp-content/uploads/2019/04/oan-logo-transparent-250x250-e1600704000830.png?lossy=1&strip=1&webp=1 250w" data-src="https://861288.smushcdn.com/1886517/wp-content/uploads/2019/04/oan-logo-transparent-250x250-e1600704000830.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 250px) 100vw, 250px" class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img" src="https://861288.smushcdn.com/1886517/wp-content/uploads/2019/04/oan-logo-transparent-250x250-e1600704000830.png?lossy=1&strip=1&webp=1" alt=""  title="" srcset="https://861288.smushcdn.com/1886517/wp-content/uploads/2019/04/oan-logo-transparent-250x250-e1600704000830.png?size=139x56&lossy=1&strip=1&webp=1 139w, https://861288.smushcdn.com/1886517/wp-content/uploads/2019/04/oan-logo-transparent-250x250-e1600704000830.png?lossy=1&strip=1&webp=1 250w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Out & About Nashville</span><span class="tdb-logo-text-tagline">Nashville\'s LGBTQ Magazine</span></span></a></div></div> </div></div><div class="vc_column tdi_44_1a1  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_44_1a1{
                    vertical-align: baseline;
                }.tdi_44_1a1 .wpb_wrapper,
				.tdi_44_1a1 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_44_1a1 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_44_1a1 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_44_1a1{
width:70% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_44_1a1{
width:76% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_45_dda td_block_template_1">
<style>
/* custom css */
.tdi_45_dda.td-a-rec{
					text-align: center;
				}.tdi_45_dda .td-element-style{
					z-index: -1;
				}.tdi_45_dda .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_45_dda .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><a href="https://fristartmuseum.org/reopening-information-and-new-procedures/" target="blank" class="td_spot_img_all"><img alt="" data-srcset="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/FC003112_Mrr_Drurer-Banners-StA_728x90.jpg?size=139x17&lossy=1&strip=1&webp=1 139w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/FC003112_Mrr_Drurer-Banners-StA_728x90-300x37.jpg?lossy=1&strip=1&webp=1 300w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/FC003112_Mrr_Drurer-Banners-StA_728x90.jpg?size=417x52&lossy=1&strip=1&webp=1 417w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/FC003112_Mrr_Drurer-Banners-StA_728x90.jpg?size=556x69&lossy=1&strip=1&webp=1 556w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/FC003112_Mrr_Drurer-Banners-StA_728x90-696x86.jpg?lossy=1&strip=1&webp=1 696w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/FC003112_Mrr_Drurer-Banners-StA_728x90.jpg?lossy=1&strip=1&webp=1 728w" data-src="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/FC003112_Mrr_Drurer-Banners-StA_728x90.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 696px) 100vw, 696px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/FC003112_Mrr_Drurer-Banners-StA_728x90.jpg?lossy=1&strip=1&webp=1" alt="" srcset="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/FC003112_Mrr_Drurer-Banners-StA_728x90.jpg?size=139x17&lossy=1&strip=1&webp=1 139w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/FC003112_Mrr_Drurer-Banners-StA_728x90-300x37.jpg?lossy=1&strip=1&webp=1 300w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/FC003112_Mrr_Drurer-Banners-StA_728x90.jpg?size=417x52&lossy=1&strip=1&webp=1 417w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/FC003112_Mrr_Drurer-Banners-StA_728x90.jpg?size=556x69&lossy=1&strip=1&webp=1 556w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/FC003112_Mrr_Drurer-Banners-StA_728x90-696x86.jpg?lossy=1&strip=1&webp=1 696w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/FC003112_Mrr_Drurer-Banners-StA_728x90.jpg?lossy=1&strip=1&webp=1 728w" sizes="(max-width: 696px) 100vw, 696px" /></noscript></a></div></div></div></div></div></div><div id="tdi_46_da8" class="tdc-row"><div class="vc_row tdi_47_d51  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_47_d51{
                    min-height: 0;
                }.tdi_47_d51,
				.tdi_47_d51 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_47_d51 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_47_d51.tdc-row-content-vert-center,
                    .tdi_47_d51.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_47_d51.tdc-row-content-vert-bottom,
                    .tdi_47_d51.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_47_d51.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_47_d51.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_47_d51{
margin-right:-24px !important;
margin-left:-24px !important;
position:relative;
}

.tdi_47_d51 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47_d51{
margin-right:-10px !important;
margin-left:-10px !important;
}
}

</style>
<div class="tdi_46_da8_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_46_da8_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://outandaboutnashville.com/wp-content/uploads/2020/09/2020072771408f81-31a7-403e-59dd-d687f193fc7d.jpg") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_46_da8_rand_style{
background-color:#232d35 !important;
}
 </style></div><div class="vc_column tdi_49_ed2  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_49_ed2{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_49_ed2 .wpb_wrapper,
				.tdi_49_ed2 .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_49_ed2 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_49_ed2 .wpb_wrapper{
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_49_ed2{
width:90% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_49_ed2{
width:92% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_50_ad1 tds_menu_active3 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_50_ad1" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_50_ad1{
margin-left:-10px !important;
}

</style>
<style>
/* custom css */
.tdi_50_ad1 .td_block_inner{
                    text-align: center;
                }.tdi_50_ad1 .tdb-menu > li > a,
                .tdi_50_ad1 .td-subcat-more{
                    padding: 0 12px;
                
                    color: #ffffff;
                }.tdi_50_ad1 .tdb-menu > li .tdb-menu-sep,
                .tdi_50_ad1 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_50_ad1 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_50_ad1 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                
                    top: 1px;
                }.tdi_50_ad1 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_50_ad1 .tdb-menu > li > a,
                .tdi_50_ad1 .td-subcat-more,
                .tdi_50_ad1 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:13px !important;line-height:48px !important;font-weight:400 !important;text-transform:capitalize !important;letter-spacing:0.4px !important;
                }.tdi_50_ad1 .tdb-normal-menu > ul,
                .tdi_50_ad1 .td-pulldown-filter-list{
                    left: -15px;
                }.tdi_50_ad1 .tdb-normal-menu ul ul{
                    margin-top: -15px;
                }.tdi_50_ad1 .tdb-menu .tdb-normal-menu ul,
                .tdi_50_ad1 .td-pulldown-filter-list{
                    padding: 10px 0 15px;
                
                    box-shadow:  0px 2px 10px 0px rgba(0,0,0,0.15);
                }.tdi_50_ad1 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_50_ad1 .td-pulldown-filter-list li a{
                    padding: 5px 20px;
                
                    color: #000000;
                
                    font-family:Rubik !important;font-size:12px !important;font-weight:500 !important;
                }.tdi_50_ad1 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_50_ad1:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_50_ad1 .tdb-mega-menu .sub-menu > li{
                    max-width: 1164px !important;
                }.tdi_50_ad1 .tdb-menu .tdb-mega-menu .sub-menu > li{
					border-width: 0px;
				
					box-shadow:  0px 4px 20px 0px rgba(0,0,0,0.15);
				}@media (max-width: 1018px) {
                    .tdi_50_ad1 .td-pulldown-filter-list {
                        left: auto;
                        right: -15px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_50_ad1:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_50_ad1 .tdb-mega-menu .sub-menu > li{
                    max-width: 100% !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_50_ad1 .tdb-menu > li > a,
                .tdi_50_ad1 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_50_ad1 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_50_ad1 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 9px;
                
                    margin-left: 5px;
                
                    top: 0px;
                }.tdi_50_ad1 .tdb-menu > li > a,
                .tdi_50_ad1 .td-subcat-more,
                .tdi_50_ad1 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:10px !important;line-height:40px !important;font-weight:400 !important;text-transform:capitalize !important;letter-spacing:0.4px !important;
                }.tdi_50_ad1:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_50_ad1 .tdb-mega-menu .sub-menu > li{
                    max-width: 100% !important;
                }
}
</style>
<style>
.tdi_50_ad1 .tdb-menu > li > a:after,
				.tdi_50_ad1 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #000000;
				}
</style>
<style>
.tdi_50_ad1 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_50_ad1 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_50_ad1 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_50_ad1 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_50_ad1 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_50_ad1 .td-pulldown-filter-list li:hover a{
					color: #008d7f;
				}
</style><div id=tdi_50_ad1 class="td_block_inner td-fix-index"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-19020"><a href="https://outandaboutnashville.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-18992"><a href="https://outandaboutnashville.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_53_8db td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_53_8db">
<style>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</style><script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_53_8db" id="tdi_54_3cd" data-td_block_id="tdi_53_8db" data-td_filter_value="" href="https://outandaboutnashville.com/category/news/">All</a><a class="mega-menu-sub-cat-tdi_53_8db" id="tdi_55_acd" data-td_block_id="tdi_53_8db" data-td_filter_value="27" href="https://outandaboutnashville.com/category/news/letters-to-the-editor/">Letters to the Editor</a><a class="mega-menu-sub-cat-tdi_53_8db" id="tdi_56_658" data-td_block_id="tdi_53_8db" data-td_filter_value="4" href="https://outandaboutnashville.com/category/news/local-news/">Local News</a><a class="mega-menu-sub-cat-tdi_53_8db" id="tdi_57_6eb" data-td_block_id="tdi_53_8db" data-td_filter_value="5" href="https://outandaboutnashville.com/category/news/national-news/">National News</a><a class="mega-menu-sub-cat-tdi_53_8db" id="tdi_58_fe6" data-td_block_id="tdi_53_8db" data-td_filter_value="26" href="https://outandaboutnashville.com/category/news/opinion/">Opinion</a><a class="mega-menu-sub-cat-tdi_53_8db" id="tdi_59_a83" data-td_block_id="tdi_53_8db" data-td_filter_value="25" href="https://outandaboutnashville.com/category/news/regional-news/">Regional News</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_53_8db class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/a-southern-comfort-excursion/" rel="bookmark" class="td-image-wrap " title="A Southern Comfort Excursion"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/11/125455-FNB-SOUTHERN-COMFORT-MEDIA-SHOOT-1-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/lifestyle/food-drink/" class="td-post-category">Food &amp; Drink</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/a-southern-comfort-excursion/" rel="bookmark" title="A Southern Comfort Excursion">A Southern Comfort Excursion</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/lhatcher/">Lee Hatcher</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-10T13:49:01-06:00">November 10, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/a-southern-comfort-excursion/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Want to get out of Nashville for a bit? A long weekend of southern comfort in the Smokies might be just the thing to...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/publishers-letter-from-dj-doran/" rel="bookmark" class="td-image-wrap " title="Publisher&#8217;s Letter from DJ Doran"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/08/EDF6767F-E7F1-4697-AC1A-DB524F25A54A-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/news/letters-to-the-editor/" class="td-post-category">Letters to the Editor</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/publishers-letter-from-dj-doran/" rel="bookmark" title="Publisher&#8217;s Letter from DJ Doran">Publisher&#8217;s Letter from DJ Doran</a></h3>
<div class="td-editor-date">

<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/djdoran/">DJ Doran</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-08T12:32:23-06:00">November 8, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/publishers-letter-from-dj-doran/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Hello Out and About Readers!
As many of you may or may not know we recently purchased Out &amp; About Magazine.  We are proud to...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/two-lgbtq-candidates-elected-to-tn-general-assembly/" rel="bookmark" class="td-image-wrap " title="Two LGBTQ+ Candidates Elected to TN General Assembly"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/60642789_10215829348625122_5530106088243855360_n-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/news/local-news/" class="td-post-category">Local News</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/two-lgbtq-candidates-elected-to-tn-general-assembly/" rel="bookmark" title="Two LGBTQ+ Candidates Elected to TN General Assembly">Two LGBTQ+ Candidates Elected to TN General Assembly</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/jgrady/">James Grady</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-04T08:05:58-06:00">November 4, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/two-lgbtq-candidates-elected-to-tn-general-assembly/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Both Democrat Torrey Harris and Republican Eddie Mannis won their elections for the Tennessee state House tonight, becoming the first two openly LGBTQ people...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/lesbian-owned-great-democracy-tees-helps-liberals-show-their-american-values/" rel="bookmark" class="td-image-wrap " title="Lesbian-Owned &#8216;Great Democracy Tees&#8217; Helps Liberals Show Their American Values"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/Sabrina-in-tee-324x400-1.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/lifestyle/fashion/" class="td-post-category">Fashion</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/lesbian-owned-great-democracy-tees-helps-liberals-show-their-american-values/" rel="bookmark" title="Lesbian-Owned &#8216;Great Democracy Tees&#8217; Helps Liberals Show Their American Values">Lesbian-Owned &#8216;Great Democracy Tees&#8217; Helps Liberals Show Their American Values</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/jgrady/">James Grady</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-30T08:37:23-05:00">October 30, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/lesbian-owned-great-democracy-tees-helps-liberals-show-their-american-values/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">In this political climate, where extreme polarization has led to lines being drawn in the strangest places, a new, liberal- and lesbian-owned company based...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/candidate-profile-heidi-campbell/" rel="bookmark" class="td-image-wrap " title="Candidate Profile: Heidi Campbell"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/50395882726_1d32cf1cbc_c-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/news/local-news/" class="td-post-category">Local News</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/candidate-profile-heidi-campbell/" rel="bookmark" title="Candidate Profile: Heidi Campbell">Candidate Profile: Heidi Campbell</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/vag/">Vidalia Anne Gentry</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-24T12:13:44-05:00">October 24, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/candidate-profile-heidi-campbell/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">I recently had the opportunity to sit down with Oak Hill’s mayor, Heidi Campbell, who is the Democratic candidate to represent Tennessee’s 20th State...</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_53_8db" data-td_block_id="tdi_53_8db"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_53_8db" data-td_block_id="tdi_53_8db"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-27721"><a href="https://outandaboutnashville.com/video-news"><div class="tdb-menu-item-text">OAN Video News</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-27726"><a href="https://www.newschannel5.com/plus/out-and-about-today"><div class="tdb-menu-item-text">Out &#038; About Today TV</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-18998"><a href="https://outandaboutnashville.com/category/community/"><div class="tdb-menu-item-text">Community</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_60_a8a td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_60_a8a">
<style>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</style><script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_60_a8a" id="tdi_61_89b" data-td_block_id="tdi_60_a8a" data-td_filter_value="" href="https://outandaboutnashville.com/category/community/">All</a><a class="mega-menu-sub-cat-tdi_60_a8a" id="tdi_62_d9f" data-td_block_id="tdi_60_a8a" data-td_filter_value="7" href="https://outandaboutnashville.com/category/community/community-events/">Community Events</a><a class="mega-menu-sub-cat-tdi_60_a8a" id="tdi_63_96b" data-td_block_id="tdi_60_a8a" data-td_filter_value="8" href="https://outandaboutnashville.com/category/community/nightlife/">Nightlife</a><a class="mega-menu-sub-cat-tdi_60_a8a" id="tdi_64_f99" data-td_block_id="tdi_60_a8a" data-td_filter_value="9" href="https://outandaboutnashville.com/category/community/pictures/">Pictures</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_60_a8a class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/voteearlytn-kicks-off-with-pride-at-the-polls/" rel="bookmark" class="td-image-wrap " title="VoteEarlyTN Kicks off with Pride at the Polls"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/VoteEarlyTN-logo-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/community/community-events/" class="td-post-category">Community Events</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/voteearlytn-kicks-off-with-pride-at-the-polls/" rel="bookmark" title="VoteEarlyTN Kicks off with Pride at the Polls">VoteEarlyTN Kicks off with Pride at the Polls</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/jgrady/">James Grady</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-13T15:00:11-05:00">October 13, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/voteearlytn-kicks-off-with-pride-at-the-polls/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">This year’s political climate is almost a disrupted as our social lives, as America decides whether Donald Trump has four more years to remake...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/candidate-for-state-house-district-49-brandon-thomas-shares-his-coming-out-story/" rel="bookmark" class="td-image-wrap " title="Candidate for State House District 49 Brandon Thomas Shares His “Coming Out” Story"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/Screen-Shot-2020-09-16-at-10.40.11-AM-324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/community/" class="td-post-category">Community</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/candidate-for-state-house-district-49-brandon-thomas-shares-his-coming-out-story/" rel="bookmark" title="Candidate for State House District 49 Brandon Thomas Shares His “Coming Out” Story">Candidate for State House District 49 Brandon Thomas Shares His “Coming Out” Story</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/bsullivan/">Brian Sullivan</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-10T09:06:06-05:00">October 10, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/candidate-for-state-house-district-49-brandon-thomas-shares-his-coming-out-story/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">This month’s issue of Out &amp; About Nashville is ALL about politics, so what better way to celebrate National Coming Out Day than to...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/obituary-iris-buhl/" rel="bookmark" class="td-image-wrap " title="Obituary: Iris Buhl"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/Iris-Buhl-1-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/community/" class="td-post-category">Community</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/obituary-iris-buhl/" rel="bookmark" title="Obituary: Iris Buhl">Obituary: Iris Buhl</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/jbrasher/">Joan Brasher</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-06T10:42:29-05:00">October 6, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/obituary-iris-buhl/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Iris W. Buhl, a Nashville native and outspoken LGBTQ+ advocate and philanthropist, died Aug. 11, 2020, at the age of 77.
Buhl began familiarizing herself...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/outloud-music-festival-returns-as-a-drive-in-with-the-queen-of-bounce-big-freedia/" rel="bookmark" class="td-image-wrap " title="OUTLOUD Music Festival returns as a Drive-In with the Queen of Bounce, Big Freedia"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/09/DCB27524-DDE8-4D9D-8AEF-6344A56973DF-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/entertainment/" class="td-post-category">Arts &amp; Entertainment</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/outloud-music-festival-returns-as-a-drive-in-with-the-queen-of-bounce-big-freedia/" rel="bookmark" title="OUTLOUD Music Festival returns as a Drive-In with the Queen of Bounce, Big Freedia">OUTLOUD Music Festival returns as a Drive-In with the Queen of Bounce, Big Freedia</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/staffreports/">Staff Report</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-23T11:49:59-05:00">September 23, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/outloud-music-festival-returns-as-a-drive-in-with-the-queen-of-bounce-big-freedia/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">September 23, 2020 -- ​The fourth annual OUTLOUD Music Festival returns as a drive-in on Saturday, October 24th. The reimagined ​music-centric drive-in ​event will...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/found-movement-group-presents-elevated-scavenger-hunt-experience-with-premiere-of-lost-nashville/" rel="bookmark" class="td-image-wrap " title="Found Movement Group presents elevated scavenger hunt experience with premiere of LOST NASHVILLE"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/09/img_0033-1-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/entertainment/" class="td-post-category">Arts &amp; Entertainment</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/found-movement-group-presents-elevated-scavenger-hunt-experience-with-premiere-of-lost-nashville/" rel="bookmark" title="Found Movement Group presents elevated scavenger hunt experience with premiere of LOST NASHVILLE">Found Movement Group presents elevated scavenger hunt experience with premiere of LOST NASHVILLE</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/cstallings/">Cody Stallings</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T15:11:10-05:00">September 21, 2020</time></span>  <span class="td-module-comments"><a href="https://outandaboutnashville.com/found-movement-group-presents-elevated-scavenger-hunt-experience-with-premiere-of-lost-nashville/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
The world premiere dance-theater event, presented in partnership with Kindling Arts Festival, will take place each Saturday in Octoberat iconic locations and...</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_60_a8a" data-td_block_id="tdi_60_a8a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_60_a8a" data-td_block_id="tdi_60_a8a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-19002"><a href="https://outandaboutnashville.com/category/entertainment/"><div class="tdb-menu-item-text">Arts &amp; Entertainment</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_65_ffa td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_65_ffa">
<style>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</style><script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_65_ffa" id="tdi_66_abf" data-td_block_id="tdi_65_ffa" data-td_filter_value="" href="https://outandaboutnashville.com/category/entertainment/">All</a><a class="mega-menu-sub-cat-tdi_65_ffa" id="tdi_67_cd6" data-td_block_id="tdi_65_ffa" data-td_filter_value="11" href="https://outandaboutnashville.com/category/entertainment/books/">Books</a><a class="mega-menu-sub-cat-tdi_65_ffa" id="tdi_68_e6a" data-td_block_id="tdi_65_ffa" data-td_filter_value="12" href="https://outandaboutnashville.com/category/entertainment/comics/">Comics</a><a class="mega-menu-sub-cat-tdi_65_ffa" id="tdi_69_fda" data-td_block_id="tdi_65_ffa" data-td_filter_value="6395" href="https://outandaboutnashville.com/category/entertainment/drag/">Drag</a><a class="mega-menu-sub-cat-tdi_65_ffa" id="tdi_70_f2a" data-td_block_id="tdi_65_ffa" data-td_filter_value="13" href="https://outandaboutnashville.com/category/entertainment/film/">Film</a><a class="mega-menu-sub-cat-tdi_65_ffa" id="tdi_71_116" data-td_block_id="tdi_65_ffa" data-td_filter_value="14" href="https://outandaboutnashville.com/category/entertainment/music/">Music</a><a class="mega-menu-sub-cat-tdi_65_ffa" id="tdi_72_8f1" data-td_block_id="tdi_65_ffa" data-td_filter_value="15" href="https://outandaboutnashville.com/category/entertainment/television/">Television</a><a class="mega-menu-sub-cat-tdi_65_ffa" id="tdi_73_22a" data-td_block_id="tdi_65_ffa" data-td_filter_value="16" href="https://outandaboutnashville.com/category/entertainment/theater/">Theater</a><a class="mega-menu-sub-cat-tdi_65_ffa" id="tdi_74_4ee" data-td_block_id="tdi_65_ffa" data-td_filter_value="110" href="https://outandaboutnashville.com/category/entertainment/video/">Video</a><a class="mega-menu-sub-cat-tdi_65_ffa" id="tdi_75_ebb" data-td_block_id="tdi_65_ffa" data-td_filter_value="23" href="https://outandaboutnashville.com/category/entertainment/video/video-video/">Video News</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_65_ffa class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-30/" rel="bookmark" class="td-image-wrap " title="DJ Killa Chris’ Top Tracks"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/11/LeAnn-Rimes-The-Right-Kind-Of-Wrong-Dave-Aud‚-Mix-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/entertainment/music/" class="td-post-category">Music</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-30/" rel="bookmark" title="DJ Killa Chris’ Top Tracks">DJ Killa Chris’ Top Tracks</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/jgrady/">James Grady</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-30T11:23:15-05:00">October 30, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-30/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">DJ Killa Chris’s new list of his top tracks for this week includes the following, including the Dave Aud mix of LeAnn Rimes&#039;...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-29/" rel="bookmark" class="td-image-wrap " title="DJ Killa Chris’ Top Tracks"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/Phantoms-Hannah-Robinson-Somebody-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/entertainment/music/" class="td-post-category">Music</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-29/" rel="bookmark" title="DJ Killa Chris’ Top Tracks">DJ Killa Chris’ Top Tracks</a></h3>
<div class="td-editor-date">

<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/chrisspear/">Chris Spear</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-24T15:48:29-05:00">October 24, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-29/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">DJ Killa Chris’s new list of his top tracks for this week includes the following, including &quot;Somebody&quot; by the Phantoms &amp; Hannah Robinson!
&nbsp;
Killa Chris...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/lgbtq-artist-sibley-barlow-featured-in-new-oz-exhibit/" rel="bookmark" class="td-image-wrap " title="LGBTQ Artist Sibley Barlow Featured in New Oz Exhibit"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/Sibley-Barlow-Updated-Rainbow-Flag-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/entertainment/" class="td-post-category">Arts &amp; Entertainment</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/lgbtq-artist-sibley-barlow-featured-in-new-oz-exhibit/" rel="bookmark" title="LGBTQ Artist Sibley Barlow Featured in New Oz Exhibit">LGBTQ Artist Sibley Barlow Featured in New Oz Exhibit</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/jgrady/">James Grady</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-20T14:19:43-05:00">October 20, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/lgbtq-artist-sibley-barlow-featured-in-new-oz-exhibit/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Contemporary arts center OZ Arts Nashville is hosting a new group exhibit, Long Distance, which will be accessible in-person by appointment and virtually on...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-28/" rel="bookmark" class="td-image-wrap " title="DJ Killa Chris’ Top Tracks"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/Me-My-Toothbrush-Get-Your-Party-On-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/entertainment/music/" class="td-post-category">Music</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-28/" rel="bookmark" title="DJ Killa Chris’ Top Tracks">DJ Killa Chris’ Top Tracks</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/chrisspear/">Chris Spear</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-17T06:35:43-05:00">October 17, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-28/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">DJ Killa Chris’s new list of his top tracks for this week includes the following, including Me &amp; My Toothbrush&#039;s &quot;Get Your Party...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/the-special-shelf-ask-any-buddy-benjamin/" rel="bookmark" class="td-image-wrap " title="THE SPECIAL SHELF: Ask Any Buddy / Benjamin"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/MV5BZGM1OWY5OWQtYzZkMC00ZjBlLWEwZDktZjNhMTMxOWU4YTE5XkEyXkFqcGdeQXVyOTA3NTQ2ODY@._V1_-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/entertainment/film/" class="td-post-category">Film</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/the-special-shelf-ask-any-buddy-benjamin/" rel="bookmark" title="THE SPECIAL SHELF: Ask Any Buddy / Benjamin">THE SPECIAL SHELF: Ask Any Buddy / Benjamin</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/jshawhan/">Jason Shawhan</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-14T15:19:54-05:00">October 14, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/the-special-shelf-ask-any-buddy-benjamin/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Director Evan Purchell has done something amazing. His film Ask Any Buddy takes extracts from a hundred and twenty-six gentleman films from the ‘70s and ‘80s and crafts...</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_65_ffa" data-td_block_id="tdi_65_ffa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_65_ffa" data-td_block_id="tdi_65_ffa"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-19009"><a href="https://outandaboutnashville.com/category/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_76_587 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_76_587">
<style>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</style><script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_76_587" id="tdi_77_d46" data-td_block_id="tdi_76_587" data-td_filter_value="" href="https://outandaboutnashville.com/category/lifestyle/">All</a><a class="mega-menu-sub-cat-tdi_76_587" id="tdi_78_3ef" data-td_block_id="tdi_76_587" data-td_filter_value="20" href="https://outandaboutnashville.com/category/lifestyle/fashion/">Fashion</a><a class="mega-menu-sub-cat-tdi_76_587" id="tdi_79_d65" data-td_block_id="tdi_76_587" data-td_filter_value="18" href="https://outandaboutnashville.com/category/lifestyle/food-drink/">Food &amp; Drink</a><a class="mega-menu-sub-cat-tdi_76_587" id="tdi_80_06e" data-td_block_id="tdi_76_587" data-td_filter_value="21" href="https://outandaboutnashville.com/category/lifestyle/health-fitness/">Health &amp; Fitness</a><a class="mega-menu-sub-cat-tdi_76_587" id="tdi_81_385" data-td_block_id="tdi_76_587" data-td_filter_value="28" href="https://outandaboutnashville.com/category/lifestyle/holidays/">Holidays</a><a class="mega-menu-sub-cat-tdi_76_587" id="tdi_82_e56" data-td_block_id="tdi_76_587" data-td_filter_value="22" href="https://outandaboutnashville.com/category/lifestyle/sports/">Sports</a><a class="mega-menu-sub-cat-tdi_76_587" id="tdi_83_5a6" data-td_block_id="tdi_76_587" data-td_filter_value="19" href="https://outandaboutnashville.com/category/lifestyle/travel/">Travel</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_76_587 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/gamblers-suite-dealers-choice/" rel="bookmark" class="td-image-wrap " title="Gambler&#8217;s Suite—Dealer&#8217;s Choice"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/11/20201007_164256-scaled-e1605205792112-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/lifestyle/travel/" class="td-post-category">Travel</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/gamblers-suite-dealers-choice/" rel="bookmark" title="Gambler&#8217;s Suite—Dealer&#8217;s Choice">Gambler&#8217;s Suite—Dealer&#8217;s Choice</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/jgrady/">James Grady</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-12T12:39:29-06:00">November 12, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/gamblers-suite-dealers-choice/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Maybe you’re keen to get out and enjoy a staycation away from home, but you don’t necessarily want the kind of pampering and luxury...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/a-southern-comfort-excursion/" rel="bookmark" class="td-image-wrap " title="A Southern Comfort Excursion"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/11/125455-FNB-SOUTHERN-COMFORT-MEDIA-SHOOT-1-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/lifestyle/food-drink/" class="td-post-category">Food &amp; Drink</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/a-southern-comfort-excursion/" rel="bookmark" title="A Southern Comfort Excursion">A Southern Comfort Excursion</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/lhatcher/">Lee Hatcher</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-10T13:49:01-06:00">November 10, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/a-southern-comfort-excursion/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Want to get out of Nashville for a bit? A long weekend of southern comfort in the Smokies might be just the thing to...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/the-joseph-hotel-nashville/" rel="bookmark" class="td-image-wrap " title="The Joseph Hotel Nashville"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/11/IMG_0336-scaled-e1604586410277-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/lifestyle/food-drink/" class="td-post-category">Food &amp; Drink</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/the-joseph-hotel-nashville/" rel="bookmark" title="The Joseph Hotel Nashville">The Joseph Hotel Nashville</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/jgrady/">James Grady</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-05T08:43:07-06:00">November 5, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/the-joseph-hotel-nashville/#comments">1</a></span> </span>
</div>
<div class="td-excerpt">Some of us are ready to be pampered. We want to check out of our daily routine and shut out the worries. We want...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/covid-19-fears-have-made-people-avoid-necessary-medical-care/" rel="bookmark" class="td-image-wrap " title="COVID-19 Fears Have Made People Avoid Necessary Medical Care"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/11/corona-5174671_640-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/covid-19-stories-and-resources/" class="td-post-category">COVID-19 Stories and Resources</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/covid-19-fears-have-made-people-avoid-necessary-medical-care/" rel="bookmark" title="COVID-19 Fears Have Made People Avoid Necessary Medical Care">COVID-19 Fears Have Made People Avoid Necessary Medical Care</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/bpeters/">Beau Peters</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-03T11:09:44-06:00">November 3, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/covid-19-fears-have-made-people-avoid-necessary-medical-care/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">In the months since COVID-19 emerged to upend life as we know it, the virus has claimed hundreds of thousands of lives and sickened...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/lesbian-owned-great-democracy-tees-helps-liberals-show-their-american-values/" rel="bookmark" class="td-image-wrap " title="Lesbian-Owned &#8216;Great Democracy Tees&#8217; Helps Liberals Show Their American Values"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/Sabrina-in-tee-324x400-1.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/lifestyle/fashion/" class="td-post-category">Fashion</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/lesbian-owned-great-democracy-tees-helps-liberals-show-their-american-values/" rel="bookmark" title="Lesbian-Owned &#8216;Great Democracy Tees&#8217; Helps Liberals Show Their American Values">Lesbian-Owned &#8216;Great Democracy Tees&#8217; Helps Liberals Show Their American Values</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/jgrady/">James Grady</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-30T08:37:23-05:00">October 30, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/lesbian-owned-great-democracy-tees-helps-liberals-show-their-american-values/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">In this political climate, where extreme polarization has led to lines being drawn in the strangest places, a new, liberal- and lesbian-owned company based...</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_76_587" data-td_block_id="tdi_76_587"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_76_587" data-td_block_id="tdi_76_587"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-19807"><a href="https://outandaboutnashville.com/directory-listing/"><div class="tdb-menu-item-text">Gay Guide Business Directory</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-22468"><a href="https://outandaboutnashville.com/print+issue"><div class="tdb-menu-item-text">Print Issue</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_84_186 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_84_186">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_84_186 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/november-2020-digital-issue-cabin-fever-staycationing-to-beat-the-stayin-at-home-blues/" rel="bookmark" class="td-image-wrap " title="November 2020 Digital Issue"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/11/November-2020-Cover-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/digital-print-pdf/" class="td-post-category">Digital Print PDF</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/november-2020-digital-issue-cabin-fever-staycationing-to-beat-the-stayin-at-home-blues/" rel="bookmark" title="November 2020 Digital Issue">November 2020 Digital Issue</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/jgrady/">James Grady</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-02T12:28:16-06:00">November 2, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/november-2020-digital-issue-cabin-fever-staycationing-to-beat-the-stayin-at-home-blues/#comments">1</a></span> </span>
</div>
<div class="td-excerpt">In our November 2020 issue, &quot;Cabin Fever? Staycationing to Beat the Stayin&#039; at Home Blues!,&quot; we explore options for surviving the COVID pandemic with...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/october-2020-digital-issue-comfort-food-and-covid/" rel="bookmark" class="td-image-wrap " title="October 2020 Digital Issue &#8211; An LGBTQ Voter&#8217;s Resource"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/Cover-October-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/digital-print-pdf/" class="td-post-category">Digital Print PDF</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/october-2020-digital-issue-comfort-food-and-covid/" rel="bookmark" title="October 2020 Digital Issue &#8211; An LGBTQ Voter&#8217;s Resource">October 2020 Digital Issue &#8211; An LGBTQ Voter&#8217;s Resource</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/staffreports/">Staff Report</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-01T07:27:57-05:00">October 1, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/october-2020-digital-issue-comfort-food-and-covid/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Enjoy reading our October 2020 digital issue, An LGBTQ Voter&#039;s Resource.
Local Leaders Discuss the Stakes of the 2020 Election
Profiles of Candidates We...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/september-2020-digital-issue-comfort-food-and-covid/" rel="bookmark" class="td-image-wrap " title="September 2020 Digital Issue &#8211; Comfort Food and Covid"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-03-at-9.53.45-AM-324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/digital-print-pdf/" class="td-post-category">Digital Print PDF</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/september-2020-digital-issue-comfort-food-and-covid/" rel="bookmark" title="September 2020 Digital Issue &#8211; Comfort Food and Covid">September 2020 Digital Issue &#8211; Comfort Food and Covid</a></h3>
<div class="td-editor-date"> 
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/staffreports/">Staff Report</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-03T10:06:15-05:00">September 3, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/september-2020-digital-issue-comfort-food-and-covid/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">comfort food and covid are the big topics in our september 2020 issue of out and about nashville. pick up one today or read it online!</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/august-2020-digital-issue-reforming-the-criminal-justice-system/" rel="bookmark" class="td-image-wrap " title="August 2020 Digital Issue: Reforming the Criminal Justice System"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/08/August-2020-Cover-Criminal-Justice-Reform-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/digital-print-pdf/" class="td-post-category">Digital Print PDF</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/august-2020-digital-issue-reforming-the-criminal-justice-system/" rel="bookmark" title="August 2020 Digital Issue: Reforming the Criminal Justice System">August 2020 Digital Issue: Reforming the Criminal Justice System</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/staffreports/">Staff Report</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-04T12:34:51-05:00">August 4, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/august-2020-digital-issue-reforming-the-criminal-justice-system/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">In this issue, we explore the ways that Nashville&#039;s push for criminal justice reform within the system is influenced by prominent lesbian leadership. We...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/july-2020-digital-issue-faces-of-covid-the-lgbtq-experience/" rel="bookmark" class="td-image-wrap " title="July 2020 Digital Issue: Faces of COVID &#8211; The LGBTQ Experience"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-13-at-9.24.42-AM-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/covid-19-stories-and-resources/" class="td-post-category">COVID-19 Stories and Resources</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/july-2020-digital-issue-faces-of-covid-the-lgbtq-experience/" rel="bookmark" title="July 2020 Digital Issue: Faces of COVID &#8211; The LGBTQ Experience">July 2020 Digital Issue: Faces of COVID &#8211; The LGBTQ Experience</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/jgrady/">James Grady</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-01T07:52:41-05:00">July 1, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/july-2020-digital-issue-faces-of-covid-the-lgbtq-experience/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">In this issue, Faces of COVID, we focus on the impact of COVID-19 on the Nashville LGBTQ community. Our cover photo is from a...</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_84_186" data-td_block_id="tdi_84_186"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_84_186" data-td_block_id="tdi_84_186"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-23486"><a href="https://outandaboutnashville.com/advertise-with-us/"><div class="tdb-menu-item-text">Advertise with Us</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-23496"><a href="https://outandaboutnashville.com/out-about-puerto-vallarta/"><div class="tdb-menu-item-text">Out &#038; About Puerto Vallarta</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_86_6db  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_86_6db{
                    vertical-align: baseline;
                }.tdi_86_6db .wpb_wrapper,
				.tdi_86_6db .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: flex-start;
				}.tdi_86_6db .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_86_6db .wpb_wrapper{
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_86_6db{
width:10% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86_6db{
width:8% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_87_f1b td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_87_f1b">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://outandaboutnashville.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-medium-short-light"></i></a></div></div> </div></div></div></div><div id="tdi_88_fa7" class="tdc-row"><div class="vc_row tdi_89_aa6  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_89_aa6{
                    min-height: 0;
                }.tdi_89_aa6,
				.tdi_89_aa6 .tdc-columns{
				    display: block;
				}.tdi_89_aa6 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_91_6dd  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_91_6dd{
                    vertical-align: baseline;
                }.tdi_91_6dd .wpb_wrapper,
				.tdi_91_6dd .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_91_6dd .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_91_6dd .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_93_7a0  td_separator_solid td_separator_center"><span style="border-color:#dd3333;border-width:3px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_93_7a0{
margin-right:-48px !important;
margin-bottom:0px !important;
margin-left:-48px !important;
width:auto !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_93_7a0{
margin-right:-24px !important;
margin-left:-24px !important;
}
}

</style></div><div class="td_block_wrap td_block_raw_css tdi_94_1d8 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_94_1d8"><div id=tdi_94_1d8 class="td_block_inner td-fix-index"><style>.menu-item .tdb-menu-item-text .tdc-font-tdmp {
  font-size: 24px;
  position: relative;
  top: 5px;
  left: -2px;
}
@media (min-width: 768px) and (max-width: 1018px) {
  .menu-item .tdb-menu-item-text .tdc-font-tdmp {
    font-size: 20px;
    top: 4px;
    left: -1px;
  }
}
.td-header-desktop-wrap .tdc_zone {
  box-shadow: 0 -13px 10px 3px rgba(0, 0, 0, 0.12);
}
.td-main-content-wrap {
  box-shadow: 0 0 10px 3px rgba(0, 0, 0, 0.12);
}
.td-footer-wrap .tdc_zone {
  box-shadow: 0 13px 10px 3px rgba(0, 0, 0, 0.12);
}
.td-main-page-wrap {
  overflow: visible !important;
}
.td_block_template_8 .td-block-title > *:before,
.td_block_template_8 .td-block-title > *:after {
  height: 3px;
  margin-top: -2px;
}
</style></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_95_e51" class="tdc-zone"><div class="tdc_zone tdi_96_165  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_96_165{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_97_7ea" class="tdc-row"><div class="vc_row tdi_98_e5e  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_98_e5e{
                    min-height: 0;
                }.tdi_98_e5e,
				.tdi_98_e5e .tdc-columns{
				    display: block;
				}.tdi_98_e5e .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_100_9ed  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_100_9ed{
                    vertical-align: baseline;
                }.tdi_100_9ed .wpb_wrapper,
				.tdi_100_9ed .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_100_9ed .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_100_9ed .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://outandaboutnashville.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Lifestyle" class="entry-crumb" href="https://outandaboutnashville.com/category/lifestyle/">Lifestyle</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Travel" class="entry-crumb" href="https://outandaboutnashville.com/category/lifestyle/travel/">Travel</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Gambler&#8217;s Suite—Dealer&#8217;s Choice</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">

<article id="post-44324" class="post-44324 post type-post status-publish format-standard has-post-thumbnail category-travel tag-doubletree-suites-nashville-airport tag-marsh-house tag-november-2020 tag-the-listening-room" 0>
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://outandaboutnashville.com/category/lifestyle/">Lifestyle</a></li><li class="entry-category"><a href="https://outandaboutnashville.com/category/lifestyle/travel/">Travel</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Gambler&#8217;s Suite—Dealer&#8217;s Choice</h1>
<p class="td-post-sub-title">A Nashville Staycation </p>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://outandaboutnashville.com/author/jgrady/">James Grady</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-12T12:39:29-06:00">November 12, 2020</time></span>  <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-44324">3</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Foutandaboutnashville.com%2Fgamblers-suite-dealers-choice%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Gambler%E2%80%99s+Suite%E2%80%94Dealer%E2%80%99s+Choice&url=https%3A%2F%2Foutandaboutnashville.com%2Fgamblers-suite-dealers-choice%2F&via=outandaboutnashville">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://outandaboutnashville.com/gamblers-suite-dealers-choice/&amp;media=https://outandaboutnashville.com/wp-content/uploads/2020/11/20201007_164256-scaled-e1605205809331.jpg&description=Let’s say you and your friends want to get together and enjoy a night or a weekend of Nashville-hot fun - try a Gambler&#039;s Suite with friends!">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Gambler%E2%80%99s+Suite%E2%80%94Dealer%E2%80%99s+Choice %0A%0A https://outandaboutnashville.com/gamblers-suite-dealers-choice/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://outandaboutnashville.com/gamblers-suite-dealers-choice/&title=Gambler%E2%80%99s+Suite%E2%80%94Dealer%E2%80%99s+Choice">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#023d717760686761763f45636f606e677024213a30333539712251776b7667e082964667636e677024213a303335397122416a6d6b616724606d667b3f6a76767271382d2d6d7776636c6663606d77766c63716a746b6e6e672c616d6f2d65636f606e6770712f71776b76672f6667636e6770712f616a6d6b61672d">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><figure><a href="https://outandaboutnashville.com/wp-content/uploads/2020/11/20201007_164256-scaled-e1605205809331.jpg" data-caption="DoubleTree Suites Nashville Airport Gambler&#039;s Suite"><img width="696" height="459" data-srcset="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201007_164256-scaled-e1605205792112.jpg?size=139x92&lossy=1&strip=1&webp=1 139w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201007_164256-scaled-e1605205792112-300x198.jpg?lossy=1&strip=1&webp=1 300w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201007_164256-scaled-e1605205792112.jpg?size=417x275&lossy=1&strip=1&webp=1 417w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201007_164256-scaled-e1605205792112.jpg?size=556x367&lossy=1&strip=1&webp=1 556w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201007_164256-scaled-e1605205792112-637x420.jpg?lossy=1&strip=1&webp=1 637w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201007_164256-scaled-e1605205792112-696x459.jpg?lossy=1&strip=1&webp=1 696w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201007_164256-scaled-e1605205792112-768x507.jpg?lossy=1&strip=1&webp=1 768w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201007_164256-scaled-e1605205792112-1024x675.jpg?lossy=1&strip=1&webp=1 1024w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201007_164256-scaled-e1605205792112-1068x704.jpg?lossy=1&strip=1&webp=1 1068w" alt="DoubleTree Suites Nashville Airport Gambler's Suite" title="20201007_164256" data-src="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201007_164256-scaled-e1605205792112-696x459.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 696px) 100vw, 696px" class="entry-thumb td-modal-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="696" height="459" class="entry-thumb td-modal-image" src="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201007_164256-scaled-e1605205792112-696x459.jpg?lossy=1&strip=1&webp=1" srcset="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201007_164256-scaled-e1605205792112.jpg?size=139x92&lossy=1&strip=1&webp=1 139w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201007_164256-scaled-e1605205792112-300x198.jpg?lossy=1&strip=1&webp=1 300w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201007_164256-scaled-e1605205792112.jpg?size=417x275&lossy=1&strip=1&webp=1 417w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201007_164256-scaled-e1605205792112.jpg?size=556x367&lossy=1&strip=1&webp=1 556w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201007_164256-scaled-e1605205792112-637x420.jpg?lossy=1&strip=1&webp=1 637w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201007_164256-scaled-e1605205792112-696x459.jpg?lossy=1&strip=1&webp=1 696w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201007_164256-scaled-e1605205792112-768x507.jpg?lossy=1&strip=1&webp=1 768w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201007_164256-scaled-e1605205792112-1024x675.jpg?lossy=1&strip=1&webp=1 1024w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201007_164256-scaled-e1605205792112-1068x704.jpg?lossy=1&strip=1&webp=1 1068w" sizes="(max-width: 696px) 100vw, 696px" alt="DoubleTree Suites Nashville Airport Gambler's Suite" title="20201007_164256"/></noscript></a><figcaption class="wp-caption-text">DoubleTree Suites Nashville Airport Gambler's Suite</figcaption></figure></div>
<p><span data-contrast="auto">Maybe you’re keen to get out and enjoy a staycation away from home, but you don’t necessarily want the kind of pampering and luxury you’d get at a resort or the like. Maybe it would be nice to enjoy Nashville like a tourist? Well, let’s not go that far&#8230; But maybe enjoy an authentic Nash-trash weekend?</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">Well, there are plenty of options, and as you’d expect in Nashville, some of them are in strange places. For instance, I bet you didn’t expect ME of all people to open with suggesting you and your besties might want to check in to the DoubleTree Suites Nashville Airport! I know, I know, but hear me out&#8230;</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">Let’s say you and your friends want to get together and enjoy a night or a weekend of Nashville-hot fun&#8230; DoubleTree sports a solidly nice pool with cabanas and a patio bar (weekends only in the off season). There are also cabanas to reserve—which are complimentary and reserved to your use if you get a suite.  Which brings me to the real reason I thought of the DoubleTree&#8230; Gambler’s Suites.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><img loading="lazy" alt="" width="300" height="198" data-srcset="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201007_164256-scaled-e1605205792112-300x198.jpg?lossy=1&strip=1&webp=1 300w,https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201007_164256-scaled-e1605205792112-300x198.jpg?size=139x92&lossy=1&strip=1&webp=1 139w" data-src="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201007_164256-scaled-e1605205792112-300x198.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 300px) 100vw, 300px" class="alignright size-medium wp-image-44327 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignright size-medium wp-image-44327" src="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201007_164256-scaled-e1605205792112-300x198.jpg?lossy=1&strip=1&webp=1" alt="" width="300" height="198" srcset="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201007_164256-scaled-e1605205792112-300x198.jpg?lossy=1&strip=1&webp=1 300w,https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201007_164256-scaled-e1605205792112-300x198.jpg?size=139x92&lossy=1&strip=1&webp=1 139w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></p>
<p><span data-contrast="auto">What’s more Nashville than that? A suite sporting a bedroom, a living room, two bathrooms, and a HUGE extra space centered on a large, competitive poker table. The room comes stocked with a sanitized poker set, chips and cards included in plastic! You and your friends can play poker (strip, anyone?), fix drinks or enjoy champaign in the provided flutes, and have an </span><span data-contrast="auto">all-around</span><span data-contrast="auto"> good time, before crashing on the sofa, or a bed big enough for a few, depending on how you roll!</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">The hotel is conveniently next to Briley Parkway, near Opry Mills for shopping and the wedding chapel for … life choices. </span><span data-contrast="auto">And</span><span data-contrast="auto">, of course, the location offers easy access to East Nashville and Downtown. A weekend based here allows you and your guests to be apart from everyone, together, and enjoy all the fun Nashville </span><span data-contrast="auto">has to</span><span data-contrast="auto"> </span><span data-contrast="auto">offer:</span><span data-contrast="auto"> dealer’s choice!</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><img loading="lazy" alt="" width="696" height="504" data-srcset="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201007_164312-scaled-e1605205835205-1024x741.jpg?lossy=1&strip=1&webp=1 1024w,https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201007_164312-scaled-e1605205835205-1024x741.jpg?size=139x101&lossy=1&strip=1&webp=1 139w,https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201007_164312-scaled-e1605205835205-1024x741.jpg?size=278x201&lossy=1&strip=1&webp=1 278w,https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201007_164312-scaled-e1605205835205-1024x741.jpg?size=417x302&lossy=1&strip=1&webp=1 417w,https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201007_164312-scaled-e1605205835205-1024x741.jpg?size=556x402&lossy=1&strip=1&webp=1 556w,https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201007_164312-scaled-e1605205835205-1024x741.jpg?size=696x504&lossy=1&strip=1&webp=1 696w" data-src="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201007_164312-scaled-e1605205835205-1024x741.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 696px) 100vw, 696px" class="alignnone size-large wp-image-44328 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignnone size-large wp-image-44328" src="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201007_164312-scaled-e1605205835205-1024x741.jpg?lossy=1&strip=1&webp=1" alt="" width="696" height="504" srcset="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201007_164312-scaled-e1605205835205-1024x741.jpg?lossy=1&strip=1&webp=1 1024w,https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201007_164312-scaled-e1605205835205-1024x741.jpg?size=139x101&lossy=1&strip=1&webp=1 139w,https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201007_164312-scaled-e1605205835205-1024x741.jpg?size=278x201&lossy=1&strip=1&webp=1 278w,https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201007_164312-scaled-e1605205835205-1024x741.jpg?size=417x302&lossy=1&strip=1&webp=1 417w,https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201007_164312-scaled-e1605205835205-1024x741.jpg?size=556x402&lossy=1&strip=1&webp=1 556w,https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201007_164312-scaled-e1605205835205-1024x741.jpg?size=696x504&lossy=1&strip=1&webp=1 696w" sizes="(max-width: 696px) 100vw, 696px" /></noscript></p>
<p><span data-contrast="auto">I’d suggest a </span><span data-contrast="auto">NashTrash</span><span data-contrast="auto"> tour, which is great fun even for locals, but COVID. Maybe next year. But for </span><span data-contrast="auto">now</span><span data-contrast="auto"> restaurants are reopening, and some venues away from Music Row have some interesting options. If you want to add a taste of the sea to your Nashville gambler’s weekend, try Marsh House. And if you want a taste of Nashville’s live music and food, try a brunch experience at The Listening Room!</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">There are, of course, many other options, for other tastes, but these are the two we are going to take closer looks at!</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>&nbsp;</p>
<h2>Marsh House</h2>
<p><span data-contrast="auto">Seafood is back! Well Marsh House, known for its delicious seafood, elevated Gulf coast cuisine, stellar cocktails and wine, has reopened. Marsh House was also among the countless restaurants impacted by the COVID-19 pandemic, and it’s reopening demonstrates an awareness of the pandemic. They are accommodating guests at 50% capacity and are adhering to all safety protocols: social distancing between tables, masked staff, and temperature checks for customers are all on the menu. Guests can enjoy their meals indoors or on the patio.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<figure id="attachment_44325" aria-describedby="caption-attachment-44325" style="width: 192px" class="wp-caption alignright"><img loading="lazy" alt="Seafood Tower at Marsh House" width="192" height="300" data-srcset="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201008_183411-scaled-e1605205695234-192x300.jpg?lossy=1&strip=1&webp=1 192w,https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201008_183411-scaled-e1605205695234-192x300.jpg?size=139x217&lossy=1&strip=1&webp=1 139w" data-src="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201008_183411-scaled-e1605205695234-192x300.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 192px) 100vw, 192px" class="size-medium wp-image-44325 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="size-medium wp-image-44325" src="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201008_183411-scaled-e1605205695234-192x300.jpg?lossy=1&strip=1&webp=1" alt="Seafood Tower at Marsh House" width="192" height="300" srcset="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201008_183411-scaled-e1605205695234-192x300.jpg?lossy=1&strip=1&webp=1 192w,https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201008_183411-scaled-e1605205695234-192x300.jpg?size=139x217&lossy=1&strip=1&webp=1 139w" sizes="(max-width: 192px) 100vw, 192px" /></noscript><figcaption id="caption-attachment-44325" class="wp-caption-text">Seafood Tower at Marsh House</figcaption></figure>
<p><span data-contrast="auto">Marsh House’s reopening brings some exciting updates, including the appointment of Executive Chef Vu Vo. Marsh House has received rave reviews and accolades since opening in 2016, and many favorites are returning to the menu, as guests can enjoy the famed seafood towers, as well as delights such as Shrimp Toast, Deviled Crab, Tuna Orecchiette, Thin Fried Catfish, and Fried Chicken (choice of half or whole). </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">I tried the smallest tower and for me the star were the Smoked Fish Dip and lovely Shrimp, but the Tuna Tartare and Oysters were equally impeccable. At Marsh House, the more you eat, the more you can taste the sea.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">Chef Brian Landry expressed the restaurant’s philosophy: “One of the main philosophies in the Marsh House kitchen is to start with great ingredients. If we start with a great natural ingredient, then we will not need to manipulate it </span><span data-contrast="none">in order for</span><span data-contrast="none"> it to taste great. Anything we do to the final dish will simply enhance the natural flavors of the product. We take that approach with </span><span data-contrast="none">all of</span><span data-contrast="none"> the ingredients we source, but especially the seafood. Knowing when an oyster was harvested or when a fish was caught helps us ensure we are only receiving the freshest possible seafood. With the advances in shipping routes and sourcing, we </span><span data-contrast="none">are able to</span><span data-contrast="none"> procure seafood from just about anywhere that was in the water just a day or two before. We focus on the great variety of seafood found in the Gulf of Mexico, but also venture out with oysters from both the East and West coasts, and Canada depending on the time of year and availability.”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">Marsh House deserts are quite stunning. In my opinion, taken individually, some elements could seem overpowering. But they work in combination to create impeccable flavors. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">“I like to craft my desserts to be experienced as a whole,” said Executive Pastry Chef Kate Siegal. “Generally, I’ll take an ingredient or flavor I’d like to work with, make a list of flavors it pairs well with, then figure out how those flavors can best be made into components that complement each other. I’m not a fan of extremely sweet desserts, so I try to dance right on that line of sweet and savory &#8230; so that each bite takes the palate on a little adventure.”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">At the time of writing, Marsh House hours were Wednesday and Thursday from 5p.m. – 9p.m.; Friday and Saturday from 5p.m. – 10p.m. For current information visit </span><span data-contrast="auto">marshhouserestaurant</span><span data-contrast="auto">.com.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>&nbsp;</p>
<h2><span data-contrast="auto">The Listening Room</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></h2>
<p><span data-contrast="none">This legendary live music venue recently reopened its doors for brunch service </span><b><span data-contrast="none">with two ticketed Saturday brunch shows at 10:30 AM and 12:30 PM</span></b><span data-contrast="none">. Guests can enjoy a menu of warm biscuit sandwiches, biscuits and gravy, egg frittatas, and a wide variety of cocktails, all while listening to some of Nashville’s most talented singers and songwriters.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<figure id="attachment_44326" aria-describedby="caption-attachment-44326" style="width: 696px" class="wp-caption alignnone"><img loading="lazy" alt="The Listening Room" width="696" height="409" data-srcset="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201010_104022-scaled-e1605205741868-1024x602.jpg?lossy=1&strip=1&webp=1 1024w,https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201010_104022-scaled-e1605205741868-1024x602.jpg?size=139x82&lossy=1&strip=1&webp=1 139w,https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201010_104022-scaled-e1605205741868-1024x602.jpg?size=278x163&lossy=1&strip=1&webp=1 278w,https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201010_104022-scaled-e1605205741868-1024x602.jpg?size=417x245&lossy=1&strip=1&webp=1 417w,https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201010_104022-scaled-e1605205741868-1024x602.jpg?size=556x327&lossy=1&strip=1&webp=1 556w,https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201010_104022-scaled-e1605205741868-1024x602.jpg?size=696x409&lossy=1&strip=1&webp=1 696w" data-src="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201010_104022-scaled-e1605205741868-1024x602.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 696px) 100vw, 696px" class="size-large wp-image-44326 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="size-large wp-image-44326" src="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201010_104022-scaled-e1605205741868-1024x602.jpg?lossy=1&strip=1&webp=1" alt="The Listening Room" width="696" height="409" srcset="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201010_104022-scaled-e1605205741868-1024x602.jpg?lossy=1&strip=1&webp=1 1024w,https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201010_104022-scaled-e1605205741868-1024x602.jpg?size=139x82&lossy=1&strip=1&webp=1 139w,https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201010_104022-scaled-e1605205741868-1024x602.jpg?size=278x163&lossy=1&strip=1&webp=1 278w,https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201010_104022-scaled-e1605205741868-1024x602.jpg?size=417x245&lossy=1&strip=1&webp=1 417w,https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201010_104022-scaled-e1605205741868-1024x602.jpg?size=556x327&lossy=1&strip=1&webp=1 556w,https://861288.smushcdn.com/1886517/wp-content/uploads/2020/11/20201010_104022-scaled-e1605205741868-1024x602.jpg?size=696x409&lossy=1&strip=1&webp=1 696w" sizes="(max-width: 696px) 100vw, 696px" /></noscript><figcaption id="caption-attachment-44326" class="wp-caption-text">The Listening Room</figcaption></figure>
<p><span data-contrast="none">I recently popped in for a visit and enjoyed a delicious “hot chicken” biscuit with pimento cheese, with a basket of fried pickles. The fried chicken was great, though whether it was hot is up for debate. However, the flavor melded well with the pimento cheese. But the fried pickles were to die for: not only did they stay crunchy throughout the show, they were a unique experience for me. I’ve never had sweetish pickles fried before.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">The music was a truly Nashville experience, as the performers were songwriters performing their own works, some of which have been recorded by famous entertainers. If you aren’t a country fan, this may not be the highlight of brunch, but it’s a worthy experience.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">NOTE: If you are looking to be loud with your friends over mimosas, this isn’t the place for you! It’s a listening room, and no one else is there to listen to you. Sorry to tell ya!</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>&nbsp;</p>
<p><a href="https://outandaboutnashville.com/tag/november-2020/" title="Click Here For More From The Staycation Issue!">Click here for more from the Staycation issue!</a></p>
</div>
<footer>
 
<div class="td-post-source-tags">
 <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://outandaboutnashville.com/tag/doubletree-suites-nashville-airport/">DoubleTree Suites Nashville Airport</a></li><li><a href="https://outandaboutnashville.com/tag/marsh-house/">Marsh House</a></li><li><a href="https://outandaboutnashville.com/tag/november-2020/">November 2020</a></li><li><a href="https://outandaboutnashville.com/tag/the-listening-room/">The Listening Room</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://outandaboutnashville.com/gamblers-suite-dealers-choice/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Foutandaboutnashville.com%2Fgamblers-suite-dealers-choice%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Gambler%E2%80%99s+Suite%E2%80%94Dealer%E2%80%99s+Choice&url=https%3A%2F%2Foutandaboutnashville.com%2Fgamblers-suite-dealers-choice%2F&via=outandaboutnashville">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://outandaboutnashville.com/gamblers-suite-dealers-choice/&amp;media=https://outandaboutnashville.com/wp-content/uploads/2020/11/20201007_164256-scaled-e1605205809331.jpg&description=Let’s say you and your friends want to get together and enjoy a night or a weekend of Nashville-hot fun - try a Gambler&#039;s Suite with friends!">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Gambler%E2%80%99s+Suite%E2%80%94Dealer%E2%80%99s+Choice %0A%0A https://outandaboutnashville.com/gamblers-suite-dealers-choice/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://outandaboutnashville.com/gamblers-suite-dealers-choice/&title=Gambler%E2%80%99s+Suite%E2%80%94Dealer%E2%80%99s+Choice">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#447b3731262e212730790325292628213662677c7675737f376417312d3021a6c4d000212528213662677c7675737f3764072c2b2d272162262b203d792c303034377e6b6b2b3130252a2025262b31302a25372c322d2828216a272b296b23252926282136376937312d3021692021252821363769272c2b2d27216b">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://outandaboutnashville.com/a-southern-comfort-excursion/">A Southern Comfort Excursion</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://outandaboutnashville.com/author/jgrady/"><img alt='' data-srcset='https://outandaboutnashville.com/wp-content/wphb-cache/gravatar/a4c/a4c99aab198b6dbcf0bd8d44d4f14ad7x192.jpg 2x' height='96' width='96' loading='lazy' data-src="https://861288.smushcdn.com/1886517/wp-content/wphb-cache/gravatar/a4c/a4c99aab198b6dbcf0bd8d44d4f14ad7x96.jpg?lossy=1&strip=1&webp=1" class="avatar avatar-96 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://861288.smushcdn.com/1886517/wp-content/wphb-cache/gravatar/a4c/a4c99aab198b6dbcf0bd8d44d4f14ad7x96.jpg?lossy=1&strip=1&webp=1' srcset='https://outandaboutnashville.com/wp-content/wphb-cache/gravatar/a4c/a4c99aab198b6dbcf0bd8d44d4f14ad7x192.jpg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://outandaboutnashville.com/author/jgrady/">James Grady</a></span></div><div class="td-author-description">James Grady has been managing editor of Out &amp; About Nashville since June 2014. He may be reached at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="1b717c697a7f625b746e6f7a757f7a79746e6f757a68736d7277777e35787476">[email&#160;protected]</a></div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/james.a.grady2" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.instagram.com/jamesallengrady/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/JamesAllenGrady" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="clearfix"></div></div></div>  </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_102_383 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_102_383"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_102_383 = new tdBlock();
block_tdi_102_383.id = "tdi_102_383";
block_tdi_102_383.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_102_383","td_column_number":3,"live_filter_cur_post_id":44324,"live_filter_cur_post_author":"65","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_102_383","tdc_css_class_style":"tdi_102_383_rand_style"}';
block_tdi_102_383.td_column_number = "3";
block_tdi_102_383.block_type = "td_block_related_posts";
block_tdi_102_383.post_count = "3";
block_tdi_102_383.found_posts = "4";
block_tdi_102_383.header_color = "";
block_tdi_102_383.ajax_pagination_infinite_stop = "";
block_tdi_102_383.max_num_pages = "2";
tdBlocksArray.push(block_tdi_102_383);
</script><h4 class="td-related-title td-block-title"><a id="tdi_103_685" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_102_383" href="#">RELATED ARTICLES</a><a id="tdi_104_8d5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_102_383" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_102_383 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
 <div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/a-southern-comfort-excursion/" rel="bookmark" class="td-image-wrap " title="A Southern Comfort Excursion"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Southern Comfort Restaurant" title="A Southern Comfort Excursion" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/11/125455-FNB-SOUTHERN-COMFORT-MEDIA-SHOOT-1-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/a-southern-comfort-excursion/" rel="bookmark" title="A Southern Comfort Excursion">A Southern Comfort Excursion</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/publishers-letter-from-dj-doran/" rel="bookmark" class="td-image-wrap " title="Publisher&#8217;s Letter from DJ Doran"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="DJ Doran, CEO Aequalitas Media." title="Publisher&#8217;s Letter from DJ Doran" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/08/EDF6767F-E7F1-4697-AC1A-DB524F25A54A-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/publishers-letter-from-dj-doran/" rel="bookmark" title="Publisher&#8217;s Letter from DJ Doran">Publisher&#8217;s Letter from DJ Doran</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/the-joseph-hotel-nashville/" rel="bookmark" class="td-image-wrap " title="The Joseph Hotel Nashville"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Two models relaxing in a bed in a room at The Joseph Hotel. Photo by Cody Stallings." title="The Joseph Hotel Nashville" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/11/IMG_0336-scaled-e1604586410277-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/the-joseph-hotel-nashville/" rel="bookmark" title="The Joseph Hotel Nashville">The Joseph Hotel Nashville</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_102_383" data-td_block_id="tdi_102_383"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_102_383" data-td_block_id="tdi_102_383"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/gamblers-suite-dealers-choice/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://outandaboutnashville.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='44324' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="853d6ab7dc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="181" /></p></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="custom_html-3" class="widget_text td_block_template_1 widget custom_html-3 widget_custom_html"><h4 class="block-title"><span>Print Issue &#8211; An LGBTQ Voter’s Resource</span></h4><div class="textwidget custom-html-widget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" data-src="//e.issuu.com/embed.html?d=o_apv_october_2020_no_cigar&u=oanews" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget tdi_106_168 td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">16,685</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/OutandAboutNashville">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,644</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/outandaboutnash#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">4,359</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/outandaboutnash">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">83</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UCR9dcdqkFxcN5g66WoOJ13w">Subscribe</a></span></div></div></div></div> <aside id="custom_html-2" class="widget_text td_block_template_1 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><div class="signup_news">
<div class="signup_body">
<div class="signup_image">
<i class="fa fa-envelope" aria-hidden="true"></i>
</div>
<div class="signup_heading">
<h2>Stay Updated</h2>
</div>
<div class="signup_des">
<p>Signup for our newsletter to stay updated on our site updates and news</p>
</div>
</div>
<div class="signup_btn">
<a href="https://web.archive.org/web/20200401125310/https://signup.e2ma.net/signup/1826481/1719723" target="_blank" rel="noopener noreferrer"><i class="fa fa-sign-in" aria-hidden="true"></i> Signup</a>
</div>
</div></div></aside><div class="td_block_wrap td_block_15 td_block_widget tdi_108_2ef td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_108_2ef"><script>var block_tdi_108_2ef = new tdBlock();
block_tdi_108_2ef.id = "tdi_108_2ef";
block_tdi_108_2ef.atts = '{"custom_title":"News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","mx4_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"3","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_108_2ef","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_108_2ef","tdc_css_class_style":"tdi_108_2ef_rand_style"}';
block_tdi_108_2ef.td_column_number = "1";
block_tdi_108_2ef.block_type = "td_block_15";
block_tdi_108_2ef.post_count = "5";
block_tdi_108_2ef.found_posts = "3617";
block_tdi_108_2ef.header_color = "#";
block_tdi_108_2ef.ajax_pagination_infinite_stop = "";
block_tdi_108_2ef.max_num_pages = "724";
tdBlocksArray.push(block_tdi_108_2ef);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">News</span></h4></div><div id=tdi_108_2ef class="td_block_inner td-column-1"><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/a-southern-comfort-excursion/" rel="bookmark" class="td-image-wrap " title="A Southern Comfort Excursion"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Southern Comfort Restaurant" title="A Southern Comfort Excursion" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/11/125455-FNB-SOUTHERN-COMFORT-MEDIA-SHOOT-1-218x150.jpg" width="218" height="150" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/a-southern-comfort-excursion/" rel="bookmark" title="A Southern Comfort Excursion">A Southern Comfort Excursion</a></h3>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/publishers-letter-from-dj-doran/" rel="bookmark" class="td-image-wrap " title="Publisher&#8217;s Letter from DJ Doran"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="DJ Doran, CEO Aequalitas Media." title="Publisher&#8217;s Letter from DJ Doran" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/08/EDF6767F-E7F1-4697-AC1A-DB524F25A54A-218x150.jpeg" width="218" height="150" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/publishers-letter-from-dj-doran/" rel="bookmark" title="Publisher&#8217;s Letter from DJ Doran">Publisher&#8217;s Letter from DJ Doran</a></h3>
</div>
</div> </div><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/two-lgbtq-candidates-elected-to-tn-general-assembly/" rel="bookmark" class="td-image-wrap " title="Two LGBTQ+ Candidates Elected to TN General Assembly"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Photo Courtesy of the Torrey Harris campaign" title="Two LGBTQ+ Candidates Elected to TN General Assembly" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/60642789_10215829348625122_5530106088243855360_n-218x150.jpg" width="218" height="150" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/two-lgbtq-candidates-elected-to-tn-general-assembly/" rel="bookmark" title="Two LGBTQ+ Candidates Elected to TN General Assembly">Two LGBTQ+ Candidates Elected to TN General Assembly</a></h3>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
 <div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/lesbian-owned-great-democracy-tees-helps-liberals-show-their-american-values/" rel="bookmark" class="td-image-wrap " title="Lesbian-Owned &#8216;Great Democracy Tees&#8217; Helps Liberals Show Their American Values"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Sabrina Torres wearing a Great Democracy Tee" title="Lesbian-Owned &#8216;Great Democracy Tees&#8217; Helps Liberals Show Their American Values" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/Sabrina-in-tee-218x150-1.jpg" width="218" height="150" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/lesbian-owned-great-democracy-tees-helps-liberals-show-their-american-values/" rel="bookmark" title="Lesbian-Owned &#8216;Great Democracy Tees&#8217; Helps Liberals Show Their American Values">Lesbian-Owned &#8216;Great Democracy Tees&#8217; Helps Liberals Show Their American Values</a></h3>
</div>
</div> </div><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/candidate-profile-heidi-campbell/" rel="bookmark" class="td-image-wrap " title="Candidate Profile: Heidi Campbell"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Heidi Campbell headshot" title="Candidate Profile: Heidi Campbell" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/50395882726_1d32cf1cbc_c-218x150.jpg" width="218" height="150" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/candidate-profile-heidi-campbell/" rel="bookmark" title="Candidate Profile: Heidi Campbell">Candidate Profile: Heidi Campbell</a></h3>
</div>
</div> </div></div></div> <div class="clearfix"></div><div class="td_block_wrap td_block_15 td_block_widget tdi_110_ead td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_110_ead"><script>var block_tdi_110_ead = new tdBlock();
block_tdi_110_ead.id = "tdi_110_ead";
block_tdi_110_ead.atts = '{"custom_title":"Arts & Entertainment","custom_url":"","block_template_id":"td_block_template_1","header_color":"#","header_text_color":"#","accent_text_color":"#","mx4_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"10","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_110_ead","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_110_ead","tdc_css_class_style":"tdi_110_ead_rand_style"}';
block_tdi_110_ead.td_column_number = "1";
block_tdi_110_ead.block_type = "td_block_15";
block_tdi_110_ead.post_count = "5";
block_tdi_110_ead.found_posts = "2490";
block_tdi_110_ead.header_color = "#";
block_tdi_110_ead.ajax_pagination_infinite_stop = "";
block_tdi_110_ead.max_num_pages = "498";
tdBlocksArray.push(block_tdi_110_ead);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Arts &amp; Entertainment</span></h4></div><div id=tdi_110_ead class="td_block_inner td-column-1"><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-30/" rel="bookmark" class="td-image-wrap " title="DJ Killa Chris’ Top Tracks"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="LeAnn Rimes - The Right Kind Of Wrong (Dave Aud‚ Mix)" title="DJ Killa Chris’ Top Tracks" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/11/LeAnn-Rimes-The-Right-Kind-Of-Wrong-Dave-Aud‚-Mix-218x150.jpg" width="218" height="150" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-30/" rel="bookmark" title="DJ Killa Chris’ Top Tracks">DJ Killa Chris’ Top Tracks</a></h3>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-29/" rel="bookmark" class="td-image-wrap " title="DJ Killa Chris’ Top Tracks"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Phantoms, Hannah Robinson - Somebody" title="DJ Killa Chris’ Top Tracks" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/Phantoms-Hannah-Robinson-Somebody-218x150.jpg" width="218" height="150" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-29/" rel="bookmark" title="DJ Killa Chris’ Top Tracks">DJ Killa Chris’ Top Tracks</a></h3>
</div>
</div> </div><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/lgbtq-artist-sibley-barlow-featured-in-new-oz-exhibit/" rel="bookmark" class="td-image-wrap " title="LGBTQ Artist Sibley Barlow Featured in New Oz Exhibit"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Sibley Barlow - Updated Rainbow Flag" title="LGBTQ Artist Sibley Barlow Featured in New Oz Exhibit" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/Sibley-Barlow-Updated-Rainbow-Flag-218x150.jpg" width="218" height="150" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/lgbtq-artist-sibley-barlow-featured-in-new-oz-exhibit/" rel="bookmark" title="LGBTQ Artist Sibley Barlow Featured in New Oz Exhibit">LGBTQ Artist Sibley Barlow Featured in New Oz Exhibit</a></h3>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-28/" rel="bookmark" class="td-image-wrap " title="DJ Killa Chris’ Top Tracks"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Me &amp; My Toothbrush - Get Your Party On" title="DJ Killa Chris’ Top Tracks" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/Me-My-Toothbrush-Get-Your-Party-On-218x150.jpg" width="218" height="150" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-28/" rel="bookmark" title="DJ Killa Chris’ Top Tracks">DJ Killa Chris’ Top Tracks</a></h3>
</div>
</div> </div><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/the-special-shelf-ask-any-buddy-benjamin/" rel="bookmark" class="td-image-wrap " title="THE SPECIAL SHELF: Ask Any Buddy / Benjamin"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Ask Any Buddy Poster" title="THE SPECIAL SHELF: Ask Any Buddy / Benjamin" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/MV5BZGM1OWY5OWQtYzZkMC00ZjBlLWEwZDktZjNhMTMxOWU4YTE5XkEyXkFqcGdeQXVyOTA3NTQ2ODY@._V1_-218x150.jpg" width="218" height="150" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/the-special-shelf-ask-any-buddy-benjamin/" rel="bookmark" title="THE SPECIAL SHELF: Ask Any Buddy / Benjamin">THE SPECIAL SHELF: Ask Any Buddy / Benjamin</a></h3>
</div>
</div> </div></div></div> <div class="clearfix"></div><aside id="ebd_categories_list_widget-3" class="td_block_template_1 widget ebd_categories_list_widget-3 widget_ebd_categories_list_widget"><h4 class="block-title"><span>Gay Guide Directory</span></h4> <div class="ebd-directory-categories-list-wrap">
<div class="ebd-main-category-wrap">
<div class="ebd-category-head"><a href="https://outandaboutnashville.com/directory-categories/arts-entertainment/">Arts &amp; Entertainment</a></div>
</div>
<div class="ebd-main-category-wrap">
<div class="ebd-category-head"><a href="https://outandaboutnashville.com/directory-categories/attorney/">Attorney</a></div>
</div>
<div class="ebd-main-category-wrap">
<div class="ebd-category-head"><a href="https://outandaboutnashville.com/directory-categories/bars-nightclubs/">Bars &amp; Nightclubs</a></div>
</div>
<div class="ebd-main-category-wrap">
<div class="ebd-category-head"><a href="https://outandaboutnashville.com/directory-categories/catering/">Catering</a></div>
</div>
<div class="ebd-main-category-wrap">
<div class="ebd-category-head"><a href="https://outandaboutnashville.com/directory-categories/gym-fitness/">Gym &amp; Fitness</a></div>
</div>
</div>
</aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top  tdi_111_15e td_block_template_1">
<style>
/* custom css */
.tdi_111_15e.td-a-rec{
					text-align: center;
				}.tdi_111_15e .td-element-style{
					z-index: -1;
				}.tdi_111_15e.td-a-rec-img{
				    text-align: left;
				}.tdi_111_15e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_111_15e.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">Advertisement</span></script>

<div id='div-gpt-ad-1588101194067-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588101194067-0'); });
  </script>
</div></div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span8">
</div>
<div class="td-pb-span4">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://outandaboutnashville.com/"><img alt="" title="" data-srcset="https://861288.smushcdn.com/1886517/wp-content/uploads/2019/08/oanlogo.png?size=139x50&lossy=1&strip=1&webp=1 139w, https://861288.smushcdn.com/1886517/wp-content/uploads/2019/08/oanlogo.png?lossy=1&strip=1&webp=1 289w" data-src="https://861288.smushcdn.com/1886517/wp-content/uploads/2019/08/oanlogo.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 289px) 100vw, 289px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://861288.smushcdn.com/1886517/wp-content/uploads/2019/08/oanlogo.png?lossy=1&strip=1&webp=1" alt="" title="" srcset="https://861288.smushcdn.com/1886517/wp-content/uploads/2019/08/oanlogo.png?size=139x50&lossy=1&strip=1&webp=1 139w, https://861288.smushcdn.com/1886517/wp-content/uploads/2019/08/oanlogo.png?lossy=1&strip=1&webp=1 289w" sizes="(max-width: 289px) 100vw, 289px" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>O&AN has been serving the Nashville and Middle Tennessee LGBTQ community since 2002. We are the oldest and largest LGBTQ publication in Tennessee with more than 138,000 print and digital readers. We'd love to showcase your business to the LGBTQ community. Contact us for more information.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/OutandAboutNashville/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://instagram.com/outandaboutnash" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/out-&-about-nashville" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/outandaboutnash" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCR9dcdqkFxcN5g66WoOJ13w" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright 2020 Out & About Nashville, Inc. </div>
</div>
</div>
</div>
</div>
</div>

<script type='text/javascript' id='wphb-5-js-extra'>
/* <![CDATA[ */
var wphbGlobal = {"ajaxurl":"https:\/\/outandaboutnashville.com\/wp-admin\/admin-ajax.php"};;;var ebd_js_obj = {"ajax_url":"https:\/\/outandaboutnashville.com\/wp-admin\/admin-ajax.php","ajax_nonce":"72dd820380","translation_strings":{"directory_delete":"Are you sure you want to delete this directory?"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-content/uploads/hummingbird-assets/3281620dfd8fdeaf81d3720e2596b093.js' id='wphb-5-js'></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-content/uploads/hummingbird-assets/1a6cc094e5f4ebd6ba554a650385807d.js' id='wphb-6-js'></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-content/uploads/hummingbird-assets/1f8b402c4867f6df4b9890f09381043e.js' id='wphb-7-js'></script>

<div id='div-gpt-ad-1600888333905-0' style='width: 728px; height: 90px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600888333905-0'); });
  </script>
</div>

<script>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</script>
</body>
</html>