<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>DJ Killa Chris’ Top Tracks |</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7CRubik%3A400%7COpen%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://outandaboutnashville.com/xmlrpc.php" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2624031-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-2624031-1');
</script>
<meta name="google-site-verification" content="ftIBKdcxFflE6Kkbs7UN7sph-lSbb8jxhH2nN-MSKl8" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5TZ3B8V');</script>


<title>DJ Killa Chris’ Top Tracks |</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-38/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="DJ Killa Chris’ Top Tracks |" />
<meta property="og:description" content="DJ Killa Chris’s new playlist [CLICK HERE FOR PLAYLIST] of his top ten tracks for this week includes SG Lewis&#8217;s &#8220;Heartbreak On The Dancefloor&#8221; (feat. Frances) &#8211; and much more! &nbsp; Killa Chris has been DJing in Nashville since 2010. Finding good music has always been a passion of Killa Chris’s. So every week he is going to [&hellip;]" />
<meta property="og:url" content="http://outandaboutnashville.com/dj-killa-chris-top-tracks-38/" />
<meta property="og:site_name" content="Out &amp; About Nashville" />
<meta property="article:publisher" content="https://www.facebook.com/OutandAboutNashville/" />
<meta property="article:published_time" content="2021-02-21T00:30:15+00:00" />
<meta property="og:image" content="https://outandaboutnashville.com/wp-content/uploads/2021/02/SG-Lewis-Heartbreak-On-The-Dancefloor-feat.-Frances.jpg" />
<meta property="og:image:width" content="1240" />
<meta property="og:image:height" content="1240" />
<meta property="fb:app_id" content="1168447420180913" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@outandaboutnash" />
<meta name="twitter:site" content="@outandaboutnash" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Chris Spear">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="0 minutes">

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Out &amp; About Nashville &raquo; Feed" href="https://outandaboutnashville.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Out &amp; About Nashville &raquo; Comments Feed" href="https://outandaboutnashville.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Out &amp; About Nashville &raquo; DJ Killa Chris’ Top Tracks Comments Feed" href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-38/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='preload' href='https://outandaboutnashville.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/jquery-ui.css?ver=1.2.5' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/ebd-fileuploader.css?ver=1.2.5' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/prettyPhoto.css?ver=1.2.5' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/ebd-frontend.css?ver=1.2.5' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/ebd-frontend-responsive.css?ver=1.2.5' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/brands.css?ver=5.6.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/solid.css?ver=5.6.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/regular.css?ver=5.6.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/font-awesome.min.css?ver=5.6.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/font-awesome.css?ver=1.2.5' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/linearicons.css?ver=1.2.5' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='preload' href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all, print' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://outandaboutnashville.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=1.2.5' id='ebd-google-captcha-js'></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js' defer></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/js/ebd-fileuploader.js?ver=1.2.5' id='ebd-fileuploader-script-js' defer></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/js/jquery.prettyPhoto.js?ver=1.2.5' id='ebd-prettyphoto-script-js' defer></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js' defer></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js' defer></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>window.addEventListener('DOMContentLoaded', function() {
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
});</script>
<script type='text/javascript' id='ebd-frontend-script-js-extra'>
/* <![CDATA[ */
var ebd_js_obj = {"ajax_url":"https:\/\/outandaboutnashville.com\/wp-admin\/admin-ajax.php","ajax_nonce":"cf12dc03fb","translation_strings":{"directory_delete":"Are you sure you want to delete this directory?"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/js/ebd-frontend.js?ver=1.2.5' id='ebd-frontend-script-js' defer></script>
<link rel="https://api.w.org/" href="https://outandaboutnashville.com/wp-json/" /><link rel="alternate" type="application/json" href="https://outandaboutnashville.com/wp-json/wp/v2/posts/45047" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://outandaboutnashville.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://outandaboutnashville.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://outandaboutnashville.com/?p=45047' />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

</style>

<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/outandaboutnashville.com\/dj-killa-chris-top-tracks-38\/","headline":"DJ Killa Chris’ Top Tracks","description":"DJ Killa Chris’s new playlist of his top ten tracks for this week includes SG Lewis's \"Heartbreak On..."},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/outandaboutnashville.com\/dj-killa-chris-top-tracks-38\/","headline":"DJ Killa Chris’ Top Tracks","description":"DJ Killa Chris’s new playlist of his top ten tracks for this week includes SG Lewis's \"Heartbreak On...","copyrightYear":"2021"}]</script>

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/outandaboutnashville.com\/dj-killa-chris-top-tracks-38\/"},"url":"https:\/\/outandaboutnashville.com\/dj-killa-chris-top-tracks-38\/","headline":"DJ Killa Chris’ Top Tracks","datePublished":"2021-02-20T18:30:15-06:00","dateModified":"2021-02-20T18:30:15-06:00","publisher":{"@type":"Organization","@id":"https:\/\/outandaboutnashville.com\/#organization","name":"Out &amp; About Nashville","logo":{"@type":"ImageObject","url":"http:\/\/outandaboutnashville.com\/wp-content\/uploads\/2019\/08\/oanlogo.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/outandaboutnashville.com\/wp-content\/uploads\/2021\/02\/SG-Lewis-Heartbreak-On-The-Dancefloor-feat.-Frances.jpg","width":1240,"height":1240},"articleSection":"News","description":"DJ Killa Chris’s new playlist of his top ten tracks for this week includes SG Lewis's \"Heartbreak On The Dancefloor\" (feat. Frances) - and much more! &nbsp; Killa Chris has been DJing in Nashville since 2010. Finding good music has always been a passion of Killa Chris’s. So every week he is","author":{"@type":"Person","name":"Chris Spear","url":"https:\/\/outandaboutnashville.com\/author\/chrisspear\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/fad58ccaad88e3e40da43ac446546ec8?s=96&d=mm&r=g","height":96,"width":96}},"video":[null],"audio":[{"@type":"AudioObject","name":"Killa Chris","description":"I make music and throw parties :D\n\ntwitter.com\/DJChrisSpear\n\nFacebook.com\/KillaChris\n\n\n\nhttp:\/\/www.facebook.com\/BearChested\n\ncontact and booking: ChristopherThomasSpear@gmail.com","image":"","thumbnailUrl":"https:\/\/i1.sndcdn.com\/avatars-000397057854-zxyz60-t500x500.jpg","uploadDate":"","duration":""}],"commentCount":"0"}</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/18834008/Sidebar', [[300, 250], [336, 280]], 'div-gpt-ad-1613839793590-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"00fca1ca2f","wpRestUrl":"https:\/\/outandaboutnashville.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/outandaboutnashville.com\/wp-admin\/","wpRestNonce":"00fca1ca2f","wpRestUrl":"https:\/\/outandaboutnashville.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>

<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://outandaboutnashville.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://outandaboutnashville.com/dj-killa-chris-top-tracks-38/",
                "name": "DJ Killa Chris\u2019 Top Tracks",
                "image": "https://outandaboutnashville.com/wp-content/uploads/2021/02/SG-Lewis-Heartbreak-On-The-Dancefloor-feat.-Frances.jpg"
            }
        }
    ]
}</script>

<script>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</script>

<style>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</style>
<link rel="icon" href="https://outandaboutnashville.com/wp-content/uploads/2013/08/cropped-OAN_Logo_OLWeb_2-e1547819208423-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://outandaboutnashville.com/wp-content/uploads/2013/08/cropped-OAN_Logo_OLWeb_2-e1547819208423-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://outandaboutnashville.com/wp-content/uploads/2013/08/cropped-OAN_Logo_OLWeb_2-e1547819208423-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://outandaboutnashville.com/wp-content/uploads/2013/08/cropped-OAN_Logo_OLWeb_2-e1547819208423-1-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			.td_uid_156_5bd438acdf12b_rand{
    display:none !important;
}

#td-outer-wrap {
    overflow:visible !important;
}

#pointers {
	display:none;
}
.gay-guide-listing {
	margin-top:0;
	margin-bottom:0;
}
.gay-guide-category-description {
		margin-bottom:0;
}
.guide-wrap {
	box-shadow: 0px 0px 10px 1px rgba(214, 214, 214, 0.7);
	margin-bottom:30px !important;
	border-bottom:6px solid #e92933;
}
.guide-wrap:hover {
	border-bottom:none;
}
@media (max-width: 768px) {
	.bodywrap {
    height: auto !important;
    overflow: hidden;
	}
	.gay-guide-listing.listing-premium.listing-has-featured-image .listing-header {
    margin: -20px -15px 20px -15px;

}
	.td-container, .tdc-row {
    overflow: hidden;
}

}




.signup_news {
  width:100%;
  text-align:center;
	margin-top:90px;
}
.signup_heading h2 {
  font-size: 26px;
	font-weight:bold;
  text-transform:uppercase;
   color:#fff;
}


.signup_image{
  width:120px;
  height:120px;
  margin:0 auto;
  background: #f33f58;
  border-radius:50%;
  color:#fff;
  z-index:1;
	margin-top: -75px;
  border: 5px solid #fff;
  
}
.signup_image i{
 font-size:50px;
  line-height:110px;

}

.signup_des p {
  font-size: 16px;
  margin-bottom: 30px;
  color:#fff;
  
}
.signup_btn a{
  text-decoration: none;
  font-size: 18px;
  font-weight: bold;
  color:#fff;
  width:100%;
  background:#f33f58;
  display:block;
  padding:10px;
  text-transform:uppercase;
}
.signup_btn i{
font-size: 20px;
  margin-right: 7px;
}
.signup_btn a:hover{
  text-decoration: none !important;
  color:#fff;
  width:100%;
  background:#d42c43;
  display:block;
  padding:10px;
  text-transform:uppercase;
}
.signup_body {
  background:#363d4d;
  padding:20px 10px;
  margin-top:-20px;
}

.listing-address-city-state, .listing-phone {
	margin-bottom:5px;
}
.ebd-main-wrap .ebd-search-form-wrap:nth-child(3) {
    display: none;
}
.ebd-search-template-2 .ebd-srch-clear-field input.ebd-search-clear {    
    border-radius: 5px;
	-webkit-border-radius: 5px;
    height: 45px;
    line-height: 45px;
    font-size: 13px;
    margin-top: 0;
    padding: 0 10px;
	  text-transform: uppercase;
    font-weight: 500;
	  margin-left: 2%;
}


		</style>

<style>
    
</style>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5TZ3B8V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/18834008/Leaderboard', [728, 90], 'div-gpt-ad-1600706194975-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-45047 single-format-standard td-standard-pack dj-killa-chris-top-tracks-38 global-block-template-1 single_template_5  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/OutandAboutNashville/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://instagram.com/outandaboutnash" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/out-&-about-nashville" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/outandaboutnash" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCR9dcdqkFxcN5g66WoOJ13w" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-top-header-container"><ul id="menu-top-header" class="td-mobile-main-menu"><li id="menu-item-18989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-18989"><a href="https://www.newschannel5.com/plus/out-and-about-today">O&#038;A TODAY</a></li>
<li id="menu-item-23137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23137"><a href="https://outandaboutnashville.com/the-newswire/">Newswire</a></li>
<li id="menu-item-19016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19016"><a href="https://outandaboutnashville.com/join-our-team/">Join Our Team</a></li>
<li id="menu-item-19017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19017"><a href="https://outandaboutnashville.com/advertise-in-the-gay-guide/">Advertise in the Gay Guide</a></li>
<li id="menu-item-19018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19018"><a href="https://outandaboutnashville.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-19019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19019"><a href="https://outandaboutnashville.com/about-oan/">About O&#038;AN</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://outandaboutnashville.com/privacy-and-use-policy/">Privacy and Use Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://outandaboutnashville.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_f44" class="tdc-zone"><div class="tdc_zone tdi_2_da6  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2_da6{
                    min-height: 0;
                }.tdi_2_da6 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_da6:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow: none;
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_da6:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_1_f44_rand_style td-element-style"></div><div id="tdi_3_cdd" class="tdc-row"><div class="vc_row tdi_4_a6f  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4_a6f,
                .tdi_4_a6f .tdc-columns{
                    min-height: 0;
                }.tdi_4_a6f,
				.tdi_4_a6f .tdc-columns{
				    display: block;
				}.tdi_4_a6f .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_a6f {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_a6f .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_a6f{
position:relative;
}
}

</style>
<div class="tdi_3_cdd_rand_style td-element-style"><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_cdd_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://outandaboutnashville.com/wp-content/uploads/2020/09/20200727653d3a71-360d-49cb-3772-a7b3584fa3df.jpg") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_cdd_rand_style{
background-color:#232d35 !important;
}
}
 </style></div><div class="vc_column tdi_6_6d6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_6d6{
                    vertical-align: baseline;
                }.tdi_6_6d6 > .wpb_wrapper,
				.tdi_6_6d6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_6d6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_6d6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_6d6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_6d6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_edc td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7_edc">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_edc{
margin-left:-16px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_edc{
                    display: inline-block;
                }.tdi_7_edc .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_edc .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_edc .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin"></i></a></div></div> </div></div><div class="vc_column tdi_9_c23  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_c23{
                    vertical-align: baseline;
                }.tdi_9_c23 > .wpb_wrapper,
				.tdi_9_c23 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9_c23 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9_c23 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_c23{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_c23{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_f66 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10_f66">
<style>
/* custom css */
.tdi_10_f66 .tdb-logo-a,
                .tdi_10_f66 h1{
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_10_f66 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_f66 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_f66 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10_f66 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_10_f66 .tdb-logo-text-title{
                    display: none;
                }.tdi_10_f66 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_10_f66 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_10_f66 .tdb-logo-img{
                    max-width: 160px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://outandaboutnashville.com/"><span class="tdb-logo-img-wrap"><img width="272" height="90" class="tdb-logo-img" src="https://outandaboutnashville.com/wp-content/uploads/2020/09/20200727f5a102f3-8309-5370-3da2-967c0451cbee.png" alt="" title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Out & About Nashville</span><span class="tdb-logo-text-tagline">Nashville\'s LGBTQ Magazine</span></span></a></div></div> </div></div><div class="vc_column tdi_12_ec3  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_ec3{
                    vertical-align: baseline;
                }.tdi_12_ec3 > .wpb_wrapper,
				.tdi_12_ec3 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12_ec3 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12_ec3 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_ec3{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_ec3{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_f9f td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13_f9f">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_f9f{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_f9f{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_f9f .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_f9f .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-medium-short-light"></i></a></div></div> </div></div></div></div><div id="tdi_14_5ec" class="tdc-row"><div class="vc_row tdi_15_922  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_15_922,
                .tdi_15_922 .tdc-columns{
                    min-height: 0;
                }.tdi_15_922,
				.tdi_15_922 .tdc-columns{
				    display: block;
				}.tdi_15_922 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_17_dd3  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_17_dd3{
                    vertical-align: baseline;
                }.tdi_17_dd3 > .wpb_wrapper,
				.tdi_17_dd3 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_17_dd3 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_17_dd3 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_19_99c  td_separator_solid td_separator_center"><span style="border-color:#dd3333;border-width:3px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_19_99c{
margin-right:-48px !important;
margin-bottom:0px !important;
margin-left:-48px !important;
width:auto !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_19_99c{
margin-right:-24px !important;
margin-left:-24px !important;
}
}

</style></div></div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_20_b37" class="tdc-zone"><div class="tdc_zone tdi_21_fa7  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_21_fa7{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_22_d9d" class="tdc-row"><div class="vc_row tdi_23_52d  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_23_52d,
                .tdi_23_52d .tdc-columns{
                    min-height: 0;
                }.tdi_23_52d,
				.tdi_23_52d .tdc-columns{
				    display: block;
				}.tdi_23_52d .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_25_2f6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25_2f6{
                    vertical-align: baseline;
                }.tdi_25_2f6 > .wpb_wrapper,
				.tdi_25_2f6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_2f6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_2f6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://outandaboutnashville.com/privacy-and-use-policy/">Privacy and Use Policy</a></div>
</div>

<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
<div id="tdi_26_cc3" class="tdc-zone"><div class="tdc_zone tdi_27_324  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_27_324{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_27_324{
margin-right:auto !important;
margin-left:auto !important;
width:1164px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_27_324{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27_324{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_27_324{
width:100% !important;
}
}

</style>
<div class="tdi_26_cc3_rand_style td-element-style"><style>
.tdi_26_cc3_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_28_4ad" class="tdc-row"><div class="vc_row tdi_29_43e  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_29_43e,
                .tdi_29_43e .tdc-columns{
                    min-height: 0;
                }.tdi_29_43e,
				.tdi_29_43e .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_29_43e .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_29_43e.tdc-row-content-vert-center,
                    .tdi_29_43e.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_29_43e.tdc-row-content-vert-bottom,
                    .tdi_29_43e.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_29_43e.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_29_43e.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_29_43e{
margin-right:-24px !important;
margin-left:-24px !important;
padding-top:4px !important;
padding-bottom:4px !important;
position:relative;
}

.tdi_29_43e .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29_43e{
margin-right:-10px !important;
margin-left:-10px !important;
padding-top:3px !important;
padding-bottom:3px !important;
}
}

</style>
<div class="tdi_28_4ad_rand_style td-element-style"><style>
.tdi_28_4ad_rand_style{
background-color:#f4f4f4 !important;
}
 </style></div><div class="vc_column tdi_31_b80  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_31_b80{
                    vertical-align: middle;
                }.tdi_31_b80 > .wpb_wrapper,
				.tdi_31_b80 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_31_b80 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_31_b80 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_31_b80{
width:80% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_32_28d td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_32_28d">
<style>

/* inline tdc_css att */

.tdi_32_28d{
margin-right:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_28d{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_32_28d{
                    display: inline-block;
                }.tdi_32_28d .tdb-head-date-txt{
                    color: #000000;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Sunday, February 21, 2021</div></div></div> 
<script>

var tdb_login_sing_in_shortcode="on";

</script>
<div class="td_block_wrap tdb_header_user tdi_33_a20 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_33_a20">
<style>

/* inline tdc_css att */

.tdi_33_a20{
margin-right:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33_a20{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_a20{
                    display: inline-block;
                }.tdi_33_a20 .tdb-head-usr-log i{
                    margin-right: 2px;
                
                    top: 0px;
                
                    color: #000000;
                }.tdi_33_a20 .tdb-head-usr-name{
                    color: #000000;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
                }.tdi_33_a20 .tdb-head-usr-log{
                    color: #000000;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> </div></div><div class="vc_column tdi_35_dd6  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_35_dd6{
                    vertical-align: middle;
                }.tdi_35_dd6 > .wpb_wrapper,
				.tdi_35_dd6 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_35_dd6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_35_dd6 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_35_dd6{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_36_e23 tdm-content-horiz-right td-pb-border-top td_block_template_1" data-td-block-uid="tdi_36_e23">
<style>
.tdi_37_aea .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 24px;
				}.tdi_37_aea .tdm-social-item i.td-icon-twitter,
				.tdi_37_aea .tdm-social-item i.td-icon-linkedin,
				.tdi_37_aea .tdm-social-item i.td-icon-pinterest,
				.tdi_37_aea .tdm-social-item i.td-icon-blogger,
				.tdi_37_aea .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_37_aea .tdm-social-item{
					width: 24px;
					height: 24px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_37_aea .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_37_aea .tdm-social-item i,
				.tds-team-member2 .tdi_37_aea.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_37_aea .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_37_aea"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-vimeo"></i></a><a href="#" class="tdm-social-text">Vimeo</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_38_d33" class="tdc-row"><div class="vc_row tdi_39_ef0  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_39_ef0,
                .tdi_39_ef0 .tdc-columns{
                    min-height: 0;
                }.tdi_39_ef0,
				.tdi_39_ef0 .tdc-columns{
				    display: block;
				}.tdi_39_ef0 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_39_ef0.tdc-row-content-vert-center,
                    .tdi_39_ef0.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_39_ef0.tdc-row-content-vert-bottom,
                    .tdi_39_ef0.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_39_ef0.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_39_ef0.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_39_ef0{
padding-top:20px !important;
padding-bottom:20px !important;
}

.tdi_39_ef0 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39_ef0{
padding-top:14px !important;
padding-bottom:14px !important;
}
}

</style><div class="vc_column tdi_41_532  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_41_532{
                    vertical-align: baseline;
                }.tdi_41_532 > .wpb_wrapper,
				.tdi_41_532 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_41_532 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_41_532 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_41_532{
width:30% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_41_532{
width:24% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_42_23f td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_42_23f">
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_42_23f{
margin-right:-30px !important;
margin-left:-20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42_23f{
margin-right:-10px !important;
margin-left:-5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_42_23f .tdb-logo-a,
                .tdi_42_23f h1{
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_42_23f .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_42_23f .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_42_23f .tdb-logo-img-wrap{
                    display: block;
                }.tdi_42_23f .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_42_23f .tdb-logo-text-title{
                    display: none;
                }.tdi_42_23f .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_42_23f .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://outandaboutnashville.com/"><span class="tdb-logo-img-wrap"><img width="250" height="101" class="tdb-logo-img" src="https://outandaboutnashville.com/wp-content/uploads/2019/04/oan-logo-transparent-250x250-e1600704000830.png" alt="" title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Out & About Nashville</span><span class="tdb-logo-text-tagline">Nashville\'s LGBTQ Magazine</span></span></a></div></div> </div></div><div class="vc_column tdi_44_3ef  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_44_3ef{
                    vertical-align: baseline;
                }.tdi_44_3ef > .wpb_wrapper,
				.tdi_44_3ef > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_44_3ef > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_44_3ef > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_44_3ef{
width:70% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_44_3ef{
width:76% !important;
}
}

</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_46_fdd" class="tdc-row"><div class="vc_row tdi_47_690  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_47_690,
                .tdi_47_690 .tdc-columns{
                    min-height: 0;
                }.tdi_47_690,
				.tdi_47_690 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_47_690 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_47_690.tdc-row-content-vert-center,
                    .tdi_47_690.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_47_690.tdc-row-content-vert-bottom,
                    .tdi_47_690.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_47_690.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_47_690.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_47_690{
margin-right:-24px !important;
margin-left:-24px !important;
position:relative;
}

.tdi_47_690 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47_690{
margin-right:-10px !important;
margin-left:-10px !important;
}
}

</style>
<div class="tdi_46_fdd_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_46_fdd_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://outandaboutnashville.com/wp-content/uploads/2020/09/2020072771408f81-31a7-403e-59dd-d687f193fc7d.jpg") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_46_fdd_rand_style{
background-color:#232d35 !important;
}
 </style></div><div class="vc_column tdi_49_062  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_49_062{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_49_062 > .wpb_wrapper,
				.tdi_49_062 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_49_062 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_49_062 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_49_062{
width:90% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_49_062{
width:92% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_50_a2c tds_menu_active3 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_50_a2c" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_50_a2c{
margin-left:-10px !important;
}

</style>
<style>
/* custom css */
.tdi_50_a2c .td_block_inner{
                    text-align: center;
                }.tdi_50_a2c .tdb-menu > li > a,
                .tdi_50_a2c .td-subcat-more{
                    padding: 0 12px;
                
                    color: #ffffff;
                }.tdi_50_a2c .tdb-menu > li .tdb-menu-sep,
                .tdi_50_a2c .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_50_a2c .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_50_a2c .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                
                    top: 1px;
                }.tdi_50_a2c .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_50_a2c .tdb-menu > li > a,
                .tdi_50_a2c .td-subcat-more,
                .tdi_50_a2c .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:13px !important;line-height:48px !important;font-weight:400 !important;text-transform:capitalize !important;letter-spacing:0.4px !important;
                }.tdi_50_a2c .tdb-normal-menu > ul,
                .tdi_50_a2c .td-pulldown-filter-list{
                    left: -15px;
                }.tdi_50_a2c .tdb-normal-menu ul ul{
                    margin-top: -15px;
                }.tdi_50_a2c .tdb-menu .tdb-normal-menu ul,
                .tdi_50_a2c .td-pulldown-filter-list{
                    padding: 10px 0 15px;
                
                    box-shadow:  0px 2px 10px 0px rgba(0,0,0,0.15);
                }.tdi_50_a2c .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_50_a2c .td-pulldown-filter-list li a{
                    padding: 5px 20px;
                
                    color: #000000;
                
                    font-family:Rubik !important;font-size:12px !important;font-weight:500 !important;
                }.tdi_50_a2c .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_50_a2c:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_50_a2c .tdb-mega-menu .sub-menu > li{
                    max-width: 1164px !important;
                }.tdi_50_a2c .tdb-menu .tdb-mega-menu .sub-menu > li{
					border-width: 0px;
				
					box-shadow:  0px 4px 20px 0px rgba(0,0,0,0.15);
				}@media (max-width: 1018px) {
                    .tdi_50_a2c .td-pulldown-filter-list {
                        left: auto;
                        right: -15px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_50_a2c:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_50_a2c .tdb-mega-menu .sub-menu > li{
                    max-width: 100% !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_50_a2c .tdb-menu > li > a,
                .tdi_50_a2c .td-subcat-more{
                    padding: 0 10px;
                }.tdi_50_a2c .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_50_a2c .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 9px;
                
                    margin-left: 5px;
                
                    top: 0px;
                }.tdi_50_a2c .tdb-menu > li > a,
                .tdi_50_a2c .td-subcat-more,
                .tdi_50_a2c .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:10px !important;line-height:40px !important;font-weight:400 !important;text-transform:capitalize !important;letter-spacing:0.4px !important;
                }.tdi_50_a2c:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_50_a2c .tdb-mega-menu .sub-menu > li{
                    max-width: 100% !important;
                }
}
</style>
<style>
.tdi_50_a2c .tdb-menu > li > a:after,
				.tdi_50_a2c .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #000000;
				}
</style>
<style>
.tdi_50_a2c .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_50_a2c .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_50_a2c .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_50_a2c .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_50_a2c .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_50_a2c .td-pulldown-filter-list li:hover a{
					color: #008d7f;
				}
</style><div id=tdi_50_a2c class="td_block_inner td-fix-index"><ul id="menu-main-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-19020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-19020"><a href="https://outandaboutnashville.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li id="menu-item-18992" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-18992"><a href="https://outandaboutnashville.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_53_1ca td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_53_1ca">
<style>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</style><script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_53_1ca" id="tdi_54_a03" data-td_block_id="tdi_53_1ca" data-td_filter_value="" href="https://outandaboutnashville.com/category/news/">All</a><a class="mega-menu-sub-cat-tdi_53_1ca" id="tdi_55_1f1" data-td_block_id="tdi_53_1ca" data-td_filter_value="27" href="https://outandaboutnashville.com/category/news/letters-to-the-editor/">Letters to the Editor</a><a class="mega-menu-sub-cat-tdi_53_1ca" id="tdi_56_d0f" data-td_block_id="tdi_53_1ca" data-td_filter_value="4" href="https://outandaboutnashville.com/category/news/local-news/">Local News</a><a class="mega-menu-sub-cat-tdi_53_1ca" id="tdi_57_d12" data-td_block_id="tdi_53_1ca" data-td_filter_value="5" href="https://outandaboutnashville.com/category/news/national-news/">National News</a><a class="mega-menu-sub-cat-tdi_53_1ca" id="tdi_58_d10" data-td_block_id="tdi_53_1ca" data-td_filter_value="26" href="https://outandaboutnashville.com/category/news/opinion/">Opinion</a><a class="mega-menu-sub-cat-tdi_53_1ca" id="tdi_59_ad0" data-td_block_id="tdi_53_1ca" data-td_filter_value="25" href="https://outandaboutnashville.com/category/news/regional-news/">Regional News</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_53_1ca class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-38/" rel="bookmark" class="td-image-wrap " title="DJ Killa Chris’ Top Tracks"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2021/02/SG-Lewis-Heartbreak-On-The-Dancefloor-feat.-Frances-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/news/" class="td-post-category">News</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-38/" rel="bookmark" title="DJ Killa Chris’ Top Tracks">DJ Killa Chris’ Top Tracks</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/chrisspear/">Chris Spear</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-20T18:30:15-06:00">February 20, 2021</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-38/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">DJ Killa Chris’s new playlist of his top ten tracks for this week includes SG Lewis&#039;s &quot;Heartbreak On The Dancefloor&quot; (feat. Frances) -...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/what-fresh-hell/" rel="bookmark" class="td-image-wrap " title="What Fresh Hell?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2021/02/Tennessee_state_capitol-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/news/opinion/" class="td-post-category">Opinion</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/what-fresh-hell/" rel="bookmark" title="What Fresh Hell?">What Fresh Hell?</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/csanders/">Chris Sanders</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-17T12:57:46-06:00">February 17, 2021</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/what-fresh-hell/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Tornadoes. A pandemic. A Christmas bombing. An attempted insurrection in Washington, D.C.
Loss of life. Lost jobs and homes. Political instability.
We have all been through...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
 <div class="td-module-thumb"><a href="https://outandaboutnashville.com/opinion-examining-lgbt-rights-laws/" rel="bookmark" class="td-image-wrap " title="OPINION: Examining LGBT Rights Laws"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2021/02/pexels-thomas-lin-4488457-e1613237956158-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/news/opinion/" class="td-post-category">Opinion</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/opinion-examining-lgbt-rights-laws/" rel="bookmark" title="OPINION: Examining LGBT Rights Laws">OPINION: Examining LGBT Rights Laws</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/epeters/">Eric Peters</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-13T11:42:10-06:00">February 13, 2021</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/opinion-examining-lgbt-rights-laws/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Five municipalities—Chattanooga, Franklin, Knoxville, Memphis and Nashville—have anti-discrimination protection for public employees according to the Human Rights Campaign’s 2020 Municipal Equality Index report. They...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/5-game-room-decorating-ideas/" rel="bookmark" class="td-image-wrap " title="5 Game Room Decorating Ideas"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2021/02/alexander-lemann-qc-kiqPzoy8-unsplash-scaled-e1613405895560-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/news/" class="td-post-category">News</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/5-game-room-decorating-ideas/" rel="bookmark" title="5 Game Room Decorating Ideas">5 Game Room Decorating Ideas</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/sthompson/">Stella Thompson</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-13T10:12:00-06:00">February 13, 2021</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/5-game-room-decorating-ideas/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Fun, laughter, and games gather people together, no matter when and where they are. People just want to have fun! But there are people...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/justfor-fans-performers-raised-25000-for-black-lives-matter-blm/" rel="bookmark" class="td-image-wrap " title="JustFor.fans Performers Raised $25,000 for Black Lives Matter (BLM)"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2021/02/unnamed-2-324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/news/" class="td-post-category">News</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/justfor-fans-performers-raised-25000-for-black-lives-matter-blm/" rel="bookmark" title="JustFor.fans Performers Raised $25,000 for Black Lives Matter (BLM)">JustFor.fans Performers Raised $25,000 for Black Lives Matter (BLM)</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/jgrady/">James Grady</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-03T12:09:32-06:00">February 3, 2021</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/justfor-fans-performers-raised-25000-for-black-lives-matter-blm/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">JustFor.fans (JFF) (NSFW) announced last week that performers on the adult social platform collectively raised more than $25,000 in support of the Black Lives...</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_53_1ca" data-td_block_id="tdi_53_1ca"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_53_1ca" data-td_block_id="tdi_53_1ca"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li id="menu-item-27721" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-27721"><a href="https://outandaboutnashville.com/video-news"><div class="tdb-menu-item-text">OAN Video News</div></a></li>
<li id="menu-item-27726" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-27726"><a href="https://www.newschannel5.com/plus/out-and-about-today"><div class="tdb-menu-item-text">Out &#038; About Today TV</div></a></li>
<li id="menu-item-18998" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-18998"><a href="https://outandaboutnashville.com/category/community/"><div class="tdb-menu-item-text">Community</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_60_900 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_60_900">
<style>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</style><script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_60_900" id="tdi_61_bab" data-td_block_id="tdi_60_900" data-td_filter_value="" href="https://outandaboutnashville.com/category/community/">All</a><a class="mega-menu-sub-cat-tdi_60_900" id="tdi_62_030" data-td_block_id="tdi_60_900" data-td_filter_value="7" href="https://outandaboutnashville.com/category/community/community-events/">Community Events</a><a class="mega-menu-sub-cat-tdi_60_900" id="tdi_63_66a" data-td_block_id="tdi_60_900" data-td_filter_value="8" href="https://outandaboutnashville.com/category/community/nightlife/">Nightlife</a><a class="mega-menu-sub-cat-tdi_60_900" id="tdi_64_0d0" data-td_block_id="tdi_60_900" data-td_filter_value="9" href="https://outandaboutnashville.com/category/community/pictures/">Pictures</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_60_900 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/transgender-day-of-remembrance-goes-virtual-on-friday/" rel="bookmark" class="td-image-wrap " title="Transgender Day of Remembrance Goes Virtual on Friday"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/11/TDOR-2020-1-324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/community/community-events/" class="td-post-category">Community Events</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/transgender-day-of-remembrance-goes-virtual-on-friday/" rel="bookmark" title="Transgender Day of Remembrance Goes Virtual on Friday">Transgender Day of Remembrance Goes Virtual on Friday</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/jbohanon/">Jay Bohanon</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-17T11:30:09-06:00">November 17, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/transgender-day-of-remembrance-goes-virtual-on-friday/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">As we make our way through November, many are thinking about the holidays and the eventual end to a year that has been full...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/still-thinking-of-hosting-a-friendsgiving/" rel="bookmark" class="td-image-wrap " title="Still Thinking of Hosting A &#8220;Friendsgiving&#8221;?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/11/I_0092-1-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/community/" class="td-post-category">Community</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/still-thinking-of-hosting-a-friendsgiving/" rel="bookmark" title="Still Thinking of Hosting A &#8220;Friendsgiving&#8221;?">Still Thinking of Hosting A &#8220;Friendsgiving&#8221;?</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/bsullivan/">Brian Sullivan</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-17T07:53:58-06:00">November 17, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/still-thinking-of-hosting-a-friendsgiving/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Everyone’s Thanksgiving will look a little different this year, but one thing will stay the same: many members of the LGBTQ community don’t go...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/voteearlytn-kicks-off-with-pride-at-the-polls/" rel="bookmark" class="td-image-wrap " title="VoteEarlyTN Kicks off with Pride at the Polls"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/VoteEarlyTN-logo-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/community/community-events/" class="td-post-category">Community Events</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/voteearlytn-kicks-off-with-pride-at-the-polls/" rel="bookmark" title="VoteEarlyTN Kicks off with Pride at the Polls">VoteEarlyTN Kicks off with Pride at the Polls</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/jgrady/">James Grady</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-13T15:00:11-05:00">October 13, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/voteearlytn-kicks-off-with-pride-at-the-polls/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">This year’s political climate is almost a disrupted as our social lives, as America decides whether Donald Trump has four more years to remake...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/candidate-for-state-house-district-49-brandon-thomas-shares-his-coming-out-story/" rel="bookmark" class="td-image-wrap " title="Candidate for State House District 49 Brandon Thomas Shares His “Coming Out” Story"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/Screen-Shot-2020-09-16-at-10.40.11-AM-324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/community/" class="td-post-category">Community</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/candidate-for-state-house-district-49-brandon-thomas-shares-his-coming-out-story/" rel="bookmark" title="Candidate for State House District 49 Brandon Thomas Shares His “Coming Out” Story">Candidate for State House District 49 Brandon Thomas Shares His “Coming Out” Story</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/bsullivan/">Brian Sullivan</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-10T09:06:06-05:00">October 10, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/candidate-for-state-house-district-49-brandon-thomas-shares-his-coming-out-story/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">This month’s issue of Out &amp; About Nashville is ALL about politics, so what better way to celebrate National Coming Out Day than to...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/obituary-iris-buhl/" rel="bookmark" class="td-image-wrap " title="Obituary: Iris Buhl"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/Iris-Buhl-1-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/community/" class="td-post-category">Community</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/obituary-iris-buhl/" rel="bookmark" title="Obituary: Iris Buhl">Obituary: Iris Buhl</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/jbrasher/">Joan Brasher</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-06T10:42:29-05:00">October 6, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/obituary-iris-buhl/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Iris W. Buhl, a Nashville native and outspoken LGBTQ+ advocate and philanthropist, died Aug. 11, 2020, at the age of 77.
Buhl began familiarizing herself...</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_60_900" data-td_block_id="tdi_60_900"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_60_900" data-td_block_id="tdi_60_900"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li id="menu-item-19002" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-19002"><a href="https://outandaboutnashville.com/category/entertainment/"><div class="tdb-menu-item-text">Arts &amp; Entertainment</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_65_d00 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_65_d00">
<style>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</style><script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_65_d00" id="tdi_66_fe6" data-td_block_id="tdi_65_d00" data-td_filter_value="" href="https://outandaboutnashville.com/category/entertainment/">All</a><a class="mega-menu-sub-cat-tdi_65_d00" id="tdi_67_13f" data-td_block_id="tdi_65_d00" data-td_filter_value="11" href="https://outandaboutnashville.com/category/entertainment/books/">Books</a><a class="mega-menu-sub-cat-tdi_65_d00" id="tdi_68_d3a" data-td_block_id="tdi_65_d00" data-td_filter_value="12" href="https://outandaboutnashville.com/category/entertainment/comics/">Comics</a><a class="mega-menu-sub-cat-tdi_65_d00" id="tdi_69_000" data-td_block_id="tdi_65_d00" data-td_filter_value="6395" href="https://outandaboutnashville.com/category/entertainment/drag/">Drag</a><a class="mega-menu-sub-cat-tdi_65_d00" id="tdi_70_30f" data-td_block_id="tdi_65_d00" data-td_filter_value="13" href="https://outandaboutnashville.com/category/entertainment/film/">Film</a><a class="mega-menu-sub-cat-tdi_65_d00" id="tdi_71_50d" data-td_block_id="tdi_65_d00" data-td_filter_value="14" href="https://outandaboutnashville.com/category/entertainment/music/">Music</a><a class="mega-menu-sub-cat-tdi_65_d00" id="tdi_72_a8a" data-td_block_id="tdi_65_d00" data-td_filter_value="15" href="https://outandaboutnashville.com/category/entertainment/television/">Television</a><a class="mega-menu-sub-cat-tdi_65_d00" id="tdi_73_fa1" data-td_block_id="tdi_65_d00" data-td_filter_value="16" href="https://outandaboutnashville.com/category/entertainment/theater/">Theater</a><a class="mega-menu-sub-cat-tdi_65_d00" id="tdi_74_d0d" data-td_block_id="tdi_65_d00" data-td_filter_value="110" href="https://outandaboutnashville.com/category/entertainment/video/">Video</a><a class="mega-menu-sub-cat-tdi_65_d00" id="tdi_75_3d1" data-td_block_id="tdi_65_d00" data-td_filter_value="23" href="https://outandaboutnashville.com/category/entertainment/video/video-video/">Video News</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_65_d00 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/book-review-the-girls-ive-been-by-tess-sharpe/" rel="bookmark" class="td-image-wrap " title="Book Review: The Girls I&#8217;ve Been, by Tess Sharpe"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2021/02/girlsivebeen_online-1-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/entertainment/books/" class="td-post-category">Books</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/book-review-the-girls-ive-been-by-tess-sharpe/" rel="bookmark" title="Book Review: The Girls I&#8217;ve Been, by Tess Sharpe">Book Review: The Girls I&#8217;ve Been, by Tess Sharpe</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/lhatcher/">Lee Hatcher</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-15T12:04:52-06:00">February 15, 2021</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/book-review-the-girls-ive-been-by-tess-sharpe/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">This book feels exactly like a Netflix special that everyone needs to see—and it is my favorite book of 2021, so far. The Girls I&#039;ve Been, by Tess...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-37/" rel="bookmark" class="td-image-wrap " title="DJ Killa Chris’ Top Tracks"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2021/02/Klingande-Wrabel-Big-Love-Late-Nine-Remix--324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/entertainment/music/" class="td-post-category">Music</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-37/" rel="bookmark" title="DJ Killa Chris’ Top Tracks">DJ Killa Chris’ Top Tracks</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/chrisspear/">Chris Spear</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-12T12:47:13-06:00">February 12, 2021</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-37/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">DJ Killa Chris’s new playlist of his top ten tracks for this week includes Klingande &amp; Wrabel&#039;s &quot;Big Love&quot;  - and much more!
&nbsp;
Killa Chris...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-36/" rel="bookmark" class="td-image-wrap " title="DJ Killa Chris’ Top Tracks"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2021/02/Louis-The-Child-Somewhere-Else-with-BabyJake-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/entertainment/music/" class="td-post-category">Music</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-36/" rel="bookmark" title="DJ Killa Chris’ Top Tracks">DJ Killa Chris’ Top Tracks</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/chrisspear/">Chris Spear</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-05T12:28:02-06:00">February 5, 2021</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-36/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">DJ Killa Chris’s new playlist of his top ten tracks for this week includes Louis The Child&#039;s &quot;Somewhere Else&quot; (with BabyJake)- and much...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/what-are-your-favorite-lgbtq-books-from-your-quarantine-reading-list/" rel="bookmark" class="td-image-wrap " title="What Are Your Favorite LGBTQ+ Books from Your Quarantine Reading List?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2021/01/pexels-mark-cruzat-3494806-e1611670637154-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/entertainment/books/" class="td-post-category">Books</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/what-are-your-favorite-lgbtq-books-from-your-quarantine-reading-list/" rel="bookmark" title="What Are Your Favorite LGBTQ+ Books from Your Quarantine Reading List?">What Are Your Favorite LGBTQ+ Books from Your Quarantine Reading List?</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/jgrady/">James Grady</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-26T08:20:35-06:00">January 26, 2021</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/what-are-your-favorite-lgbtq-books-from-your-quarantine-reading-list/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">The pandemic has been long, and many of us have discovered new hobbies, or reconnected with old ones. I for one have seen so...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-35/" rel="bookmark" class="td-image-wrap " title="DJ Killa Chris’ Top Tracks"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2021/01/Syn-Cole-Breathe-feat.-kaspara-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/entertainment/music/" class="td-post-category">Music</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-35/" rel="bookmark" title="DJ Killa Chris’ Top Tracks">DJ Killa Chris’ Top Tracks</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/chrisspear/">Chris Spear</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-22T20:35:04-06:00">January 22, 2021</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-35/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">DJ Killa Chris’s new playlist of his top ten tracks for this week includes Syn Cole&#039;s &quot;Breathe&quot; (feat. kaspara) - and much more!
&nbsp;
&nbsp;
Killa Chris...</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_65_d00" data-td_block_id="tdi_65_d00"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_65_d00" data-td_block_id="tdi_65_d00"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li id="menu-item-19009" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-19009"><a href="https://outandaboutnashville.com/category/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_76_3ad td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_76_3ad">
<style>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</style><script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_76_3ad" id="tdi_77_ada" data-td_block_id="tdi_76_3ad" data-td_filter_value="" href="https://outandaboutnashville.com/category/lifestyle/">All</a><a class="mega-menu-sub-cat-tdi_76_3ad" id="tdi_78_3b2" data-td_block_id="tdi_76_3ad" data-td_filter_value="20" href="https://outandaboutnashville.com/category/lifestyle/fashion/">Fashion</a><a class="mega-menu-sub-cat-tdi_76_3ad" id="tdi_79_7f7" data-td_block_id="tdi_76_3ad" data-td_filter_value="18" href="https://outandaboutnashville.com/category/lifestyle/food-drink/">Food &amp; Drink</a><a class="mega-menu-sub-cat-tdi_76_3ad" id="tdi_80_db6" data-td_block_id="tdi_76_3ad" data-td_filter_value="21" href="https://outandaboutnashville.com/category/lifestyle/health-fitness/">Health &amp; Fitness</a><a class="mega-menu-sub-cat-tdi_76_3ad" id="tdi_81_aaf" data-td_block_id="tdi_76_3ad" data-td_filter_value="28" href="https://outandaboutnashville.com/category/lifestyle/holidays/">Holidays</a><a class="mega-menu-sub-cat-tdi_76_3ad" id="tdi_82_2a3" data-td_block_id="tdi_76_3ad" data-td_filter_value="22" href="https://outandaboutnashville.com/category/lifestyle/sports/">Sports</a><a class="mega-menu-sub-cat-tdi_76_3ad" id="tdi_83_a63" data-td_block_id="tdi_76_3ad" data-td_filter_value="19" href="https://outandaboutnashville.com/category/lifestyle/travel/">Travel</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_76_3ad class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/sex-toys-for-women-yes-please/" rel="bookmark" class="td-image-wrap " title="Sex Toys For Women? Yes, Please!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2021/02/Banner-photo-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/lifestyle/health-fitness/" class="td-post-category">Health &amp; Fitness</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/sex-toys-for-women-yes-please/" rel="bookmark" title="Sex Toys For Women? Yes, Please!">Sex Toys For Women? Yes, Please!</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/jgrady/">James Grady</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-14T08:43:35-06:00">February 14, 2021</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/sex-toys-for-women-yes-please/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">&quot;Make yourself happy.&quot; That&#039;s the slogan for the new sex toy shop on the block, BOXX BAR. This online site is lesbian- and locally-owned,...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/the-importance-of-insurance-for-lgbtq-couples/" rel="bookmark" class="td-image-wrap " title="The Importance of Insurance for LGBTQ Couples"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2021/02/annie-spratt-wdClPaGnaMI-unsplash-1-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/lifestyle/" class="td-post-category">Lifestyle</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/the-importance-of-insurance-for-lgbtq-couples/" rel="bookmark" title="The Importance of Insurance for LGBTQ Couples">The Importance of Insurance for LGBTQ Couples</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/pminkoff/">Peter Minkoff</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-10T04:13:01-06:00">February 10, 2021</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/the-importance-of-insurance-for-lgbtq-couples/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Many countries in the world consider LGBT relationships non-traditional, so with that in mind, we have some different uses for insurance. In most cases,...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
 <div class="td-module-thumb"><a href="https://outandaboutnashville.com/being-in-a-couple-during-a-pandemic/" rel="bookmark" class="td-image-wrap " title="Being in a Couple During a Pandemic"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2021/02/pexels-marcelo-chagas-1784272-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/lifestyle/health-fitness/" class="td-post-category">Health &amp; Fitness</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/being-in-a-couple-during-a-pandemic/" rel="bookmark" title="Being in a Couple During a Pandemic">Being in a Couple During a Pandemic</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/bsanders/">Barbara Sanders</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-09T09:27:31-06:00">February 9, 2021</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/being-in-a-couple-during-a-pandemic/#comments">1</a></span> </span>
</div>
<div class="td-excerpt">Let’s just admit that being around our partners 24/7 is an unusual state of affairs. Don’t get me wrong. Some people LOVE to be with...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/adorable-anxious-dog-gets-his-own-emotional-support-dog/" rel="bookmark" class="td-image-wrap " title="Adorable Anxious Dog Gets His Own Emotional Support Dog"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2021/02/Screenshot-2021-02-03-122534-324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/lifestyle/" class="td-post-category">Lifestyle</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/adorable-anxious-dog-gets-his-own-emotional-support-dog/" rel="bookmark" title="Adorable Anxious Dog Gets His Own Emotional Support Dog">Adorable Anxious Dog Gets His Own Emotional Support Dog</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/nramirez/">Natasha Ramirez</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-07T08:00:50-06:00">February 7, 2021</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/adorable-anxious-dog-gets-his-own-emotional-support-dog/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Anxiety is a real problem these days. As “the most common mental illness in the U.S.”, according to the ADAA (Anxiety and Depression Association...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/things-to-consider-when-lookin-for-the-perfect-color-for-your-new-car/" rel="bookmark" class="td-image-wrap " title="Things to Consider When Looking for the Perfect Color for Your New Car"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2021/02/pexels-neosiam-598542-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/lifestyle/" class="td-post-category">Lifestyle</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/things-to-consider-when-lookin-for-the-perfect-color-for-your-new-car/" rel="bookmark" title="Things to Consider When Looking for the Perfect Color for Your New Car">Things to Consider When Looking for the Perfect Color for Your New Car</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/pminkoff/">Peter Minkoff</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-06T08:00:08-06:00">February 6, 2021</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/things-to-consider-when-lookin-for-the-perfect-color-for-your-new-car/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Owning a car is one of the best things and one of the most liberating feelings in the world. Being able to go wherever...</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_76_3ad" data-td_block_id="tdi_76_3ad"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_76_3ad" data-td_block_id="tdi_76_3ad"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li id="menu-item-19807" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-19807"><a href="https://outandaboutnashville.com/directory-listing/"><div class="tdb-menu-item-text">Gay Guide Business Directory</div></a></li>
<li id="menu-item-22468" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-22468"><a href="https://outandaboutnashville.com/print+issue"><div class="tdb-menu-item-text">Print Issue</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_84_211 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_84_211">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_84_211 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/february-2021-digital-issue-relationships/" rel="bookmark" class="td-image-wrap " title="February 2021 Digital Issue &#8211; Relationships"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2021/02/February-2021-Cover-Gert-Comfrey-Relationships-issue-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/digital-print-pdf/" class="td-post-category">Digital Print PDF</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/february-2021-digital-issue-relationships/" rel="bookmark" title="February 2021 Digital Issue &#8211; Relationships">February 2021 Digital Issue &#8211; Relationships</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/jgrady/">James Grady</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-08T10:57:54-06:00">February 8, 2021</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/february-2021-digital-issue-relationships/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">In this month&#039;s edition of O&amp;AN, we talk with two therapists about relationships - Gert Comfrey about relationship longevity and Barbara Sanders about navigating...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/january-2021-digital-issue/" rel="bookmark" class="td-image-wrap " title="January 2021 Digital Issue"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2021/01/January-2020-Cover-Rainbow-Guitar-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/digital-print-pdf/" class="td-post-category">Digital Print PDF</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/january-2021-digital-issue/" rel="bookmark" title="January 2021 Digital Issue">January 2021 Digital Issue</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/staffreports/">Staff Report</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-23T15:57:11-06:00">January 23, 2021</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/january-2021-digital-issue/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">In case you haven&#039;t picked up your copy of our January 2021 Issue yet ...
It&#039;s that time of year again: O&amp;AN&#039;s annual business directory,...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/december-2020-digital-issue/" rel="bookmark" class="td-image-wrap " title="December 2020 Digital Issue"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/12/December-Cover-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/digital-print-pdf/" class="td-post-category">Digital Print PDF</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/december-2020-digital-issue/" rel="bookmark" title="December 2020 Digital Issue">December 2020 Digital Issue</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/staffreports/">Staff Report</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-03T10:48:04-06:00">December 3, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/december-2020-digital-issue/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">This month, our editor asked our regular contributors to suggest gift ideas for our readers - everything from androgynous fashion to low culture! Plus...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/november-2020-digital-issue-cabin-fever-staycationing-to-beat-the-stayin-at-home-blues/" rel="bookmark" class="td-image-wrap " title="November 2020 Digital Issue"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/11/November-2020-Cover-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/digital-print-pdf/" class="td-post-category">Digital Print PDF</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/november-2020-digital-issue-cabin-fever-staycationing-to-beat-the-stayin-at-home-blues/" rel="bookmark" title="November 2020 Digital Issue">November 2020 Digital Issue</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/jgrady/">James Grady</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-02T12:28:16-06:00">November 2, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/november-2020-digital-issue-cabin-fever-staycationing-to-beat-the-stayin-at-home-blues/#comments">1</a></span> </span>
</div>
<div class="td-excerpt">In our November 2020 issue, &quot;Cabin Fever? Staycationing to Beat the Stayin&#039; at Home Blues!,&quot; we explore options for surviving the COVID pandemic with...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/october-2020-digital-issue-comfort-food-and-covid/" rel="bookmark" class="td-image-wrap " title="October 2020 Digital Issue &#8211; An LGBTQ Voter&#8217;s Resource"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/Cover-October-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/digital-print-pdf/" class="td-post-category">Digital Print PDF</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/october-2020-digital-issue-comfort-food-and-covid/" rel="bookmark" title="October 2020 Digital Issue &#8211; An LGBTQ Voter&#8217;s Resource">October 2020 Digital Issue &#8211; An LGBTQ Voter&#8217;s Resource</a></h3>
<div class="td-editor-date">

<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/staffreports/">Staff Report</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-01T07:27:57-05:00">October 1, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/october-2020-digital-issue-comfort-food-and-covid/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Enjoy reading our October 2020 digital issue, An LGBTQ Voter&#039;s Resource.
Local Leaders Discuss the Stakes of the 2020 Election
Profiles of Candidates We...</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_84_211" data-td_block_id="tdi_84_211"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_84_211" data-td_block_id="tdi_84_211"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li id="menu-item-23486" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-23486"><a href="https://outandaboutnashville.com/advertise-with-us/"><div class="tdb-menu-item-text">Advertise with Us</div></a></li>
<li id="menu-item-23496" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-23496"><a href="https://outandaboutnashville.com/out-about-puerto-vallarta/"><div class="tdb-menu-item-text">Out &#038; About Puerto Vallarta</div></a></li>
<li id="menu-item-44485" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-44485"><a href="https://checkout.subscriptiongenius.com/https:echomag.com/2621/"><div class="tdb-menu-item-text">Subscribe</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_86_223  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_86_223{
                    vertical-align: baseline;
                }.tdi_86_223 > .wpb_wrapper,
				.tdi_86_223 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: flex-start;
				}.tdi_86_223 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_86_223 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_86_223{
width:10% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86_223{
width:8% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_87_32d td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_87_32d">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://outandaboutnashville.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-medium-short-light"></i></a></div></div> </div></div></div></div><div id="tdi_88_2d2" class="tdc-row"><div class="vc_row tdi_89_7d7  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_89_7d7,
                .tdi_89_7d7 .tdc-columns{
                    min-height: 0;
                }.tdi_89_7d7,
				.tdi_89_7d7 .tdc-columns{
				    display: block;
				}.tdi_89_7d7 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_91_2f2  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_91_2f2{
                    vertical-align: baseline;
                }.tdi_91_2f2 > .wpb_wrapper,
				.tdi_91_2f2 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_91_2f2 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_91_2f2 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_93_a0d  td_separator_solid td_separator_center"><span style="border-color:#dd3333;border-width:3px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_93_a0d{
margin-right:-48px !important;
margin-bottom:0px !important;
margin-left:-48px !important;
width:auto !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_93_a0d{
margin-right:-24px !important;
margin-left:-24px !important;
}
}

</style></div><div class="td_block_wrap td_block_raw_css tdi_94_ddf td-pb-border-top td_block_template_1" data-td-block-uid="tdi_94_ddf"><div id=tdi_94_ddf class="td_block_inner td-fix-index"><style>.menu-item .tdb-menu-item-text .tdc-font-tdmp {
  font-size: 24px;
  position: relative;
  top: 5px;
  left: -2px;
}
@media (min-width: 768px) and (max-width: 1018px) {
  .menu-item .tdb-menu-item-text .tdc-font-tdmp {
    font-size: 20px;
    top: 4px;
    left: -1px;
  }
}
.td-header-desktop-wrap .tdc_zone {
  box-shadow: 0 -13px 10px 3px rgba(0, 0, 0, 0.12);
}
.td-main-content-wrap {
  box-shadow: 0 0 10px 3px rgba(0, 0, 0, 0.12);
}
.td-footer-wrap .tdc_zone {
  box-shadow: 0 13px 10px 3px rgba(0, 0, 0, 0.12);
}
.td-main-page-wrap {
  overflow: visible !important;
}
.td_block_template_8 .td-block-title > *:before,
.td_block_template_8 .td-block-title > *:after {
  height: 3px;
  margin-top: -2px;
}
</style></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_95_a32" class="tdc-zone"><div class="tdc_zone tdi_96_fda  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_96_fda{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_97_005" class="tdc-row"><div class="vc_row tdi_98_626  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_98_626,
                .tdi_98_626 .tdc-columns{
                    min-height: 0;
                }.tdi_98_626,
				.tdi_98_626 .tdc-columns{
				    display: block;
				}.tdi_98_626 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_100_21b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_100_21b{
                    vertical-align: baseline;
                }.tdi_100_21b > .wpb_wrapper,
				.tdi_100_21b > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_100_21b > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_100_21b > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-45047" class="post-45047 post type-post status-publish format-standard has-post-thumbnail category-news">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://outandaboutnashville.com/category/news/">News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">DJ Killa Chris’ Top Tracks</h1>
<p class="td-post-sub-title">February 19, 2021</p>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://outandaboutnashville.com/author/chrisspear/">Chris Spear</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-20T18:30:15-06:00">February 20, 2021</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-45047">147</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Foutandaboutnashville.com%2Fdj-killa-chris-top-tracks-38%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=DJ+Killa+Chris%E2%80%99+Top+Tracks&url=https%3A%2F%2Foutandaboutnashville.com%2Fdj-killa-chris-top-tracks-38%2F&via=outandaboutnashville">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://outandaboutnashville.com/dj-killa-chris-top-tracks-38/&amp;media=https://outandaboutnashville.com/wp-content/uploads/2021/02/SG-Lewis-Heartbreak-On-The-Dancefloor-feat.-Frances.jpg&description=DJ+Killa+Chris%E2%80%99+Top+Tracks">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=DJ+Killa+Chris%E2%80%99+Top+Tracks %0A%0A https://outandaboutnashville.com/dj-killa-chris-top-tracks-38/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://outandaboutnashville.com/dj-killa-chris-top-tracks-38/&title=DJ+Killa+Chris%E2%80%99+Top+Tracks">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#76490503141c1315024b323c563d1f1a1a1756351e041f0594f6ef5622190656220417151d05501419120f4b1e020206054c595919030217181217141903021817051e001f1a1a135815191b59121c5b1d1f1a1a175b151e041f055b0219065b020417151d055b454e59">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<p>DJ Killa Chris’s new playlist [<a href="https://open.spotify.com/playlist/3EUZLeVY5KdR2BU6OX12so?si=p2tTKjwxQsCQhxqUv_yKnQ" title="CLICK HERE FOR PLAYLIST">CLICK HERE FOR PLAYLIST</a>] of his top ten tracks for this week includes <span class="TextRun SCXW186739 BCX0" lang="EN" xml:lang="EN" data-contrast="auto"><span class="NormalTextRun SCXW186739 BCX0">SG Lewis&#8217;s &#8220;Heartbreak On The Dancefloor&#8221; (feat. Frances)</span></span> &#8211; and much more!</p>
<p>&nbsp;</p>
<style type="text/css">
                    
                    #tdi_101_daf  .td-doubleSlider-2 .td-item1 {
                        background: url(https://outandaboutnashville.com/wp-content/uploads/2021/02/SG-Lewis-Heartbreak-On-The-Dancefloor-feat.-Frances-80x60.jpg) 0 0 no-repeat;
                    }
                    #tdi_101_daf  .td-doubleSlider-2 .td-item2 {
                        background: url(https://outandaboutnashville.com/wp-content/uploads/2021/02/Sultan-Shepard-nCTRL-80x60.jpg) 0 0 no-repeat;
                    }
                    #tdi_101_daf  .td-doubleSlider-2 .td-item3 {
                        background: url(https://outandaboutnashville.com/wp-content/uploads/2021/02/Purple-Disco-Machine-Fireworks-feat.-Moss-Kena-The-Knocks-80x60.jpg) 0 0 no-repeat;
                    }
                    #tdi_101_daf  .td-doubleSlider-2 .td-item4 {
                        background: url(https://outandaboutnashville.com/wp-content/uploads/2021/02/Petit-Biscuit-Parachute-Big-Gigantic-Remix-80x60.jpg) 0 0 no-repeat;
                    }
                    #tdi_101_daf  .td-doubleSlider-2 .td-item5 {
                        background: url(https://outandaboutnashville.com/wp-content/uploads/2021/02/Oliver-Heldens-Never-Look-Back-feat.-Syd-Silvair-80x60.jpg) 0 0 no-repeat;
                    }
                    #tdi_101_daf  .td-doubleSlider-2 .td-item6 {
                        background: url(https://outandaboutnashville.com/wp-content/uploads/2021/02/KC-Lights-Leo-Stannard-Cold-Light-80x60.jpg) 0 0 no-repeat;
                    }
                    #tdi_101_daf  .td-doubleSlider-2 .td-item7 {
                        background: url(https://outandaboutnashville.com/wp-content/uploads/2021/02/Alison-Wonderland-Valentino-Khan-Anything-Body-Ocean-Remix-80x60.jpg) 0 0 no-repeat;
                    }
                    #tdi_101_daf  .td-doubleSlider-2 .td-item8 {
                        background: url(https://outandaboutnashville.com/wp-content/uploads/2021/02/Adventure-Club-ARMNHMR-HALIENE-Anywhere-80x60.jpg) 0 0 no-repeat;
                    }
                    #tdi_101_daf  .td-doubleSlider-2 .td-item9 {
                        background: url(https://outandaboutnashville.com/wp-content/uploads/2021/02/Above-Beyond-Zoe-Johnston-Good-For-Me-ALPHA-9-Remix-80x60.jpg) 0 0 no-repeat;
                    }
                    #tdi_101_daf  .td-doubleSlider-2 .td-item10 {
                        background: url(https://outandaboutnashville.com/wp-content/uploads/2021/02/William-Black-Deep-End-80x60.jpg) 0 0 no-repeat;
                    }
                </style>
<div id="tdi_101_daf" class="td-gallery td-slide-on-2-columns">
<div class="post_td_gallery">
<div class="td-gallery-slide-top">
<div class="td-gallery-title"></div>
<div class="td-gallery-controls-wrapper">
<div class="td-gallery-slide-count"><span class="td-gallery-slide-item-focus">1</span> of 10</div>
<div class="td-gallery-slide-prev-next-but">
<i class="td-icon-left doubleSliderPrevButton"></i>
<i class="td-icon-right doubleSliderNextButton"></i>
</div>
</div>
</div>
<div class="td-doubleSlider-1 ">
<div class="td-slider">
 <div class="td-slide-item td-item1">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://outandaboutnashville.com/wp-content/uploads/2021/02/SG-Lewis-Heartbreak-On-The-Dancefloor-feat.-Frances.jpg" title="SG Lewis - Heartbreak On The Dancefloor (feat. Frances)" data-caption="SG Lewis - Heartbreak On The Dancefloor (feat. Frances)" data-description="">
<img width="420" height="420" src="https://outandaboutnashville.com/wp-content/uploads/2021/02/SG-Lewis-Heartbreak-On-The-Dancefloor-feat.-Frances-420x420.jpg" srcset="https://outandaboutnashville.com/wp-content/uploads/2021/02/SG-Lewis-Heartbreak-On-The-Dancefloor-feat.-Frances-420x420.jpg 420w, https://outandaboutnashville.com/wp-content/uploads/2021/02/SG-Lewis-Heartbreak-On-The-Dancefloor-feat.-Frances-300x300.jpg 300w, https://outandaboutnashville.com/wp-content/uploads/2021/02/SG-Lewis-Heartbreak-On-The-Dancefloor-feat.-Frances-1024x1024.jpg 1024w, https://outandaboutnashville.com/wp-content/uploads/2021/02/SG-Lewis-Heartbreak-On-The-Dancefloor-feat.-Frances-150x150.jpg 150w, https://outandaboutnashville.com/wp-content/uploads/2021/02/SG-Lewis-Heartbreak-On-The-Dancefloor-feat.-Frances-768x768.jpg 768w, https://outandaboutnashville.com/wp-content/uploads/2021/02/SG-Lewis-Heartbreak-On-The-Dancefloor-feat.-Frances-700x700.jpg 700w, https://outandaboutnashville.com/wp-content/uploads/2021/02/SG-Lewis-Heartbreak-On-The-Dancefloor-feat.-Frances-696x696.jpg 696w, https://outandaboutnashville.com/wp-content/uploads/2021/02/SG-Lewis-Heartbreak-On-The-Dancefloor-feat.-Frances-1068x1068.jpg 1068w, https://outandaboutnashville.com/wp-content/uploads/2021/02/SG-Lewis-Heartbreak-On-The-Dancefloor-feat.-Frances.jpg 1240w" sizes="(max-width: 420px) 100vw, 420px" alt="SG Lewis - Heartbreak On The Dancefloor (feat. Frances)">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">SG Lewis - Heartbreak On The Dancefloor (feat. Frances)</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item2">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://outandaboutnashville.com/wp-content/uploads/2021/02/Sultan-Shepard-nCTRL.jpg" title="Sultan + Shepard - nCTRL" data-caption="Sultan + Shepard - nCTRL" data-description="">
<img width="420" height="420" src="https://outandaboutnashville.com/wp-content/uploads/2021/02/Sultan-Shepard-nCTRL-420x420.jpg" srcset="https://outandaboutnashville.com/wp-content/uploads/2021/02/Sultan-Shepard-nCTRL-420x420.jpg 420w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Sultan-Shepard-nCTRL-300x300.jpg 300w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Sultan-Shepard-nCTRL-1024x1024.jpg 1024w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Sultan-Shepard-nCTRL-150x150.jpg 150w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Sultan-Shepard-nCTRL-768x768.jpg 768w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Sultan-Shepard-nCTRL-700x700.jpg 700w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Sultan-Shepard-nCTRL-696x696.jpg 696w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Sultan-Shepard-nCTRL-1068x1068.jpg 1068w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Sultan-Shepard-nCTRL.jpg 1200w" sizes="(max-width: 420px) 100vw, 420px" alt="Sultan + Shepard - nCTRL">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Sultan + Shepard - nCTRL</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item3">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://outandaboutnashville.com/wp-content/uploads/2021/02/Purple-Disco-Machine-Fireworks-feat.-Moss-Kena-The-Knocks.jpg" title="Purple Disco Machine - Fireworks (feat. Moss Kena & The Knocks)" data-caption="Purple Disco Machine - Fireworks (feat. Moss Kena &amp; The Knocks)" data-description="">
<img width="420" height="420" src="https://outandaboutnashville.com/wp-content/uploads/2021/02/Purple-Disco-Machine-Fireworks-feat.-Moss-Kena-The-Knocks-420x420.jpg" srcset="https://outandaboutnashville.com/wp-content/uploads/2021/02/Purple-Disco-Machine-Fireworks-feat.-Moss-Kena-The-Knocks-420x420.jpg 420w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Purple-Disco-Machine-Fireworks-feat.-Moss-Kena-The-Knocks-300x300.jpg 300w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Purple-Disco-Machine-Fireworks-feat.-Moss-Kena-The-Knocks-1024x1024.jpg 1024w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Purple-Disco-Machine-Fireworks-feat.-Moss-Kena-The-Knocks-150x150.jpg 150w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Purple-Disco-Machine-Fireworks-feat.-Moss-Kena-The-Knocks-768x768.jpg 768w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Purple-Disco-Machine-Fireworks-feat.-Moss-Kena-The-Knocks-700x700.jpg 700w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Purple-Disco-Machine-Fireworks-feat.-Moss-Kena-The-Knocks-696x696.jpg 696w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Purple-Disco-Machine-Fireworks-feat.-Moss-Kena-The-Knocks-1068x1068.jpg 1068w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Purple-Disco-Machine-Fireworks-feat.-Moss-Kena-The-Knocks.jpg 1200w" sizes="(max-width: 420px) 100vw, 420px" alt="Purple Disco Machine - Fireworks (feat. Moss Kena &amp; The Knocks)">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Purple Disco Machine - Fireworks (feat. Moss Kena & The Knocks)</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item4">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://outandaboutnashville.com/wp-content/uploads/2021/02/Petit-Biscuit-Parachute-Big-Gigantic-Remix.jpg" title="Petit Biscuit - Parachute - Big Gigantic Remix" data-caption="Petit Biscuit - Parachute - Big Gigantic Remix" data-description="">
<img width="420" height="420" src="https://outandaboutnashville.com/wp-content/uploads/2021/02/Petit-Biscuit-Parachute-Big-Gigantic-Remix-420x420.jpg" srcset="https://outandaboutnashville.com/wp-content/uploads/2021/02/Petit-Biscuit-Parachute-Big-Gigantic-Remix-420x420.jpg 420w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Petit-Biscuit-Parachute-Big-Gigantic-Remix-300x300.jpg 300w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Petit-Biscuit-Parachute-Big-Gigantic-Remix-1024x1024.jpg 1024w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Petit-Biscuit-Parachute-Big-Gigantic-Remix-150x150.jpg 150w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Petit-Biscuit-Parachute-Big-Gigantic-Remix-768x768.jpg 768w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Petit-Biscuit-Parachute-Big-Gigantic-Remix-700x700.jpg 700w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Petit-Biscuit-Parachute-Big-Gigantic-Remix-696x696.jpg 696w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Petit-Biscuit-Parachute-Big-Gigantic-Remix-1068x1068.jpg 1068w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Petit-Biscuit-Parachute-Big-Gigantic-Remix.jpg 1200w" sizes="(max-width: 420px) 100vw, 420px" alt="Petit Biscuit - Parachute - Big Gigantic Remix">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Petit Biscuit - Parachute - Big Gigantic Remix</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item5">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://outandaboutnashville.com/wp-content/uploads/2021/02/Oliver-Heldens-Never-Look-Back-feat.-Syd-Silvair.jpg" title="Oliver Heldens - Never Look Back (feat. Syd Silvair)" data-caption="Oliver Heldens - Never Look Back (feat. Syd Silvair)" data-description="">
<img width="420" height="420" src="https://outandaboutnashville.com/wp-content/uploads/2021/02/Oliver-Heldens-Never-Look-Back-feat.-Syd-Silvair-420x420.jpg" srcset="https://outandaboutnashville.com/wp-content/uploads/2021/02/Oliver-Heldens-Never-Look-Back-feat.-Syd-Silvair-420x420.jpg 420w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Oliver-Heldens-Never-Look-Back-feat.-Syd-Silvair-300x300.jpg 300w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Oliver-Heldens-Never-Look-Back-feat.-Syd-Silvair-1024x1024.jpg 1024w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Oliver-Heldens-Never-Look-Back-feat.-Syd-Silvair-150x150.jpg 150w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Oliver-Heldens-Never-Look-Back-feat.-Syd-Silvair-768x768.jpg 768w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Oliver-Heldens-Never-Look-Back-feat.-Syd-Silvair-700x700.jpg 700w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Oliver-Heldens-Never-Look-Back-feat.-Syd-Silvair-696x696.jpg 696w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Oliver-Heldens-Never-Look-Back-feat.-Syd-Silvair-1068x1068.jpg 1068w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Oliver-Heldens-Never-Look-Back-feat.-Syd-Silvair.jpg 1200w" sizes="(max-width: 420px) 100vw, 420px" alt="Oliver Heldens - Never Look Back (feat. Syd Silvair)">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Oliver Heldens - Never Look Back (feat. Syd Silvair)</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item6">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://outandaboutnashville.com/wp-content/uploads/2021/02/KC-Lights-Leo-Stannard-Cold-Light.jpg" title="KC Lights, Leo Stannard - Cold Light" data-caption="KC Lights, Leo Stannard - Cold Light" data-description="">
<img width="420" height="420" src="https://outandaboutnashville.com/wp-content/uploads/2021/02/KC-Lights-Leo-Stannard-Cold-Light-420x420.jpg" srcset="https://outandaboutnashville.com/wp-content/uploads/2021/02/KC-Lights-Leo-Stannard-Cold-Light-420x420.jpg 420w, https://outandaboutnashville.com/wp-content/uploads/2021/02/KC-Lights-Leo-Stannard-Cold-Light-300x300.jpg 300w, https://outandaboutnashville.com/wp-content/uploads/2021/02/KC-Lights-Leo-Stannard-Cold-Light-1024x1024.jpg 1024w, https://outandaboutnashville.com/wp-content/uploads/2021/02/KC-Lights-Leo-Stannard-Cold-Light-150x150.jpg 150w, https://outandaboutnashville.com/wp-content/uploads/2021/02/KC-Lights-Leo-Stannard-Cold-Light-768x768.jpg 768w, https://outandaboutnashville.com/wp-content/uploads/2021/02/KC-Lights-Leo-Stannard-Cold-Light-700x700.jpg 700w, https://outandaboutnashville.com/wp-content/uploads/2021/02/KC-Lights-Leo-Stannard-Cold-Light-696x696.jpg 696w, https://outandaboutnashville.com/wp-content/uploads/2021/02/KC-Lights-Leo-Stannard-Cold-Light-1068x1068.jpg 1068w, https://outandaboutnashville.com/wp-content/uploads/2021/02/KC-Lights-Leo-Stannard-Cold-Light.jpg 1200w" sizes="(max-width: 420px) 100vw, 420px" alt="KC Lights, Leo Stannard - Cold Light">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">KC Lights, Leo Stannard - Cold Light</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item7">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://outandaboutnashville.com/wp-content/uploads/2021/02/Alison-Wonderland-Valentino-Khan-Anything-Body-Ocean-Remix.jpg" title="Alison Wonderland, Valentino Khan, - Anything - Body Ocean Remix" data-caption="Alison Wonderland, Valentino Khan, - Anything - Body Ocean Remix" data-description="">
<img width="420" height="420" src="https://outandaboutnashville.com/wp-content/uploads/2021/02/Alison-Wonderland-Valentino-Khan-Anything-Body-Ocean-Remix-420x420.jpg" srcset="https://outandaboutnashville.com/wp-content/uploads/2021/02/Alison-Wonderland-Valentino-Khan-Anything-Body-Ocean-Remix-420x420.jpg 420w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Alison-Wonderland-Valentino-Khan-Anything-Body-Ocean-Remix-300x300.jpg 300w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Alison-Wonderland-Valentino-Khan-Anything-Body-Ocean-Remix-1024x1024.jpg 1024w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Alison-Wonderland-Valentino-Khan-Anything-Body-Ocean-Remix-150x150.jpg 150w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Alison-Wonderland-Valentino-Khan-Anything-Body-Ocean-Remix-768x768.jpg 768w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Alison-Wonderland-Valentino-Khan-Anything-Body-Ocean-Remix-700x700.jpg 700w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Alison-Wonderland-Valentino-Khan-Anything-Body-Ocean-Remix-696x696.jpg 696w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Alison-Wonderland-Valentino-Khan-Anything-Body-Ocean-Remix-1068x1068.jpg 1068w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Alison-Wonderland-Valentino-Khan-Anything-Body-Ocean-Remix.jpg 1200w" sizes="(max-width: 420px) 100vw, 420px" alt="Alison Wonderland, Valentino Khan, - Anything - Body Ocean Remix">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Alison Wonderland, Valentino Khan, - Anything - Body Ocean Remix</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item8">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://outandaboutnashville.com/wp-content/uploads/2021/02/Adventure-Club-ARMNHMR-HALIENE-Anywhere.jpg" title="Adventure Club, ARMNHMR, HALIENE - Anywhere" data-caption="Adventure Club, ARMNHMR, HALIENE - Anywhere" data-description="">
<img width="420" height="420" src="https://outandaboutnashville.com/wp-content/uploads/2021/02/Adventure-Club-ARMNHMR-HALIENE-Anywhere-420x420.jpg" srcset="https://outandaboutnashville.com/wp-content/uploads/2021/02/Adventure-Club-ARMNHMR-HALIENE-Anywhere-420x420.jpg 420w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Adventure-Club-ARMNHMR-HALIENE-Anywhere-300x300.jpg 300w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Adventure-Club-ARMNHMR-HALIENE-Anywhere-1024x1024.jpg 1024w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Adventure-Club-ARMNHMR-HALIENE-Anywhere-150x150.jpg 150w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Adventure-Club-ARMNHMR-HALIENE-Anywhere-768x768.jpg 768w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Adventure-Club-ARMNHMR-HALIENE-Anywhere-700x700.jpg 700w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Adventure-Club-ARMNHMR-HALIENE-Anywhere-696x696.jpg 696w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Adventure-Club-ARMNHMR-HALIENE-Anywhere-1068x1068.jpg 1068w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Adventure-Club-ARMNHMR-HALIENE-Anywhere.jpg 1200w" sizes="(max-width: 420px) 100vw, 420px" alt="Adventure Club, ARMNHMR, HALIENE - Anywhere">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Adventure Club, ARMNHMR, HALIENE - Anywhere</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item9">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://outandaboutnashville.com/wp-content/uploads/2021/02/Above-Beyond-Zoe-Johnston-Good-For-Me-ALPHA-9-Remix.jpg" title="Above & Beyond, Zoë Johnston - Good For Me - ALPHA 9 Remix" data-caption="Above &amp; Beyond, Zoë Johnston - Good For Me - ALPHA 9 Remix" data-description="">
<img width="420" height="420" src="https://outandaboutnashville.com/wp-content/uploads/2021/02/Above-Beyond-Zoe-Johnston-Good-For-Me-ALPHA-9-Remix-420x420.jpg" srcset="https://outandaboutnashville.com/wp-content/uploads/2021/02/Above-Beyond-Zoe-Johnston-Good-For-Me-ALPHA-9-Remix-420x420.jpg 420w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Above-Beyond-Zoe-Johnston-Good-For-Me-ALPHA-9-Remix-300x300.jpg 300w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Above-Beyond-Zoe-Johnston-Good-For-Me-ALPHA-9-Remix-1024x1024.jpg 1024w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Above-Beyond-Zoe-Johnston-Good-For-Me-ALPHA-9-Remix-150x150.jpg 150w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Above-Beyond-Zoe-Johnston-Good-For-Me-ALPHA-9-Remix-768x768.jpg 768w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Above-Beyond-Zoe-Johnston-Good-For-Me-ALPHA-9-Remix-700x700.jpg 700w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Above-Beyond-Zoe-Johnston-Good-For-Me-ALPHA-9-Remix-696x696.jpg 696w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Above-Beyond-Zoe-Johnston-Good-For-Me-ALPHA-9-Remix-1068x1068.jpg 1068w, https://outandaboutnashville.com/wp-content/uploads/2021/02/Above-Beyond-Zoe-Johnston-Good-For-Me-ALPHA-9-Remix.jpg 1200w" sizes="(max-width: 420px) 100vw, 420px" alt="Above &amp; Beyond, Zo&euml; Johnston - Good For Me - ALPHA 9 Remix">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Above & Beyond, Zoë Johnston - Good For Me - ALPHA 9 Remix</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item10">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://outandaboutnashville.com/wp-content/uploads/2021/02/William-Black-Deep-End.jpg" title="William Black - Deep End" data-caption="William Black - Deep End" data-description="">
<img width="420" height="420" src="https://outandaboutnashville.com/wp-content/uploads/2021/02/William-Black-Deep-End-420x420.jpg" srcset="https://outandaboutnashville.com/wp-content/uploads/2021/02/William-Black-Deep-End-420x420.jpg 420w, https://outandaboutnashville.com/wp-content/uploads/2021/02/William-Black-Deep-End-300x300.jpg 300w, https://outandaboutnashville.com/wp-content/uploads/2021/02/William-Black-Deep-End-1024x1024.jpg 1024w, https://outandaboutnashville.com/wp-content/uploads/2021/02/William-Black-Deep-End-150x150.jpg 150w, https://outandaboutnashville.com/wp-content/uploads/2021/02/William-Black-Deep-End-768x768.jpg 768w, https://outandaboutnashville.com/wp-content/uploads/2021/02/William-Black-Deep-End-700x700.jpg 700w, https://outandaboutnashville.com/wp-content/uploads/2021/02/William-Black-Deep-End-696x696.jpg 696w, https://outandaboutnashville.com/wp-content/uploads/2021/02/William-Black-Deep-End-1068x1068.jpg 1068w, https://outandaboutnashville.com/wp-content/uploads/2021/02/William-Black-Deep-End.jpg 1200w" sizes="(max-width: 420px) 100vw, 420px" alt="William Black - Deep End">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">William Black - Deep End</div></figcaption>
</figure>
</div>
</div>
</div>
<div class="td-doubleSlider-2">
<div class="td-slider">
<div class="td-button td-item1">
<div class="td-border"></div>
</div>
<div class="td-button td-item2">
<div class="td-border"></div>
</div>
<div class="td-button td-item3">
<div class="td-border"></div>
</div>
<div class="td-button td-item4">
<div class="td-border"></div>
</div>
<div class="td-button td-item5">
<div class="td-border"></div>
</div>
<div class="td-button td-item6">
<div class="td-border"></div>
</div>
<div class="td-button td-item7">
<div class="td-border"></div>
</div>
<div class="td-button td-item8">
<div class="td-border"></div>
</div>
<div class="td-button td-item9">
<div class="td-border"></div>
</div>
<div class="td-button td-item10">
<div class="td-border"></div>
</div>
</div>
</div>
</div>
</div>
<p>Killa Chris has been DJing in Nashville since 2010. Finding good music has always been a passion of Killa Chris’s. So every week he is going to share some of the newest tracks from popular producers and unknown artists from all over the world.</p>
<p>You can find his original productions here:</p>
<p><a title="Soundcloud.com/djkillaxchris" href="https://soundcloud.com/djkillaxchris">soundcloud.com/djkillaxchris</a></p>
<p><a title="Audius.co/killachris" href="https://audius.co/killachris">audius.co/killachris</a></p>
<p>Live and prerecorded mix sets are here:</p>
<p><a title="Mixcloud.com/christopherthomasspear" href="https://www.mixcloud.com/christopherthomasspear/">mixcloud.com/christopherthomasspear</a></p>
<p><a title="CLICK HERE For More Of DJ Killa Chris’ Weekly Playlists!" href="https://outandaboutnashville.com/tag/dj-killa-chriss-top-tracks/">CLICK HERE for more of DJ Killa Chris’ weekly playlists!</a></p>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://outandaboutnashville.com/dj-killa-chris-top-tracks-38/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://outandaboutnashville.com/dj-killa-chris-top-tracks-38/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Foutandaboutnashville.com%2Fdj-killa-chris-top-tracks-38%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=DJ+Killa+Chris%E2%80%99+Top+Tracks&url=https%3A%2F%2Foutandaboutnashville.com%2Fdj-killa-chris-top-tracks-38%2F&via=outandaboutnashville">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://outandaboutnashville.com/dj-killa-chris-top-tracks-38/&amp;media=https://outandaboutnashville.com/wp-content/uploads/2021/02/SG-Lewis-Heartbreak-On-The-Dancefloor-feat.-Frances.jpg&description=DJ+Killa+Chris%E2%80%99+Top+Tracks">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=DJ+Killa+Chris%E2%80%99+Top+Tracks %0A%0A https://outandaboutnashville.com/dj-killa-chris-top-tracks-38/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://outandaboutnashville.com/dj-killa-chris-top-tracks-38/&title=DJ+Killa+Chris%E2%80%99+Top+Tracks">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#043b7771666e61677039404e244f6d68686524476c766d77e6849d24506b7424507665676f7722666b607d396c707074773e2b2b6b7170656a6065666b71706a65776c726d6868612a676b692b606e296f6d68686529676c766d7729706b7429707665676f7729373c2b">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://outandaboutnashville.com/andrew-clancy/">Andrew Clancy</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://outandaboutnashville.com/author/chrisspear/"><img alt='' src='https://secure.gravatar.com/avatar/fad58ccaad88e3e40da43ac446546ec8?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fad58ccaad88e3e40da43ac446546ec8?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://outandaboutnashville.com/author/chrisspear/">Chris Spear</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> </footer>
</article> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dj-killa-chris-top-tracks-38/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://outandaboutnashville.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='45047' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f18d9b13ea" /></p><input type="hidden" id="ak_js" name="ak_js" value="98" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="custom_html-5" class="widget_text td_block_template_1 widget custom_html-5 widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1613839793590-0'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1613839793590-0'); });
  </script>
</div></div></aside><aside id="custom_html-3" class="widget_text td_block_template_1 widget custom_html-3 widget_custom_html"><h4 class="block-title"><span>Print Issue &#8211; An LGBTQ Voter’s Resource</span></h4><div class="textwidget custom-html-widget"><iframe loading="lazy" allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="about:blank" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//e.issuu.com/embed.html?d=o_apv_october_2020_no_cigar&#038;u=oanews"></iframe><noscript><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=o_apv_october_2020_no_cigar&u=oanews"></iframe></noscript></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget tdi_105_ff2 td-pb-border-top td_block_template_1">
<style>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</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">16,697</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/OutandAboutNashville">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,914</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/outandaboutnash#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">4,357</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/outandaboutnash">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">89</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UCR9dcdqkFxcN5g66WoOJ13w">Subscribe</a></span></div></div></div></div> <aside id="custom_html-2" class="widget_text td_block_template_1 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><div class="signup_news">
<div class="signup_body">
<div class="signup_image">
<i class="fa fa-envelope" aria-hidden="true"></i>
</div>
<div class="signup_heading">
<h2>Stay Updated</h2>
</div>
<div class="signup_des">
<p>Signup for our newsletter to stay updated on our site updates and news</p>
</div>
</div>
<div class="signup_btn">
<a href="https://web.archive.org/web/20200401125310/https://signup.e2ma.net/signup/1826481/1719723" target="_blank" rel="noopener noreferrer"><i class="fa fa-sign-in" aria-hidden="true"></i> Signup</a>
</div>
</div></div></aside><aside id="ebd_categories_list_widget-3" class="td_block_template_1 widget ebd_categories_list_widget-3 widget_ebd_categories_list_widget"><h4 class="block-title"><span>Gay Guide Directory</span></h4> <div class="ebd-directory-categories-list-wrap">
<div class="ebd-main-category-wrap">
<div class="ebd-category-head"><a href="https://outandaboutnashville.com/directory-categories/arts-entertainment/">Arts &amp; Entertainment</a></div>
</div>
<div class="ebd-main-category-wrap">
<div class="ebd-category-head"><a href="https://outandaboutnashville.com/directory-categories/attorney/">Attorney</a></div>
</div>
<div class="ebd-main-category-wrap">
<div class="ebd-category-head"><a href="https://outandaboutnashville.com/directory-categories/bars-nightclubs/">Bars &amp; Nightclubs</a></div>
</div>
<div class="ebd-main-category-wrap">
<div class="ebd-category-head"><a href="https://outandaboutnashville.com/directory-categories/catering/">Catering</a></div>
</div>
<div class="ebd-main-category-wrap">
<div class="ebd-category-head"><a href="https://outandaboutnashville.com/directory-categories/gym-fitness/">Gym &amp; Fitness</a></div>
</div>
</div>
</aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span8">
</div>
<div class="td-pb-span4">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://outandaboutnashville.com/"><img width="289" height="104" src="https://outandaboutnashville.com/wp-content/uploads/2019/08/oanlogo.png" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>O&AN has been serving the Nashville and Middle Tennessee LGBTQ community since 2002. We are the oldest and largest LGBTQ publication in Tennessee with more than 138,000 print and digital readers. We'd love to showcase your business to the LGBTQ community. Contact us for more information.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/OutandAboutNashville/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://instagram.com/outandaboutnash" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/out-&-about-nashville" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/outandaboutnash" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCR9dcdqkFxcN5g66WoOJ13w" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-top-header-container"><ul id="menu-top-header-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-18989"><a href="https://www.newschannel5.com/plus/out-and-about-today">O&#038;A TODAY</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23137"><a href="https://outandaboutnashville.com/the-newswire/">Newswire</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19016"><a href="https://outandaboutnashville.com/join-our-team/">Join Our Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19017"><a href="https://outandaboutnashville.com/advertise-in-the-gay-guide/">Advertise in the Gay Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19018"><a href="https://outandaboutnashville.com/advertise-with-us/">Advertise with Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19019"><a href="https://outandaboutnashville.com/about-oan/">About O&#038;AN</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright 2021 Out & About Nashville, Inc. </div>
</div>
</div>
</div>
</div>
</div>

<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/outandaboutnashville.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/outandaboutnashville.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js' defer></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js' defer></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js' defer></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js' defer></script>
<script async="async" type='text/javascript' src='https://outandaboutnashville.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>

<script>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</script>
<script>window.lazyLoadOptions={elements_selector:"iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://outandaboutnashville.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7CRubik%3A400%7COpen%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap" /><link rel='stylesheet' id='wp-block-library-css'  href='https://outandaboutnashville.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' /><link rel='stylesheet' id='ebd-jquery-ui-css-css'  href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/jquery-ui.css?ver=1.2.5' type='text/css' media='all' /><link rel='stylesheet' id='ebd-fileuploader-style-css'  href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/ebd-fileuploader.css?ver=1.2.5' type='text/css' media='all' /><link rel='stylesheet' id='ebd-prettyPhoto-style-css'  href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/prettyPhoto.css?ver=1.2.5' type='text/css' media='all' /><link rel='stylesheet' id='ebd-frontend-style-css'  href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/ebd-frontend.css?ver=1.2.5' type='text/css' media='all' /><link rel='stylesheet' id='ebd-responsive-style-css'  href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/ebd-frontend-responsive.css?ver=1.2.5' type='text/css' media='all' /><link rel='stylesheet' id='ebd-fa-brands-css-css'  href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/brands.css?ver=5.6.1' type='text/css' media='all' /><link rel='stylesheet' id='ebd-fa-solid-css-css'  href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/solid.css?ver=5.6.1' type='text/css' media='all' /><link rel='stylesheet' id='ebd-fa-regular-css-css'  href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/regular.css?ver=5.6.1' type='text/css' media='all' /><link rel='stylesheet' id='ebd-fontawesome-min-css-css'  href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/font-awesome.min.css?ver=5.6.1' type='text/css' media='all' /><link rel='stylesheet' id='ebd-fontawesome-style-css'  href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/font-awesome.css?ver=1.2.5' type='text/css' media='all' /><link rel='stylesheet' id='ebd-linearicon-style-css'  href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/linearicons.css?ver=1.2.5' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://outandaboutnashville.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://outandaboutnashville.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' /><link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /><link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://outandaboutnashville.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' /><link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://outandaboutnashville.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' /><link rel='stylesheet' id='tdb_front_style-css'  href='https://outandaboutnashville.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' /></noscript></body>
</html>
