<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Candidate for State House District 50 Torrey Harris Shares His “Coming Out” Story |</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://outandaboutnashville.com/xmlrpc.php" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2624031-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-2624031-1');
</script>
<meta name="google-site-verification" content="ftIBKdcxFflE6Kkbs7UN7sph-lSbb8jxhH2nN-MSKl8" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5TZ3B8V');</script>


<title>Candidate for State House District 50 Torrey Harris Shares His “Coming Out” Story |</title>
<meta name="description" content="In this episode, we chat with candidate for State House District 50 Torrey Harris about his “coming out” story." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://outandaboutnashville.com/candidate-for-state-house-district-50-torrey-harris-shares-his-coming-out-story/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Candidate for State House District 50 Torrey Harris Shares His “Coming Out” Story |" />
<meta property="og:description" content="In this episode, we chat with candidate for State House District 50 Torrey Harris about his “coming out” story." />
<meta property="og:url" content="https://outandaboutnashville.com/candidate-for-state-house-district-50-torrey-harris-shares-his-coming-out-story/" />
<meta property="og:site_name" content="Out &amp; About Nashville" />
<meta property="article:publisher" content="https://www.facebook.com/OutandAboutNashville/" />
<meta property="article:published_time" content="2020-10-12T16:26:29+00:00" />
<meta property="article:modified_time" content="2020-10-12T16:30:54+00:00" />
<meta property="og:image" content="https://outandaboutnashville.com/wp-content/uploads/2020/08/torrey-harris-e1596807786233.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="800" />
<meta property="fb:app_id" content="1168447420180913" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@outandaboutnash" />
<meta name="twitter:site" content="@outandaboutnash" />

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//861288.smushcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Out &amp; About Nashville &raquo; Feed" href="https://outandaboutnashville.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Out &amp; About Nashville &raquo; Comments Feed" href="https://outandaboutnashville.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Out &amp; About Nashville &raquo; Candidate for State House District 50 Torrey Harris Shares His “Coming Out” Story Comments Feed" href="https://outandaboutnashville.com/candidate-for-state-house-district-50-torrey-harris-shares-his-coming-out-story/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://outandaboutnashville.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-1-css' href='https://outandaboutnashville.com/wp-content/uploads/hummingbird-assets/f0423c52aed21b9efe8276a8074aef0c.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ebd-google-font-css' href='//fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://outandaboutnashville.com/wp-content/uploads/hummingbird-assets/6f7d1778a454853289a5374fc6c0161e.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Rubik%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-2-css' href='https://outandaboutnashville.com/wp-content/uploads/hummingbird-assets/9961703721985c2f3f41ed8fc3b0bd24.css' type='text/css' media='all' />
<style id='wphb-2-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-content/uploads/hummingbird-assets/f4b956c7d5bdfdbb6a8f5ae91b8424a5.js' id='wphb-3-js'></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-content/uploads/hummingbird-assets/4a09107513b2e1c7bb1e159f20796715.js' id='wphb-4-js'></script>
<script type='text/javascript' id='wphb-4-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<link rel="https://api.w.org/" href="https://outandaboutnashville.com/wp-json/" /><link rel="alternate" type="application/json" href="https://outandaboutnashville.com/wp-json/wp/v2/posts/43965" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://outandaboutnashville.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://outandaboutnashville.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://outandaboutnashville.com/?p=43965' />
<link rel="alternate" type="application/json+oembed" href="https://outandaboutnashville.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foutandaboutnashville.com%2Fcandidate-for-state-house-district-50-torrey-harris-shares-his-coming-out-story%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://outandaboutnashville.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foutandaboutnashville.com%2Fcandidate-for-state-house-district-50-torrey-harris-shares-his-coming-out-story%2F&#038;format=xml" />
</style>

<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/outandaboutnashville.com\/candidate-for-state-house-district-50-torrey-harris-shares-his-coming-out-story\/","headline":"Candidate for State House District 50 Torrey Harris Shares His “Coming Out” Story","description":"This month’s issue of Out &amp; About Nashville is ALL about politics, so what better way to celebrate..."},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/outandaboutnashville.com\/candidate-for-state-house-district-50-torrey-harris-shares-his-coming-out-story\/","headline":"Candidate for State House District 50 Torrey Harris Shares His “Coming Out” Story","description":"This month’s issue of Out &amp; About Nashville is ALL about politics, so what better way to celebrate...","copyrightYear":"2020"}]</script>

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/outandaboutnashville.com\/candidate-for-state-house-district-50-torrey-harris-shares-his-coming-out-story\/"},"url":"https:\/\/outandaboutnashville.com\/candidate-for-state-house-district-50-torrey-harris-shares-his-coming-out-story\/","headline":"Candidate for State House District 50 Torrey Harris Shares His “Coming Out”...","datePublished":"2020-10-12T11:26:29-05:00","dateModified":"2020-10-12T11:30:54-05:00","publisher":{"@type":"Organization","@id":"https:\/\/outandaboutnashville.com\/#organization","name":"Out &amp; About Nashville","logo":{"@type":"ImageObject","url":"https:\/\/outandaboutnashville.com\/wp-content\/uploads\/2019\/08\/oanlogo.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/outandaboutnashville.com\/wp-content\/uploads\/2020\/08\/torrey-harris-e1596807786233.jpg","width":800,"height":800},"articleSection":"Featured","description":"This month’s issue of Out &amp; About Nashville is ALL about politics, so what better way to celebrate National Coming Out Day than to have your favorite openly LGBT politicians spill the tea on how they came out? Get comfy and pour a cup, sis. In this episode, we","author":{"@type":"Person","name":"Brian Sullivan","url":"https:\/\/outandaboutnashville.com\/author\/bsullivan\/","description":"Brian Sullivan is a reporter for Out &amp; About Nashville. He has served nearly 2 decades in the television industry, with over 20 years experience as a print and broadcast journalist. Sullivan is an Emmy Award Winning producer, writer, lobbyist, activist and marketing strategist. He is active in several campaigns raising awareness in addiction treatment, equality and mental healthcare. He received recognition as a Nashville Emerging Leader of the Year at the NELA Awards. He is an Executive Board Member of the Prevention Alliance of Tennessee, a member of DrugFree Wilco, the Williamson County Anti-Drug Coalition, the Memphis Area Prevention Alliance, the American Foundation for Suicide Prevention, Facing Addiction, Fed Up!, the Nashville Chamber of Commerce, the Nashville LGBT Chamber of Commerce, the National Academy of Television Arts and Sciences, the Center for Nonprofit Management, Music City Theatre Company, LGBTQI Nashvillians of Faith, Covenant of the Cross Ministries, Human Rights Campaign, HRC Nashville, Team Friendly Tennessee, Tennessee Equality Project, Tennessee Transgender Political Coalition, Wilson County Anti-Drug Coalition, National Fraternal Order of Police, the Nashville Filmmakers Guild and is an ordained Minister. Sullivan is a proud donor of the Memphis Hope House, Nashville Cares, Covenant Cupboard Food Pantry, and Second Harvest Food Bank. He has worked extensively on projects with several major networks including Fox News Network, CNN, Time Magazine, Washington Post, New York Times, Inside Edition and Mic.","image":{"@type":"ImageObject","url":"https:\/\/outandaboutnashville.com\/wp-content\/wphb-cache\/gravatar\/98b\/98b4caf8a0072b59dee2c7ab7c100f83x96.jpg","height":96,"width":96}},"video":[],"audio":[],"commentCount":"0"}</script>
<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"c95e703211","wpRestUrl":"https:\/\/outandaboutnashville.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/outandaboutnashville.com\/wp-admin\/","wpRestNonce":"c95e703211","wpRestUrl":"https:\/\/outandaboutnashville.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>

<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://outandaboutnashville.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://outandaboutnashville.com/candidate-for-state-house-district-50-torrey-harris-shares-his-coming-out-story/",
                "name": "Candidate for State House District 50 Torrey Harris Shares His \u201cComing Out\u201d Story",
                "image": "https://outandaboutnashville.com/wp-content/uploads/2020/08/torrey-harris-e1596807786233.jpg"
            }
        }
    ]
}</script>
<link rel="amphtml" href="https://outandaboutnashville.com/candidate-for-state-house-district-50-torrey-harris-shares-his-coming-out-story/?amp">

<script>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</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2624031-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/18834008/Leaderboard', [728, 90], 'div-gpt-ad-1600888333905-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://outandaboutnashville.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://outandaboutnashville.com/category/lifestyle/",
                    "name": "Lifestyle"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://outandaboutnashville.com/candidate-for-state-house-district-50-torrey-harris-shares-his-coming-out-story/",
                    "name": "Candidate for State House District 50 Torrey Harris Shares His “Coming Out”..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://outandaboutnashville.com/wp-content/uploads/2013/08/cropped-OAN_Logo_OLWeb_2-e1547819208423-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://outandaboutnashville.com/wp-content/uploads/2013/08/cropped-OAN_Logo_OLWeb_2-e1547819208423-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://outandaboutnashville.com/wp-content/uploads/2013/08/cropped-OAN_Logo_OLWeb_2-e1547819208423-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://outandaboutnashville.com/wp-content/uploads/2013/08/cropped-OAN_Logo_OLWeb_2-e1547819208423-1-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			.td_uid_156_5bd438acdf12b_rand{
    display:none !important;
}

#td-outer-wrap {
    overflow:visible !important;
}

#pointers {
	display:none;
}
.gay-guide-listing {
	margin-top:0;
	margin-bottom:0;
}
.gay-guide-category-description {
		margin-bottom:0;
}
.guide-wrap {
	box-shadow: 0px 0px 10px 1px rgba(214, 214, 214, 0.7);
	margin-bottom:30px !important;
	border-bottom:6px solid #e92933;
}
.guide-wrap:hover {
	border-bottom:none;
}
@media (max-width: 768px) {
	.bodywrap {
    height: auto !important;
    overflow: hidden;
	}
	.gay-guide-listing.listing-premium.listing-has-featured-image .listing-header {
    margin: -20px -15px 20px -15px;

}
	.td-container, .tdc-row {
    overflow: hidden;
}

}




.signup_news {
  width:100%;
  text-align:center;
	margin-top:90px;
}
.signup_heading h2 {
  font-size: 26px;
	font-weight:bold;
  text-transform:uppercase;
   color:#fff;
}


.signup_image{
  width:120px;
  height:120px;
  margin:0 auto;
  background: #f33f58;
  border-radius:50%;
  color:#fff;
  z-index:1;
	margin-top: -75px;
  border: 5px solid #fff;
  
}
.signup_image i{
 font-size:50px;
  line-height:110px;

}

.signup_des p {
  font-size: 16px;
  margin-bottom: 30px;
  color:#fff;
  
}
.signup_btn a{
  text-decoration: none;
  font-size: 18px;
  font-weight: bold;
  color:#fff;
  width:100%;
  background:#f33f58;
  display:block;
  padding:10px;
  text-transform:uppercase;
}
.signup_btn i{
font-size: 20px;
  margin-right: 7px;
}
.signup_btn a:hover{
  text-decoration: none !important;
  color:#fff;
  width:100%;
  background:#d42c43;
  display:block;
  padding:10px;
  text-transform:uppercase;
}
.signup_body {
  background:#363d4d;
  padding:20px 10px;
  margin-top:-20px;
}

.listing-address-city-state, .listing-phone {
	margin-bottom:5px;
}
.ebd-main-wrap .ebd-search-form-wrap:nth-child(3) {
    display: none;
}
.ebd-search-template-2 .ebd-srch-clear-field input.ebd-search-clear {    
    border-radius: 5px;
	-webkit-border-radius: 5px;
    height: 45px;
    line-height: 45px;
    font-size: 13px;
    margin-top: 0;
    padding: 0 10px;
	  text-transform: uppercase;
    font-weight: 500;
	  margin-left: 2%;
}


		</style>

<style>
    
</style>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5TZ3B8V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/18834008/Leaderboard', [728, 90], 'div-gpt-ad-1600706194975-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-43965 single-format-standard td-standard-pack candidate-for-state-house-district-50-torrey-harris-shares-his-coming-out-story global-block-template-1  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/OutandAboutNashville/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://instagram.com/outandaboutnash" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/out-&-about-nashville" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/outandaboutnash" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCR9dcdqkFxcN5g66WoOJ13w" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-19020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-19020"><a href="https://outandaboutnashville.com/">Home</a></li>
<li id="menu-item-18992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18992"><a href="https://outandaboutnashville.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://outandaboutnashville.com/category/news/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/news/local-news/">Local News</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/news/national-news/">National News</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/news/opinion/">Opinion</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/news/regional-news/">Regional News</a></li>
</ul>
</li>
<li id="menu-item-27721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27721"><a href="https://outandaboutnashville.com/video-news">OAN Video News</a></li>
<li id="menu-item-27726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27726"><a href="https://www.newschannel5.com/plus/out-and-about-today">Out &#038; About Today TV</a></li>
<li id="menu-item-18998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18998"><a href="https://outandaboutnashville.com/category/community/">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/community/community-events/">Community Events</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/community/nightlife/">Nightlife</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/community/pictures/">Pictures</a></li>
</ul>
</li>
<li id="menu-item-19002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19002"><a href="https://outandaboutnashville.com/category/entertainment/">Arts &amp; Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/entertainment/books/">Books</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/entertainment/comics/">Comics</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/entertainment/drag/">Drag</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/entertainment/film/">Film</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/entertainment/music/">Music</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/entertainment/television/">Television</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/entertainment/theater/">Theater</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/entertainment/video/">Video</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/entertainment/video/video-video/">Video News</a></li>
</ul>
</li>
<li id="menu-item-19009" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-19009"><a href="https://outandaboutnashville.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/lifestyle/fashion/">Fashion</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/lifestyle/food-drink/">Food &amp; Drink</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/lifestyle/health-fitness/">Health &amp; Fitness</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/lifestyle/holidays/">Holidays</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/lifestyle/sports/">Sports</a></li>
<li class="menu-item-0"><a href="https://outandaboutnashville.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-19807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19807"><a href="https://outandaboutnashville.com/directory-listing/">Gay Guide Business Directory</a></li>
<li id="menu-item-22468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22468"><a href="https://outandaboutnashville.com/print+issue">Print Issue</a></li>
<li id="menu-item-23486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23486"><a href="https://outandaboutnashville.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-23496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23496"><a href="https://outandaboutnashville.com/out-about-puerto-vallarta/">Out &#038; About Puerto Vallarta</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://outandaboutnashville.com/privacy-and-use-policy/">Privacy and Use Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://outandaboutnashville.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_853" class="tdc-zone"><div class="tdc_zone tdi_2_b85  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2_b85{
                    min-height: 0;
                }.tdi_2_b85 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_b85:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow: none;
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_b85:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_1_853_rand_style td-element-style"></div><div id="tdi_3_884" class="tdc-row"><div class="vc_row tdi_4_b64  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4_b64{
                    min-height: 0;
                }.tdi_4_b64,
				.tdi_4_b64 .tdc-columns{
				    display: block;
				}.tdi_4_b64 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_b64 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_b64 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_b64{
position:relative;
}
}

</style>
<div class="tdi_3_884_rand_style td-element-style"><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_884_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://outandaboutnashville.com/wp-content/uploads/2020/09/20200727653d3a71-360d-49cb-3772-a7b3584fa3df.jpg") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_884_rand_style{
background-color:#232d35 !important;
}
}
 </style></div><div class="vc_column tdi_6_f4d  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_f4d{
                    vertical-align: baseline;
                }.tdi_6_f4d .wpb_wrapper,
				.tdi_6_f4d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_f4d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_f4d .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_f4d{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_f4d{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_4c8 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7_4c8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_4c8{
margin-left:-16px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_4c8{
                    display: inline-block;
                }.tdi_7_4c8 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_4c8 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_4c8 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin"></i></a></div></div> </div></div><div class="vc_column tdi_9_045  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_045{
                    vertical-align: baseline;
                }.tdi_9_045 .wpb_wrapper,
				.tdi_9_045 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_9_045 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_9_045 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_045{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_045{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_5ad td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10_5ad">
<style>
/* custom css */
.tdi_10_5ad .tdb-logo-a,
                .tdi_10_5ad h1{
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_10_5ad .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_5ad .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_5ad .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10_5ad .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_10_5ad .tdb-logo-text-title{
                    display: none;
                }.tdi_10_5ad .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_10_5ad .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_10_5ad .tdb-logo-img{
                    max-width: 160px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://outandaboutnashville.com/"><span class="tdb-logo-img-wrap"><img alt="" title="" data-srcset="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/09/20200727f5a102f3-8309-5370-3da2-967c0451cbee.png?size=139x46&lossy=1&strip=1&webp=1 139w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/09/20200727f5a102f3-8309-5370-3da2-967c0451cbee.png?lossy=1&strip=1&webp=1 272w" data-src="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/09/20200727f5a102f3-8309-5370-3da2-967c0451cbee.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 272px) 100vw, 272px" class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img" src="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/09/20200727f5a102f3-8309-5370-3da2-967c0451cbee.png?lossy=1&strip=1&webp=1" alt=""  title="" srcset="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/09/20200727f5a102f3-8309-5370-3da2-967c0451cbee.png?size=139x46&lossy=1&strip=1&webp=1 139w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/09/20200727f5a102f3-8309-5370-3da2-967c0451cbee.png?lossy=1&strip=1&webp=1 272w" sizes="(max-width: 272px) 100vw, 272px" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Out & About Nashville</span><span class="tdb-logo-text-tagline">Nashville\'s LGBTQ Magazine</span></span></a></div></div> </div></div><div class="vc_column tdi_12_b5d  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_b5d{
                    vertical-align: baseline;
                }.tdi_12_b5d .wpb_wrapper,
				.tdi_12_b5d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_12_b5d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_12_b5d .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_b5d{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_b5d{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_5fb td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13_5fb">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_5fb{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_5fb{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_5fb .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_5fb .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-medium-short-light"></i></a></div></div> </div></div></div></div><div id="tdi_14_5b1" class="tdc-row"><div class="vc_row tdi_15_d46  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_15_d46{
                    min-height: 0;
                }.tdi_15_d46,
				.tdi_15_d46 .tdc-columns{
				    display: block;
				}.tdi_15_d46 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_17_db4  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_17_db4{
                    vertical-align: baseline;
                }.tdi_17_db4 .wpb_wrapper,
				.tdi_17_db4 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_17_db4 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_17_db4 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_19_f80  td_separator_solid td_separator_center"><span style="border-color:#dd3333;border-width:3px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_19_f80{
margin-right:-48px !important;
margin-bottom:0px !important;
margin-left:-48px !important;
width:auto !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_19_f80{
margin-right:-24px !important;
margin-left:-24px !important;
}
}

</style></div></div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_20_662" class="tdc-zone"><div class="tdc_zone tdi_21_b8b  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_21_b8b{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_22_86f" class="tdc-row"><div class="vc_row tdi_23_a45  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_23_a45{
                    min-height: 0;
                }.tdi_23_a45,
				.tdi_23_a45 .tdc-columns{
				    display: block;
				}.tdi_23_a45 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_25_b5a  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25_b5a{
                    vertical-align: baseline;
                }.tdi_25_b5a .wpb_wrapper,
				.tdi_25_b5a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_25_b5a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_25_b5a .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://outandaboutnashville.com/privacy-and-use-policy/">Privacy and Use Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
<div id="tdi_26_fbf" class="tdc-zone"><div class="tdc_zone tdi_27_b22  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_27_b22{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_27_b22{
margin-right:auto !important;
margin-left:auto !important;
width:1164px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_27_b22{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27_b22{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_27_b22{
width:100% !important;
}
}

</style>
<div class="tdi_26_fbf_rand_style td-element-style"><style>
.tdi_26_fbf_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_28_1ba" class="tdc-row"><div class="vc_row tdi_29_5bb  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_29_5bb{
                    min-height: 0;
                }.tdi_29_5bb,
				.tdi_29_5bb .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_29_5bb .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_29_5bb.tdc-row-content-vert-center,
                    .tdi_29_5bb.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_29_5bb.tdc-row-content-vert-bottom,
                    .tdi_29_5bb.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_29_5bb.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_29_5bb.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_29_5bb{
margin-right:-24px !important;
margin-left:-24px !important;
padding-top:4px !important;
padding-bottom:4px !important;
position:relative;
}

.tdi_29_5bb .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29_5bb{
margin-right:-10px !important;
margin-left:-10px !important;
padding-top:3px !important;
padding-bottom:3px !important;
}
}

</style>
<div class="tdi_28_1ba_rand_style td-element-style"><style>
.tdi_28_1ba_rand_style{
background-color:#f4f4f4 !important;
}
 </style></div><div class="vc_column tdi_31_afb  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_31_afb{
                    vertical-align: middle;
                }.tdi_31_afb .wpb_wrapper,
				.tdi_31_afb .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_31_afb .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_31_afb .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_31_afb{
width:80% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_32_5d6 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_32_5d6">
<style>

/* inline tdc_css att */

.tdi_32_5d6{
margin-right:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_5d6{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_32_5d6{
                    display: inline-block;
                }.tdi_32_5d6 .tdb-head-date-txt{
                    color: #000000;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Monday, October 12, 2020</div></div></div> 
<script>

var tdb_login_sing_in_shortcode="on";

</script>
<div class="td_block_wrap tdb_header_user tdi_33_44b td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_33_44b">
<style>

/* inline tdc_css att */

.tdi_33_44b{
margin-right:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33_44b{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_44b{
                    display: inline-block;
                }.tdi_33_44b .tdb-head-usr-log i{
                    margin-right: 2px;
                
                    top: 0px;
                
                    color: #000000;
                }.tdi_33_44b .tdb-head-usr-name{
                    color: #000000;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
                }.tdi_33_44b .tdb-head-usr-log{
                    color: #000000;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> </div></div><div class="vc_column tdi_35_806  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_35_806{
                    vertical-align: middle;
                }.tdi_35_806 .wpb_wrapper,
				.tdi_35_806 .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_35_806 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_35_806 .wpb_wrapper{
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_35_806{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_36_585 tdm-content-horiz-right td-pb-border-top td_block_template_1" data-td-block-uid="tdi_36_585">
<style>
.tdi_37_b53 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 24px;
				}.tdi_37_b53 .tdm-social-item i.td-icon-twitter,
				.tdi_37_b53 .tdm-social-item i.td-icon-linkedin,
				.tdi_37_b53 .tdm-social-item i.td-icon-pinterest,
				.tdi_37_b53 .tdm-social-item i.td-icon-blogger,
				.tdi_37_b53 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_37_b53 .tdm-social-item{
					width: 24px;
					height: 24px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_37_b53 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_37_b53 .tdm-social-item i,
				.tds-team-member2 .tdi_37_b53.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_37_b53 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_37_b53"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-vimeo"></i></a><a href="#" class="tdm-social-text">Vimeo</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_38_87c" class="tdc-row"><div class="vc_row tdi_39_466  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_39_466{
                    min-height: 0;
                }.tdi_39_466,
				.tdi_39_466 .tdc-columns{
				    display: block;
				}.tdi_39_466 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_39_466.tdc-row-content-vert-center,
                    .tdi_39_466.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_39_466.tdc-row-content-vert-bottom,
                    .tdi_39_466.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_39_466.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_39_466.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_39_466{
padding-top:20px !important;
padding-bottom:20px !important;
}

.tdi_39_466 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39_466{
padding-top:14px !important;
padding-bottom:14px !important;
}
}

</style><div class="vc_column tdi_41_65d  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_41_65d{
                    vertical-align: baseline;
                }.tdi_41_65d .wpb_wrapper,
				.tdi_41_65d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_41_65d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_41_65d .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_41_65d{
width:30% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_41_65d{
width:24% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_42_d65 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_42_d65">
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_42_d65{
margin-right:-30px !important;
margin-left:-20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42_d65{
margin-right:-10px !important;
margin-left:-5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_42_d65 .tdb-logo-a,
                .tdi_42_d65 h1{
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_42_d65 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_42_d65 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_42_d65 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_42_d65 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_42_d65 .tdb-logo-text-title{
                    display: none;
                }.tdi_42_d65 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_42_d65 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://outandaboutnashville.com/"><span class="tdb-logo-img-wrap"><img alt="" title="" data-srcset="https://861288.smushcdn.com/1886517/wp-content/uploads/2019/04/oan-logo-transparent-250x250-e1600704000830.png?size=139x56&lossy=1&strip=1&webp=1 139w, https://861288.smushcdn.com/1886517/wp-content/uploads/2019/04/oan-logo-transparent-250x250-e1600704000830.png?lossy=1&strip=1&webp=1 250w" data-src="https://861288.smushcdn.com/1886517/wp-content/uploads/2019/04/oan-logo-transparent-250x250-e1600704000830.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 250px) 100vw, 250px" class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img" src="https://861288.smushcdn.com/1886517/wp-content/uploads/2019/04/oan-logo-transparent-250x250-e1600704000830.png?lossy=1&strip=1&webp=1" alt=""  title="" srcset="https://861288.smushcdn.com/1886517/wp-content/uploads/2019/04/oan-logo-transparent-250x250-e1600704000830.png?size=139x56&lossy=1&strip=1&webp=1 139w, https://861288.smushcdn.com/1886517/wp-content/uploads/2019/04/oan-logo-transparent-250x250-e1600704000830.png?lossy=1&strip=1&webp=1 250w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Out & About Nashville</span><span class="tdb-logo-text-tagline">Nashville\'s LGBTQ Magazine</span></span></a></div></div> </div></div><div class="vc_column tdi_44_546  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_44_546{
                    vertical-align: baseline;
                }.tdi_44_546 .wpb_wrapper,
				.tdi_44_546 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_44_546 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_44_546 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_44_546{
width:70% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_44_546{
width:76% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_45_f85 td_block_template_1">
<style>
/* custom css */
.tdi_45_f85.td-a-rec{
					text-align: center;
				}.tdi_45_f85 .td-element-style{
					z-index: -1;
				}.tdi_45_f85 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_45_f85 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><a href="https://fristartmuseum.org/reopening " target="blank" class="td_spot_img_all"><img alt="" data-srcset="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/10/728x90.jpg?size=139x17&lossy=1&strip=1&webp=1 139w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/10/728x90-300x37.jpg?lossy=1&strip=1&webp=1 300w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/10/728x90.jpg?size=417x52&lossy=1&strip=1&webp=1 417w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/10/728x90.jpg?size=556x69&lossy=1&strip=1&webp=1 556w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/10/728x90-696x86.jpg?lossy=1&strip=1&webp=1 696w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/10/728x90.jpg?lossy=1&strip=1&webp=1 728w" data-src="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/10/728x90.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 696px) 100vw, 696px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/10/728x90.jpg?lossy=1&strip=1&webp=1" alt="" srcset="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/10/728x90.jpg?size=139x17&lossy=1&strip=1&webp=1 139w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/10/728x90-300x37.jpg?lossy=1&strip=1&webp=1 300w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/10/728x90.jpg?size=417x52&lossy=1&strip=1&webp=1 417w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/10/728x90.jpg?size=556x69&lossy=1&strip=1&webp=1 556w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/10/728x90-696x86.jpg?lossy=1&strip=1&webp=1 696w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/10/728x90.jpg?lossy=1&strip=1&webp=1 728w" sizes="(max-width: 696px) 100vw, 696px" /></noscript></a></div></div></div></div></div></div><div id="tdi_46_463" class="tdc-row"><div class="vc_row tdi_47_b5d  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_47_b5d{
                    min-height: 0;
                }.tdi_47_b5d,
				.tdi_47_b5d .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_47_b5d .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_47_b5d.tdc-row-content-vert-center,
                    .tdi_47_b5d.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_47_b5d.tdc-row-content-vert-bottom,
                    .tdi_47_b5d.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_47_b5d.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_47_b5d.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_47_b5d{
margin-right:-24px !important;
margin-left:-24px !important;
position:relative;
}

.tdi_47_b5d .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47_b5d{
margin-right:-10px !important;
margin-left:-10px !important;
}
}

</style>
<div class="tdi_46_463_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_46_463_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://outandaboutnashville.com/wp-content/uploads/2020/09/2020072771408f81-31a7-403e-59dd-d687f193fc7d.jpg") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_46_463_rand_style{
background-color:#232d35 !important;
}
 </style></div><div class="vc_column tdi_49_458  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_49_458{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_49_458 .wpb_wrapper,
				.tdi_49_458 .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_49_458 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_49_458 .wpb_wrapper{
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_49_458{
width:90% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_49_458{
width:92% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_50_5b4 tds_menu_active3 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_50_5b4" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_50_5b4{
margin-left:-10px !important;
}

</style>
<style>
/* custom css */
.tdi_50_5b4 .td_block_inner{
                    text-align: center;
                }.tdi_50_5b4 .tdb-menu > li > a,
                .tdi_50_5b4 .td-subcat-more{
                    padding: 0 12px;
                
                    color: #ffffff;
                }.tdi_50_5b4 .tdb-menu > li .tdb-menu-sep,
                .tdi_50_5b4 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_50_5b4 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_50_5b4 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                
                    top: 1px;
                }.tdi_50_5b4 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_50_5b4 .tdb-menu > li > a,
                .tdi_50_5b4 .td-subcat-more,
                .tdi_50_5b4 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:13px !important;line-height:48px !important;font-weight:400 !important;text-transform:capitalize !important;letter-spacing:0.4px !important;
                }.tdi_50_5b4 .tdb-normal-menu > ul,
                .tdi_50_5b4 .td-pulldown-filter-list{
                    left: -15px;
                }.tdi_50_5b4 .tdb-normal-menu ul ul{
                    margin-top: -15px;
                }.tdi_50_5b4 .tdb-menu .tdb-normal-menu ul,
                .tdi_50_5b4 .td-pulldown-filter-list{
                    padding: 10px 0 15px;
                
                    box-shadow:  0px 2px 10px 0px rgba(0,0,0,0.15);
                }.tdi_50_5b4 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_50_5b4 .td-pulldown-filter-list li a{
                    padding: 5px 20px;
                
                    color: #000000;
                
                    font-family:Rubik !important;font-size:12px !important;font-weight:500 !important;
                }.tdi_50_5b4 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_50_5b4:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_50_5b4 .tdb-mega-menu .sub-menu > li{
                    max-width: 1164px !important;
                }.tdi_50_5b4 .tdb-menu .tdb-mega-menu .sub-menu > li{
					border-width: 0px;
				
					box-shadow:  0px 4px 20px 0px rgba(0,0,0,0.15);
				}@media (max-width: 1018px) {
                    .tdi_50_5b4 .td-pulldown-filter-list {
                        left: auto;
                        right: -15px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_50_5b4:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_50_5b4 .tdb-mega-menu .sub-menu > li{
                    max-width: 100% !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_50_5b4 .tdb-menu > li > a,
                .tdi_50_5b4 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_50_5b4 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_50_5b4 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 9px;
                
                    margin-left: 5px;
                
                    top: 0px;
                }.tdi_50_5b4 .tdb-menu > li > a,
                .tdi_50_5b4 .td-subcat-more,
                .tdi_50_5b4 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:10px !important;line-height:40px !important;font-weight:400 !important;text-transform:capitalize !important;letter-spacing:0.4px !important;
                }.tdi_50_5b4:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_50_5b4 .tdb-mega-menu .sub-menu > li{
                    max-width: 100% !important;
                }
}
</style>
<style>
.tdi_50_5b4 .tdb-menu > li > a:after,
				.tdi_50_5b4 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #000000;
				}
</style>
<style>
.tdi_50_5b4 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_50_5b4 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_50_5b4 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_50_5b4 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_50_5b4 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_50_5b4 .td-pulldown-filter-list li:hover a{
					color: #008d7f;
				}
</style><div id=tdi_50_5b4 class="td_block_inner td-fix-index"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-19020"><a href="https://outandaboutnashville.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-18992"><a href="https://outandaboutnashville.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_53_ebd td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_53_ebd">
<style>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</style><script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_53_ebd" id="tdi_54_658" data-td_block_id="tdi_53_ebd" data-td_filter_value="" href="https://outandaboutnashville.com/category/news/">All</a><a class="mega-menu-sub-cat-tdi_53_ebd" id="tdi_55_f64" data-td_block_id="tdi_53_ebd" data-td_filter_value="27" href="https://outandaboutnashville.com/category/news/letters-to-the-editor/">Letters to the Editor</a><a class="mega-menu-sub-cat-tdi_53_ebd" id="tdi_56_4d0" data-td_block_id="tdi_53_ebd" data-td_filter_value="4" href="https://outandaboutnashville.com/category/news/local-news/">Local News</a><a class="mega-menu-sub-cat-tdi_53_ebd" id="tdi_57_85b" data-td_block_id="tdi_53_ebd" data-td_filter_value="5" href="https://outandaboutnashville.com/category/news/national-news/">National News</a><a class="mega-menu-sub-cat-tdi_53_ebd" id="tdi_58_558" data-td_block_id="tdi_53_ebd" data-td_filter_value="26" href="https://outandaboutnashville.com/category/news/opinion/">Opinion</a><a class="mega-menu-sub-cat-tdi_53_ebd" id="tdi_59_e84" data-td_block_id="tdi_53_ebd" data-td_filter_value="25" href="https://outandaboutnashville.com/category/news/regional-news/">Regional News</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_53_ebd class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/co-owner-of-pride-media-supports-anti-lgbtq-lawmakers/" rel="bookmark" class="td-image-wrap " title="Co-Owner of Pride Media Supports Anti-LGBTQ Lawmakers"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/adam-levin-600x565-1-600x500-1-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/news/national-news/" class="td-post-category">National News</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/co-owner-of-pride-media-supports-anti-lgbtq-lawmakers/" rel="bookmark" title="Co-Owner of Pride Media Supports Anti-LGBTQ Lawmakers">Co-Owner of Pride Media Supports Anti-LGBTQ Lawmakers</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/dbradley/">Danny Bradley</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-09T17:21:28-05:00">October 9, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/co-owner-of-pride-media-supports-anti-lgbtq-lawmakers/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">The owner of Pride Media supports anti-LGBTQ lawmakers.
Earlier this week news broke courtesy of OpenSecrets.com of Adam Levin, who co-owns Pride Media has been...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/oh-how-the-mighty-could-fall/" rel="bookmark" class="td-image-wrap " title="Oh, How the Mighty Could Fall"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/Vidalia-Anne-Gentry-6.14.20-065-1-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/news/opinion/" class="td-post-category">Opinion</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/oh-how-the-mighty-could-fall/" rel="bookmark" title="Oh, How the Mighty Could Fall">Oh, How the Mighty Could Fall</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/vag/">Vidalia Anne Gentry</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-08T14:45:24-05:00">October 8, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/oh-how-the-mighty-could-fall/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">It’s safe to say that 2020 has been a tough year, with a lot of questions. One question a lot of us are asking...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/nashville-film-festival-went-virtual/" rel="bookmark" class="td-image-wrap " title="Nashville Film Festival Went Virtual"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/dramarama-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/entertainment/film/" class="td-post-category">Film</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/nashville-film-festival-went-virtual/" rel="bookmark" title="Nashville Film Festival Went Virtual">Nashville Film Festival Went Virtual</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/jbrasher/">Joan Brasher</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-02T12:04:16-05:00">October 2, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/nashville-film-festival-went-virtual/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Forget about long lines and sold-out screenings this year — the 2020 Nashville Film Festival went virtual. The 51st annual festival was offered online...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/rage-against-the-mismanagement/" rel="bookmark" class="td-image-wrap " title="Rage Against the Mismanagement"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/tiffany-tertipes-Y2Vxsb75RVo-unsplash-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/news/local-news/" class="td-post-category">Local News</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/rage-against-the-mismanagement/" rel="bookmark" title="Rage Against the Mismanagement">Rage Against the Mismanagement</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/csanders/">Chris Sanders</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-01T13:14:58-05:00">October 1, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/rage-against-the-mismanagement/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">The stakes are pretty high this November and LGBTQ people know that more than most.  The COVID-19 pandemic has been spectacularly mishandled putting us all at...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/october-2020-digital-issue-comfort-food-and-covid/" rel="bookmark" class="td-image-wrap " title="October 2020 Digital Issue &#8211; An LGBTQ Voter&#8217;s Resource"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/Cover-October-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/digital-print-pdf/" class="td-post-category">Digital Print PDF</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/october-2020-digital-issue-comfort-food-and-covid/" rel="bookmark" title="October 2020 Digital Issue &#8211; An LGBTQ Voter&#8217;s Resource">October 2020 Digital Issue &#8211; An LGBTQ Voter&#8217;s Resource</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
 <span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/staffreports/">Staff Report</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-01T07:27:57-05:00">October 1, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/october-2020-digital-issue-comfort-food-and-covid/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Enjoy reading our October 2020 digital issue, An LGBTQ Voter&#039;s Resource.
Local Leaders Discuss the Stakes of the 2020 Election
Profiles of Candidates We...</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_53_ebd" data-td_block_id="tdi_53_ebd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_53_ebd" data-td_block_id="tdi_53_ebd"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-27721"><a href="https://outandaboutnashville.com/video-news"><div class="tdb-menu-item-text">OAN Video News</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-27726"><a href="https://www.newschannel5.com/plus/out-and-about-today"><div class="tdb-menu-item-text">Out &#038; About Today TV</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-18998"><a href="https://outandaboutnashville.com/category/community/"><div class="tdb-menu-item-text">Community</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_60_005 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_60_005">
<style>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</style><script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_60_005" id="tdi_61_544" data-td_block_id="tdi_60_005" data-td_filter_value="" href="https://outandaboutnashville.com/category/community/">All</a><a class="mega-menu-sub-cat-tdi_60_005" id="tdi_62_fc6" data-td_block_id="tdi_60_005" data-td_filter_value="7" href="https://outandaboutnashville.com/category/community/community-events/">Community Events</a><a class="mega-menu-sub-cat-tdi_60_005" id="tdi_63_855" data-td_block_id="tdi_60_005" data-td_filter_value="8" href="https://outandaboutnashville.com/category/community/nightlife/">Nightlife</a><a class="mega-menu-sub-cat-tdi_60_005" id="tdi_64_e41" data-td_block_id="tdi_60_005" data-td_filter_value="9" href="https://outandaboutnashville.com/category/community/pictures/">Pictures</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_60_005 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/candidate-for-state-house-district-49-brandon-thomas-shares-his-coming-out-story/" rel="bookmark" class="td-image-wrap " title="Candidate for State House District 49 Brandon Thomas Shares His “Coming Out” Story"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/Screen-Shot-2020-09-16-at-10.40.11-AM-324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/community/" class="td-post-category">Community</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/candidate-for-state-house-district-49-brandon-thomas-shares-his-coming-out-story/" rel="bookmark" title="Candidate for State House District 49 Brandon Thomas Shares His “Coming Out” Story">Candidate for State House District 49 Brandon Thomas Shares His “Coming Out” Story</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/bsullivan/">Brian Sullivan</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-10T09:06:06-05:00">October 10, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/candidate-for-state-house-district-49-brandon-thomas-shares-his-coming-out-story/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">This month’s issue of Out &amp; About Nashville is ALL about politics, so what better way to celebrate National Coming Out Day than to...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/obituary-iris-buhl/" rel="bookmark" class="td-image-wrap " title="Obituary: Iris Buhl"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/Iris-Buhl-1-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/community/" class="td-post-category">Community</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/obituary-iris-buhl/" rel="bookmark" title="Obituary: Iris Buhl">Obituary: Iris Buhl</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/jbrasher/">Joan Brasher</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-06T10:42:29-05:00">October 6, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/obituary-iris-buhl/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Iris W. Buhl, a Nashville native and outspoken LGBTQ+ advocate and philanthropist, died Aug. 11, 2020, at the age of 77.
Buhl began familiarizing herself...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/outloud-music-festival-returns-as-a-drive-in-with-the-queen-of-bounce-big-freedia/" rel="bookmark" class="td-image-wrap " title="OUTLOUD Music Festival returns as a Drive-In with the Queen of Bounce, Big Freedia"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/09/DCB27524-DDE8-4D9D-8AEF-6344A56973DF-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/entertainment/" class="td-post-category">Arts &amp; Entertainment</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/outloud-music-festival-returns-as-a-drive-in-with-the-queen-of-bounce-big-freedia/" rel="bookmark" title="OUTLOUD Music Festival returns as a Drive-In with the Queen of Bounce, Big Freedia">OUTLOUD Music Festival returns as a Drive-In with the Queen of Bounce, Big Freedia</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/staffreports/">Staff Report</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-23T11:49:59-05:00">September 23, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/outloud-music-festival-returns-as-a-drive-in-with-the-queen-of-bounce-big-freedia/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">September 23, 2020 -- ​The fourth annual OUTLOUD Music Festival returns as a drive-in on Saturday, October 24th. The reimagined ​music-centric drive-in ​event will...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/found-movement-group-presents-elevated-scavenger-hunt-experience-with-premiere-of-lost-nashville/" rel="bookmark" class="td-image-wrap " title="Found Movement Group presents elevated scavenger hunt experience with premiere of LOST NASHVILLE"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/09/img_0033-1-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/entertainment/" class="td-post-category">Arts &amp; Entertainment</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/found-movement-group-presents-elevated-scavenger-hunt-experience-with-premiere-of-lost-nashville/" rel="bookmark" title="Found Movement Group presents elevated scavenger hunt experience with premiere of LOST NASHVILLE">Found Movement Group presents elevated scavenger hunt experience with premiere of LOST NASHVILLE</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/cstallings/">Cody Stallings</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T15:11:10-05:00">September 21, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/found-movement-group-presents-elevated-scavenger-hunt-experience-with-premiere-of-lost-nashville/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
The world premiere dance-theater event, presented in partnership with Kindling Arts Festival, will take place each Saturday in Octoberat iconic locations and...</div>
 </div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/nashville-pride-officially-cancelled-give-me-five-campaign-announced/" rel="bookmark" class="td-image-wrap " title="Nashville Pride Officially Cancelled, Give Me Five Campaign Announced"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/03/pride-828056_1280-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/community/community-events/" class="td-post-category">Community Events</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/nashville-pride-officially-cancelled-give-me-five-campaign-announced/" rel="bookmark" title="Nashville Pride Officially Cancelled, Give Me Five Campaign Announced">Nashville Pride Officially Cancelled, Give Me Five Campaign Announced</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/staffreports/">Staff Report</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-24T13:55:58-05:00">August 24, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/nashville-pride-officially-cancelled-give-me-five-campaign-announced/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">During the early stages of the COVID-19 pandemic, Nashville Pride was initially postponed, with the hope of holding a limited festival in Fall 2020....</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_60_005" data-td_block_id="tdi_60_005"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_60_005" data-td_block_id="tdi_60_005"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-19002"><a href="https://outandaboutnashville.com/category/entertainment/"><div class="tdb-menu-item-text">Arts &amp; Entertainment</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_65_4ba td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_65_4ba">
<style>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</style><script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_65_4ba" id="tdi_66_b55" data-td_block_id="tdi_65_4ba" data-td_filter_value="" href="https://outandaboutnashville.com/category/entertainment/">All</a><a class="mega-menu-sub-cat-tdi_65_4ba" id="tdi_67_883" data-td_block_id="tdi_65_4ba" data-td_filter_value="11" href="https://outandaboutnashville.com/category/entertainment/books/">Books</a><a class="mega-menu-sub-cat-tdi_65_4ba" id="tdi_68_4f8" data-td_block_id="tdi_65_4ba" data-td_filter_value="12" href="https://outandaboutnashville.com/category/entertainment/comics/">Comics</a><a class="mega-menu-sub-cat-tdi_65_4ba" id="tdi_69_f25" data-td_block_id="tdi_65_4ba" data-td_filter_value="6395" href="https://outandaboutnashville.com/category/entertainment/drag/">Drag</a><a class="mega-menu-sub-cat-tdi_65_4ba" id="tdi_70_8ff" data-td_block_id="tdi_65_4ba" data-td_filter_value="13" href="https://outandaboutnashville.com/category/entertainment/film/">Film</a><a class="mega-menu-sub-cat-tdi_65_4ba" id="tdi_71_bb9" data-td_block_id="tdi_65_4ba" data-td_filter_value="14" href="https://outandaboutnashville.com/category/entertainment/music/">Music</a><a class="mega-menu-sub-cat-tdi_65_4ba" id="tdi_72_256" data-td_block_id="tdi_65_4ba" data-td_filter_value="15" href="https://outandaboutnashville.com/category/entertainment/television/">Television</a><a class="mega-menu-sub-cat-tdi_65_4ba" id="tdi_73_feb" data-td_block_id="tdi_65_4ba" data-td_filter_value="16" href="https://outandaboutnashville.com/category/entertainment/theater/">Theater</a><a class="mega-menu-sub-cat-tdi_65_4ba" id="tdi_74_564" data-td_block_id="tdi_65_4ba" data-td_filter_value="110" href="https://outandaboutnashville.com/category/entertainment/video/">Video</a><a class="mega-menu-sub-cat-tdi_65_4ba" id="tdi_75_c55" data-td_block_id="tdi_65_4ba" data-td_filter_value="23" href="https://outandaboutnashville.com/category/entertainment/video/video-video/">Video News</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_65_4ba class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-26/" rel="bookmark" class="td-image-wrap " title="DJ Killa Chris’ Top Tracks"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/Dennis-Sheperd-Hamsa-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/entertainment/music/" class="td-post-category">Music</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-26/" rel="bookmark" title="DJ Killa Chris’ Top Tracks">DJ Killa Chris’ Top Tracks</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/chrisspear/">Chris Spear</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-02T17:33:51-05:00">October 2, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-26/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">DJ Killa Chris’s new list of his top tracks for this week includes the following, including Dennis Sheperd&#039;s &quot;Hamsa&quot;!
&nbsp;
&nbsp;
Killa Chris has been DJing in...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/nashville-film-festival-went-virtual/" rel="bookmark" class="td-image-wrap " title="Nashville Film Festival Went Virtual"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/dramarama-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/entertainment/film/" class="td-post-category">Film</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/nashville-film-festival-went-virtual/" rel="bookmark" title="Nashville Film Festival Went Virtual">Nashville Film Festival Went Virtual</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/jbrasher/">Joan Brasher</a> <span>-</span> </span> </span>
 <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-02T12:04:16-05:00">October 2, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/nashville-film-festival-went-virtual/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Forget about long lines and sold-out screenings this year — the 2020 Nashville Film Festival went virtual. The 51st annual festival was offered online...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/album-review-anachronic-by-spor/" rel="bookmark" class="td-image-wrap " title="Album Review: Anachronic by Spor"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/09/vinyl-1-e1601044970235-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/entertainment/music/" class="td-post-category">Music</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/album-review-anachronic-by-spor/" rel="bookmark" title="Album Review: Anachronic by Spor">Album Review: Anachronic by Spor</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/chrisspear/">Chris Spear</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-25T09:44:19-05:00">September 25, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/album-review-anachronic-by-spor/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Jon Gooch, aka “Spor”, has been a part of the dance music scene since 2006. He has released a number of EPs and albums...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/outloud-music-festival-returns-as-a-drive-in-with-the-queen-of-bounce-big-freedia/" rel="bookmark" class="td-image-wrap " title="OUTLOUD Music Festival returns as a Drive-In with the Queen of Bounce, Big Freedia"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/09/DCB27524-DDE8-4D9D-8AEF-6344A56973DF-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/entertainment/" class="td-post-category">Arts &amp; Entertainment</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/outloud-music-festival-returns-as-a-drive-in-with-the-queen-of-bounce-big-freedia/" rel="bookmark" title="OUTLOUD Music Festival returns as a Drive-In with the Queen of Bounce, Big Freedia">OUTLOUD Music Festival returns as a Drive-In with the Queen of Bounce, Big Freedia</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/staffreports/">Staff Report</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-23T11:49:59-05:00">September 23, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/outloud-music-festival-returns-as-a-drive-in-with-the-queen-of-bounce-big-freedia/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">September 23, 2020 -- ​The fourth annual OUTLOUD Music Festival returns as a drive-in on Saturday, October 24th. The reimagined ​music-centric drive-in ​event will...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/the-special-shelf-taxi-zum-klo/" rel="bookmark" class="td-image-wrap " title="The Special Shelf: Taxi Zum Klo"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/09/taxi-zum-klo-lo-1-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/entertainment/film/" class="td-post-category">Film</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/the-special-shelf-taxi-zum-klo/" rel="bookmark" title="The Special Shelf: Taxi Zum Klo">The Special Shelf: Taxi Zum Klo</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/jshawhan/">Jason Shawhan</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-22T06:53:42-05:00">September 22, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/the-special-shelf-taxi-zum-klo/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Forty years ago, Frank Ripploh’s film Taxi Zum Klo hit theatres the world over, and the shockwaves are still reverberating. An early flirtatious scene at a gas station...</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_65_4ba" data-td_block_id="tdi_65_4ba"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_65_4ba" data-td_block_id="tdi_65_4ba"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-19009"><a href="https://outandaboutnashville.com/category/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_76_ee6 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_76_ee6">
<style>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</style><script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_76_ee6" id="tdi_77_e99" data-td_block_id="tdi_76_ee6" data-td_filter_value="" href="https://outandaboutnashville.com/category/lifestyle/">All</a><a class="mega-menu-sub-cat-tdi_76_ee6" id="tdi_78_642" data-td_block_id="tdi_76_ee6" data-td_filter_value="20" href="https://outandaboutnashville.com/category/lifestyle/fashion/">Fashion</a><a class="mega-menu-sub-cat-tdi_76_ee6" id="tdi_79_669" data-td_block_id="tdi_76_ee6" data-td_filter_value="18" href="https://outandaboutnashville.com/category/lifestyle/food-drink/">Food &amp; Drink</a><a class="mega-menu-sub-cat-tdi_76_ee6" id="tdi_80_afb" data-td_block_id="tdi_76_ee6" data-td_filter_value="21" href="https://outandaboutnashville.com/category/lifestyle/health-fitness/">Health &amp; Fitness</a><a class="mega-menu-sub-cat-tdi_76_ee6" id="tdi_81_ee5" data-td_block_id="tdi_76_ee6" data-td_filter_value="28" href="https://outandaboutnashville.com/category/lifestyle/holidays/">Holidays</a><a class="mega-menu-sub-cat-tdi_76_ee6" id="tdi_82_555" data-td_block_id="tdi_76_ee6" data-td_filter_value="22" href="https://outandaboutnashville.com/category/lifestyle/sports/">Sports</a><a class="mega-menu-sub-cat-tdi_76_ee6" id="tdi_83_3e3" data-td_block_id="tdi_76_ee6" data-td_filter_value="19" href="https://outandaboutnashville.com/category/lifestyle/travel/">Travel</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_76_ee6 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
 <div class="td-module-thumb"><a href="https://outandaboutnashville.com/candidate-for-state-house-district-50-torrey-harris-shares-his-coming-out-story/" rel="bookmark" class="td-image-wrap " title="Candidate for State House District 50 Torrey Harris Shares His “Coming Out” Story"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/08/torrey-harris-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/lifestyle/" class="td-post-category">Lifestyle</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/candidate-for-state-house-district-50-torrey-harris-shares-his-coming-out-story/" rel="bookmark" title="Candidate for State House District 50 Torrey Harris Shares His “Coming Out” Story">Candidate for State House District 50 Torrey Harris Shares His “Coming Out” Story</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/bsullivan/">Brian Sullivan</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-12T11:26:29-05:00">October 12, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/candidate-for-state-house-district-50-torrey-harris-shares-his-coming-out-story/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">This month’s issue of Out &amp; About Nashville is ALL about politics, so what better way to celebrate National Coming Out Day than to...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/metro-nashville-councilmember-brett-withers-shares-his-coming-out-story/" rel="bookmark" class="td-image-wrap " title="Metro Nashville Councilmember Brett Withers Shares His “Coming Out” Story"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2015/04/Brett-Withers-headshot-for-web-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/lifestyle/" class="td-post-category">Lifestyle</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/metro-nashville-councilmember-brett-withers-shares-his-coming-out-story/" rel="bookmark" title="Metro Nashville Councilmember Brett Withers Shares His “Coming Out” Story">Metro Nashville Councilmember Brett Withers Shares His “Coming Out” Story</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/bsullivan/">Brian Sullivan</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-11T16:58:56-05:00">October 11, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/metro-nashville-councilmember-brett-withers-shares-his-coming-out-story/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">This month’s issue of Out &amp; About Nashville is ALL about politics, so what better way to celebrate National Coming Out Day than to...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/how-to-incorporate-fitness-into-your-quarantine-routine/" rel="bookmark" class="td-image-wrap " title="How to Incorporate Fitness into Your Quarantine Routine"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/09/lewis-parsons-Eaua8mLWBjM-unsplash-324x360.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/covid-19-stories-and-resources/" class="td-post-category">COVID-19 Stories and Resources</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/how-to-incorporate-fitness-into-your-quarantine-routine/" rel="bookmark" title="How to Incorporate Fitness into Your Quarantine Routine">How to Incorporate Fitness into Your Quarantine Routine</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/bpeters/">Beau Peters</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-02T09:59:43-05:00">October 2, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/how-to-incorporate-fitness-into-your-quarantine-routine/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">While many parts of the country are beginning to loosen coronavirus restrictions, allowing some gyms to reopen with fewer customers and strict safety guidelines,...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/protecting-your-car-on-a-road-trip/" rel="bookmark" class="td-image-wrap " title="Protecting Your Car on a Road Trip"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/09/pexels-angelo-trois-4146020-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/lifestyle/" class="td-post-category">Lifestyle</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/protecting-your-car-on-a-road-trip/" rel="bookmark" title="Protecting Your Car on a Road Trip">Protecting Your Car on a Road Trip</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/pminkoff/">Peter Minkoff</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-30T04:22:09-05:00">September 30, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/protecting-your-car-on-a-road-trip/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Going on a road trip is one of the most exciting things in the world, especially if you find the right companions and choose...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/adaptogens-herbs-to-navigate-a-challenging-year/" rel="bookmark" class="td-image-wrap " title="Adaptogens: Herbs to Navigate a Challenging Year"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/09/IMG_20200802_095028-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/lifestyle/health-fitness/" class="td-post-category">Health &amp; Fitness</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/adaptogens-herbs-to-navigate-a-challenging-year/" rel="bookmark" title="Adaptogens: Herbs to Navigate a Challenging Year">Adaptogens: Herbs to Navigate a Challenging Year</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/sschuster/">Sara Schuster</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-24T11:38:47-05:00">September 24, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/adaptogens-herbs-to-navigate-a-challenging-year/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">For most of us, 2020 has been a year of near-constant shifts and changes, requiring us to alter our daily lives in unprecedented ways...</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_76_ee6" data-td_block_id="tdi_76_ee6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_76_ee6" data-td_block_id="tdi_76_ee6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-19807"><a href="https://outandaboutnashville.com/directory-listing/"><div class="tdb-menu-item-text">Gay Guide Business Directory</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-22468"><a href="https://outandaboutnashville.com/print+issue"><div class="tdb-menu-item-text">Print Issue</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_84_bfe td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_84_bfe">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_84_bfe class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/october-2020-digital-issue-comfort-food-and-covid/" rel="bookmark" class="td-image-wrap " title="October 2020 Digital Issue &#8211; An LGBTQ Voter&#8217;s Resource"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/Cover-October-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/digital-print-pdf/" class="td-post-category">Digital Print PDF</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/october-2020-digital-issue-comfort-food-and-covid/" rel="bookmark" title="October 2020 Digital Issue &#8211; An LGBTQ Voter&#8217;s Resource">October 2020 Digital Issue &#8211; An LGBTQ Voter&#8217;s Resource</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/staffreports/">Staff Report</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-01T07:27:57-05:00">October 1, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/october-2020-digital-issue-comfort-food-and-covid/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Enjoy reading our October 2020 digital issue, An LGBTQ Voter&#039;s Resource.
Local Leaders Discuss the Stakes of the 2020 Election
Profiles of Candidates We...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/september-2020-digital-issue-comfort-food-and-covid/" rel="bookmark" class="td-image-wrap " title="September 2020 Digital Issue &#8211; Comfort Food and Covid"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-03-at-9.53.45-AM-324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/digital-print-pdf/" class="td-post-category">Digital Print PDF</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/september-2020-digital-issue-comfort-food-and-covid/" rel="bookmark" title="September 2020 Digital Issue &#8211; Comfort Food and Covid">September 2020 Digital Issue &#8211; Comfort Food and Covid</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/staffreports/">Staff Report</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-03T10:06:15-05:00">September 3, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/september-2020-digital-issue-comfort-food-and-covid/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">comfort food and covid are the big topics in our september 2020 issue of out and about nashville. pick up one today or read it online!</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/august-2020-digital-issue-reforming-the-criminal-justice-system/" rel="bookmark" class="td-image-wrap " title="August 2020 Digital Issue: Reforming the Criminal Justice System"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/08/August-2020-Cover-Criminal-Justice-Reform-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/digital-print-pdf/" class="td-post-category">Digital Print PDF</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/august-2020-digital-issue-reforming-the-criminal-justice-system/" rel="bookmark" title="August 2020 Digital Issue: Reforming the Criminal Justice System">August 2020 Digital Issue: Reforming the Criminal Justice System</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/staffreports/">Staff Report</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-04T12:34:51-05:00">August 4, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/august-2020-digital-issue-reforming-the-criminal-justice-system/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">In this issue, we explore the ways that Nashville&#039;s push for criminal justice reform within the system is influenced by prominent lesbian leadership. We...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/july-2020-digital-issue-faces-of-covid-the-lgbtq-experience/" rel="bookmark" class="td-image-wrap " title="July 2020 Digital Issue: Faces of COVID &#8211; The LGBTQ Experience"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-13-at-9.24.42-AM-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/covid-19-stories-and-resources/" class="td-post-category">COVID-19 Stories and Resources</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/july-2020-digital-issue-faces-of-covid-the-lgbtq-experience/" rel="bookmark" title="July 2020 Digital Issue: Faces of COVID &#8211; The LGBTQ Experience">July 2020 Digital Issue: Faces of COVID &#8211; The LGBTQ Experience</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/jgrady/">James Grady</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-01T07:52:41-05:00">July 1, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/july-2020-digital-issue-faces-of-covid-the-lgbtq-experience/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">In this issue, Faces of COVID, we focus on the impact of COVID-19 on the Nashville LGBTQ community. Our cover photo is from a...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/june-2020-digital-issue-pride/" rel="bookmark" class="td-image-wrap " title="June 2020 Digital Issue: Pride"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/06/June-Cover-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/digital-print-pdf/" class="td-post-category">Digital Print PDF</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/june-2020-digital-issue-pride/" rel="bookmark" title="June 2020 Digital Issue: Pride">June 2020 Digital Issue: Pride</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/jgrady/">James Grady</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-03T19:17:25-05:00">June 3, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/june-2020-digital-issue-pride/#respond">0</a></span> </span>
 </div>
<div class="td-excerpt">Check out our June 2020 digital issue online now. This month we feature Nashville Pride, the organization, its leaders and its history of overcoming...</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_84_bfe" data-td_block_id="tdi_84_bfe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_84_bfe" data-td_block_id="tdi_84_bfe"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-23486"><a href="https://outandaboutnashville.com/advertise-with-us/"><div class="tdb-menu-item-text">Advertise with Us</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-23496"><a href="https://outandaboutnashville.com/out-about-puerto-vallarta/"><div class="tdb-menu-item-text">Out &#038; About Puerto Vallarta</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_86_4c4  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_86_4c4{
                    vertical-align: baseline;
                }.tdi_86_4c4 .wpb_wrapper,
				.tdi_86_4c4 .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: flex-start;
				}.tdi_86_4c4 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_86_4c4 .wpb_wrapper{
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_86_4c4{
width:10% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86_4c4{
width:8% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_87_f88 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_87_f88">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://outandaboutnashville.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-medium-short-light"></i></a></div></div> </div></div></div></div><div id="tdi_88_75e" class="tdc-row"><div class="vc_row tdi_89_a8a  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_89_a8a{
                    min-height: 0;
                }.tdi_89_a8a,
				.tdi_89_a8a .tdc-columns{
				    display: block;
				}.tdi_89_a8a .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_91_84e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_91_84e{
                    vertical-align: baseline;
                }.tdi_91_84e .wpb_wrapper,
				.tdi_91_84e .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_91_84e .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_91_84e .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_93_6db  td_separator_solid td_separator_center"><span style="border-color:#dd3333;border-width:3px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_93_6db{
margin-right:-48px !important;
margin-bottom:0px !important;
margin-left:-48px !important;
width:auto !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_93_6db{
margin-right:-24px !important;
margin-left:-24px !important;
}
}

</style></div><div class="td_block_wrap td_block_raw_css tdi_94_b5e td-pb-border-top td_block_template_1" data-td-block-uid="tdi_94_b5e"><div id=tdi_94_b5e class="td_block_inner td-fix-index"><style>.menu-item .tdb-menu-item-text .tdc-font-tdmp {
  font-size: 24px;
  position: relative;
  top: 5px;
  left: -2px;
}
@media (min-width: 768px) and (max-width: 1018px) {
  .menu-item .tdb-menu-item-text .tdc-font-tdmp {
    font-size: 20px;
    top: 4px;
    left: -1px;
  }
}
.td-header-desktop-wrap .tdc_zone {
  box-shadow: 0 -13px 10px 3px rgba(0, 0, 0, 0.12);
}
.td-main-content-wrap {
  box-shadow: 0 0 10px 3px rgba(0, 0, 0, 0.12);
}
.td-footer-wrap .tdc_zone {
  box-shadow: 0 13px 10px 3px rgba(0, 0, 0, 0.12);
}
.td-main-page-wrap {
  overflow: visible !important;
}
.td_block_template_8 .td-block-title > *:before,
.td_block_template_8 .td-block-title > *:after {
  height: 3px;
  margin-top: -2px;
}
</style></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_95_5eb" class="tdc-zone"><div class="tdc_zone tdi_96_822  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_96_822{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_97_f33" class="tdc-row"><div class="vc_row tdi_98_485  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_98_485{
                    min-height: 0;
                }.tdi_98_485,
				.tdi_98_485 .tdc-columns{
				    display: block;
				}.tdi_98_485 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_100_885  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_100_885{
                    vertical-align: baseline;
                }.tdi_100_885 .wpb_wrapper,
				.tdi_100_885 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_100_885 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_100_885 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://outandaboutnashville.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Lifestyle" class="entry-crumb" href="https://outandaboutnashville.com/category/lifestyle/">Lifestyle</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Candidate for State House District 50 Torrey Harris Shares His “Coming Out”...</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-43965" class="post-43965 post type-post status-publish format-standard has-post-thumbnail category-featured category-lifestyle" 0>
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://outandaboutnashville.com/category/lifestyle/">Lifestyle</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Candidate for State House District 50 Torrey Harris Shares His “Coming Out” Story</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://outandaboutnashville.com/author/bsullivan/">Brian Sullivan</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-12T11:26:29-05:00">October 12, 2020</time></span>  <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-43965">19</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Foutandaboutnashville.com%2Fcandidate-for-state-house-district-50-torrey-harris-shares-his-coming-out-story%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Candidate+for+State+House+District+50+Torrey+Harris+Shares+His+%E2%80%9CComing+Out%E2%80%9D+Story&url=https%3A%2F%2Foutandaboutnashville.com%2Fcandidate-for-state-house-district-50-torrey-harris-shares-his-coming-out-story%2F&via=outandaboutnashville">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://outandaboutnashville.com/candidate-for-state-house-district-50-torrey-harris-shares-his-coming-out-story/&amp;media=https://outandaboutnashville.com/wp-content/uploads/2020/08/torrey-harris-e1596807786233.jpg&description=In this episode, we chat with candidate for State House District 50 Torrey Harris about his “coming out” story.">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Candidate+for+State+House+District+50+Torrey+Harris+Shares+His+%E2%80%9CComing+Out%E2%80%9D+Story %0A%0A https://outandaboutnashville.com/candidate-for-state-house-district-50-torrey-harris-shares-his-coming-out-story/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://outandaboutnashville.com/candidate-for-state-house-district-50-torrey-harris-shares-his-coming-out-story/&title=Candidate+for+State+House+District+50+Torrey+Harris+Shares+His+%E2%80%9CComing+Out%E2%80%9D+Story">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#447b3731262e2127307907252a202d2025302164222b36641730253021640c2b31372164002d3730362d273064717464102b3636213d640c2536362d3764172c25362137640c2d3764a6c4d8072b292d2a23640b3130a6c4d96417302b363d62262b203d792c303034377e6b6b2b3130252a2025262b31302a25372c322d2828216a272b296b27252a202d2025302169222b36693730253021692c2b31372169202d3730362d273069717469302b3636213d692c2536362d3769372c25362137692c2d3769272b292d2a23692b31306937302b363d6b">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><a href="https://outandaboutnashville.com/wp-content/uploads/2020/08/torrey-harris-e1596807786233.jpg" data-caption=""><img width="696" height="696" data-srcset="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/08/torrey-harris-150x150.jpg?lossy=1&strip=1&webp=1 150w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/08/torrey-harris-300x300.jpg?lossy=1&strip=1&webp=1 300w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/08/torrey-harris-420x420.jpg?lossy=1&strip=1&webp=1 420w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/08/torrey-harris.jpg?size=556x556&lossy=1&strip=1&webp=1 556w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/08/torrey-harris-696x696.jpg?lossy=1&strip=1&webp=1 696w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/08/torrey-harris-700x700.jpg?lossy=1&strip=1&webp=1 700w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/08/torrey-harris-768x768.jpg?lossy=1&strip=1&webp=1 768w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/08/torrey-harris-e1596807786233.jpg?lossy=1&strip=1&webp=1 800w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/08/torrey-harris-1024x1024.jpg?lossy=1&strip=1&webp=1 1024w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/08/torrey-harris-1068x1068.jpg?lossy=1&strip=1&webp=1 1068w" alt="torrey harris" title="torrey harris" data-src="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/08/torrey-harris-696x696.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 696px) 100vw, 696px" class="entry-thumb td-modal-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="696" height="696" class="entry-thumb td-modal-image" src="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/08/torrey-harris-696x696.jpg?lossy=1&strip=1&webp=1" srcset="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/08/torrey-harris-150x150.jpg?lossy=1&strip=1&webp=1 150w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/08/torrey-harris-300x300.jpg?lossy=1&strip=1&webp=1 300w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/08/torrey-harris-420x420.jpg?lossy=1&strip=1&webp=1 420w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/08/torrey-harris.jpg?size=556x556&lossy=1&strip=1&webp=1 556w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/08/torrey-harris-696x696.jpg?lossy=1&strip=1&webp=1 696w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/08/torrey-harris-700x700.jpg?lossy=1&strip=1&webp=1 700w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/08/torrey-harris-768x768.jpg?lossy=1&strip=1&webp=1 768w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/08/torrey-harris-e1596807786233.jpg?lossy=1&strip=1&webp=1 800w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/08/torrey-harris-1024x1024.jpg?lossy=1&strip=1&webp=1 1024w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/08/torrey-harris-1068x1068.jpg?lossy=1&strip=1&webp=1 1068w" sizes="(max-width: 696px) 100vw, 696px" alt="torrey harris" title="torrey harris"/></noscript></a></div>
<p><span style="font-weight: 400;">This month’s issue of Out &amp; About Nashville is ALL about politics, so what better way to celebrate National Coming Out Day than to have your favorite openly LGBT politicians spill the tea on how they came out? Get comfy and pour a cup, sis. In this episode, we chat with candidate for State House District 50 Torrey Harris about his “coming out” story.</span></p>
<p>&nbsp;</p>
<p><b><i>Tell us your “coming out” story</i></b></p>
<p><span style="font-weight: 400;">“Oh gosh! In my family, relationships haven&#8217;t really worked out. Marriages end, people go their separate ways, the dating cycle just keeps revolving. I told myself years ago that once I am in a relationship with someone for 4 years, I would tell my family so that even though they may not agree with my choice, they can at least say ‘well Torrey was in a much longer relationship than we have ever been in so maybe it works better and maybe he is in love’.</span></p>
<p><span style="font-weight: 400;">“I&#8217;ve always just been who I am I think. I came up during the era of ‘I&#8217;m not walking around asking someone if they are straight, so I don&#8217;t know why you would walk up and ask me if I&#8217;m gay.’ I am bisexual and I love being a part of this diverse community. My thought on how I was going to tell my story didn&#8217;t actually go as planned. I remember when I turned 25, my brother who is in band was on a travel trip and they had to come through Memphis to get to their game.</span></p>
<p><span style="font-weight: 400;">“They stopped to eat at Central BBQ, so we took a picture and sent it to my mom. My mom texted back and said ‘Who is that beside you?’ I responded thinking she was joking, ‘That&#8217;s your son! [My brother]’ She then went on to say ‘Oh, why does he have all that color in his hair like the gay people?’ Without thinking I just responded, ‘I am standing here with a suit on and my brother is standing beside me with athletic wear and color in his hair and he is straight, but you don&#8217;t see that I&#8217;m gay&#8230; what you see on tv or see as your image of a gay person is not always the reality.’</span></p>
<p><span style="font-weight: 400;">“Yea, I quickly panicked after I sent that text. You know, there is not a unsend button I really panicked. It&#8217;s funny now looking back because she panicked too because she thought she offended me and that I was not going to talk to her anymore and I thought that she was going to disown me and known of that happening, so I really felt like sometimes we just have to live in our truth and say something, because I had been living on pins and needles for so long not knowing it really isn&#8217;t that bad to just say it and be who you are.</span></p>
<p><span style="font-weight: 400;">“She learned valuable lessons about predetermined judgments. Because we are from the country, she never knew the right thing to say or do, and it is our responsibility to teach people who we are.”</span></p>
<p>&nbsp;</p>
<p><b><i>What advice do you have for people who are coming out?</i></b></p>
<p><span style="font-weight: 400;"><a href="https://outandaboutnashville.com/wp-content/uploads/2020/10/81437741_10101297515071263_6060175623177895936_n.jpg" title="Torrey Harris"><img loading="lazy" alt="Torrey Harris" width="225" height="300" data-srcset="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/10/81437741_10101297515071263_6060175623177895936_n.jpg?size=139x185&amp;lossy=1&amp;strip=1&amp;webp=1 139w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/10/81437741_10101297515071263_6060175623177895936_n-225x300.jpg?lossy=1&amp;strip=1&amp;webp=1 225w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/10/81437741_10101297515071263_6060175623177895936_n-315x420.jpg?lossy=1&amp;strip=1&amp;webp=1 315w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/10/81437741_10101297515071263_6060175623177895936_n-696x928.jpg?lossy=1&amp;strip=1&amp;webp=1 696w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/10/81437741_10101297515071263_6060175623177895936_n.jpg?lossy=1&amp;strip=1&amp;webp=1 720w" data-src="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/10/81437741_10101297515071263_6060175623177895936_n-225x300.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 225px) 100vw, 225px" class="alignright size-medium wp-image-43970 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignright size-medium wp-image-43970" src="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/10/81437741_10101297515071263_6060175623177895936_n-225x300.jpg?lossy=1&strip=1&webp=1" alt="Torrey Harris" width="225" height="300" srcset="https://861288.smushcdn.com/1886517/wp-content/uploads/2020/10/81437741_10101297515071263_6060175623177895936_n.jpg?size=139x185&amp;lossy=1&amp;strip=1&amp;webp=1 139w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/10/81437741_10101297515071263_6060175623177895936_n-225x300.jpg?lossy=1&amp;strip=1&amp;webp=1 225w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/10/81437741_10101297515071263_6060175623177895936_n-315x420.jpg?lossy=1&amp;strip=1&amp;webp=1 315w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/10/81437741_10101297515071263_6060175623177895936_n-696x928.jpg?lossy=1&amp;strip=1&amp;webp=1 696w, https://861288.smushcdn.com/1886517/wp-content/uploads/2020/10/81437741_10101297515071263_6060175623177895936_n.jpg?lossy=1&amp;strip=1&amp;webp=1 720w" sizes="(max-width: 225px) 100vw, 225px" /></noscript></a>“Child, just do it, but on your own time and how you feel necessary. Write your own story. Our parents, loved ones and co-workers should not be the author of our memoir. Nobody is truly going to like everything about who you are, but you should like everything about who you are. The District I look to serve and represent has been so welcoming and open to who I am, from religious leaders, to community members, because they know that who I am enhances my reason to serve each and every person, without judgement.</span></p>
<p><span style="font-weight: 400;">“When you come out, be sure you come out to yourself first. Normalize the idea that people out here can love who they want and still be the best dentist, the most affluent politician, the state’s best bartender, the loving and caring parent to a child, and even the police officer who brings people together. Teach people that loving people does not mean you have to agree all the time.</span></p>
<p><span style="font-weight: 400;">“I think as people, regardless of sexual orientation and gender, we just want to feel accepted, right? Don&#8217;t wait to live your life. Coming out doesn&#8217;t have to be this big event anymore like it used to be.”</span></p>
<p>&nbsp;</p>
<p><b><i>What is your go-to “out and proud” song that really makes you feel empowered?</i></b></p>
<p><span style="font-weight: 400;">“Somebody Loves You Baby” by Patti LaBelle</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="https://outandaboutnashville.com/tag/election-2020/" title="CLICK HERE FOR MORE ELECTION 2020 COVERAGE!">CLICK HERE FOR MORE ELECTION 2020 COVERAGE!</a></p>
<p><a href="https://outandaboutnashville.com/?s=national+coming+out+day" title="CLICK HERE FOR MORE NATIONAL COMING OUT DAY COVERAGE!">CLICK HERE FOR MORE NATIONAL COMING OUT DAY COVERAGE!</a></p>
</div>
<footer>
 
<div class="td-post-source-tags">
  </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://outandaboutnashville.com/candidate-for-state-house-district-50-torrey-harris-shares-his-coming-out-story/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Foutandaboutnashville.com%2Fcandidate-for-state-house-district-50-torrey-harris-shares-his-coming-out-story%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Candidate+for+State+House+District+50+Torrey+Harris+Shares+His+%E2%80%9CComing+Out%E2%80%9D+Story&url=https%3A%2F%2Foutandaboutnashville.com%2Fcandidate-for-state-house-district-50-torrey-harris-shares-his-coming-out-story%2F&via=outandaboutnashville">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://outandaboutnashville.com/candidate-for-state-house-district-50-torrey-harris-shares-his-coming-out-story/&amp;media=https://outandaboutnashville.com/wp-content/uploads/2020/08/torrey-harris-e1596807786233.jpg&description=In this episode, we chat with candidate for State House District 50 Torrey Harris about his “coming out” story.">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Candidate+for+State+House+District+50+Torrey+Harris+Shares+His+%E2%80%9CComing+Out%E2%80%9D+Story %0A%0A https://outandaboutnashville.com/candidate-for-state-house-district-50-torrey-harris-shares-his-coming-out-story/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://outandaboutnashville.com/candidate-for-state-house-district-50-torrey-harris-shares-his-coming-out-story/&title=Candidate+for+State+House+District+50+Torrey+Harris+Shares+His+%E2%80%9CComing+Out%E2%80%9D+Story">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#eed19d9b8c848b8d9ad3ad8f808a878a8f9a8bce88819ccebd9a8f9a8bcea6819b9d8bceaa879d9a9c878d9acedbdeceba819c9c8b97cea68f9c9c879dcebd868f9c8b9dcea6879dce0c6e72ad8183878089cea19b9a0c6e73cebd9a819c97c88c818a97d3869a9a9e9dd4c1c1819b9a8f808a8f8c819b9a808f9d86988782828bc08d8183c18d8f808a878a8f9a8bc388819cc39d9a8f9a8bc386819b9d8bc38a879d9a9c878d9ac3dbdec39a819c9c8b97c3868f9c9c879dc39d868f9c8b9dc386879dc38d8183878089c3819b9ac39d9a819c97c1">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://outandaboutnashville.com/metro-nashville-councilmember-brett-withers-shares-his-coming-out-story/">Metro Nashville Councilmember Brett Withers Shares His “Coming Out” Story</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://outandaboutnashville.com/author/bsullivan/"><img alt='' data-srcset='https://outandaboutnashville.com/wp-content/wphb-cache/gravatar/98b/98b4caf8a0072b59dee2c7ab7c100f83x192.jpg 2x' height='96' width='96' loading='lazy' data-src="https://861288.smushcdn.com/1886517/wp-content/wphb-cache/gravatar/98b/98b4caf8a0072b59dee2c7ab7c100f83x96.jpg?lossy=1&strip=1&webp=1" class="avatar avatar-96 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://861288.smushcdn.com/1886517/wp-content/wphb-cache/gravatar/98b/98b4caf8a0072b59dee2c7ab7c100f83x96.jpg?lossy=1&strip=1&webp=1' srcset='https://outandaboutnashville.com/wp-content/wphb-cache/gravatar/98b/98b4caf8a0072b59dee2c7ab7c100f83x192.jpg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://outandaboutnashville.com/author/bsullivan/">Brian Sullivan</a></span></div><div class="td-author-description">Brian Sullivan is a reporter for Out &amp; About Nashville. He has served nearly 2 decades in the television industry, with over 20 years experience as a print and broadcast journalist. Sullivan is an Emmy Award Winning producer, writer, lobbyist, activist and marketing strategist. He is active in several campaigns raising awareness in addiction treatment, equality and mental healthcare. He received recognition as a Nashville Emerging Leader of the Year at the NELA Awards. He is an Executive Board Member of the Prevention Alliance of Tennessee, a member of DrugFree Wilco, the Williamson County Anti-Drug Coalition, the Memphis Area Prevention Alliance, the American Foundation for Suicide Prevention, Facing Addiction, Fed Up!, the Nashville Chamber of Commerce, the Nashville LGBT Chamber of Commerce, the National Academy of Television Arts and Sciences, the Center for Nonprofit Management, Music City Theatre Company, LGBTQI Nashvillians of Faith, Covenant of the Cross Ministries, Human Rights Campaign, HRC Nashville, Team Friendly Tennessee, Tennessee Equality Project, Tennessee Transgender Political Coalition, Wilson County Anti-Drug Coalition, National Fraternal Order of Police, the Nashville Filmmakers Guild and is an ordained Minister. Sullivan is a proud donor of the Memphis Hope House, Nashville Cares, Covenant Cupboard Food Pantry, and Second Harvest Food Bank. He has worked extensively on projects with several major networks including Fox News Network, CNN, Time Magazine, Washington Post, New York Times, Inside Edition and Mic.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>  </footer>
</article> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/candidate-for-state-house-district-50-torrey-harris-shares-his-coming-out-story/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://outandaboutnashville.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='43965' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c0d7567e3d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="69" /></p></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="custom_html-3" class="widget_text td_block_template_1 widget custom_html-3 widget_custom_html"><h4 class="block-title"><span>Print Issue &#8211; An LGBTQ Voter’s Resource</span></h4><div class="textwidget custom-html-widget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" data-src="//e.issuu.com/embed.html?d=o_apv_october_2020_no_cigar&u=oanews" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget tdi_103_e5e td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">16,685</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/OutandAboutNashville">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,644</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/outandaboutnash#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">4,352</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/outandaboutnash">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">81</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UCR9dcdqkFxcN5g66WoOJ13w">Subscribe</a></span></div></div></div></div> <aside id="custom_html-2" class="widget_text td_block_template_1 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><div class="signup_news">
<div class="signup_body">
<div class="signup_image">
<i class="fa fa-envelope" aria-hidden="true"></i>
</div>
<div class="signup_heading">
<h2>Stay Updated</h2>
</div>
<div class="signup_des">
<p>Signup for our newsletter to stay updated on our site updates and news</p>
</div>
</div>
<div class="signup_btn">
<a href="https://web.archive.org/web/20200401125310/https://signup.e2ma.net/signup/1826481/1719723" target="_blank" rel="noopener noreferrer"><i class="fa fa-sign-in" aria-hidden="true"></i> Signup</a>
</div>
</div></div></aside><div class="td_block_wrap td_block_15 td_block_widget tdi_105_877 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_105_877"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_105_877 = new tdBlock();
block_tdi_105_877.id = "tdi_105_877";
block_tdi_105_877.atts = '{"custom_title":"News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","mx4_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"3","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_105_877","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_105_877","tdc_css_class_style":"tdi_105_877_rand_style"}';
block_tdi_105_877.td_column_number = "1";
block_tdi_105_877.block_type = "td_block_15";
block_tdi_105_877.post_count = "5";
block_tdi_105_877.found_posts = "3605";
block_tdi_105_877.header_color = "#";
block_tdi_105_877.ajax_pagination_infinite_stop = "";
block_tdi_105_877.max_num_pages = "721";
tdBlocksArray.push(block_tdi_105_877);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">News</span></h4></div><div id=tdi_105_877 class="td_block_inner td-column-1"><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/co-owner-of-pride-media-supports-anti-lgbtq-lawmakers/" rel="bookmark" class="td-image-wrap " title="Co-Owner of Pride Media Supports Anti-LGBTQ Lawmakers"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Co-Owner of Pride Media Supports Anti-LGBTQ Lawmakers" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/adam-levin-600x565-1-600x500-1-218x150.jpg" width="218" height="150" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/co-owner-of-pride-media-supports-anti-lgbtq-lawmakers/" rel="bookmark" title="Co-Owner of Pride Media Supports Anti-LGBTQ Lawmakers">Co-Owner of Pride Media Supports Anti-LGBTQ Lawmakers</a></h3>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/oh-how-the-mighty-could-fall/" rel="bookmark" class="td-image-wrap " title="Oh, How the Mighty Could Fall"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Vidalia Ann Gentry. Photo by Cody Stallings. on voting" title="Oh, How the Mighty Could Fall" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/Vidalia-Anne-Gentry-6.14.20-065-1-218x150.jpg" width="218" height="150" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/oh-how-the-mighty-could-fall/" rel="bookmark" title="Oh, How the Mighty Could Fall">Oh, How the Mighty Could Fall</a></h3>
</div>
</div> </div><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/nashville-film-festival-went-virtual/" rel="bookmark" class="td-image-wrap " title="Nashville Film Festival Went Virtual"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Dramarama poster" title="Nashville Film Festival Went Virtual" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/dramarama-218x150.jpg" width="218" height="150" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/nashville-film-festival-went-virtual/" rel="bookmark" title="Nashville Film Festival Went Virtual">Nashville Film Festival Went Virtual</a></h3>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/rage-against-the-mismanagement/" rel="bookmark" class="td-image-wrap " title="Rage Against the Mismanagement"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Rage Against the Mismanagement" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/tiffany-tertipes-Y2Vxsb75RVo-unsplash-218x150.jpg" width="218" height="150" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/rage-against-the-mismanagement/" rel="bookmark" title="Rage Against the Mismanagement">Rage Against the Mismanagement</a></h3>
</div>
</div> </div><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/october-2020-digital-issue-comfort-food-and-covid/" rel="bookmark" class="td-image-wrap " title="October 2020 Digital Issue &#8211; An LGBTQ Voter&#8217;s Resource"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="October 2020 Special Election Issue" title="October 2020 Digital Issue &#8211; An LGBTQ Voter&#8217;s Resource" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/Cover-October-218x150.jpg" width="218" height="150" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/october-2020-digital-issue-comfort-food-and-covid/" rel="bookmark" title="October 2020 Digital Issue &#8211; An LGBTQ Voter&#8217;s Resource">October 2020 Digital Issue &#8211; An LGBTQ Voter&#8217;s Resource</a></h3>
</div>
</div> </div></div></div> <div class="clearfix"></div><div class="td_block_wrap td_block_15 td_block_widget tdi_107_5e7 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_107_5e7"><script>var block_tdi_107_5e7 = new tdBlock();
block_tdi_107_5e7.id = "tdi_107_5e7";
block_tdi_107_5e7.atts = '{"custom_title":"Arts & Entertainment","custom_url":"","block_template_id":"td_block_template_1","header_color":"#","header_text_color":"#","accent_text_color":"#","mx4_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"10","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_107_5e7","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_107_5e7","tdc_css_class_style":"tdi_107_5e7_rand_style"}';
block_tdi_107_5e7.td_column_number = "1";
block_tdi_107_5e7.block_type = "td_block_15";
block_tdi_107_5e7.post_count = "5";
block_tdi_107_5e7.found_posts = "2484";
block_tdi_107_5e7.header_color = "#";
block_tdi_107_5e7.ajax_pagination_infinite_stop = "";
block_tdi_107_5e7.max_num_pages = "497";
tdBlocksArray.push(block_tdi_107_5e7);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Arts &amp; Entertainment</span></h4></div><div id=tdi_107_5e7 class="td_block_inner td-column-1"><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-26/" rel="bookmark" class="td-image-wrap " title="DJ Killa Chris’ Top Tracks"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Dennis Sheperd - Hamsa" title="DJ Killa Chris’ Top Tracks" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/Dennis-Sheperd-Hamsa-218x150.jpg" width="218" height="150" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-26/" rel="bookmark" title="DJ Killa Chris’ Top Tracks">DJ Killa Chris’ Top Tracks</a></h3>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/nashville-film-festival-went-virtual/" rel="bookmark" class="td-image-wrap " title="Nashville Film Festival Went Virtual"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Dramarama poster" title="Nashville Film Festival Went Virtual" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/dramarama-218x150.jpg" width="218" height="150" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/nashville-film-festival-went-virtual/" rel="bookmark" title="Nashville Film Festival Went Virtual">Nashville Film Festival Went Virtual</a></h3>
</div>
</div> </div><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/album-review-anachronic-by-spor/" rel="bookmark" class="td-image-wrap " title="Album Review: Anachronic by Spor"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Anachronic by Spor vinyl cover" title="Album Review: Anachronic by Spor" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/09/vinyl-1-e1601044970235-218x150.jpg" width="218" height="150" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/album-review-anachronic-by-spor/" rel="bookmark" title="Album Review: Anachronic by Spor">Album Review: Anachronic by Spor</a></h3>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/outloud-music-festival-returns-as-a-drive-in-with-the-queen-of-bounce-big-freedia/" rel="bookmark" class="td-image-wrap " title="OUTLOUD Music Festival returns as a Drive-In with the Queen of Bounce, Big Freedia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="OUTLOUD Music Festival returns as a Drive-In with the Queen of Bounce, Big Freedia" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/09/DCB27524-DDE8-4D9D-8AEF-6344A56973DF-218x150.jpeg" width="218" height="150" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/outloud-music-festival-returns-as-a-drive-in-with-the-queen-of-bounce-big-freedia/" rel="bookmark" title="OUTLOUD Music Festival returns as a Drive-In with the Queen of Bounce, Big Freedia">OUTLOUD Music Festival returns as a Drive-In with the Queen of...</a></h3>
</div>
</div> </div><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/the-special-shelf-taxi-zum-klo/" rel="bookmark" class="td-image-wrap " title="The Special Shelf: Taxi Zum Klo"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="TAXI ZUM KLO" title="The Special Shelf: Taxi Zum Klo" data-type="image_tag" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/09/taxi-zum-klo-lo-1-218x150.jpg" width="218" height="150" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/the-special-shelf-taxi-zum-klo/" rel="bookmark" title="The Special Shelf: Taxi Zum Klo">The Special Shelf: Taxi Zum Klo</a></h3>
</div>
</div> </div></div></div> <div class="clearfix"></div><aside id="ebd_categories_list_widget-3" class="td_block_template_1 widget ebd_categories_list_widget-3 widget_ebd_categories_list_widget"><h4 class="block-title"><span>Gay Guide Directory</span></h4> <div class="ebd-directory-categories-list-wrap">
<div class="ebd-main-category-wrap">
<div class="ebd-category-head"><a href="https://outandaboutnashville.com/directory-categories/arts-entertainment/">Arts &amp; Entertainment</a></div>
</div>
<div class="ebd-main-category-wrap">
<div class="ebd-category-head"><a href="https://outandaboutnashville.com/directory-categories/attorney/">Attorney</a></div>
</div>
<div class="ebd-main-category-wrap">
<div class="ebd-category-head"><a href="https://outandaboutnashville.com/directory-categories/bars-nightclubs/">Bars &amp; Nightclubs</a></div>
</div>
<div class="ebd-main-category-wrap">
<div class="ebd-category-head"><a href="https://outandaboutnashville.com/directory-categories/catering/">Catering</a></div>
</div>
<div class="ebd-main-category-wrap">
<div class="ebd-category-head"><a href="https://outandaboutnashville.com/directory-categories/gym-fitness/">Gym &amp; Fitness</a></div>
</div>
</div>
</aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top  tdi_108_414 td_block_template_1">
<style>
/* custom css */
.tdi_108_414.td-a-rec{
					text-align: center;
				}.tdi_108_414 .td-element-style{
					z-index: -1;
				}.tdi_108_414.td-a-rec-img{
				    text-align: left;
				}.tdi_108_414.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_108_414.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">Advertisement</span></script>

<div id='div-gpt-ad-1588101194067-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588101194067-0'); });
  </script>
</div></div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span8">
</div>
<div class="td-pb-span4">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://outandaboutnashville.com/"><img alt="" title="" data-srcset="https://861288.smushcdn.com/1886517/wp-content/uploads/2019/08/oanlogo.png?size=139x50&lossy=1&strip=1&webp=1 139w, https://861288.smushcdn.com/1886517/wp-content/uploads/2019/08/oanlogo.png?lossy=1&strip=1&webp=1 289w" data-src="https://861288.smushcdn.com/1886517/wp-content/uploads/2019/08/oanlogo.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 289px) 100vw, 289px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://861288.smushcdn.com/1886517/wp-content/uploads/2019/08/oanlogo.png?lossy=1&strip=1&webp=1" alt="" title="" srcset="https://861288.smushcdn.com/1886517/wp-content/uploads/2019/08/oanlogo.png?size=139x50&lossy=1&strip=1&webp=1 139w, https://861288.smushcdn.com/1886517/wp-content/uploads/2019/08/oanlogo.png?lossy=1&strip=1&webp=1 289w" sizes="(max-width: 289px) 100vw, 289px" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>O&AN has been serving the Nashville and Middle Tennessee LGBTQ community since 2002. We are the oldest and largest LGBTQ publication in Tennessee with more than 138,000 print and digital readers. We'd love to showcase your business to the LGBTQ community. Contact us for more information.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/OutandAboutNashville/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://instagram.com/outandaboutnash" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/out-&-about-nashville" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/outandaboutnash" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCR9dcdqkFxcN5g66WoOJ13w" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright 2020 Out & About Nashville, Inc. </div>
</div>
</div>
</div>
 </div>
</div>

<script type='text/javascript' id='wphb-5-js-extra'>
/* <![CDATA[ */
var wphbGlobal = {"ajaxurl":"https:\/\/outandaboutnashville.com\/wp-admin\/admin-ajax.php"};;;var ebd_js_obj = {"ajax_url":"https:\/\/outandaboutnashville.com\/wp-admin\/admin-ajax.php","ajax_nonce":"1c6238f998","translation_strings":{"directory_delete":"Are you sure you want to delete this directory?"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-content/uploads/hummingbird-assets/3281620dfd8fdeaf81d3720e2596b093.js' id='wphb-5-js'></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-content/uploads/hummingbird-assets/1a6cc094e5f4ebd6ba554a650385807d.js' id='wphb-6-js'></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-content/uploads/hummingbird-assets/1f8b402c4867f6df4b9890f09381043e.js' id='wphb-7-js'></script>

<div id='div-gpt-ad-1600888333905-0' style='width: 728px; height: 90px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600888333905-0'); });
  </script>
</div>

<script>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</script>
</body>
</html>