<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Biden Takes Immediate Action to Secure LGBTQ+ Rights |</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7CRubik%3A400%7COpen%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://outandaboutnashville.com/xmlrpc.php" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2624031-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-2624031-1');
</script>
<meta name="google-site-verification" content="ftIBKdcxFflE6Kkbs7UN7sph-lSbb8jxhH2nN-MSKl8" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5TZ3B8V');</script>


<title>Biden Takes Immediate Action to Secure LGBTQ+ Rights |</title>
<meta name="description" content="As his administration took the reigns of the federal government, Biden immediately began restoring and strengthening LGBTQ+protections.." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://outandaboutnashville.com/biden-takes-immediate-action-to-secure-lgbtq-rights/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Biden Takes Immediate Action to Secure LGBTQ+ Rights |" />
<meta property="og:description" content="As his administration took the reigns of the federal government, Biden immediately began restoring and strengthening LGBTQ+protections.." />
<meta property="og:url" content="http://outandaboutnashville.com/biden-takes-immediate-action-to-secure-lgbtq-rights/" />
<meta property="og:site_name" content="Out &amp; About Nashville" />
<meta property="article:publisher" content="https://www.facebook.com/OutandAboutNashville/" />
<meta property="article:author" content="https://www.facebook.com/james.a.grady2" />
<meta property="article:published_time" content="2021-01-21T15:16:43+00:00" />
<meta property="og:image" content="https://outandaboutnashville.com/wp-content/uploads/2021/01/Joe-Biden.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta property="fb:app_id" content="1168447420180913" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@https://twitter.com/JamesAllenGrady" />
<meta name="twitter:site" content="@outandaboutnash" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="James Grady">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Out &amp; About Nashville &raquo; Feed" href="https://outandaboutnashville.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Out &amp; About Nashville &raquo; Comments Feed" href="https://outandaboutnashville.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Out &amp; About Nashville &raquo; Biden Takes Immediate Action to Secure LGBTQ+ Rights Comments Feed" href="https://outandaboutnashville.com/biden-takes-immediate-action-to-secure-lgbtq-rights/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='preload' href='https://outandaboutnashville.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/jquery-ui.css?ver=1.2.5' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/ebd-fileuploader.css?ver=1.2.5' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/prettyPhoto.css?ver=1.2.5' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/ebd-frontend.css?ver=1.2.5' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/ebd-frontend-responsive.css?ver=1.2.5' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/brands.css?ver=5.5.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/solid.css?ver=5.5.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/regular.css?ver=5.5.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/font-awesome.min.css?ver=5.5.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/font-awesome.css?ver=1.2.5' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/linearicons.css?ver=1.2.5' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='preload' href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://outandaboutnashville.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all, print' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://outandaboutnashville.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=1.2.5' id='ebd-google-captcha-js'></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js' defer></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/js/ebd-fileuploader.js?ver=1.2.5' id='ebd-fileuploader-script-js' defer></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/js/jquery.prettyPhoto.js?ver=1.2.5' id='ebd-prettyphoto-script-js' defer></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js' defer></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' id='jquery-ui-datepicker-js' defer></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>window.addEventListener('DOMContentLoaded', function() {
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
});</script>
<script type='text/javascript' id='ebd-frontend-script-js-extra'>
/* <![CDATA[ */
var ebd_js_obj = {"ajax_url":"https:\/\/outandaboutnashville.com\/wp-admin\/admin-ajax.php","ajax_nonce":"e65a06f500","translation_strings":{"directory_delete":"Are you sure you want to delete this directory?"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/js/ebd-frontend.js?ver=1.2.5' id='ebd-frontend-script-js' defer></script>
<link rel="https://api.w.org/" href="https://outandaboutnashville.com/wp-json/" /><link rel="alternate" type="application/json" href="https://outandaboutnashville.com/wp-json/wp/v2/posts/44852" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://outandaboutnashville.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://outandaboutnashville.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://outandaboutnashville.com/?p=44852' />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

</style>

<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/outandaboutnashville.com\/biden-takes-immediate-action-to-secure-lgbtq-rights\/","headline":"Biden Takes Immediate Action to Secure LGBTQ+ Rights","description":"Within the first 24 hours of his administration taking the reigns of the federal government, President Joe Biden..."},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/outandaboutnashville.com\/biden-takes-immediate-action-to-secure-lgbtq-rights\/","headline":"Biden Takes Immediate Action to Secure LGBTQ+ Rights","description":"Within the first 24 hours of his administration taking the reigns of the federal government, President Joe Biden...","copyrightYear":"2021"}]</script>

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/outandaboutnashville.com\/biden-takes-immediate-action-to-secure-lgbtq-rights\/"},"url":"https:\/\/outandaboutnashville.com\/biden-takes-immediate-action-to-secure-lgbtq-rights\/","headline":"Biden Takes Immediate Action to Secure LGBTQ+...","datePublished":"2021-01-21T09:16:43-06:00","dateModified":"2021-01-21T09:16:43-06:00","publisher":{"@type":"Organization","@id":"https:\/\/outandaboutnashville.com\/#organization","name":"Out &amp; About Nashville","logo":{"@type":"ImageObject","url":"http:\/\/outandaboutnashville.com\/wp-content\/uploads\/2019\/08\/oanlogo.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/outandaboutnashville.com\/wp-content\/uploads\/2021\/01\/Joe-Biden.jpg","width":1000,"height":667},"articleSection":"News","description":"Within the first 24 hours of his administration taking the reigns of the federal government, President Joe Biden has taken immediate executive action to restore and strengthen protections for members of the LGBTQ+ community. Biden’s Executive Order On Advancing Racial Equity and Support for Underserved Communities Through the Federal","author":{"@type":"Person","name":"James Grady","url":"https:\/\/outandaboutnashville.com\/author\/jgrady\/","description":"James Grady has been managing editor of Out &amp; About Nashville since June 2014. He may be reached at jgrady@outandaboutnashville.com","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/a4c99aab198b6dbcf0bd8d44d4f14ad7?s=96&d=mm&r=g","height":96,"width":96},"sameAs":["https:\/\/www.facebook.com\/james.a.grady2","https:\/\/twitter.com\/https:\/\/twitter.com\/JamesAllenGrady","https:\/\/www.instagram.com\/jamesallengrady\/"]},"video":[],"audio":[],"commentCount":"0"}</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/18834008/Sidebar-Upper', [[300, 600], [300, 250], [336, 280]], 'div-gpt-ad-1610382250370-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"f887a26aba","wpRestUrl":"https:\/\/outandaboutnashville.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/outandaboutnashville.com\/wp-admin\/","wpRestNonce":"f887a26aba","wpRestUrl":"https:\/\/outandaboutnashville.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>

<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://outandaboutnashville.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://outandaboutnashville.com/biden-takes-immediate-action-to-secure-lgbtq-rights/",
                "name": "Biden Takes Immediate Action to Secure LGBTQ+ Rights",
                "image": "https://outandaboutnashville.com/wp-content/uploads/2021/01/Joe-Biden.jpg"
            }
        }
    ]
}</script>

<script>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</script>

<style>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</style>
<link rel="icon" href="https://outandaboutnashville.com/wp-content/uploads/2013/08/cropped-OAN_Logo_OLWeb_2-e1547819208423-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://outandaboutnashville.com/wp-content/uploads/2013/08/cropped-OAN_Logo_OLWeb_2-e1547819208423-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://outandaboutnashville.com/wp-content/uploads/2013/08/cropped-OAN_Logo_OLWeb_2-e1547819208423-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://outandaboutnashville.com/wp-content/uploads/2013/08/cropped-OAN_Logo_OLWeb_2-e1547819208423-1-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			.td_uid_156_5bd438acdf12b_rand{
    display:none !important;
}

#td-outer-wrap {
    overflow:visible !important;
}

#pointers {
	display:none;
}
.gay-guide-listing {
	margin-top:0;
	margin-bottom:0;
}
.gay-guide-category-description {
		margin-bottom:0;
}
.guide-wrap {
	box-shadow: 0px 0px 10px 1px rgba(214, 214, 214, 0.7);
	margin-bottom:30px !important;
	border-bottom:6px solid #e92933;
}
.guide-wrap:hover {
	border-bottom:none;
}
@media (max-width: 768px) {
	.bodywrap {
    height: auto !important;
    overflow: hidden;
	}
	.gay-guide-listing.listing-premium.listing-has-featured-image .listing-header {
    margin: -20px -15px 20px -15px;

}
	.td-container, .tdc-row {
    overflow: hidden;
}

}




.signup_news {
  width:100%;
  text-align:center;
	margin-top:90px;
}
.signup_heading h2 {
  font-size: 26px;
	font-weight:bold;
  text-transform:uppercase;
   color:#fff;
}


.signup_image{
  width:120px;
  height:120px;
  margin:0 auto;
  background: #f33f58;
  border-radius:50%;
  color:#fff;
  z-index:1;
	margin-top: -75px;
  border: 5px solid #fff;
  
}
.signup_image i{
 font-size:50px;
  line-height:110px;

}

.signup_des p {
  font-size: 16px;
  margin-bottom: 30px;
  color:#fff;
  
}
.signup_btn a{
  text-decoration: none;
  font-size: 18px;
  font-weight: bold;
  color:#fff;
  width:100%;
  background:#f33f58;
  display:block;
  padding:10px;
  text-transform:uppercase;
}
.signup_btn i{
font-size: 20px;
  margin-right: 7px;
}
.signup_btn a:hover{
  text-decoration: none !important;
  color:#fff;
  width:100%;
  background:#d42c43;
  display:block;
  padding:10px;
  text-transform:uppercase;
}
.signup_body {
  background:#363d4d;
  padding:20px 10px;
  margin-top:-20px;
}

.listing-address-city-state, .listing-phone {
	margin-bottom:5px;
}
.ebd-main-wrap .ebd-search-form-wrap:nth-child(3) {
    display: none;
}
.ebd-search-template-2 .ebd-srch-clear-field input.ebd-search-clear {    
    border-radius: 5px;
	-webkit-border-radius: 5px;
    height: 45px;
    line-height: 45px;
    font-size: 13px;
    margin-top: 0;
    padding: 0 10px;
	  text-transform: uppercase;
    font-weight: 500;
	  margin-left: 2%;
}


		</style>

<style>
    
</style>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5TZ3B8V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/18834008/Leaderboard', [728, 90], 'div-gpt-ad-1600706194975-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-44852 single-format-standard td-standard-pack biden-takes-immediate-action-to-secure-lgbtq-rights global-block-template-1  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/OutandAboutNashville/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://instagram.com/outandaboutnash" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/out-&-about-nashville" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/outandaboutnash" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCR9dcdqkFxcN5g66WoOJ13w" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-top-header-container"><ul id="menu-top-header" class="td-mobile-main-menu"><li id="menu-item-18989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-18989"><a href="https://www.newschannel5.com/plus/out-and-about-today">O&#038;A TODAY</a></li>
<li id="menu-item-23137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23137"><a href="https://outandaboutnashville.com/the-newswire/">Newswire</a></li>
<li id="menu-item-19016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19016"><a href="https://outandaboutnashville.com/join-our-team/">Join Our Team</a></li>
<li id="menu-item-19017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19017"><a href="https://outandaboutnashville.com/advertise-in-the-gay-guide/">Advertise in the Gay Guide</a></li>
<li id="menu-item-19018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19018"><a href="https://outandaboutnashville.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-19019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19019"><a href="https://outandaboutnashville.com/about-oan/">About O&#038;AN</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://outandaboutnashville.com/privacy-and-use-policy/">Privacy and Use Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://outandaboutnashville.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_aac" class="tdc-zone"><div class="tdc_zone tdi_2_dc6  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2_dc6{
                    min-height: 0;
                }.tdi_2_dc6 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_dc6:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow: none;
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_dc6:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_1_aac_rand_style td-element-style"></div><div id="tdi_3_6cd" class="tdc-row"><div class="vc_row tdi_4_1c0  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4_1c0,
                .tdi_4_1c0 .tdc-columns{
                    min-height: 0;
                }.tdi_4_1c0,
				.tdi_4_1c0 .tdc-columns{
				    display: block;
				}.tdi_4_1c0 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_1c0 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_1c0 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_1c0{
position:relative;
}
}

</style>
<div class="tdi_3_6cd_rand_style td-element-style"><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_6cd_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://outandaboutnashville.com/wp-content/uploads/2020/09/20200727653d3a71-360d-49cb-3772-a7b3584fa3df.jpg") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_6cd_rand_style{
background-color:#232d35 !important;
}
}
 </style></div><div class="vc_column tdi_6_aa2  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_aa2{
                    vertical-align: baseline;
                }.tdi_6_aa2 > .wpb_wrapper,
				.tdi_6_aa2 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_aa2 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_aa2 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_aa2{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_aa2{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_aa0 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7_aa0">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_aa0{
margin-left:-16px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_aa0{
                    display: inline-block;
                }.tdi_7_aa0 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_aa0 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_aa0 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin"></i></a></div></div> </div></div><div class="vc_column tdi_9_97a  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_97a{
                    vertical-align: baseline;
                }.tdi_9_97a > .wpb_wrapper,
				.tdi_9_97a > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9_97a > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9_97a > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_97a{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_97a{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_c68 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10_c68">
<style>
/* custom css */
.tdi_10_c68 .tdb-logo-a,
                .tdi_10_c68 h1{
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_10_c68 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_c68 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_c68 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10_c68 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_10_c68 .tdb-logo-text-title{
                    display: none;
                }.tdi_10_c68 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_10_c68 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_10_c68 .tdb-logo-img{
                    max-width: 160px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://outandaboutnashville.com/"><span class="tdb-logo-img-wrap"><img width="272" height="90" class="tdb-logo-img" src="https://outandaboutnashville.com/wp-content/uploads/2020/09/20200727f5a102f3-8309-5370-3da2-967c0451cbee.png" alt="" title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Out & About Nashville</span><span class="tdb-logo-text-tagline">Nashville\'s LGBTQ Magazine</span></span></a></div></div> </div></div><div class="vc_column tdi_12_54c  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_54c{
                    vertical-align: baseline;
                }.tdi_12_54c > .wpb_wrapper,
				.tdi_12_54c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12_54c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12_54c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_54c{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_54c{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_5a4 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13_5a4">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_5a4{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_5a4{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_5a4 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_5a4 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-medium-short-light"></i></a></div></div> </div></div></div></div><div id="tdi_14_5a7" class="tdc-row"><div class="vc_row tdi_15_605  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_15_605,
                .tdi_15_605 .tdc-columns{
                    min-height: 0;
                }.tdi_15_605,
				.tdi_15_605 .tdc-columns{
				    display: block;
				}.tdi_15_605 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_17_50c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_17_50c{
                    vertical-align: baseline;
                }.tdi_17_50c > .wpb_wrapper,
				.tdi_17_50c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_17_50c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_17_50c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_19_d00  td_separator_solid td_separator_center"><span style="border-color:#dd3333;border-width:3px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_19_d00{
margin-right:-48px !important;
margin-bottom:0px !important;
margin-left:-48px !important;
width:auto !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_19_d00{
margin-right:-24px !important;
margin-left:-24px !important;
}
}

</style></div></div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_20_0a0" class="tdc-zone"><div class="tdc_zone tdi_21_a50  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_21_a50{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_22_52a" class="tdc-row"><div class="vc_row tdi_23_c00  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_23_c00,
                .tdi_23_c00 .tdc-columns{
                    min-height: 0;
                }.tdi_23_c00,
				.tdi_23_c00 .tdc-columns{
				    display: block;
				}.tdi_23_c00 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_25_6a8  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25_6a8{
                    vertical-align: baseline;
                }.tdi_25_6a8 > .wpb_wrapper,
				.tdi_25_6a8 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_6a8 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_6a8 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
 <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://outandaboutnashville.com/privacy-and-use-policy/">Privacy and Use Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
<div id="tdi_26_aa0" class="tdc-zone"><div class="tdc_zone tdi_27_aa8  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_27_aa8{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_27_aa8{
margin-right:auto !important;
margin-left:auto !important;
width:1164px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_27_aa8{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27_aa8{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_27_aa8{
width:100% !important;
}
}

</style>
<div class="tdi_26_aa0_rand_style td-element-style"><style>
.tdi_26_aa0_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_28_baa" class="tdc-row"><div class="vc_row tdi_29_aa5  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_29_aa5,
                .tdi_29_aa5 .tdc-columns{
                    min-height: 0;
                }.tdi_29_aa5,
				.tdi_29_aa5 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_29_aa5 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_29_aa5.tdc-row-content-vert-center,
                    .tdi_29_aa5.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_29_aa5.tdc-row-content-vert-bottom,
                    .tdi_29_aa5.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_29_aa5.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_29_aa5.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_29_aa5{
margin-right:-24px !important;
margin-left:-24px !important;
padding-top:4px !important;
padding-bottom:4px !important;
position:relative;
}

.tdi_29_aa5 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29_aa5{
margin-right:-10px !important;
margin-left:-10px !important;
padding-top:3px !important;
padding-bottom:3px !important;
}
}

</style>
<div class="tdi_28_baa_rand_style td-element-style"><style>
.tdi_28_baa_rand_style{
background-color:#f4f4f4 !important;
}
 </style></div><div class="vc_column tdi_31_806  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_31_806{
                    vertical-align: middle;
                }.tdi_31_806 > .wpb_wrapper,
				.tdi_31_806 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_31_806 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_31_806 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_31_806{
width:80% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_32_0a5 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_32_0a5">
<style>

/* inline tdc_css att */

.tdi_32_0a5{
margin-right:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_0a5{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_32_0a5{
                    display: inline-block;
                }.tdi_32_0a5 .tdb-head-date-txt{
                    color: #000000;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Friday, January 22, 2021</div></div></div> 
<script>

var tdb_login_sing_in_shortcode="on";

</script>
<div class="td_block_wrap tdb_header_user tdi_33_6a6 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_33_6a6">
<style>

/* inline tdc_css att */

.tdi_33_6a6{
margin-right:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33_6a6{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_6a6{
                    display: inline-block;
                }.tdi_33_6a6 .tdb-head-usr-log i{
                    margin-right: 2px;
                
                    top: 0px;
                
                    color: #000000;
                }.tdi_33_6a6 .tdb-head-usr-name{
                    color: #000000;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
                }.tdi_33_6a6 .tdb-head-usr-log{
                    color: #000000;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> </div></div><div class="vc_column tdi_35_a41  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_35_a41{
                    vertical-align: middle;
                }.tdi_35_a41 > .wpb_wrapper,
				.tdi_35_a41 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_35_a41 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_35_a41 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_35_a41{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_36_8a9 tdm-content-horiz-right td-pb-border-top td_block_template_1" data-td-block-uid="tdi_36_8a9">
<style>
.tdi_37_09a .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 24px;
				}.tdi_37_09a .tdm-social-item i.td-icon-twitter,
				.tdi_37_09a .tdm-social-item i.td-icon-linkedin,
				.tdi_37_09a .tdm-social-item i.td-icon-pinterest,
				.tdi_37_09a .tdm-social-item i.td-icon-blogger,
				.tdi_37_09a .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_37_09a .tdm-social-item{
					width: 24px;
					height: 24px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_37_09a .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_37_09a .tdm-social-item i,
				.tds-team-member2 .tdi_37_09a.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_37_09a .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_37_09a"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-vimeo"></i></a><a href="#" class="tdm-social-text">Vimeo</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_38_0b0" class="tdc-row"><div class="vc_row tdi_39_9b0  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_39_9b0,
                .tdi_39_9b0 .tdc-columns{
                    min-height: 0;
                }.tdi_39_9b0,
				.tdi_39_9b0 .tdc-columns{
				    display: block;
				}.tdi_39_9b0 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_39_9b0.tdc-row-content-vert-center,
                    .tdi_39_9b0.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_39_9b0.tdc-row-content-vert-bottom,
                    .tdi_39_9b0.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_39_9b0.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_39_9b0.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_39_9b0{
padding-top:20px !important;
padding-bottom:20px !important;
}

.tdi_39_9b0 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39_9b0{
padding-top:14px !important;
padding-bottom:14px !important;
}
}

</style><div class="vc_column tdi_41_056  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_41_056{
                    vertical-align: baseline;
                }.tdi_41_056 > .wpb_wrapper,
				.tdi_41_056 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_41_056 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_41_056 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_41_056{
width:30% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_41_056{
width:24% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_42_0a1 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_42_0a1">
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_42_0a1{
margin-right:-30px !important;
margin-left:-20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42_0a1{
margin-right:-10px !important;
margin-left:-5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_42_0a1 .tdb-logo-a,
                .tdi_42_0a1 h1{
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_42_0a1 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_42_0a1 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_42_0a1 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_42_0a1 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_42_0a1 .tdb-logo-text-title{
                    display: none;
                }.tdi_42_0a1 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_42_0a1 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://outandaboutnashville.com/"><span class="tdb-logo-img-wrap"><img width="250" height="101" class="tdb-logo-img" src="https://outandaboutnashville.com/wp-content/uploads/2019/04/oan-logo-transparent-250x250-e1600704000830.png" alt="" title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Out & About Nashville</span><span class="tdb-logo-text-tagline">Nashville\'s LGBTQ Magazine</span></span></a></div></div> </div></div><div class="vc_column tdi_44_6b7  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_44_6b7{
                    vertical-align: baseline;
                }.tdi_44_6b7 > .wpb_wrapper,
				.tdi_44_6b7 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_44_6b7 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_44_6b7 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_44_6b7{
width:70% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_44_6b7{
width:76% !important;
}
}

</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_46_cc0" class="tdc-row"><div class="vc_row tdi_47_c18  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_47_c18,
                .tdi_47_c18 .tdc-columns{
                    min-height: 0;
                }.tdi_47_c18,
				.tdi_47_c18 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_47_c18 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_47_c18.tdc-row-content-vert-center,
                    .tdi_47_c18.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_47_c18.tdc-row-content-vert-bottom,
                    .tdi_47_c18.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_47_c18.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_47_c18.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_47_c18{
margin-right:-24px !important;
margin-left:-24px !important;
position:relative;
}

.tdi_47_c18 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47_c18{
margin-right:-10px !important;
margin-left:-10px !important;
}
}

</style>
<div class="tdi_46_cc0_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_46_cc0_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://outandaboutnashville.com/wp-content/uploads/2020/09/2020072771408f81-31a7-403e-59dd-d687f193fc7d.jpg") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_46_cc0_rand_style{
background-color:#232d35 !important;
}
 </style></div><div class="vc_column tdi_49_065  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_49_065{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_49_065 > .wpb_wrapper,
				.tdi_49_065 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_49_065 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_49_065 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_49_065{
width:90% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_49_065{
width:92% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_50_80b tds_menu_active3 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_50_80b" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_50_80b{
margin-left:-10px !important;
}

</style>
<style>
/* custom css */
.tdi_50_80b .td_block_inner{
                    text-align: center;
                }.tdi_50_80b .tdb-menu > li > a,
                .tdi_50_80b .td-subcat-more{
                    padding: 0 12px;
                
                    color: #ffffff;
                }.tdi_50_80b .tdb-menu > li .tdb-menu-sep,
                .tdi_50_80b .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_50_80b .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_50_80b .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                
                    top: 1px;
                }.tdi_50_80b .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_50_80b .tdb-menu > li > a,
                .tdi_50_80b .td-subcat-more,
                .tdi_50_80b .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:13px !important;line-height:48px !important;font-weight:400 !important;text-transform:capitalize !important;letter-spacing:0.4px !important;
                }.tdi_50_80b .tdb-normal-menu > ul,
                .tdi_50_80b .td-pulldown-filter-list{
                    left: -15px;
                }.tdi_50_80b .tdb-normal-menu ul ul{
                    margin-top: -15px;
                }.tdi_50_80b .tdb-menu .tdb-normal-menu ul,
                .tdi_50_80b .td-pulldown-filter-list{
                    padding: 10px 0 15px;
                
                    box-shadow:  0px 2px 10px 0px rgba(0,0,0,0.15);
                }.tdi_50_80b .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_50_80b .td-pulldown-filter-list li a{
                    padding: 5px 20px;
                
                    color: #000000;
                
                    font-family:Rubik !important;font-size:12px !important;font-weight:500 !important;
                }.tdi_50_80b .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_50_80b:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_50_80b .tdb-mega-menu .sub-menu > li{
                    max-width: 1164px !important;
                }.tdi_50_80b .tdb-menu .tdb-mega-menu .sub-menu > li{
					border-width: 0px;
				
					box-shadow:  0px 4px 20px 0px rgba(0,0,0,0.15);
				}@media (max-width: 1018px) {
                    .tdi_50_80b .td-pulldown-filter-list {
                        left: auto;
                        right: -15px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_50_80b:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_50_80b .tdb-mega-menu .sub-menu > li{
                    max-width: 100% !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_50_80b .tdb-menu > li > a,
                .tdi_50_80b .td-subcat-more{
                    padding: 0 10px;
                }.tdi_50_80b .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_50_80b .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 9px;
                
                    margin-left: 5px;
                
                    top: 0px;
                }.tdi_50_80b .tdb-menu > li > a,
                .tdi_50_80b .td-subcat-more,
                .tdi_50_80b .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:10px !important;line-height:40px !important;font-weight:400 !important;text-transform:capitalize !important;letter-spacing:0.4px !important;
                }.tdi_50_80b:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_50_80b .tdb-mega-menu .sub-menu > li{
                    max-width: 100% !important;
                }
}
</style>
<style>
.tdi_50_80b .tdb-menu > li > a:after,
				.tdi_50_80b .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #000000;
				}
</style>
<style>
.tdi_50_80b .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_50_80b .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_50_80b .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_50_80b .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_50_80b .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_50_80b .td-pulldown-filter-list li:hover a{
					color: #008d7f;
				}
</style><div id=tdi_50_80b class="td_block_inner td-fix-index"><ul id="menu-main-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-19020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-19020"><a href="https://outandaboutnashville.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li id="menu-item-18992" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-18992"><a href="https://outandaboutnashville.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_53_00a td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_53_00a">
<style>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</style><script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_53_00a" id="tdi_54_125" data-td_block_id="tdi_53_00a" data-td_filter_value="" href="https://outandaboutnashville.com/category/news/">All</a><a class="mega-menu-sub-cat-tdi_53_00a" id="tdi_55_901" data-td_block_id="tdi_53_00a" data-td_filter_value="27" href="https://outandaboutnashville.com/category/news/letters-to-the-editor/">Letters to the Editor</a><a class="mega-menu-sub-cat-tdi_53_00a" id="tdi_56_0a5" data-td_block_id="tdi_53_00a" data-td_filter_value="4" href="https://outandaboutnashville.com/category/news/local-news/">Local News</a><a class="mega-menu-sub-cat-tdi_53_00a" id="tdi_57_569" data-td_block_id="tdi_53_00a" data-td_filter_value="5" href="https://outandaboutnashville.com/category/news/national-news/">National News</a><a class="mega-menu-sub-cat-tdi_53_00a" id="tdi_58_9a0" data-td_block_id="tdi_53_00a" data-td_filter_value="26" href="https://outandaboutnashville.com/category/news/opinion/">Opinion</a><a class="mega-menu-sub-cat-tdi_53_00a" id="tdi_59_99c" data-td_block_id="tdi_53_00a" data-td_filter_value="25" href="https://outandaboutnashville.com/category/news/regional-news/">Regional News</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_53_00a class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/biden-takes-immediate-action-to-secure-lgbtq-rights/" rel="bookmark" class="td-image-wrap " title="Biden Takes Immediate Action to Secure LGBTQ+ Rights"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2021/01/Joe-Biden-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/news/" class="td-post-category">News</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/biden-takes-immediate-action-to-secure-lgbtq-rights/" rel="bookmark" title="Biden Takes Immediate Action to Secure LGBTQ+ Rights">Biden Takes Immediate Action to Secure LGBTQ+ Rights</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/jgrady/">James Grady</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-21T09:16:43-06:00">January 21, 2021</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/biden-takes-immediate-action-to-secure-lgbtq-rights/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Within the first 24 hours of his administration taking the reigns of the federal government, President Joe Biden has taken immediate executive action to...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/sharice-davids-crossroads-conversations/" rel="bookmark" class="td-image-wrap " title="Sharice Davids &#8211; Crossroads &#038; Conversations"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2021/01/Sharice_Davids-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/news/" class="td-post-category">News</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/sharice-davids-crossroads-conversations/" rel="bookmark" title="Sharice Davids &#8211; Crossroads &#038; Conversations">Sharice Davids &#8211; Crossroads &#038; Conversations</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/jgrady/">James Grady</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-20T07:45:20-06:00">January 20, 2021</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/sharice-davids-crossroads-conversations/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Today, January 20, 2021, the day the LGBTQ+ community in America has long awaited has arrived—after four years of eroding the rights of our...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
 <div class="td-module-thumb"><a href="https://outandaboutnashville.com/discrimination-againts-lgbt-people-grows-in-tennessee/" rel="bookmark" class="td-image-wrap " title="Discrimination Against LGBT People Grows in Tennessee"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2021/01/mercedes-mehling-7J7x8HLXQKA-unsplash-1-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/news/" class="td-post-category">News</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/discrimination-againts-lgbt-people-grows-in-tennessee/" rel="bookmark" title="Discrimination Against LGBT People Grows in Tennessee">Discrimination Against LGBT People Grows in Tennessee</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/pminkoff/">Peter Minkoff</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-19T07:21:15-06:00">January 19, 2021</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/discrimination-againts-lgbt-people-grows-in-tennessee/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">The LGBT community in Tennessee is unfortunately no stranger to discrimination. Despite all the leaps the community has made in the past decade including...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/lgbt-chamber-membership-update/" rel="bookmark" class="td-image-wrap " title="LGBT Chamber Membership Update"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2021/01/Picture2.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/news/" class="td-post-category">News</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/lgbt-chamber-membership-update/" rel="bookmark" title="LGBT Chamber Membership Update">LGBT Chamber Membership Update</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/inorris/">Isaac Ray Norris</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-18T09:23:46-06:00">January 18, 2021</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/lgbt-chamber-membership-update/#respond">0</a></span>  </span>
</div>
<div class="td-excerpt">2020 has been a year of change, reflection, and more importantly, adaptation. The Nashville LGBT Chamber of Commerce is no stranger to any of...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/mental-health-and-isolation/" rel="bookmark" class="td-image-wrap " title="Mental Health and Isolation"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2021/01/pexels-cottonbro-3951628-e1610486579294-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/lifestyle/holidays/" class="td-post-category">Holidays</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/mental-health-and-isolation/" rel="bookmark" title="Mental Health and Isolation">Mental Health and Isolation</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/bpeters/">Beau Peters</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-12T15:25:35-06:00">January 12, 2021</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/mental-health-and-isolation/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">There’s no denying that COVID-19 has put certain aspects of life on hold for most of us. As the infection rates continue to surge,...</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_53_00a" data-td_block_id="tdi_53_00a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_53_00a" data-td_block_id="tdi_53_00a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li id="menu-item-27721" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-27721"><a href="https://outandaboutnashville.com/video-news"><div class="tdb-menu-item-text">OAN Video News</div></a></li>
<li id="menu-item-27726" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-27726"><a href="https://www.newschannel5.com/plus/out-and-about-today"><div class="tdb-menu-item-text">Out &#038; About Today TV</div></a></li>
<li id="menu-item-18998" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-18998"><a href="https://outandaboutnashville.com/category/community/"><div class="tdb-menu-item-text">Community</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_60_925 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_60_925">
<style>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</style><script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_60_925" id="tdi_61_a00" data-td_block_id="tdi_60_925" data-td_filter_value="" href="https://outandaboutnashville.com/category/community/">All</a><a class="mega-menu-sub-cat-tdi_60_925" id="tdi_62_9c9" data-td_block_id="tdi_60_925" data-td_filter_value="7" href="https://outandaboutnashville.com/category/community/community-events/">Community Events</a><a class="mega-menu-sub-cat-tdi_60_925" id="tdi_63_60c" data-td_block_id="tdi_60_925" data-td_filter_value="8" href="https://outandaboutnashville.com/category/community/nightlife/">Nightlife</a><a class="mega-menu-sub-cat-tdi_60_925" id="tdi_64_a69" data-td_block_id="tdi_60_925" data-td_filter_value="9" href="https://outandaboutnashville.com/category/community/pictures/">Pictures</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_60_925 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/transgender-day-of-remembrance-goes-virtual-on-friday/" rel="bookmark" class="td-image-wrap " title="Transgender Day of Remembrance Goes Virtual on Friday"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/11/TDOR-2020-1-324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/community/community-events/" class="td-post-category">Community Events</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/transgender-day-of-remembrance-goes-virtual-on-friday/" rel="bookmark" title="Transgender Day of Remembrance Goes Virtual on Friday">Transgender Day of Remembrance Goes Virtual on Friday</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/jbohanon/">Jay Bohanon</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-17T11:30:09-06:00">November 17, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/transgender-day-of-remembrance-goes-virtual-on-friday/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">As we make our way through November, many are thinking about the holidays and the eventual end to a year that has been full...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/still-thinking-of-hosting-a-friendsgiving/" rel="bookmark" class="td-image-wrap " title="Still Thinking of Hosting A &#8220;Friendsgiving&#8221;?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/11/I_0092-1-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/community/" class="td-post-category">Community</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/still-thinking-of-hosting-a-friendsgiving/" rel="bookmark" title="Still Thinking of Hosting A &#8220;Friendsgiving&#8221;?">Still Thinking of Hosting A &#8220;Friendsgiving&#8221;?</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/bsullivan/">Brian Sullivan</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-17T07:53:58-06:00">November 17, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/still-thinking-of-hosting-a-friendsgiving/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Everyone’s Thanksgiving will look a little different this year, but one thing will stay the same: many members of the LGBTQ community don’t go...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/voteearlytn-kicks-off-with-pride-at-the-polls/" rel="bookmark" class="td-image-wrap " title="VoteEarlyTN Kicks off with Pride at the Polls"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/VoteEarlyTN-logo-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/community/community-events/" class="td-post-category">Community Events</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/voteearlytn-kicks-off-with-pride-at-the-polls/" rel="bookmark" title="VoteEarlyTN Kicks off with Pride at the Polls">VoteEarlyTN Kicks off with Pride at the Polls</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/jgrady/">James Grady</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-13T15:00:11-05:00">October 13, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/voteearlytn-kicks-off-with-pride-at-the-polls/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">This year’s political climate is almost a disrupted as our social lives, as America decides whether Donald Trump has four more years to remake...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/candidate-for-state-house-district-49-brandon-thomas-shares-his-coming-out-story/" rel="bookmark" class="td-image-wrap " title="Candidate for State House District 49 Brandon Thomas Shares His “Coming Out” Story"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/Screen-Shot-2020-09-16-at-10.40.11-AM-324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/community/" class="td-post-category">Community</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/candidate-for-state-house-district-49-brandon-thomas-shares-his-coming-out-story/" rel="bookmark" title="Candidate for State House District 49 Brandon Thomas Shares His “Coming Out” Story">Candidate for State House District 49 Brandon Thomas Shares His “Coming Out” Story</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/bsullivan/">Brian Sullivan</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-10T09:06:06-05:00">October 10, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/candidate-for-state-house-district-49-brandon-thomas-shares-his-coming-out-story/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">This month’s issue of Out &amp; About Nashville is ALL about politics, so what better way to celebrate National Coming Out Day than to...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/obituary-iris-buhl/" rel="bookmark" class="td-image-wrap " title="Obituary: Iris Buhl"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/Iris-Buhl-1-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/community/" class="td-post-category">Community</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/obituary-iris-buhl/" rel="bookmark" title="Obituary: Iris Buhl">Obituary: Iris Buhl</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/jbrasher/">Joan Brasher</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-06T10:42:29-05:00">October 6, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/obituary-iris-buhl/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Iris W. Buhl, a Nashville native and outspoken LGBTQ+ advocate and philanthropist, died Aug. 11, 2020, at the age of 77.
Buhl began familiarizing herself...</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_60_925" data-td_block_id="tdi_60_925"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_60_925" data-td_block_id="tdi_60_925"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li id="menu-item-19002" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-19002"><a href="https://outandaboutnashville.com/category/entertainment/"><div class="tdb-menu-item-text">Arts &amp; Entertainment</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_65_a50 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_65_a50">
<style>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</style><script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_65_a50" id="tdi_66_05a" data-td_block_id="tdi_65_a50" data-td_filter_value="" href="https://outandaboutnashville.com/category/entertainment/">All</a><a class="mega-menu-sub-cat-tdi_65_a50" id="tdi_67_c05" data-td_block_id="tdi_65_a50" data-td_filter_value="11" href="https://outandaboutnashville.com/category/entertainment/books/">Books</a><a class="mega-menu-sub-cat-tdi_65_a50" id="tdi_68_1a9" data-td_block_id="tdi_65_a50" data-td_filter_value="12" href="https://outandaboutnashville.com/category/entertainment/comics/">Comics</a><a class="mega-menu-sub-cat-tdi_65_a50" id="tdi_69_006" data-td_block_id="tdi_65_a50" data-td_filter_value="6395" href="https://outandaboutnashville.com/category/entertainment/drag/">Drag</a><a class="mega-menu-sub-cat-tdi_65_a50" id="tdi_70_55d" data-td_block_id="tdi_65_a50" data-td_filter_value="13" href="https://outandaboutnashville.com/category/entertainment/film/">Film</a><a class="mega-menu-sub-cat-tdi_65_a50" id="tdi_71_eaa" data-td_block_id="tdi_65_a50" data-td_filter_value="14" href="https://outandaboutnashville.com/category/entertainment/music/">Music</a><a class="mega-menu-sub-cat-tdi_65_a50" id="tdi_72_6a5" data-td_block_id="tdi_65_a50" data-td_filter_value="15" href="https://outandaboutnashville.com/category/entertainment/television/">Television</a><a class="mega-menu-sub-cat-tdi_65_a50" id="tdi_73_0ae" data-td_block_id="tdi_65_a50" data-td_filter_value="16" href="https://outandaboutnashville.com/category/entertainment/theater/">Theater</a><a class="mega-menu-sub-cat-tdi_65_a50" id="tdi_74_0aa" data-td_block_id="tdi_65_a50" data-td_filter_value="110" href="https://outandaboutnashville.com/category/entertainment/video/">Video</a><a class="mega-menu-sub-cat-tdi_65_a50" id="tdi_75_00c" data-td_block_id="tdi_65_a50" data-td_filter_value="23" href="https://outandaboutnashville.com/category/entertainment/video/video-video/">Video News</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_65_a50 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-34/" rel="bookmark" class="td-image-wrap " title="DJ Killa Chris’ Top Tracks"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2021/01/Black-Coffee-Never-Gonna-Forget-with-Diplo-feat.-Elderbrook.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/entertainment/music/" class="td-post-category">Music</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-34/" rel="bookmark" title="DJ Killa Chris’ Top Tracks">DJ Killa Chris’ Top Tracks</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/chrisspear/">Chris Spear</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-15T16:37:22-06:00">January 15, 2021</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/dj-killa-chris-top-tracks-34/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">DJ Killa Chris’s new playlist of his top ten tracks for this week includes Black Coffee&#039;s &quot;Never Gonna Forget&quot; (with Diplo feat. Elderbrook)...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/44772-2/" rel="bookmark" class="td-image-wrap " title="DJ Killa Chris’ Top Tracks"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2021/01/William-Black-Amidy-Closer-Than-You-Bishu-Remix-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/entertainment/music/" class="td-post-category">Music</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/44772-2/" rel="bookmark" title="DJ Killa Chris’ Top Tracks">DJ Killa Chris’ Top Tracks</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/chrisspear/">Chris Spear</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-08T21:30:36-06:00">January 8, 2021</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/44772-2/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">DJ Killa Chris’s new playlist of his top ten tracks for this week includes William Black &amp; Amidy&#039;s &quot;Closer Than You&quot; - Bishu...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/its-time-for-a-rainbow-revolution/" rel="bookmark" class="td-image-wrap " title="It&#8217;s Time for a Rainbow Revolution"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2021/01/final-cover-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/entertainment/books/" class="td-post-category">Books</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/its-time-for-a-rainbow-revolution/" rel="bookmark" title="It&#8217;s Time for a Rainbow Revolution">It&#8217;s Time for a Rainbow Revolution</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/jgrady/">James Grady</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-07T11:09:50-06:00">January 7, 2021</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/its-time-for-a-rainbow-revolution/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Magnus Hastings’ new coffee-table book, Rainbow Revolution, presents sometimes intimate, sometimes outrageous portraits of queer identity, featuring subjects representing the entire spectrum of the...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/book-review-this-is-how-we-fly-by-anna-meriano/" rel="bookmark" class="td-image-wrap " title="Book Review: This Is How We Fly, by Anna Meriano"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/12/This-Is-How-We-Fly-by-Anna-Meriano-Cover.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/entertainment/books/" class="td-post-category">Books</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/book-review-this-is-how-we-fly-by-anna-meriano/" rel="bookmark" title="Book Review: This Is How We Fly, by Anna Meriano">Book Review: This Is How We Fly, by Anna Meriano</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/lhatcher/">Lee Hatcher</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-19T07:12:21-06:00">December 19, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/book-review-this-is-how-we-fly-by-anna-meriano/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">This is How We Fly by Anna Meriano feels a bit like a fairy tale story written to be a movie- but in the...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/44819-2/" rel="bookmark" class="td-image-wrap " title="The Special Shelf: Gift Guide Edition"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2021/01/81mSgwftlJL._SL1500_-e1610982771134-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/entertainment/" class="td-post-category">Arts &amp; Entertainment</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/44819-2/" rel="bookmark" title="The Special Shelf: Gift Guide Edition">The Special Shelf: Gift Guide Edition</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/jshawhan/">Jason Shawhan</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-18T09:10:01-06:00">December 18, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/44819-2/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">My, 2020 has certainly been a decade. Culturally, it seems perverse to undergo the annual rituals of the winter holidays, given the continued and...</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_65_a50" data-td_block_id="tdi_65_a50"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_65_a50" data-td_block_id="tdi_65_a50"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li id="menu-item-19009" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-19009"><a href="https://outandaboutnashville.com/category/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_76_a65 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_76_a65">
<style>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</style><script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_76_a65" id="tdi_77_7ac" data-td_block_id="tdi_76_a65" data-td_filter_value="" href="https://outandaboutnashville.com/category/lifestyle/">All</a><a class="mega-menu-sub-cat-tdi_76_a65" id="tdi_78_a55" data-td_block_id="tdi_76_a65" data-td_filter_value="20" href="https://outandaboutnashville.com/category/lifestyle/fashion/">Fashion</a><a class="mega-menu-sub-cat-tdi_76_a65" id="tdi_79_af7" data-td_block_id="tdi_76_a65" data-td_filter_value="18" href="https://outandaboutnashville.com/category/lifestyle/food-drink/">Food &amp; Drink</a><a class="mega-menu-sub-cat-tdi_76_a65" id="tdi_80_a03" data-td_block_id="tdi_76_a65" data-td_filter_value="21" href="https://outandaboutnashville.com/category/lifestyle/health-fitness/">Health &amp; Fitness</a><a class="mega-menu-sub-cat-tdi_76_a65" id="tdi_81_075" data-td_block_id="tdi_76_a65" data-td_filter_value="28" href="https://outandaboutnashville.com/category/lifestyle/holidays/">Holidays</a><a class="mega-menu-sub-cat-tdi_76_a65" id="tdi_82_cc5" data-td_block_id="tdi_76_a65" data-td_filter_value="22" href="https://outandaboutnashville.com/category/lifestyle/sports/">Sports</a><a class="mega-menu-sub-cat-tdi_76_a65" id="tdi_83_0aa" data-td_block_id="tdi_76_a65" data-td_filter_value="19" href="https://outandaboutnashville.com/category/lifestyle/travel/">Travel</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_76_a65 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/mental-health-and-isolation/" rel="bookmark" class="td-image-wrap " title="Mental Health and Isolation"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2021/01/pexels-cottonbro-3951628-e1610486579294-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/lifestyle/holidays/" class="td-post-category">Holidays</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/mental-health-and-isolation/" rel="bookmark" title="Mental Health and Isolation">Mental Health and Isolation</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/bpeters/">Beau Peters</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-12T15:25:35-06:00">January 12, 2021</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/mental-health-and-isolation/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">There’s no denying that COVID-19 has put certain aspects of life on hold for most of us. As the infection rates continue to surge,...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/the-path-to-overcoming-stress-and-addiction/" rel="bookmark" class="td-image-wrap " title="The Path to Overcoming Stress and Addiction"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/12/ben-white-7SRymDKKDus-unsplash-scaled-e1609860502151-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/lifestyle/health-fitness/" class="td-post-category">Health &amp; Fitness</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/the-path-to-overcoming-stress-and-addiction/" rel="bookmark" title="The Path to Overcoming Stress and Addiction">The Path to Overcoming Stress and Addiction</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/bpeters/">Beau Peters</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-05T09:30:37-06:00">January 5, 2021</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/the-path-to-overcoming-stress-and-addiction/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">There’s no denying that the COVID-19 pandemic has forever altered life as we know it. And every aspect of our lives, from social connections...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/5-tips-for-winter-camping-in-tennessee/" rel="bookmark" class="td-image-wrap " title="5 Tips for Winter Camping in Tennessee"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/12/chad-madden-SPIE2JfFNl0-unsplash-1-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/lifestyle/" class="td-post-category">Lifestyle</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/5-tips-for-winter-camping-in-tennessee/" rel="bookmark" title="5 Tips for Winter Camping in Tennessee">5 Tips for Winter Camping in Tennessee</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/pminkoff/">Peter Minkoff</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-28T03:05:33-06:00">December 28, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/5-tips-for-winter-camping-in-tennessee/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Camping in the winter might not seem like the best idea in the world at first, but if you’re adventurous and ready to think...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/increasing-traffic-on-social-media-networks-with-highly-shareable-content/" rel="bookmark" class="td-image-wrap " title="Increasing Traffic on Social Media Networks with Highly Shareable Content"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2021/01/How-to-Increase-Traffic-on-Social-Media-Networks-with-Highly-Shareable-Content-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/lifestyle/" class="td-post-category">Lifestyle</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/increasing-traffic-on-social-media-networks-with-highly-shareable-content/" rel="bookmark" title="Increasing Traffic on Social Media Networks with Highly Shareable Content">Increasing Traffic on Social Media Networks with Highly Shareable Content</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/sthompson/">Stella Thompson</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-20T16:06:27-06:00">December 20, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/increasing-traffic-on-social-media-networks-with-highly-shareable-content/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
Photo by S O C I A L . C U T on Unsplash
Blogging on social media networks can be very useful for companies,...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/holiday-stress-abounds/" rel="bookmark" class="td-image-wrap " title="Holiday Stress Abounds"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/12/Sandersphotosmaller2019600x401px-1-1-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/lifestyle/health-fitness/" class="td-post-category">Health &amp; Fitness</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/holiday-stress-abounds/" rel="bookmark" title="Holiday Stress Abounds">Holiday Stress Abounds</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
 <span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/bsanders/">Barbara Sanders</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-16T13:47:23-06:00">December 16, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/holiday-stress-abounds/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Our holidays are usually stressful enough, but this year, we have political strife, a divided nation, AND a pandemic? We have topped out on...</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_76_a65" data-td_block_id="tdi_76_a65"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_76_a65" data-td_block_id="tdi_76_a65"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li id="menu-item-19807" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-19807"><a href="https://outandaboutnashville.com/directory-listing/"><div class="tdb-menu-item-text">Gay Guide Business Directory</div></a></li>
<li id="menu-item-22468" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-22468"><a href="https://outandaboutnashville.com/print+issue"><div class="tdb-menu-item-text">Print Issue</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_84_ae6 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_84_ae6">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_84_ae6 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/december-2020-digital-issue/" rel="bookmark" class="td-image-wrap " title="December 2020 Digital Issue"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/12/December-Cover-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/digital-print-pdf/" class="td-post-category">Digital Print PDF</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/december-2020-digital-issue/" rel="bookmark" title="December 2020 Digital Issue">December 2020 Digital Issue</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/staffreports/">Staff Report</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-03T10:48:04-06:00">December 3, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/december-2020-digital-issue/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">This month, our editor asked our regular contributors to suggest gift ideas for our readers - everything from androgynous fashion to low culture! Plus...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/november-2020-digital-issue-cabin-fever-staycationing-to-beat-the-stayin-at-home-blues/" rel="bookmark" class="td-image-wrap " title="November 2020 Digital Issue"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/11/November-2020-Cover-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/digital-print-pdf/" class="td-post-category">Digital Print PDF</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/november-2020-digital-issue-cabin-fever-staycationing-to-beat-the-stayin-at-home-blues/" rel="bookmark" title="November 2020 Digital Issue">November 2020 Digital Issue</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/jgrady/">James Grady</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-02T12:28:16-06:00">November 2, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/november-2020-digital-issue-cabin-fever-staycationing-to-beat-the-stayin-at-home-blues/#comments">1</a></span> </span>
</div>
<div class="td-excerpt">In our November 2020 issue, &quot;Cabin Fever? Staycationing to Beat the Stayin&#039; at Home Blues!,&quot; we explore options for surviving the COVID pandemic with...</div>
 </div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/october-2020-digital-issue-comfort-food-and-covid/" rel="bookmark" class="td-image-wrap " title="October 2020 Digital Issue &#8211; An LGBTQ Voter&#8217;s Resource"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/10/Cover-October-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/digital-print-pdf/" class="td-post-category">Digital Print PDF</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/october-2020-digital-issue-comfort-food-and-covid/" rel="bookmark" title="October 2020 Digital Issue &#8211; An LGBTQ Voter&#8217;s Resource">October 2020 Digital Issue &#8211; An LGBTQ Voter&#8217;s Resource</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/staffreports/">Staff Report</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-01T07:27:57-05:00">October 1, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/october-2020-digital-issue-comfort-food-and-covid/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Enjoy reading our October 2020 digital issue, An LGBTQ Voter&#039;s Resource.
Local Leaders Discuss the Stakes of the 2020 Election
Profiles of Candidates We...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/september-2020-digital-issue-comfort-food-and-covid/" rel="bookmark" class="td-image-wrap " title="September 2020 Digital Issue &#8211; Comfort Food and Covid"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-03-at-9.53.45-AM-324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/digital-print-pdf/" class="td-post-category">Digital Print PDF</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/september-2020-digital-issue-comfort-food-and-covid/" rel="bookmark" title="September 2020 Digital Issue &#8211; Comfort Food and Covid">September 2020 Digital Issue &#8211; Comfort Food and Covid</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
 <span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/staffreports/">Staff Report</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-03T10:06:15-05:00">September 3, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/september-2020-digital-issue-comfort-food-and-covid/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">comfort food and covid are the big topics in our september 2020 issue of out and about nashville. pick up one today or read it online!</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://outandaboutnashville.com/august-2020-digital-issue-reforming-the-criminal-justice-system/" rel="bookmark" class="td-image-wrap " title="August 2020 Digital Issue: Reforming the Criminal Justice System"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://outandaboutnashville.com/wp-content/uploads/2020/08/August-2020-Cover-Criminal-Justice-Reform-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://outandaboutnashville.com/category/digital-print-pdf/" class="td-post-category">Digital Print PDF</a>
<h3 class="entry-title td-module-title"><a href="https://outandaboutnashville.com/august-2020-digital-issue-reforming-the-criminal-justice-system/" rel="bookmark" title="August 2020 Digital Issue: Reforming the Criminal Justice System">August 2020 Digital Issue: Reforming the Criminal Justice System</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://outandaboutnashville.com/author/staffreports/">Staff Report</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-04T12:34:51-05:00">August 4, 2020</time></span> <span class="td-module-comments"><a href="https://outandaboutnashville.com/august-2020-digital-issue-reforming-the-criminal-justice-system/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">In this issue, we explore the ways that Nashville&#039;s push for criminal justice reform within the system is influenced by prominent lesbian leadership. We...</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_84_ae6" data-td_block_id="tdi_84_ae6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_84_ae6" data-td_block_id="tdi_84_ae6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li id="menu-item-23486" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-23486"><a href="https://outandaboutnashville.com/advertise-with-us/"><div class="tdb-menu-item-text">Advertise with Us</div></a></li>
<li id="menu-item-23496" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-23496"><a href="https://outandaboutnashville.com/out-about-puerto-vallarta/"><div class="tdb-menu-item-text">Out &#038; About Puerto Vallarta</div></a></li>
<li id="menu-item-44485" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-44485"><a href="https://checkout.subscriptiongenius.com/https:echomag.com/2621/"><div class="tdb-menu-item-text">Subscribe</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_86_a4a  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_86_a4a{
                    vertical-align: baseline;
                }.tdi_86_a4a > .wpb_wrapper,
				.tdi_86_a4a > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: flex-start;
				}.tdi_86_a4a > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_86_a4a > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_86_a4a{
width:10% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86_a4a{
width:8% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_87_5bb td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_87_5bb">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://outandaboutnashville.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-medium-short-light"></i></a></div></div> </div></div></div></div><div id="tdi_88_005" class="tdc-row"><div class="vc_row tdi_89_a3a  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_89_a3a,
                .tdi_89_a3a .tdc-columns{
                    min-height: 0;
                }.tdi_89_a3a,
				.tdi_89_a3a .tdc-columns{
				    display: block;
				}.tdi_89_a3a .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_91_aab  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_91_aab{
                    vertical-align: baseline;
                }.tdi_91_aab > .wpb_wrapper,
				.tdi_91_aab > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_91_aab > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_91_aab > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_93_050  td_separator_solid td_separator_center"><span style="border-color:#dd3333;border-width:3px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_93_050{
margin-right:-48px !important;
margin-bottom:0px !important;
margin-left:-48px !important;
width:auto !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_93_050{
margin-right:-24px !important;
margin-left:-24px !important;
}
}

</style></div><div class="td_block_wrap td_block_raw_css tdi_94_05a td-pb-border-top td_block_template_1" data-td-block-uid="tdi_94_05a"><div id=tdi_94_05a class="td_block_inner td-fix-index"><style>.menu-item .tdb-menu-item-text .tdc-font-tdmp {
  font-size: 24px;
  position: relative;
  top: 5px;
  left: -2px;
}
@media (min-width: 768px) and (max-width: 1018px) {
  .menu-item .tdb-menu-item-text .tdc-font-tdmp {
    font-size: 20px;
    top: 4px;
    left: -1px;
  }
}
.td-header-desktop-wrap .tdc_zone {
  box-shadow: 0 -13px 10px 3px rgba(0, 0, 0, 0.12);
}
.td-main-content-wrap {
  box-shadow: 0 0 10px 3px rgba(0, 0, 0, 0.12);
}
.td-footer-wrap .tdc_zone {
  box-shadow: 0 13px 10px 3px rgba(0, 0, 0, 0.12);
}
.td-main-page-wrap {
  overflow: visible !important;
}
.td_block_template_8 .td-block-title > *:before,
.td_block_template_8 .td-block-title > *:after {
  height: 3px;
  margin-top: -2px;
}
</style></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_95_aaa" class="tdc-zone"><div class="tdc_zone tdi_96_6ab  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_96_6ab{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_97_660" class="tdc-row"><div class="vc_row tdi_98_a0a  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_98_a0a,
                .tdi_98_a0a .tdc-columns{
                    min-height: 0;
                }.tdi_98_a0a,
				.tdi_98_a0a .tdc-columns{
				    display: block;
				}.tdi_98_a0a .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_100_ca6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_100_ca6{
                    vertical-align: baseline;
                }.tdi_100_ca6 > .wpb_wrapper,
				.tdi_100_ca6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_100_ca6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_100_ca6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-44852" class="post-44852 post type-post status-publish format-standard has-post-thumbnail category-news" 0>
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://outandaboutnashville.com/category/news/">News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Biden Takes Immediate Action to Secure LGBTQ+ Rights</h1>
<p class="td-post-sub-title">Executive Orders Direct Federal Agencies to Implement Bostock, Create Policies Directed Toward Increasing Equity</p>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://outandaboutnashville.com/author/jgrady/">James Grady</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-21T09:16:43-06:00">January 21, 2021</time></span>  <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-44852">189</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Foutandaboutnashville.com%2Fbiden-takes-immediate-action-to-secure-lgbtq-rights%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Biden+Takes+Immediate+Action+to+Secure+LGBTQ%2B+Rights&url=https%3A%2F%2Foutandaboutnashville.com%2Fbiden-takes-immediate-action-to-secure-lgbtq-rights%2F&via=outandaboutnashville">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://outandaboutnashville.com/biden-takes-immediate-action-to-secure-lgbtq-rights/&amp;media=https://outandaboutnashville.com/wp-content/uploads/2021/01/Joe-Biden.jpg&description=As his administration took the reigns of the federal government, Biden immediately began restoring and strengthening LGBTQ+protections..">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Biden+Takes+Immediate+Action+to+Secure+LGBTQ%2B+Rights %0A%0A https://outandaboutnashville.com/biden-takes-immediate-action-to-secure-lgbtq-rights/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://outandaboutnashville.com/biden-takes-immediate-action-to-secure-lgbtq-rights/&title=Biden+Takes+Immediate+Action+to+Secure+LGBTQ%2B+Rights">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#f0cf8385929a959384cdb29994959ed0a4919b9583d0b99d9d959499918495d0b19384999f9ed0849fd0a39593858295d0bcb7b2a4a1dbd0a29997988483d6929f9489cd9884848083cadfdf9f8584919e9491929f85849e91839886999c9c95de939f9ddf929994959edd84919b9583dd999d9d959499918495dd919384999f9edd849fdd839593858295dd9c97928481dd829997988483df">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><figure><a href="https://outandaboutnashville.com/wp-content/uploads/2021/01/Joe-Biden.jpg" data-caption="Joe Biden — Photo by palinchak, via DepositPhotos.com"><img width="696" height="464" class="entry-thumb td-modal-image" src="https://outandaboutnashville.com/wp-content/uploads/2021/01/Joe-Biden-696x464.jpg" srcset="https://outandaboutnashville.com/wp-content/uploads/2021/01/Joe-Biden-696x464.jpg 696w, https://outandaboutnashville.com/wp-content/uploads/2021/01/Joe-Biden-300x200.jpg 300w, https://outandaboutnashville.com/wp-content/uploads/2021/01/Joe-Biden-768x512.jpg 768w, https://outandaboutnashville.com/wp-content/uploads/2021/01/Joe-Biden-630x420.jpg 630w, https://outandaboutnashville.com/wp-content/uploads/2021/01/Joe-Biden.jpg 1000w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Joe Biden" /></a><figcaption class="wp-caption-text">Joe Biden — Photo by palinchak, via DepositPhotos.com</figcaption></figure></div>
<p>Within the first 24 hours of his administration taking the reigns of the federal government, President Joe Biden has taken immediate executive action to restore and strengthen protections for members of the LGBTQ+ community.</p>
<p>Biden’s <a href="https://www.whitehouse.gov/briefing-room/presidential-actions/2021/01/20/executive-order-advancing-racial-equity-and-support-for-underserved-communities-through-the-federal-government/" title="Executive Order On Advancing Racial Equity And Support For Underserved Communities Through The Federal Government">Executive Order On Advancing Racial Equity and Support for Underserved Communities Through the Federal Government</a> directs federal agencies to adopt a comprehensive approach to advancing equity for all, including in federal employment, policies, programs, and services. According to the Williams Institute, this is the first day one executive order by a President to address LGBT people specifically and the first-ever executive action to mention those who identify as “queer” by name.</p>
<p>A second of Biden’s first day executive orders is more specifically directed toward LGBTQ+ protections.  The <a href="https://www.whitehouse.gov/briefing-room/presidential-actions/2021/01/20/executive-order-preventing-and-combating-discrimination-on-basis-of-gender-identity-or-sexual-orientation/" title="Executive Order On Preventing And Combating Discrimination On The Basis Of Gender Identity Or Sexual Orientation">Executive Order on Preventing and Combating Discrimination on the Basis of Gender Identity or Sexual Orientation</a> directs federal government agencies to fully implement the Supreme Court’s Bostock v. Clayton County ruling that established that Title VII of the Civil Rights Act of 1964 protects people from discrimination at work based on their sexual orientation or gender identity.</p>
<p>This ruling, which surprised observers by coming in with 6-3 vote, provided an important precedent protecting the LGBTQ+ community, but the Trump administration’s policies undermined its implementation. Moving forward, Biden’s EO indicates a return to implementing protections for sexual minorities.</p>
<p>The importance of Biden’s affirmation of this ruling is difficult to overstate: According to Williams Institute research, <a href="https://ucla.us6.list-manage.com/track/click?u=a8e9cc5aaf2be7f992b2f16d8&amp;id=c87a0e093e&amp;e=44a2a57ea8">13 million</a> LGBTQ youth and adults live in the US. Fewer than half of them are currently covered by state-level laws that prohibit discrimination based on sexual orientation and gender identity.</p>
<p>“On his very first day in office, President Biden is stating clearly that there is no place for discrimination in the federal government,” said Mara Keisling, executive director of the National Center for Transgender Equality. “Bostock v. Clayton County was a major victory for LGBTQ Americans. Today’s executive order moves us another step toward a day when transgender people can openly live as who they are without being targeted for discrimination.”</p>
<p>“This action by the Biden administration recognizes what the Supreme Court held last June and what we&#8217;ve long known: LGBTQ people are protected by our civil rights laws,” said James Esseks, director of the American Civil Liberties Union’s LGBT &amp; HIV Project and counsel for Supreme Court plaintiffs Aimee Stephens and Don Zarda. “We will work with the Biden administration to ensure this executive order is fully implemented and that the federal government aggressively pursues reports of discrimination against LGBTQ people—not just in the workplace, but in education, housing, health care, and taxpayer-funded programs. It is such a relief to have a government that is committed to preventing discrimination as opposed to enabling it.”</p>
<p>While this step is a positive move after years of obstruction, activists have high hopes for further executive actions to improve the lives of LGBTQ+ Americans. The ACLU’s priority for the Biden administration is an executive order related to accurate ID documents.</p>
<p>“Trans and non-binary people belong, and we need IDs that accurately reflect who we are so we can travel, apply for jobs, and enter public establishments without risk of harassment or harm,” said ACLU Trans Justice Campaign Manager LaLa Zannell. “We know who we are, and we need the federal government to recognize who we are.”</p>
<p><strong><a href="https://www.aclu.org/news/topic/they-the-people-accurate-gender-markers-for-all/" title="CLICK HERE TO SIGN THE ACLU?S PETITION Urging The Biden Administration To Issue An Executive Order Instructing Federal Agencies To Issue Accurate Federal IDs For Transgender And Non-binary People.">CLICK HERE TO SIGN THE ACLU’S PETITION urging the Biden administration to issue an executive order instructing federal agencies to issue accurate federal IDs for transgender and non-binary people.</a></strong></p>
<p>&nbsp;</p>
</div>
<footer>
 
<div class="td-post-source-tags">
  </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://outandaboutnashville.com/biden-takes-immediate-action-to-secure-lgbtq-rights/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://outandaboutnashville.com/biden-takes-immediate-action-to-secure-lgbtq-rights/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Foutandaboutnashville.com%2Fbiden-takes-immediate-action-to-secure-lgbtq-rights%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Biden+Takes+Immediate+Action+to+Secure+LGBTQ%2B+Rights&url=https%3A%2F%2Foutandaboutnashville.com%2Fbiden-takes-immediate-action-to-secure-lgbtq-rights%2F&via=outandaboutnashville">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://outandaboutnashville.com/biden-takes-immediate-action-to-secure-lgbtq-rights/&amp;media=https://outandaboutnashville.com/wp-content/uploads/2021/01/Joe-Biden.jpg&description=As his administration took the reigns of the federal government, Biden immediately began restoring and strengthening LGBTQ+protections..">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Biden+Takes+Immediate+Action+to+Secure+LGBTQ%2B+Rights %0A%0A https://outandaboutnashville.com/biden-takes-immediate-action-to-secure-lgbtq-rights/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://outandaboutnashville.com/biden-takes-immediate-action-to-secure-lgbtq-rights/&title=Biden+Takes+Immediate+Action+to+Secure+LGBTQ%2B+Rights">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#704f0305121a1513044d321914151e5024111b150350391d1d15141911041550311304191f1e50041f50231513050215503c373224215b5022191718040356121f14094d18040400034a5f5f1f0504111e1411121f05041e11031806191c1c155e131f1d5f121914151e5d04111b15035d191d1d1514191104155d111304191f1e5d041f5d0315130502155d1c171204015d0219171804035f">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://outandaboutnashville.com/sharice-davids-crossroads-conversations/">Sharice Davids &#8211; Crossroads &#038; Conversations</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://outandaboutnashville.com/author/jgrady/"><img alt='' src='https://secure.gravatar.com/avatar/a4c99aab198b6dbcf0bd8d44d4f14ad7?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a4c99aab198b6dbcf0bd8d44d4f14ad7?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://outandaboutnashville.com/author/jgrady/">James Grady</a></span></div><div class="td-author-description">James Grady has been managing editor of Out &amp; About Nashville since June 2014. He may be reached at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="1f75786d7e7b665f706a6b7e717b7e7d706a6b717e6c77697673737a317c7072">[email&#160;protected]</a></div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/james.a.grady2" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.instagram.com/jamesallengrady/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/JamesAllenGrady" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="clearfix"></div></div></div>  </footer>
</article> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/biden-takes-immediate-action-to-secure-lgbtq-rights/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://outandaboutnashville.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='44852' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e6d8d07090" /></p><input type="hidden" id="ak_js" name="ak_js" value="208" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="custom_html-4" class="widget_text td_block_template_1 widget custom_html-4 widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1610382250370-0'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1610382250370-0'); });
  </script>
</div></div></aside><aside id="custom_html-3" class="widget_text td_block_template_1 widget custom_html-3 widget_custom_html"><h4 class="block-title"><span>Print Issue &#8211; An LGBTQ Voter’s Resource</span></h4><div class="textwidget custom-html-widget"><iframe loading="lazy" allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="about:blank" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//e.issuu.com/embed.html?d=o_apv_october_2020_no_cigar&#038;u=oanews"></iframe><noscript><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=o_apv_october_2020_no_cigar&u=oanews"></iframe></noscript></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget tdi_104_c5c td-pb-border-top td_block_template_1">
<style>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</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">16,689</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/OutandAboutNashville">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,889</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/outandaboutnash#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">4,357</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/outandaboutnash">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">85</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UCR9dcdqkFxcN5g66WoOJ13w">Subscribe</a></span></div></div></div></div> <aside id="custom_html-2" class="widget_text td_block_template_1 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><div class="signup_news">
<div class="signup_body">
<div class="signup_image">
<i class="fa fa-envelope" aria-hidden="true"></i>
</div>
<div class="signup_heading">
<h2>Stay Updated</h2> 
</div>
<div class="signup_des">
<p>Signup for our newsletter to stay updated on our site updates and news</p>
</div>
</div>
<div class="signup_btn">
<a href="https://web.archive.org/web/20200401125310/https://signup.e2ma.net/signup/1826481/1719723" target="_blank" rel="noopener noreferrer"><i class="fa fa-sign-in" aria-hidden="true"></i> Signup</a>
</div>
</div></div></aside><aside id="ebd_categories_list_widget-3" class="td_block_template_1 widget ebd_categories_list_widget-3 widget_ebd_categories_list_widget"><h4 class="block-title"><span>Gay Guide Directory</span></h4> <div class="ebd-directory-categories-list-wrap">
<div class="ebd-main-category-wrap">
<div class="ebd-category-head"><a href="https://outandaboutnashville.com/directory-categories/arts-entertainment/">Arts &amp; Entertainment</a></div>
</div>
<div class="ebd-main-category-wrap">
<div class="ebd-category-head"><a href="https://outandaboutnashville.com/directory-categories/attorney/">Attorney</a></div>
</div>
<div class="ebd-main-category-wrap">
<div class="ebd-category-head"><a href="https://outandaboutnashville.com/directory-categories/bars-nightclubs/">Bars &amp; Nightclubs</a></div>
</div>
<div class="ebd-main-category-wrap">
<div class="ebd-category-head"><a href="https://outandaboutnashville.com/directory-categories/catering/">Catering</a></div>
</div>
<div class="ebd-main-category-wrap">
<div class="ebd-category-head"><a href="https://outandaboutnashville.com/directory-categories/gym-fitness/">Gym &amp; Fitness</a></div>
</div>
</div>
</aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span8">
</div>
<div class="td-pb-span4">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://outandaboutnashville.com/"><img width="289" height="104" src="https://outandaboutnashville.com/wp-content/uploads/2019/08/oanlogo.png" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>O&AN has been serving the Nashville and Middle Tennessee LGBTQ community since 2002. We are the oldest and largest LGBTQ publication in Tennessee with more than 138,000 print and digital readers. We'd love to showcase your business to the LGBTQ community. Contact us for more information.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/OutandAboutNashville/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
 </a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://instagram.com/outandaboutnash" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/out-&-about-nashville" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/outandaboutnash" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCR9dcdqkFxcN5g66WoOJ13w" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-top-header-container"><ul id="menu-top-header-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-18989"><a href="https://www.newschannel5.com/plus/out-and-about-today">O&#038;A TODAY</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23137"><a href="https://outandaboutnashville.com/the-newswire/">Newswire</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19016"><a href="https://outandaboutnashville.com/join-our-team/">Join Our Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19017"><a href="https://outandaboutnashville.com/advertise-in-the-gay-guide/">Advertise in the Gay Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19018"><a href="https://outandaboutnashville.com/advertise-with-us/">Advertise with Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19019"><a href="https://outandaboutnashville.com/about-oan/">About O&#038;AN</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright 2021 Out & About Nashville, Inc. </div>
</div>
</div>
</div>
</div>
</div>

<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/outandaboutnashville.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/outandaboutnashville.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js' defer></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js' defer></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js' defer></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://outandaboutnashville.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js' defer></script>
<script async="async" type='text/javascript' src='https://outandaboutnashville.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>

<script>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</script>
<script>window.lazyLoadOptions={elements_selector:"iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://outandaboutnashville.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7CRubik%3A400%7COpen%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap" /><link rel='stylesheet' id='wp-block-library-css'  href='https://outandaboutnashville.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' /><link rel='stylesheet' id='ebd-jquery-ui-css-css'  href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/jquery-ui.css?ver=1.2.5' type='text/css' media='all' /><link rel='stylesheet' id='ebd-fileuploader-style-css'  href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/ebd-fileuploader.css?ver=1.2.5' type='text/css' media='all' /><link rel='stylesheet' id='ebd-prettyPhoto-style-css'  href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/prettyPhoto.css?ver=1.2.5' type='text/css' media='all' /><link rel='stylesheet' id='ebd-frontend-style-css'  href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/ebd-frontend.css?ver=1.2.5' type='text/css' media='all' /><link rel='stylesheet' id='ebd-responsive-style-css'  href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/ebd-frontend-responsive.css?ver=1.2.5' type='text/css' media='all' /><link rel='stylesheet' id='ebd-fa-brands-css-css'  href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/brands.css?ver=5.5.3' type='text/css' media='all' /><link rel='stylesheet' id='ebd-fa-solid-css-css'  href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/solid.css?ver=5.5.3' type='text/css' media='all' /><link rel='stylesheet' id='ebd-fa-regular-css-css'  href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/regular.css?ver=5.5.3' type='text/css' media='all' /><link rel='stylesheet' id='ebd-fontawesome-min-css-css'  href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/font-awesome.min.css?ver=5.5.3' type='text/css' media='all' /><link rel='stylesheet' id='ebd-fontawesome-style-css'  href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/font-awesome.css?ver=1.2.5' type='text/css' media='all' /><link rel='stylesheet' id='ebd-linearicon-style-css'  href='https://outandaboutnashville.com/wp-content/plugins/everest-business-directory/css/linearicons.css?ver=1.2.5' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://outandaboutnashville.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://outandaboutnashville.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' /><link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /><link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://outandaboutnashville.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' /><link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://outandaboutnashville.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' /><link rel='stylesheet' id='tdb_front_style-css'  href='https://outandaboutnashville.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' /></noscript></body>
</html>
